<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Heavy Weather reissued on Limited Edition Hybrid SACD - JAZZIZ Magazine</title>

<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jazz-fusion legends Weather Report&#039;s classic album &quot;Heavy Weather&quot; was released on Limited Edition Hybrid SACD on Audio Fidelity."/>
<link rel="canonical" href="https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heavy Weather reissued on Limited Edition Hybrid SACD - JAZZIZ Magazine" />
<meta property="og:description" content="Jazz-fusion legends Weather Report&#039;s classic album &quot;Heavy Weather&quot; was released on Limited Edition Hybrid SACD on Audio Fidelity." />
<meta property="og:url" content="https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:tag" content="Audio Fidelity" />
<meta property="article:tag" content="Heavy Weather" />
<meta property="article:tag" content="Weather Report" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-09T18:32:14+00:00" />
<meta property="article:modified_time" content="2017-07-20T18:41:21+00:00" />
<meta property="og:updated_time" content="2017-07-20T18:41:21+00:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather.jpg" />
<meta property="og:image:secure_url" content="https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather.jpg" />
<meta property="og:image:width" content="905" />
<meta property="og:image:height" content="588" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.jazziz.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.jazziz.com/wp-content/themes/connectica/wpsc-default.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -210px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 200px;
			height: 200px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22px;
		}
		div.default_product_display div.item_no_image a  {
			width: 198px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 200px;
			height: 200px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 198px;
			height: 198px;
		}
		div.single_product_display div.item_no_image a  {
			width: 198px;
		}

		div.single_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -210px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jazziz.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.jazziz.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fancybox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/tw-default.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-fancy-notifications-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/css/fancy-notifications.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"jazziz.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.12.0.fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.12.0fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=3.12.0.fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/js/compat.min.js?ver=1.500.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.cycle.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fancybox.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.metadata.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.media.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/js/fancy-notifications.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.jazziz.com/?p=8032' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fweather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fweather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd%2F&#038;format=xml" />
<style type="text/css">.ttfm1{font-family: 'Lato' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Lato' !important;font-weight: 400 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}.ttfm2{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 700 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 700 !important;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="https://theeventscalendar.com" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /><link rel='alternate' type='application/rss+xml' title='JAZZIZ Magazine Product List RSS' href='https://www.jazziz.com?wpsc_action=rss'/><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47528835-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['w1.buysub.com','subs.jazziz.com']);
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
.imageFloatLeft {
float:left;
}
.eventImage {
padding-right:10px;
padding-left:5px;
}
Click the help icon above to learn more.
*/		</style>
	
<link rel="stylesheet" type="text/css" href="https://www.jazziz.com/wp-content/themes/connectica/style.css" />

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/foundation.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/app.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/js/animate.css">

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/wow.js"></script>

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/vendor/modernizr.js"></script>

<script src="//load.sumome.com/" data-sumo-site-id="f952ca55da8ba09ccf5765d0c2d594b529fea391bb70fa5b008ddfb29cb600ed" async="async"></script>



<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Dosis:400,500,600,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Titillium+Web:400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47528835-1', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['buysub.com'] );
ga('send', 'pageview');

</script>

</head>


<body class="post-template-default single single-post postid-8032 single-format-standard tribe-no-js">

<div id="search" class="hide">
<div class="row">
<form method="get" id="searchform" action="https://www.jazziz.com/" class="custom">
<input type="text" value="" name="s" id="s" placeholder="Search..." />
</form>
</div>
<a class="close">&#215;</a>
</div>

<div class="show-for-medium-down">
<div class="mobile-menu">
<div class="main-navigation-srm">
						 <div class="rmm-toggled-controls">
							  <div class="sr-menu-toggle">Menu
								  <div class="srm-menu-toggle rmm-button rmm-closed" style="float:right; ">
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
								  </div>
							  </div> 
						 </div>
						<ul id="nav-menu-srmID" class="nav-menu-srm"><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3283"><a href="https://www.jazziz.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="#">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-3680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3680"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3485"><a href="#">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li id="menu-item-3884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3884"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3489"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&#038;cds_mag_code=JAZ&#038;id=1452278013860&#038;lsid=60081232438017913&#038;vid=2">Login</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4094"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>
	                  </div></div>
<div class="clrMid"></div>
</div>


<header>
<div id="close-panel"><a class="close-panel">×</a></div>
<div class="logo"><div><a href="https://www.jazziz.com/august-2017/" title="August 2017"><img width="1275" height="1575" src="https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge.jpg" class="attachment-full size-full wp-post-image" alt="August 2017" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge.jpg 1275w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/07/August2017CoverLarge-405x500.jpg 405w" sizes="(max-width: 1275px) 100vw, 1275px" /></a></div></div>

<div class="row featuredMagazine text-center">
<p><b>GET THE MAGAZINE</b> <br>Subscribe now to start getting your magazines and music</p>
<p style="margin-top:5px;"><a href="/subscribe" class="flat whit button">Subscribe</a></p>
</div>

<div class="latestCovers hide-for-small">
<div><a href="https://www.jazziz.com/july-2017-digital/" title="July 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="JAZZIZ July Issue" srcset="https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/06/July-cover._featuredjpg.jpg 1275w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/june-2017/" title="June 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="June 2017" srcset="https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/06/A_JZ_SUM2017_Cover.jpg 1275w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/may-2017-issue/" title="May 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/05/JZv34n05-cover-last-1.jpg 1216w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/april-2017/" title="April 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="April 2017 Issue: The Late Great Larry Coryell" srcset="https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-768x948.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/04/April-Book_cover_Page_01.jpg 1176w" sizes="(max-width: 243px) 100vw, 243px" /></a></div></div>

</header>



<div class="leftside">

<div class="headerAd">
<div class="row collapse text-center">
<div class="subscribebanner"><a href="https://www.jazziz.com/subscribe/"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/subscribe-banner.png" width="300" /></a></div>
<div class="fun-logo"><a href="https://www.jazziz.com"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/logo.png" alt="Jazziz Magazine" width="360" /></a></div>
</div>
</div>

<div class="headerAd hide-for-medium-down">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>

<ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
  </ul>

      <section class="top-bar-section">

<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.jazziz.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Media</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Live</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&amp;cds_mag_code=JAZ&amp;id=1452278013860&amp;lsid=60081232438017913&amp;vid=2">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>


</section>

</nav>

</div>
</div>

<div class="headerAd">
<div class="jazzi-header" id="jazzi-1900196849"><p><a href="https://www.jazziz.com/category/podcast/"><img src="/wp-content/uploads/2015/09/jazziz-podcast.jpg" alt="jazziz-podcast" width="1400" height="300" class="alignnone size-full wp-image-4241" /></a></p>
</div></div>

<div class="entry-content">

<div class="row">
<div class="large-12 columns">
<div class="blog-section-single">
<div class="">
<div class="entry-meta">

<p class="meta">

<span class="author"><a class="url fn n" href="https://www.jazziz.com/author/mmicucci/" title="View all articles by Matt Micucci">Matt Micucci</a></span>

<span class="category">
<a href="https://www.jazziz.com/category/news/" rel="category tag">News</a> </span>

<span class="entry-date">August 9, 2017 </span>

</p>

</div>
<div class="clr"></div></div>

<h1 class="single-entry-title">Heavy Weather reissued on Limited Edition Hybrid SACD</h1>


<div class="single-thumb wow animated fadeIn"><img width="905" height="588" src="https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Weather Report&#039;s Heavy Weather reissued on Limited Edition Hybrid SACD" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather.jpg 905w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-300x195.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-768x499.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-200x130.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-31x20.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-38x25.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-331x215.jpg 331w, https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather-770x500.jpg 770w" sizes="(max-width: 905px) 100vw, 905px" /></div>



<div class="row collapse">
<div class="large-2 columns">
<div class="sharebuttons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/home?status=Heavy Weather reissued on Limited Edition Hybrid SACD - https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" target="_blank" class="google"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/&media=https://www.jazziz.com/wp-content/uploads/2017/07/WeatherReportHeavyWeather.jpg&description=Heavy Weather reissued on Limited Edition Hybrid SACD" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="http://digg.com/submit?phase=2&url=https://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/&title=Heavy Weather reissued on Limited Edition Hybrid SACD&topic=music" target="_blank" class="digg"><i class="fa fa-digg"></i></a>
<a href="mailto:?&subject=JAZZIZ: Heavy Weather reissued on Limited Edition Hybrid SACD&body=Check%20out%20this%20great%20article%20I%20read%20on%20JAZZIZ%20Magazine:%0A%0AHeavy Weather reissued on Limited Edition Hybrid SACD%0A%0Ahttps://www.jazziz.com/weather-reports-heavy-weather-reissued-limited-edition-hybrid-sacd/" target="_blank"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="large-10 columns singlePost">
<div class="squareAd hide"></div>
<p>Weather Report&#8217;s classic 1977 album <em>Heavy Weather</em> was recently reissued through Audio Fidelity on Limited Edition Hybrid SACD.</p>
<p>Originally released through Columbia Records in 1977, <em>Heavy Weather</em> was the eighth album released by Weather Report and would prove to be the band&#8217;s most commercially successful albums, as well as one of the best-sellers in the Columbia jazz catalog.</p>
<p>Formed in 1971 and continuing until 1986, Weather Report&#8217;s creative axis was keyboardist and composer Joe Zawinul, and saxophonist and composer Wayne Shorter. <em>Heavy Weather</em> also features bassist Jaco Pastorius, drummer Alex Acuña, and percussionist Manolo Badrena.</p>
<p>An official statement by Audio Fidelity states that &#8220;<em>Heavy Weather</em> added dramatic new tonal colors, from Zawinul&#8217;s electronics to the innovative fretless bass pulsations of Jaco Pastorius. The music ranged from Zawinul&#8217;s catchy crossover hit single &#8216;Birdland&#8217; to his haunting tone poem &#8216;A Remark You Made,&#8217; and from Shorter&#8217;s stately &#8216;Harlequin&#8217; to the rocking undertow of Pastorius&#8217; &#8216;Teen Town.'&#8221;</p>
<p>For more information, go to <a href="https://www.audiofidelity.net/" target="_blank" rel="noopener">www.audiofidelity.net</a></p>
<p><a href="https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather.jpg"><img class="alignnone  wp-image-8034" src="https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-300x263.jpg" alt="Weather Report's Heavy Weather reissued on Limited Edition Hybrid SACD" width="659" height="578" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-300x263.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-200x176.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-31x27.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-38x33.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-245x215.jpg 245w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather-570x500.jpg 570w, https://www.jazziz.com/wp-content/uploads/2017/07/HeavyWeather.jpg 737w" sizes="(max-width: 659px) 100vw, 659px" /></a></p>
<div class="clr"></div>
<div class="tags">
<a href="https://www.jazziz.com/tag/audio-fidelity/">#Audio Fidelity</a>    
<a href="https://www.jazziz.com/tag/heavy-weather/">#Heavy Weather</a>    
<a href="https://www.jazziz.com/tag/weather-report/">#Weather Report</a>    
</div>

</div>
</div>


</div>
</div>

</div>

</div>

<div class="headerAd">
<div class="row"><div class="jazzi-footer" id="jazzi-269255239"><div style="text-align: center; " id="jazzi-1287985527"><p><a href="http://www.jandaley.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7536 size-full" src="https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner.jpg" alt="Jan Daley- The Way of a Woman Banner Ad" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner.jpg 1100w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-31x6.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-38x7.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2017/05/Jan-Daley-Banner-800x145.jpg 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div></div></div>
</div>

<div class="show-for-medium-up">

<ul id="menu-footer-menu" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>

<div class="hide"><a href="http://www.alexa.com/siteinfo/jazziz.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=jazziz.com"></script></a></div>

</div>


<div class="rightside">
<div class="search"><span class="srch"><a href="#" id="searchlink"><i class="fa fa-search"></i> Search</a></span></div>

<p class="social hide-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div><h3 class="widget-title">Shopping Cart <a href="#" onclick="return shopping_cart_collapser()" id="fancy_collapser_link"><img src="https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/images/plus.png" title="" alt="" id="fancy_collapser" /></a></h3><div id="sliding_cart" class="shopping-cart-wrapper" >
	<p class="empty">
		Your shopping cart is empty<br />
		<a target="_parent" href="https://www.jazziz.com/shop/" class="visitshop" title="Visit Shop">Visit the shop</a>
	</p>

</div></div><div><div style="text-align: center; " id="jazzi-1539324139"><p><a href="http://www.montclairjazzfestival.org/" target="_blank"><img class="aligncenter wp-image-7926 size-full" src="https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar.jpg" alt="Montclair Jazz Festival" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/07/montclair_sidebar-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div><div><h3 class="widget-title">Current Spotlights</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse spotlights">
<div class="columns2">
<div><a href="https://www.jazziz.com/a-short-history-of-ceora-lee-morgan-1965/" title="A short history of&#8230; &#8220;Ceora&#8221; (Lee Morgan, 1965)"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/07/LeeMorgan2-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/LeeMorgan2-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/07/LeeMorgan2-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/listen-to-previously-unreleased-ruben-gonzalez-track/" title="Listen to previously unreleased Rubén González track"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/07/RubenGonzalez-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/RubenGonzalez-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/07/RubenGonzalez-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/ottawa-jazz-festival-weather-challenges-outside-jazz-blooms-inside/" title="Ottawa Jazz Festival: Weather challenges outside, jazz blooms inside"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/07/OttawaJazz-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/07/OttawaJazz-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/07/OttawaJazz-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/ottawa-jazz-festival-report-improvising-masters-four-decades/" title="Ottawa Jazz Festival report: Improvising masters, four decades on"><img width="480" height="400" src="https://www.jazziz.com/wp-content/uploads/2017/06/BassDrumBone-480x400.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/ottawa-jazz-festival-report-tired-trio-takes-one-final-bow/" title="Ottawa Jazz Festival report: At the Ottawa Jazz Festival, Popular Trio Takes One Final Bow"><img width="480" height="410" src="https://www.jazziz.com/wp-content/uploads/2017/06/TheBadPlus-480x410.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/jazziz-exclusive-big-bad-voodoo-daddy-louis-prima/" title="JAZZIZ Exclusive: Listen to Big Bad Voodoo Daddy&#8217;s take on a classic Louis Prima song"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/06/BigBadVoodooDaddy-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/06/BigBadVoodooDaddy-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/06/BigBadVoodooDaddy-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.rockportmusic.org" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7515 size-full" src="https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B.jpg" alt="Rockport Music" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/05/RockPort300B-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div><h3 class="widget-title">New Releases Record Bin</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse albums">
<div class="columns2">
<div><a href="https://www.jazziz.com/three-sounds-featuring-gene-harris/" title="The Three Sounds (featuring Gene Harris)-Groovin’ Hard: Live at the Penthouse 1964-1968"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-480x480.jpg" class="attachment-square size-square wp-post-image" alt="The Three Sounds, featuring Gene Harris Groovin’ Hard: Live at the Penthouse 1964-1968" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm.jpg 900w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/daria-grace-pre-war-ponies/" title="Daria Grace and the Pre-War Ponies"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon.jpg 972w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/freddie-hendrix/" title="Freddie Hendrix"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-1024x1024.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat.jpg 1210w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/gerry-mulligan/" title="Gerry Mulligan"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan.jpg 572w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/letizia-gambi/" title="Letizia Gambi"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/robby-ameen/" title="Robby Ameen"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://alfirecords.com/our_artists/urbanity"><img class="aligncenter size-full wp-image-7381" src="https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300.jpg" alt="Urbanity Debut Single &quot;Don't Look Back&quot;" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/04/urbanity_300x300-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>

<p class="social text-center hide-for-large show-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div class="hide-for-medium-up">

<ul id="menu-footer-menu-1" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-large show-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>


</div>






<div id="genreshow">
<i class="fa fa-arrow-right"></i>
</div>

<div id="genre">
<p class="lead">What's your favorite jazz?</p>
<form name="favgenre" id="favgenre">
<input type="radio" name="genre" value="traditional" /> TRADITIONAL 
<input type="radio" name="genre" value="smooth" /> SMOOTH 
<input type="radio" name="genre" value="eclectic" /> ECLECTIC 
<input type="radio" name="genre" value="world" /> WORLD
</form>
<a class="close-genre">&#215;</a>
</div>



<script src="https://www.jazziz.com/wp-content/themes/connectica/js/foundation.min.js"></script>


<script>

jQuery(document).ready(function($){
$(document).foundation();

new WOW().init({
    boxClass:     'wow',      // animated element css class (default is wow)
    animateClass: 'animated', // animation css class (default is animated)
    offset:       0,          // distance to the element when triggering the animation (default is 0)
    mobile:       false        // trigger animations on mobile devices (true is default)
  });


$(window).scroll(function() {
    var y_scroll_pos = $(this).scrollTop();
    var scroll_pos_test = 200;   

    if(y_scroll_pos > scroll_pos_test) {
       $('.contain-to-grid').addClass('fixed sticky wow animated fadeInDown');

    } else {
	$('.contain-to-grid').removeClass('fixed sticky wow animated fadeInDown');
}
});


$('a#searchlink').click(function() {
	$('#search').removeClass('hide');
	$('#search').addClass('fixed wow animated bounceInDown');
	$('#search input').focus();
});

$('#search a.close').click(function() {
	$('#search').removeClass('fixed wow animated bounceInDown');
	$('#search').addClass('hide');
});

var square = $('.squareAd').html();
if(square) {
	$('.singlePost p:nth-child(4)').after('<div class="squareAd">' + square + '</div>');
}

$("#esconder").hide();

// Genre Selection
var visited = localStorage['visited'];
var genreselected = localStorage['genreselected'];

if(visited == 'yes' && genreselected != '') {

var $genreradio = $('#genre form input[type=radio]');

$genreradio.filter('[value='+genreselected+']').prop('checked', true);

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else if(visited == 'yes') {

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else {

setTimeout(function(){
  $('#genre').animate({left:'450px'});
}, 3500);

}

$('#genre a.close-genre').click(function() {
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});

$('#genreshow i').click(function() {
	$('#genreshow').animate({left:'-30px'});
	setTimeout(function(){
  		$('#genre').animate({left:'450px'});
	}, 500);
});


$('#close-panel a.close-panel').click(function() {
	if(localStorage['leftpanel'] == 'open' || localStorage['leftpanel'] == '') {
		localStorage['leftpanel'] = "closed";
		$('header').animate({left:'-250px'});
		$('.leftside').animate({marginLeft:"0px"});
		$('.subscribebanner').show();
		$('#close-panel a.close-panel').html('+');
	} else {
		localStorage['leftpanel'] = "open";
		$('header').animate({left:'0px'});
		$('.leftside').animate({marginLeft:"250px"});
		$('.subscribebanner').hide();
		$('#close-panel a.close-panel').html('×');
	}
});

if(localStorage['leftpanel'] == 'closed') {
	localStorage['leftpanel'] = "closed";
	$('header').animate({left:'-250px'});
	$('.leftside').animate({marginLeft:"0px"});
	$('.subscribebanner').show();
	$('#close-panel a.close-panel').html('+');
} else {
$('.subscribebanner').hide();
}

setTimeout(function(){
  $('#frontMagazine').css('position','absolute');
  $('#frontMagazine').animate({left:'20px', top:'20px', width:'210px'}, 'slow');
  $('#frontMagazine').fadeOut();
}, 1500);

$('#genre form input[type=radio]').change(function() {
	localStorage['visited'] = "yes";
	localStorage['genreselected'] = $('#genre form input[type=radio]:checked').val();
	//window.location = 'http://www.jazziz.com/tag/' + $("#genre form input[type=radio]:checked").val();
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});


});

function extrainfo() {
    if(jQuery("#shippingaddress").is(':checked')) {
        jQuery("#esconder").hide();
	} else {
        jQuery("#esconder").show();
	}
}

</script>



<style type="text/css">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</style>
<div id="tve_notification_box"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jazziz.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.49'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=89240204&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>




</body>
</html>