<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Wayne Shorter and Sting named Polar Music Prize Laureates for 2017 - JAZZIZ Magazine</title>

<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wayne Shorter and Sting named Polar Music Prize Laureates for 2017 - JAZZIZ Magazine" />
<meta property="og:description" content="Winners of the 2017 &quot;Nobel Prize of Music&quot; announced." />
<meta property="og:url" content="https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:tag" content="Art Blakey" />
<meta property="article:tag" content="B.B. King" />
<meta property="article:tag" content="Burt Bacharach" />
<meta property="article:tag" content="Dizzy Gillespie" />
<meta property="article:tag" content="Jazz Messengers" />
<meta property="article:tag" content="Marie Ledin" />
<meta property="article:tag" content="Polar Music Prize" />
<meta property="article:tag" content="Ray Charles" />
<meta property="article:tag" content="Sonny Rollins" />
<meta property="article:tag" content="Stig Anderson" />
<meta property="article:tag" content="Sting" />
<meta property="article:tag" content="Wayne Shorter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-07T14:34:11+00:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="786" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.jazziz.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.11.3.9cadbff' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.jazziz.com/wp-content/themes/connectica/wpsc-default.css?ver=3.11.3.9cadbff' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -210px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 200px;
			height: 200px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22px;
		}
		div.default_product_display div.item_no_image a  {
			width: 198px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 200px;
			height: 200px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 198px;
			height: 198px;
		}
		div.single_product_display div.item_no_image a  {
			width: 198px;
		}

		div.single_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -210px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.11.3.9cadbff' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jazziz.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fancybox.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/tw-default.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jazziz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=4.4.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.11.3.9cadbff'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-admin/js/jquery.livequery.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.11.39cadbff'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=Instinct_e-commerce'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.cycle.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fancybox.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.metadata.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.media.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='https://wp.me/p6CEeW-1NN' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fwayne-shorter-sting-named-polar-music-prize-laureates-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fwayne-shorter-sting-named-polar-music-prize-laureates-2017%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='alternate' type='application/rss+xml' title='JAZZIZ Magazine Product List RSS' href='https://www.jazziz.com?wpsc_action=rss'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" type="text/css" href="https://www.jazziz.com/wp-content/themes/connectica/style.css" />

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/foundation.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/app.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/js/animate.css">

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/wow.js"></script>

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/vendor/modernizr.js"></script>

<script src="//load.sumome.com/" data-sumo-site-id="f952ca55da8ba09ccf5765d0c2d594b529fea391bb70fa5b008ddfb29cb600ed" async="async"></script>



<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Dosis:400,500,600,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Titillium+Web:400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47528835-1', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['buysub.com'] );
ga('send', 'pageview');

</script>

</head>


<body class="single single-post postid-6931 single-format-standard">

<div id="search" class="hide">
<div class="row">
<form method="get" id="searchform" action="https://www.jazziz.com/" class="custom">
<input type="text" value="" name="s" id="s" placeholder="Search..." />
</form>
</div>
<a class="close">&#215;</a>
</div>

<div class="show-for-medium-down">
<div class="mobile-menu">
<div class="main-navigation-srm">
						 <div class="rmm-toggled-controls">
							  <div class="sr-menu-toggle">Menu
								  <div class="srm-menu-toggle rmm-button rmm-closed" style="float:right; ">
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
								  </div>
							  </div> 
						 </div>
						<ul id="nav-menu-srmID" class="nav-menu-srm"><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3283"><a href="https://www.jazziz.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-3680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3680"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3485"><a href="#">Live</a>
<ul class="sub-menu">
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li id="menu-item-3884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3884"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3489"><a href="https://www.jazziz.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&#038;cds_mag_code=JAZ&#038;id=1452278013860&#038;lsid=60081232438017913&#038;vid=2">Login</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4094"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>
	                  </div></div>
<div class="clrMid"></div>
</div>


<header>
<div id="close-panel"><a class="close-panel">×</a></div>
<div class="logo"><div><a href="https://www.jazziz.com/january-2017/" title="January 2017"><img width="940" height="1160" src="https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM.png" class="attachment-full size-full wp-post-image" alt="screen-shot-2017-01-09-at-3-00-41-pm" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-243x300.png 243w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-768x948.png 768w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-830x1024.png 830w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-162x200.png 162w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-174x215.png 174w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-405x500.png 405w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM.png 940w" sizes="(max-width: 940px) 100vw, 940px" /></a></div></div>

<div class="row featuredMagazine text-center">
<p><b>GET THE MAGAZINE</b> <br>Subscribe now to start getting your magazines and music</p>
<p style="margin-top:5px;"><a href="/subscribe" class="flat whit button">Subscribe</a></p>
</div>

<div class="latestCovers hide-for-small">
<div><a href="https://www.jazziz.com/winter-2016-3/" title="Winter 2016"><img width="241" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-241x300.png" class="attachment-medium size-medium wp-post-image" alt="screen-shot-2016-12-01-at-5-52-47-pm" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-241x300.png 241w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM.png 924w" sizes="(max-width: 241px) 100vw, 241px" /></a></div><div><a href="https://www.jazziz.com/november-2016-2/" title="November 2016"><img width="244" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-244x300.png" class="attachment-medium size-medium wp-post-image" alt="screen-shot-2016-11-07-at-12-53-09-pm" srcset="https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-244x300.png 244w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-175x215.png 175w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM.png 624w" sizes="(max-width: 244px) 100vw, 244px" /></a></div><div><a href="https://www.jazziz.com/october-2016-2/" title="October 2016"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-243x300.png" class="attachment-medium size-medium wp-post-image" alt="screen-shot-2016-10-09-at-8-24-29-pm" srcset="https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-243x300.png 243w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-768x947.png 768w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-830x1024.png 830w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-162x200.png 162w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-174x215.png 174w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM-405x500.png 405w, https://www.jazziz.com/wp-content/uploads/2016/10/Screen-Shot-2016-10-09-at-8.24.29-PM.png 942w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/september-2016-2/" title="September 2016"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-243x300.png" class="attachment-medium size-medium wp-post-image" alt="screen-shot-2016-09-12-at-3-22-04-pm-1" srcset="https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-243x300.png 243w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-768x948.png 768w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-830x1024.png 830w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-162x200.png 162w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-174x215.png 174w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1-405x500.png 405w, https://www.jazziz.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-3.22.04-PM-1.png 940w" sizes="(max-width: 243px) 100vw, 243px" /></a></div></div>

</header>



<div class="leftside">

<div class="headerAd">
<div class="row collapse text-center">
<div class="subscribebanner"><a href="https://www.jazziz.com/subscribe/"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/subscribe-banner.png" width="300" /></a></div>
<div class="fun-logo"><a href="https://www.jazziz.com"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/logo.png" alt="Jazziz Magazine" width="360" /></a></div>
</div>
</div>

<div class="headerAd hide-for-medium-down">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>

<ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
  </ul>

      <section class="top-bar-section">

<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.jazziz.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Media</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Live</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown"><a href="https://www.jazziz.com/about/">About</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&amp;cds_mag_code=JAZ&amp;id=1452278013860&amp;lsid=60081232438017913&amp;vid=2">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>


</section>

</nav>

</div>
</div>

<div class="headerAd">
<div class="jazzi-header" id="jazzi-2079897823"><p><a href="http://www.jazzthieves.com" target="_blank"><img class="alignnone size-full wp-image-6867" src="https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01.png" alt="Banner-01" width="4583" height="833" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-300x55.png 300w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-768x140.png 768w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-1024x186.png 1024w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-200x36.png 200w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-425x77.png 425w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01-800x145.png 800w, https://www.jazziz.com/wp-content/uploads/2017/01/Banner-01.png 4583w" sizes="(max-width: 4583px) 100vw, 4583px" /></a></p>
</div></div>

<div class="entry-content">

<div class="row">
<div class="large-12 columns">
<div class="blog-section-single">
<div class="">
<div class="entry-meta">

<p class="meta">

<span class="author"><a class="url fn n" href="https://www.jazziz.com/author/mmicucci/" title="View all articles by Matt Micucci">Matt Micucci</a></span>

<span class="category">
<a href="https://www.jazziz.com/category/news/" rel="category tag">News</a> </span>

<span class="entry-date">February 7, 2017 </span>

</p>

</div>
<div class="clr"></div></div>

<h1 class="single-entry-title">Wayne Shorter and Sting named Polar Music Prize Laureates for 2017</h1>


<div class="single-thumb wow animated fadeIn"><img width="1400" height="786" src="https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wayne Shorter, who turned 80 in 2013, won the NPR Music Jazz Critics Poll by a large margin." srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-300x168.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-768x431.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-1024x575.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-200x112.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-383x215.jpg 383w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017-800x449.jpg 800w, https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017.jpg 1400w" sizes="(max-width: 1400px) 100vw, 1400px" /></div>



<div class="row collapse">
<div class="large-2 columns">
<div class="sharebuttons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/home?status=Wayne Shorter and Sting named Polar Music Prize Laureates for 2017 - https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" target="_blank" class="google"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/&media=https://www.jazziz.com/wp-content/uploads/2017/02/Wayne2017.jpg&description=Wayne Shorter and Sting named Polar Music Prize Laureates for 2017" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="http://digg.com/submit?phase=2&url=https://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/&title=Wayne Shorter and Sting named Polar Music Prize Laureates for 2017&topic=music" target="_blank" class="digg"><i class="fa fa-digg"></i></a>
<a href="mailto:?&subject=JAZZIZ: Wayne Shorter and Sting named Polar Music Prize Laureates for 2017&body=Check%20out%20this%20great%20article%20I%20read%20on%20JAZZIZ%20Magazine:%0A%0AWayne Shorter and Sting named Polar Music Prize Laureates for 2017%0A%0Ahttps://www.jazziz.com/wayne-shorter-sting-named-polar-music-prize-laureates-2017/" target="_blank"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="large-10 columns singlePost">
<div class="squareAd hide"><div class="jazzi-square" id="jazzi-739389734"><p><a href="http://smarturl.it/Angels_Amz" target="_blank"><img class="alignnone size-full wp-image-6454" src="https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ.jpg" alt="jarrett_300x300_jazziz" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/10/JARRETT_300x300_JAZZIZ.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div>
<div class="jazzi-before-content-1" id="jazzi-1141794610"><p><a href="https://app.viralsweep.com/sweeps/full/0176dd-14488&amp;framed=1?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Nina+Simone+Blue+Vinyl+Album+and+Art+Giveaway&amp;utm_campaign=Newsletter+2017-01-26" target="_blank" rel="attachment wp-att-6915"><img class="alignnone size-full wp-image-6915" src="https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway.jpg" alt="Website-banner-Nina-Simone-Giveaway" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway-800x145.jpg 800w, https://www.jazziz.com/wp-content/uploads/2017/02/Website-banner-Nina-Simone-Giveaway.jpg 1100w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div><div class="jazzi-before-content" id="jazzi-1467028969"><p><a href="https://www.cdbaby.com/cd/bradmyers12" target="_blank" rel="attachment wp-att-6913"><img class="alignnone size-full wp-image-6913" src="https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner.jpg" alt="Jazziz-Ad-1100x200-banner" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-800x145.jpg 800w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner.jpg 1100w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div><p>Saxophonist Wayne Shorter and singer-songwriter Sting have been named the 2017 Polar Music Prize Laureates.</p>
<p>The prize, which has been called the &#8220;Nobel Prize of Music&#8221; in Sweden, was founded in 1989 by Stig Anderson, best known as the manager of ABBA, with a donation to the Royal Swedish Academy of Music. It is annually given to one contemporary musician and one classical musician without any restriction of nationality, for their &#8220;significant achievements in music and/or musical activity, or for achievements which are found to be of great potential importance for music or musical activity,&#8221; and is &#8220;referable to all fields within or closely connected with music.&#8221;</p>
<p><iframe src="https://www.youtube.com/embed/3XvJFW0DHbU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Marie Ledin, managing director of the Polar Music Prize, said: “In Sting and Wayne Shorter we have two Laureates whose music continues to move, enthrall and influence millions of music fans around the world. Both are true music legends and embody the spirit of the Polar Music Prize.”</p>
<p>Shorter, who first traveled to Sweden in 1959 as a member of Art Blakey&#8217;s Jazz Messengers, expressed his delight in returning to the country to accept this award: &#8220;[Sweden is] a country that has produced some great musicians and composers who have inspired the world. It’s another great adventure for me, during a life where I’ve always chosen the trail less traveled because it always takes you to more interesting discoveries.”</p>
<p>Previous recipients of the Polar Music Prize include Dizzy Gillespie, Ray Charles, Burt Bacharach, B.B. King and Sonny Rollins.</p>
<p><a href="https://www.jazziz.com/wp-content/uploads/2017/02/Sting2017.jpg" rel="attachment wp-att-6933"><img class="alignnone  wp-image-6933" src="https://www.jazziz.com/wp-content/uploads/2017/02/Sting2017-300x169.jpg" alt="Sting2017" width="641" height="361" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Sting2017-300x169.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/02/Sting2017-383x215.jpg 383w, https://www.jazziz.com/wp-content/uploads/2017/02/Sting2017.jpg 735w" sizes="(max-width: 641px) 100vw, 641px" /></a></p>
<p>&nbsp;</p>
<div class="clr"></div>
<div class="tags">
<a href="https://www.jazziz.com/tag/art-blakey/">#Art Blakey</a>    
<a href="https://www.jazziz.com/tag/b-b-king/">#B.B. King</a>    
<a href="https://www.jazziz.com/tag/burt-bacharach/">#Burt Bacharach</a>    
<a href="https://www.jazziz.com/tag/dizzy-gillespie/">#Dizzy Gillespie</a>    
<a href="https://www.jazziz.com/tag/jazz-messengers/">#Jazz Messengers</a>    
<a href="https://www.jazziz.com/tag/marie-ledin/">#Marie Ledin</a>    
<a href="https://www.jazziz.com/tag/polar-music-prize/">#Polar Music Prize</a>    
<a href="https://www.jazziz.com/tag/ray-charles/">#Ray Charles</a>    
<a href="https://www.jazziz.com/tag/sonny-rollins/">#Sonny Rollins</a>    
<a href="https://www.jazziz.com/tag/stig-anderson/">#Stig Anderson</a>    
<a href="https://www.jazziz.com/tag/sting/">#Sting</a>    
<a href="https://www.jazziz.com/tag/wayne-shorter/">#Wayne Shorter</a>    
</div>

</div>
</div>


</div>
</div>

</div>

</div>

<div class="headerAd">
<div class="row"><div class="jazzi-footer" id="jazzi-1107585228"><p><a href="http://www.alfirecords.com/our_artists/phil-turcio" target="_blank"><img src="https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4.png" alt="alfi phil turcio" width="1100" height="200" class="alignnone size-full wp-image-4739" srcset="https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4-300x55.png 300w, https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4-1024x186.png 1024w, https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4-200x36.png 200w, https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4-425x77.png 425w, https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4-800x145.png 800w, https://www.jazziz.com/wp-content/uploads/2015/11/alfi_signals_1100x200_4.png 1100w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div></div>
</div>

<div class="show-for-medium-up">

<ul id="menu-footer-menu" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>

<div class="hide"><a href="http://www.alexa.com/siteinfo/jazziz.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=jazziz.com"></script></a></div>

</div>


<div class="rightside">
<div class="search"><span class="srch"><a href="#" id="searchlink"><i class="fa fa-search"></i> Search</a></span></div>

<p class="social hide-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div><h3 class="widget-title">Shopping Cart <a href="#" onclick="return shopping_cart_collapser()" id="fancy_collapser_link"><img src="https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/images/plus.png" title="" alt="" id="fancy_collapser" /></a></h3><div id="sliding_cart" class="shopping-cart-wrapper" >
	<p class="empty">
		Your shopping cart is empty<br />
		<a target="_parent" href="https://www.jazziz.com/shop/" class="visitshop" title="Visit Shop">Visit the shop</a>
	</p>

</div></div><div><p><a href="http://njpac.org/?utm_source=jazziz&amp;utm_medium=banner&amp;utm_content=toshiko_akiyoshi_lew_tabackin_quartet_dorthaans_place_auditions_4_rotating_300x300&amp;utm_campaign=jazziz_toshiko_akiyoshi_lew_tabackin_quartet_dorthaans_place_auditions_4" target="_blank"><img class="alignnone size-full wp-image-6592" src="https://www.jazziz.com/wp-content/uploads/2016/11/300x300_AkiyoshiArtsEducation.gif" alt="300x300_akiyoshiartseducation" width="300" height="300" /></a></p>
</div><div><h3 class="widget-title">Current Spotlights</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse spotlights">
<div class="columns2">
<div><a href="https://www.jazziz.com/global-grooves-accent-panama-jazz-festival/" title="Global grooves accent the Panama Jazz Festival"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/01/PJF3-480x480.jpg" class="attachment-square size-square wp-post-image" alt="PJF3" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/PJF3-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/01/PJF3-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/esperanza-spalding-highlights-day-2-panama-jazz-fest/" title="Esperanza Spalding highlights day 2 of Panama Jazz Fest"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/01/pjf2-480x480.jpg" class="attachment-square size-square wp-post-image" alt="pjf2" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/pjf2-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/01/pjf2-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/annual-panama-jazz-festival-opens-focus-youth/" title="Annual Panama Jazz Festival opens with focus on youth"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/01/pjf1-480x480.jpg" class="attachment-square size-square wp-post-image" alt="pjf1" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/pjf1-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/01/pjf1-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/honeysuckle-rose-fats-waller-1929/" title="&#8220;Honeysuckle Rose&#8221; (Fats Waller, 1929)"><img width="480" height="455" src="https://www.jazziz.com/wp-content/uploads/2017/01/FatsWaller-480x455.jpg" class="attachment-square size-square wp-post-image" alt="fatswaller" /></a></div><div><a href="https://www.jazziz.com/ive-got-skin-cole-porter-1936/" title="&#8220;I&#8217;ve Got You Under My Skin&#8221; (Cole Porter, 1936)"><img width="480" height="400" src="https://www.jazziz.com/wp-content/uploads/2016/12/ColePorter-480x400.jpg" class="attachment-square size-square wp-post-image" alt="coleporter" /></a></div><div><a href="https://www.jazziz.com/10-great-jazz-records-give-gifts-christmas/" title="10 great jazz records to give as gifts this Christmas"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/12/jazzchristmas-480x480.jpg" class="attachment-square size-square wp-post-image" alt="jazzchristmas" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/jazzchristmas-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/12/jazzchristmas-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.markfoxjazz.com/" target="_blank"><img class="alignnone size-full wp-image-6793" src="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg" alt="jazziz_ad_mftoas_box" width="301" height="301" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg 301w" sizes="(max-width: 301px) 100vw, 301px" /></a></p>
</div><div><h3 class="widget-title">New Releases Record Bin</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse albums">
<div class="columns2">
<div><a href="https://www.jazziz.com/letizia-gambi/" title="Letizia Gambi"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Gambi_BlueMonday" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/robby-ameen/" title="Robby Ameen"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Ameen_DaysInTheNight" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg 480w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/wes-montgomery/" title="Wes Montgomery"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Montgomery_Beginning" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-1024x1024.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Montgomery_Beginning.jpg 1094w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/robin-eubanks/" title="Robin Eubanks"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Eubanks_MoreEar" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Eubanks_MoreEar.jpg 1024w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/michael-cain/" title="Michael Cain"><img width="387" height="387" src="https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola.jpg" class="attachment-square size-square wp-post-image" alt="Cain_Sola" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Cain_Sola.jpg 387w" sizes="(max-width: 387px) 100vw, 387px" /></a></div><div><a href="https://www.jazziz.com/roxy-coss/" title="Roxy Coss"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Coss_RestlessIDealism" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Coss_RestlessIDealism.jpg 985w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.PeterKavanaughMusic.com" target="_blank"><img src="https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_.jpg" alt="JAZZIZ 300x300_WEB_AD_72dpi_1_" width="300" height="300" class="alignnone size-full wp-image-5455" srcset="https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/03/JAZZIZ-300x300_WEB_AD_72dpi_1_.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>

<p class="social text-center hide-for-large show-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div class="hide-for-medium-up">

<ul id="menu-footer-menu-1" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-large show-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>


</div>






<div id="genreshow">
<i class="fa fa-arrow-right"></i>
</div>

<div id="genre">
<p class="lead">What's your favorite jazz?</p>
<form name="favgenre" id="favgenre">
<input type="radio" name="genre" value="traditional" /> TRADITIONAL 
<input type="radio" name="genre" value="smooth" /> SMOOTH 
<input type="radio" name="genre" value="eclectic" /> ECLECTIC 
<input type="radio" name="genre" value="world" /> WORLD
</form>
<a class="close-genre">&#215;</a>
</div>



<script src="https://www.jazziz.com/wp-content/themes/connectica/js/foundation.min.js"></script>


<script>

jQuery(document).ready(function($){
$(document).foundation();

new WOW().init({
    boxClass:     'wow',      // animated element css class (default is wow)
    animateClass: 'animated', // animation css class (default is animated)
    offset:       0,          // distance to the element when triggering the animation (default is 0)
    mobile:       false        // trigger animations on mobile devices (true is default)
  });


$(window).scroll(function() {
    var y_scroll_pos = $(this).scrollTop();
    var scroll_pos_test = 200;   

    if(y_scroll_pos > scroll_pos_test) {
       $('.contain-to-grid').addClass('fixed sticky wow animated fadeInDown');

    } else {
	$('.contain-to-grid').removeClass('fixed sticky wow animated fadeInDown');
}
});


$('a#searchlink').click(function() {
	$('#search').removeClass('hide');
	$('#search').addClass('fixed wow animated bounceInDown');
	$('#search input').focus();
});

$('#search a.close').click(function() {
	$('#search').removeClass('fixed wow animated bounceInDown');
	$('#search').addClass('hide');
});

var square = $('.squareAd').html();
if(square) {
	$('.singlePost p:nth-child(4)').after('<div class="squareAd">' + square + '</div>');
}

$("#esconder").hide();

// Genre Selection
var visited = localStorage['visited'];
var genreselected = localStorage['genreselected'];

if(visited == 'yes' && genreselected != '') {

var $genreradio = $('#genre form input[type=radio]');

$genreradio.filter('[value='+genreselected+']').prop('checked', true);

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else if(visited == 'yes') {

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else {

setTimeout(function(){
  $('#genre').animate({left:'450px'});
}, 3500);

}

$('#genre a.close-genre').click(function() {
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});

$('#genreshow i').click(function() {
	$('#genreshow').animate({left:'-30px'});
	setTimeout(function(){
  		$('#genre').animate({left:'450px'});
	}, 500);
});


$('#close-panel a.close-panel').click(function() {
	if(localStorage['leftpanel'] == 'open' || localStorage['leftpanel'] == '') {
		localStorage['leftpanel'] = "closed";
		$('header').animate({left:'-250px'});
		$('.leftside').animate({marginLeft:"0px"});
		$('.subscribebanner').show();
		$('#close-panel a.close-panel').html('+');
	} else {
		localStorage['leftpanel'] = "open";
		$('header').animate({left:'0px'});
		$('.leftside').animate({marginLeft:"250px"});
		$('.subscribebanner').hide();
		$('#close-panel a.close-panel').html('×');
	}
});

if(localStorage['leftpanel'] == 'closed') {
	localStorage['leftpanel'] = "closed";
	$('header').animate({left:'-250px'});
	$('.leftside').animate({marginLeft:"0px"});
	$('.subscribebanner').show();
	$('#close-panel a.close-panel').html('+');
} else {
$('.subscribebanner').hide();
}

setTimeout(function(){
  $('#frontMagazine').css('position','absolute');
  $('#frontMagazine').animate({left:'20px', top:'20px', width:'210px'}, 'slow');
  $('#frontMagazine').fadeOut();
}, 1500);

$('#genre form input[type=radio]').change(function() {
	localStorage['visited'] = "yes";
	localStorage['genreselected'] = $('#genre form input[type=radio]:checked').val();
	//window.location = 'http://www.jazziz.com/tag/' + $("#genre form input[type=radio]:checked").val();
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});


});

function extrainfo() {
    if(jQuery("#shippingaddress").is(':checked')) {
        jQuery("#esconder").hide();
	} else {
        jQuery("#esconder").show();
	}
}

</script>



<style type="text/css">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</style>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.jazziz.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'97869166',post:'6931',tz:'0',srv:'www.jazziz.com'} ]);
	_stq.push([ 'clickTrackerInit', '97869166', '6931' ]);
</script>


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=89240204&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>




</body>
</html>