<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jazziz.com/xmlrpc.php">
					<meta property="og:title" content="Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz" />
			<meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top. Jazz School: Education News Oran Etkin&#8217;s Upcoming Multicultural LP Introduces Young Children to World Music: Musician/composer Oran Etkin will release his&hellip;" />
						<meta property="og:image" content="https://assets.jazziz.com/uploads/2019/08/walter.jpg" />
						<meta property="og:url" content="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz - JAZZIZ Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world."/>
<link rel="canonical" href="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz - JAZZIZ Magazine" />
<meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world." />
<meta property="og:url" content="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" />
<meta property="article:tag" content="Ana Mazzotti" />
<meta property="article:tag" content="Bill Mays" />
<meta property="article:tag" content="Dudley Perkins" />
<meta property="article:tag" content="G&amp;D" />
<meta property="article:tag" content="Georgia Anne Muldrow" />
<meta property="article:tag" content="John Coltrane" />
<meta property="article:tag" content="Judy Wexler" />
<meta property="article:tag" content="Mike Holober" />
<meta property="article:tag" content="Oran Etkin" />
<meta property="article:tag" content="P.J. Perry" />
<meta property="article:tag" content="Poncho Sanchez" />
<meta property="article:tag" content="Randy Weston" />
<meta property="article:tag" content="Steely Dan" />
<meta property="article:tag" content="T.K. Blue" />
<meta property="article:tag" content="The Gotham Jazz Orchestra" />
<meta property="article:tag" content="Walter Becker" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-09T10:54:19+00:00" />
<meta property="og:image" content="https://assets.jazziz.com/uploads/2019/08/walter.jpg" />
<meta property="og:image:secure_url" content="https://assets.jazziz.com/uploads/2019/08/walter.jpg" />
<meta property="og:image:width" content="905" />
<meta property="og:image:height" content="588" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/#primaryimage","url":"https://assets.jazziz.com/uploads/2019/08/walter.jpg","width":905,"height":588},{"@type":"WebPage","@id":"https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/#webpage","url":"https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/","inLanguage":"en-US","name":"Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"primaryImageOfPage":{"@id":"https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/#primaryimage"},"datePublished":"2019-08-09T10:54:19+00:00","dateModified":"2019-08-09T10:54:19+00:00","author":{"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99"},"description":"The Week in Jazz is your roundup of new and noteworthy stories from the jazz world."},{"@type":["Person"],"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99","name":"Matt Micucci","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e1b75fe01847e40f7e83ccf777fc4f7?s=96&d=mm&r=g","caption":"Matt Micucci"},"description":"Matt Micucci is the Online Editor of JAZZIZ Magazine.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//assets.jazziz.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css"  href="https://www.jazziz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2" media="all" />
<link rel="stylesheet" id="inside-track-css"  href="https://www.jazziz.com/wp-content/plugins/inside-track/public/css/inside-track-public.css?ver=1.0.1" media="all" />
<link rel="stylesheet" id="image-hover-effects-css-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.2.2" media="all" />
<link rel="stylesheet" id="style-css-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.2.2" media="all" />
<link rel="stylesheet" id="font-awesome-latest-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/font-awesome.css?ver=5.2.2" media="all" />
<link rel="stylesheet" id="tve_style_family_tve_flt-css"  href="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.1.13" media="all" />
<link rel="stylesheet" id="tve_leads_forms-css"  href="//www.jazziz.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.6" media="all" />
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.6" media="all" />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Lora';}h1, h2, h3, h4, h5, h6, .mont, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li {}input[type="submit"],.button,.btn {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.subheader-menu>li>a {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.post-links,.thb-post-top,.post-meta,.post-author,.post-title-bullets li button span {}
</style>
<link rel="stylesheet" id="thb-style-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.2.2" media="all" />
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"17d408d704","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public.js?ver=1.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var remote_authentication = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","remote_authentication_nonce":"f89e56d9e5"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/cambey-west-authentication/public/js/cambey-west-authentication-public.js?ver=1.1.4"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script src="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.2.2"></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.jazziz.com/?p=21873' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" id="tve_global_variables">:root{}</style><script type="text/javascript">
            var ajaxurl = "https://www.jazziz.com/wp-content/themes/thevoux-wp-child";
        </script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" />		<style type="text/css" id="wp-custom-css">
			#category-title h1 {
	color:#000;
}

.listen-to {
    background-color: #f3f3f3;
    margin-top: 50px;
    padding: 20px;
    margin-bottom: 30px;
		border-left: 5px solid 
}

.listen-to a {
    margin-left: 10px;
}

.track-list li {
    border-bottom: 1px solid #ececec;
    padding-bottom: 5px;
}

.listen-to h3 {
    padding: 0;
    margin-bottom: 0px!important;
}

#subscribers-only h4 {
    color: #c00000;
	  margin-bottom: 30px;
}

#subscribers-only  .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
	background-color:#c00000;
	border-color:#c00000;
	margin-top:20px;
}

body #subscribers-only p {
	line-height: 1.1;
}

.content-widget-sponsor {
    background: #fff!important;
}

.grayscale {
  -webkit-filter: grayscale(0%); /* Ch 23+, Saf 6.0+, BB 10.0+ */
  filter: grayscale(0%); /* FF 35+ */
}
.grayscale:hover {
  -webkit-filter: grayscale(100%); /* Ch 23+, Saf 6.0+, BB 10.0+ */
  filter: grayscale(100%); /* FF 35+ */
}

.menu-login-mobile {
	display:none;
}

#thb_categoryslider_widget-2 .post-content,
#thb_categoryslider_widget-2 .slick-dots
{
	display:none;
}


.remote-authentication-error {
    background-color: #f2dede;
    padding: 10px;
    border-left: 10px solid red;
}


/*     .ac-preference-center {
        border:2px solid #eee;
        padding:20px;
        margin-bottom:20px;
    } */


    .ac-list {
        border-bottom: 1px dotted #ccc;
        padding-bottom:10px;
        margin-bottom:20px;
    }

    .ac-list:last-child {
        border-bottom: none;
    }

    .ac-list-title {
        color:#c00000;
    }

    .ac-action-text {
        display:block;
        font-weight:normal;
        font-size:13px;
        font-style: italic;
    }
p.ac-list-description {
    font-size: 12px;
}
    .ac-success {
        color: green;
    }

    .ac-error {
        color: red;
    }
h3.ac-available-lists-heading {
    margin-top: 30px;
}
    

.tax-magazine_issues #archive-title,
.page-id-15869 #archive-title {
    background: #fff;
	    padding-bottom: 0;
}

.tax-magazine_issues #archive-title h1,
.page-id-15869 #archive-title h1{
    color: #000;
}

.tax-magazine_issues aside.content-widget-ad {
    display: none;
}


h7.release-date {
    text-align: center;
    color: #666;
    display: block;
    text-transform: uppercase;
}

form#external-login-form {
    width: 100%;
    margin: 0 auto;
    text-align: center;
}

#external-forgot-password {
	font-size:12px;
}


.page-id-14810 .content-widget-footer,
.page-id-14810 #footer,
.page-id-14810 .thb_ad_header,
.page-id-16448 .content-widget-footer,
.page-id-16448 #footer,
.page-id-16448 .thb_ad_header,
.page-id-21036 .content-widget-footer,
.page-id-21036 #footer,
.page-id-21036 .thb_ad_header{
    display: none;
}

.wp-post-image {
    margin-bottom: 20px;
}

.flex-video.widescreen.youtube {
    margin-bottom: 30px;
}

.mejs-container {
    margin-bottom: 20px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- BEGIN ADVERTSERVE CODE -->
	<script type="text/javascript">
	var _avp = _avp || [];
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//jazziz.advertserve.com/js/libcode3.js';
	  var x = document.getElementsByTagName('script')[0];
	  x.parentNode.insertBefore(s, x);
	})();
	</script>
	<!-- END ADVERTSERVE CODE -->
</head>
<body class="post-template-default single single-post postid-21873 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.6 vc_responsive">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="wrapper" class="thb-page-transition-off">
	
<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
			<img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
		</a>
										<a class="button black" href="/login">Log In</a>
					<a class="button" href="/subscription-options">Subscribe</a>
									  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-10556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10556"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5382"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="https://www.jazziz.com/category/feature/">Featured</a></li>
	<li id="menu-item-5384" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5384"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5385"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
	<li id="menu-item-17275" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17275"><a href="https://www.jazziz.com/issues/">Issues</a></li>
</ul>
</li>
<li id="menu-item-5386" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5386"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-13580" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li id="menu-item-5388" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-13579" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13579"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li id="menu-item-19169" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19169"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li id="menu-item-5389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.jazziz.com/category/video/">Watch</a></li>
<li id="menu-item-16031" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16031"><a href="#">Inside Track</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-16034" class=" menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-16034"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li>
	<li id="menu-item-16032" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-16032"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li>
</ul>
</li>
<li id="menu-item-11801" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11801"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11802" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11802"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li id="menu-item-5403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
	<li id="menu-item-5404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5404"><a href="#">Independent Culture</a></li>
</ul>
</li>
<li id="menu-item-5391" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5391"><a href="#">Our Story</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-9983" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9983"><a href="https://www.jazziz.com/about/">About Us</a></li>
	<li id="menu-item-9984" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-16908" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16908"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Customer Service</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-18292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18292"><a href="https://www.jazziz.com/subscription-options/">Subscription Options</a></li>
	<li id="menu-item-18294" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18294"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift&#038;a">Subscriber Customer Service</a></li>
	<li id="menu-item-18293" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18293"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li id="menu-item-21814" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21814"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>									
		<div class="content-menu-search">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>			<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>

				<ul class="menu-login-mobile">
									<li><a class="button-login button black" href="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/">Log In</a></li>
					</ul>

		<div class="menu-footer">
			<p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
										<div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
										<div class="login-header">
												<a class="button black" href="/login">Log In</a>
											</div>

					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					
					<div class="show-mobile content-subscribe">
						<div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-main-menu" class="full-menu nav"><li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li id="menu-item-5374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li>
	<li id="menu-item-5375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
	<li id="menu-item-17276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li>
</ul>
</li>
<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li id="menu-item-12721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li id="menu-item-19168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li id="menu-item-5368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li>
<li id="menu-item-15940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li id="menu-item-15937" class="menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-15937"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li>
	<li id="menu-item-15941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li>
</ul>
</li>
<li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a>


<ul class="sub-menu ">
	<li id="menu-item-18268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18268"><a href="https://assets.jazziz.com/uploads/2018/10/Meeting-Miles-Davis.pdf">Meeting Miles: Face to Face with the Prince of Darkness</a></li>
	<li id="menu-item-18267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18267"><a href="https://assets.jazziz.com/uploads/2019/07/JAZZIZ-Pat-Metheny-Interviews-Special-Issue.pdf">The Pat Metheny Interviews</a></li>
	<li id="menu-item-18266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18266"><a href="https://assets.jazziz.com/uploads/2018/12/the-future-jazz-guitar.pdf">The Future of Jazz Guitar</a></li>
	<li id="menu-item-18269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18269"><a href="https://assets.jazziz.com/uploads/2018/10/Louis-Armstrong-Lead-Magnet-v6.pdf">The Genius of Louis Armstrong</a></li>
</ul>
</li>
<li id="menu-item-11799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li id="menu-item-11800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li id="menu-item-9982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li id="menu-item-9981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li id="menu-item-10152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li id="menu-item-18291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li id="menu-item-21813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
								<div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
					<img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder">
								<div class="login-header">
										<a class="button black" href="/login">Log In</a>
									</div>
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				
				<div class="show-mobile content-subscribe">
					<div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>				</div>
				
			</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-15937"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18268"><a href="https://assets.jazziz.com/uploads/2018/10/Meeting-Miles-Davis.pdf">Meeting Miles: Face to Face with the Prince of Darkness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18267"><a href="https://assets.jazziz.com/uploads/2019/07/JAZZIZ-Pat-Metheny-Interviews-Special-Issue.pdf">The Pat Metheny Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18266"><a href="https://assets.jazziz.com/uploads/2018/12/the-future-jazz-guitar.pdf">The Future of Jazz Guitar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18269"><a href="https://assets.jazziz.com/uploads/2018/10/Louis-Armstrong-Lead-Magnet-v6.pdf">The Genius of Louis Armstrong</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		
						<aside class="content-widget-ad">
			<div class="row row-fluid">
				<div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"><script type="text/javascript">
_avp.push({ tagid: 'NbmKMDrpBRQZ5m1CVelz', alias: '/', type: 'banner', zid: 1, pid: 0 });</script></div></div></div>			</div>
		</aside>
		
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-21873 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ana-mazzotti tag-bill-mays tag-dudley-perkins tag-gd tag-georgia-anne-muldrow tag-john-coltrane tag-judy-wexler tag-mike-holober tag-oran-etkin tag-p-j-perry tag-poncho-sanchez tag-randy-weston tag-steely-dan tag-t-k-blue tag-the-gotham-jazz-orchestra tag-walter-becker"			         id="post-21873" data-id="21873" data-url="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a>		</aside>
						<aside class="post-date">
				3 hours ago			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" title="Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz">Walter Becker, T.K. Blue, Poncho Sanchez: The Week in Jazz</a></h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a>	</aside>
					</div>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Walter+Becker%2C+T.K.+Blue%2C+Poncho+Sanchez%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="T" itemprop="articleBody">
						<img width="905" height="588" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 905px) 100vw, 905px" data-src="https://assets.jazziz.com/uploads/2019/08/walter.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/walter.jpg 905w, https://assets.jazziz.com/uploads/2019/08/walter-300x195.jpg 300w, https://assets.jazziz.com/uploads/2019/08/walter-768x499.jpg 768w, https://assets.jazziz.com/uploads/2019/08/walter-450x292.jpg 450w, https://assets.jazziz.com/uploads/2019/08/walter-225x146.jpg 225w, https://assets.jazziz.com/uploads/2019/08/walter-900x585.jpg 900w, https://assets.jazziz.com/uploads/2019/08/walter-20x13.jpg 20w" />						<p><strong><i>The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top.</i></strong></p>
<h3><b>Jazz School: Education News</b></h3>
<p><b>Oran Etkin&#8217;s Upcoming Multicultural LP Introduces Young Children to World Music:</b><span style="font-weight: 400;"> Musician/composer Oran Etkin will release his forthcoming album, <em>Finding Friends Far From Home: A Journey with Clara Net</em>, on August 30. This new release is part of Etkin&#8217;s Timbalooloo program, which introduces young children to music. The album straddles the line of children&#8217;s music, jazz and world music, and was recorded on location in Zimbabwe, Turkey, Czech Republic and China. Tour dates accompanying the release of <em>Finding Friends Far From Home</em> have been announced, and you can find out more about them </span><a href="http://timbalooloo.com/"><span style="font-weight: 400;">HERE</span></a><span style="font-weight: 400;">. You can also find out more about Timbalooloo&#8217;s music classes and workshops for children via the player below.</span></p>
<div class="flex-video widescreen youtube"><iframe title="Timbalooloo Music Classes And Workshops For Children Created By Oran Etkin Kids" width="500" height="281" src="https://www.youtube.com/embed/ZVT0HRVPDK0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h3><b>Note-Worthy</b></h3>
<p><b>Upcoming T.K. Blue Album Honors Randy Weston: </b><span style="font-weight: 400;">Saxophonist T.K. Blue will pay tribute to his long-time collaborator and mentor, the much-missed NEA Jazz Master Dr. Randy Weston, on <em>The Rhythms Continue</em>, a new album due out November 1 via JAJA. The LP will comprise compositions by T.K. Blue, Melba Liston and Weston, and feature an ensemble including Blue performing saxophones, flute, kalimba, sanza, lukembi and mbira, joined by bassist Alex Blake, percussionist Neil Clarke, drummer Vince Ector, saxophonist Billy Harper and Min Xiao Fen on the Chinese pipa. Filling in for Weston&#8217;s vacant piano chair are four young pianists: Sharp Radway, Mike King, Keith Brown and Kelly Green. The ensemble will celebrate the release of <em>The Rhythms Continue</em> with a performance at NYC&#8217;s Minton&#8217;s Playhouse on October 31.</span></p>
<p><img class="wp-image-21876 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/08/tk.jpg" alt="" width="800" height="727" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/tk.jpg 800w, https://assets.jazziz.com/uploads/2019/08/tk-300x273.jpg 300w, https://assets.jazziz.com/uploads/2019/08/tk-768x698.jpg 768w, https://assets.jazziz.com/uploads/2019/08/tk-450x409.jpg 450w, https://assets.jazziz.com/uploads/2019/08/tk-225x204.jpg 225w, https://assets.jazziz.com/uploads/2019/08/tk-20x18.jpg 20w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><b>Far Out to Reissue Sole Ana Mazzotti Studio Albums on September 13:</b><span style="font-weight: 400;"> Far Out Recordings is releasing the only two studio albums by Brazilian vocalist/composer/instrumentalist Ana Mazzotti, whose career was cut short in her mid-thirties after losing her battle with cancer. While they have remained relatively obscure, these two albums &#8211; 1974&#8217;s <em>Ninguem Vai Me Segurar</em> and her 1977 self-titled LP &#8211; are regarded by Brazilian funk aficionados as gems of samba-jazz, lysergic funk and trippy Bossa Nova. Both records have been remastered and will be available on vinyl LP, CD and digitally from September 13. You can listen to &#8220;Eu Sou Mais Eu&#8221; from Ana Mazzotti via the player below.</span></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=80339328/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://anamazzotti.bandcamp.com/album/ana-mazzotti">Ana Mazzotti by Ana Mazzotti</a></iframe></p>
<p><b>Poncho Sanchez Honors John Coltrane in First New Album in Seven Years:</b><span style="font-weight: 400;"> Legendary conguero Poncho Sanchez honors the life and music of John Coltrane on his first new album in seven years. <em>Trane&#8217;s Delight</em> reimagines some of the saxophone legend&#8217;s compositions and features the conguero’s longtime band, made up of trombonist and musical director Francisco Torres, trumpet and flugelhorn master Ron Blake, saxophonist Robert Hardt, pianist Andy Langham, bassists Rene Camacho and Ross Schodek, and percussionists Joey DeLeon and Giancarlo Anderson. &#8220;I&#8217;ve always loved John Coltrane,&#8221; explains Sanchez via a press release, &#8220;ever since I was a kid and first learned about jazz. I&#8217;ve recorded tributes to a lot of my heroes in life – Mongo Santamaria, Tito Puente, Cal Tjader – so I thought it was definitely time to do a tribute to the great John Coltrane.&#8221;</span></p>
<p><img class="wp-image-21877 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/08/pon.png" alt="" width="1024" height="1024" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/pon.png 1024w, https://assets.jazziz.com/uploads/2019/08/pon-150x150.png 150w, https://assets.jazziz.com/uploads/2019/08/pon-300x300.png 300w, https://assets.jazziz.com/uploads/2019/08/pon-768x768.png 768w, https://assets.jazziz.com/uploads/2019/08/pon-800x800.png 800w, https://assets.jazziz.com/uploads/2019/08/pon-180x180.png 180w, https://assets.jazziz.com/uploads/2019/08/pon-90x90.png 90w, https://assets.jazziz.com/uploads/2019/08/pon-450x450.png 450w, https://assets.jazziz.com/uploads/2019/08/pon-270x270.png 270w, https://assets.jazziz.com/uploads/2019/08/pon-20x20.png 20w, https://assets.jazziz.com/uploads/2019/08/pon-225x225.png 225w, https://assets.jazziz.com/uploads/2019/08/pon-900x900.png 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><b>Walter Becker Guitar Collection to be Auctioned: </b><span style="font-weight: 400;">A collection of music gear belonging to Walter Becker, the late co-founder, guitarist and co-songwriter of Steely Dan, will be going up for auction via <a href="https://www.juliensauctions.com/" target="_blank" rel="noopener noreferrer">Julien&#8217;s Auctions</a> during a two-day event on October 18-19. The event will be held at the Standard Oil Building in Beverly Hills, California, and live online at Julien&#8217;s website. The collection includes an original signature model #1 Sadowsky guitar, a fine early example of an Excel model archtop guitar hand built by luthier John D&#8217;Angelico and a rare Senorita S.6 model guitar manufactured briefly in the mid-1930s by Bacon Banjo, and countless other fascinating items. Becker died September 3, 2017, of esophageal cancer.</span></p>
<div class="flex-video widescreen youtube"><iframe title="Do It Again" width="500" height="281" src="https://www.youtube.com/embed/jmdiKePVUy8?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h3><b>The Gig: Live Music &amp; More</b></h3>
<p><b>Judy Wexler Upcoming CD Release Concerts in New York City: </b><span style="font-weight: 400;">Vocalist Judy Wexler will be performing CD release shows for her latest latest album, <em>Crowded Hearts</em>, at New York City&#8217;s Kitano (September 20) and Maureen&#8217;s Jazz Cellar (September 21) with the Mark Soskin Trio. <em>Crowded Hearts</em> was released on May 31 and features interpretations of songs Wexler describes as &#8220;jazz standards for the 21st-century,&#8221; written by such artists as Luciana Souza, Kurt Elling, Gregory Porter and Larry Goldings, among others. The album was co-produced and arranged by pianist Alan Pasqua.</span></p>
<div class="flex-video widescreen youtube"><iframe title="Judy Wexler The Last Goodbye from Crowded Heart" width="500" height="281" src="https://www.youtube.com/embed/9SlqyBWFjQ4?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h3><b>New Release Cheat Sheet</b></h3>
<p><b><img class="alignleft size-medium wp-image-21879 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/08/hi-300x293.png" alt="" width="300" height="293" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/hi-300x293.png 300w, https://assets.jazziz.com/uploads/2019/08/hi-450x439.png 450w, https://assets.jazziz.com/uploads/2019/08/hi-20x20.png 20w, https://assets.jazziz.com/uploads/2019/08/hi-225x220.png 225w, https://assets.jazziz.com/uploads/2019/08/hi.png 500w" sizes="(max-width: 300px) 100vw, 300px" />Mike Holober and the Gotham Jazz Orchestra, <em>Hiding Out</em> (ZOHO)</b></p>
<p><span style="font-weight: 400;">Composer/arranger Mike Holober resumes the helm of his all-star Gotham Jazz Orchestra and unveils two new suites on the new double album, <em>Hiding Out</em>. The title five-part movement was commissioned by The Philadelphia Museum of Art, where it was first performed, and is inspired by the stark beauty of the Ucross Foundation in  Wyoming. &#8220;Flow,&#8221; is a three-part movement commissioned by the Westchester Jazz Orchestra, written during a residency at the MacDowell Colony. Both original suites are performed by renowned soloists including Marvin Stamm, Steve Cardenas, Billy Drewes, Jesse Lewis, Jason Rigby and others.</span></p>
<p><b><img class="alignleft size-medium wp-image-21880 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/08/quiet-300x300.jpg" alt="" width="300" height="300" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/quiet-300x300.jpg 300w, https://assets.jazziz.com/uploads/2019/08/quiet-150x150.jpg 150w, https://assets.jazziz.com/uploads/2019/08/quiet-180x180.jpg 180w, https://assets.jazziz.com/uploads/2019/08/quiet-90x90.jpg 90w, https://assets.jazziz.com/uploads/2019/08/quiet-450x450.jpg 450w, https://assets.jazziz.com/uploads/2019/08/quiet.jpg 600w, https://assets.jazziz.com/uploads/2019/08/quiet-270x270.jpg 270w, https://assets.jazziz.com/uploads/2019/08/quiet-20x20.jpg 20w, https://assets.jazziz.com/uploads/2019/08/quiet-225x225.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" />P.J. Perry and Bill Mays, <em>This Quiet Room</em> (Cellar Music)</b></p>
<p><span style="font-weight: 400;">Juno Award-winning Canadian saxophonist P.J. Perry and acclaimed California-born pianist Bill Mays are two veteran and respected musicians defined by their boundless creativity. They share great chemistry as a duo on a new improvisational record, <em>This Quiet Room</em>, another dynamic jazz recording out via Cellar Music. This showcase of the unparalleled interplay between two great musicians was recorded by Sheldon Zaharko in the confined, intimate space of a house in Point Grey, a neighborhood on the West Side of Vancouver.</span></p>
<p><b><img class="alignleft size-medium wp-image-21881 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/08/bl-300x300.jpg" alt="" width="300" height="300" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/bl-300x300.jpg 300w, https://assets.jazziz.com/uploads/2019/08/bl-150x150.jpg 150w, https://assets.jazziz.com/uploads/2019/08/bl-768x768.jpg 768w, https://assets.jazziz.com/uploads/2019/08/bl-1024x1024.jpg 1024w, https://assets.jazziz.com/uploads/2019/08/bl-800x800.jpg 800w, https://assets.jazziz.com/uploads/2019/08/bl-180x180.jpg 180w, https://assets.jazziz.com/uploads/2019/08/bl-90x90.jpg 90w, https://assets.jazziz.com/uploads/2019/08/bl-450x450.jpg 450w, https://assets.jazziz.com/uploads/2019/08/bl-270x270.jpg 270w, https://assets.jazziz.com/uploads/2019/08/bl-20x20.jpg 20w, https://assets.jazziz.com/uploads/2019/08/bl-225x225.jpg 225w, https://assets.jazziz.com/uploads/2019/08/bl-900x900.jpg 900w, https://assets.jazziz.com/uploads/2019/08/bl.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />G&amp;D, <em>Black Love &amp; War</em> (SomeOthaShip Connect/eOne)</b></p>
<p><span style="font-weight: 400;"><em>Black Love &amp; War</em> is the new, unapologetically politically-charged album by creative partner Georgia Anne Muldrow and Dudley Perkins, released under the moniker of G&amp;D. It compiles a fluid set of upbeat tracks steeped heavily in their now trademarked mix of &#8217;70s funk and West Coast G-funk into a rich, psychedelic sound, representing themes tied to modern-day despair. &#8220;This ain&#8217;t just music,&#8221; says Dudley via a press release. &#8220;It&#8217;s a message and a tool to raise up the spirit of the black race.&#8221; Black Love &amp; War was largely produced by Muldrow and features additional production from Oh No and Mike &amp; Keys plus vocal contributions from Aloe Blacc, Latoiya Williams, Sean Biggs and Ms. Dezy.</span></p>
<p><em>Like this article?  Get more when you <a href="https://subs.jazziz.com/pubs/JZ/JAZ/5995JAZZIZMagazineSpecialOffer.jsp?cds_page_id=220264&amp;cds_mag_code=JAZ&amp;id=1530815960350&amp;lsid=81861339203026160&amp;vid=1&amp;cds_response_key=IWEB">subscribe</a>.</em></p>
						
						
																								<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://www.jazziz.com/tag/ana-mazzotti/" title="">Ana Mazzotti</a>, <a href="https://www.jazziz.com/tag/bill-mays/" title="">Bill Mays</a>, <a href="https://www.jazziz.com/tag/dudley-perkins/" title="">Dudley Perkins</a>, <a href="https://www.jazziz.com/tag/gd/" title="">G&amp;D</a>, <a href="https://www.jazziz.com/tag/georgia-anne-muldrow/" title="">Georgia Anne Muldrow</a>, <a href="https://www.jazziz.com/tag/john-coltrane/" title="">John Coltrane</a>, <a href="https://www.jazziz.com/tag/judy-wexler/" title="">Judy Wexler</a>, <a href="https://www.jazziz.com/tag/mike-holober/" title="">Mike Holober</a>, <a href="https://www.jazziz.com/tag/oran-etkin/" title="">Oran Etkin</a>, <a href="https://www.jazziz.com/tag/p-j-perry/" title="">P.J. Perry</a>, <a href="https://www.jazziz.com/tag/poncho-sanchez/" title="">Poncho Sanchez</a>, <a href="https://www.jazziz.com/tag/randy-weston/" title="">Randy Weston</a>, <a href="https://www.jazziz.com/tag/steely-dan/" title="">Steely Dan</a>, <a href="https://www.jazziz.com/tag/t-k-blue/" title="">T.K. Blue</a>, <a href="https://www.jazziz.com/tag/the-gotham-jazz-orchestra/" title="">The Gotham Jazz Orchestra</a>, <a href="https://www.jazziz.com/tag/walter-becker/" title="">Walter Becker</a>	</div>
</footer>
											</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Walter+Becker%2C+T.K.+Blue%2C+Poncho+Sanchez%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Fwalter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2019-08-09T06:54:19-04:00" itemprop="datePublished" content="2019-08-09T06:54:19-04:00">August 9, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-08-09T06:54:19-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/08/walter.jpg">
			<meta itemprop="width" content="905" />
			<meta itemprop="height" content="588" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-21639 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alice-coltrane tag-allison-miller tag-bill-burford tag-carl-lumbly tag-deb-bowman tag-earthworks tag-ecm tag-florian-hoefner tag-jazz-at-lincoln-center-orchestra tag-jenny-schenman tag-john-coltrane tag-miles-davis tag-stanley-nelson tag-the-necks tag-vince-mendoza tag-wynton-masralis" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/the-necks-miles-davis-ecm-more-the-week-in-jazz/" title="The Necks, Miles Davis, ECM &#038; More: The Week in Jazz">
			<img width="680" height="400" src="https://assets.jazziz.com/uploads/2019/08/miles-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2019/08/miles-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/08/miles-680x400.jpg 680w, https://assets.jazziz.com/uploads/2019/08/miles-340x200.jpg 340w, https://assets.jazziz.com/uploads/2019/08/miles-225x131.jpg 225w, https://assets.jazziz.com/uploads/2019/08/miles-20x11.jpg 20w, https://assets.jazziz.com/uploads/2019/08/miles-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/the-necks-miles-davis-ecm-more-the-week-in-jazz/" title="The Necks, Miles Davis, ECM &#038; More: The Week in Jazz">The Necks, Miles Davis, ECM &#038; More: The Week in Jazz</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/the-necks-miles-davis-ecm-more-the-week-in-jazz/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2019-08-02T11:00:21-04:00" itemprop="datePublished" content="2019-08-02T11:00:21-04:00">August 2, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-08-02T11:16:24-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/08/miles.jpg">
			<meta itemprop="width" content="1240" />
			<meta itemprop="height" content="720" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-21398 post type-post status-publish format-standard has-post-thumbnail hentry category-subscribers-only category-feature tag-fela-kuti tag-frank-zappa tag-john-coltrane tag-jorge-ben tag-miles-davis" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/year-by-year-five-essential-albums-of-1974/" title="Year By Year: Five Essential Albums of 1974">
			<img width="680" height="400" src="https://assets.jazziz.com/uploads/2019/07/apost-1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2019/07/apost-1-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/07/apost-1-680x400.jpg 680w, https://assets.jazziz.com/uploads/2019/07/apost-1-340x200.jpg 340w, https://assets.jazziz.com/uploads/2019/07/apost-1-225x131.jpg 225w, https://assets.jazziz.com/uploads/2019/07/apost-1-20x11.jpg 20w, https://assets.jazziz.com/uploads/2019/07/apost-1-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/year-by-year-five-essential-albums-of-1974/" title="Year By Year: Five Essential Albums of 1974">Year By Year: Five Essential Albums of 1974</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/year-by-year-five-essential-albums-of-1974/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2019-08-01T05:52:08-04:00" itemprop="datePublished" content="2019-08-01T05:52:08-04:00">August 1, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-07-31T18:45:53-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/07/apost-1.jpg">
			<meta itemprop="width" content="1240" />
			<meta itemprop="height" content="720" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-20965 post type-post status-publish format-standard has-post-thumbnail hentry category-branded category-news tag-ernest-melton tag-john-coltrane" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/with-the-time-of-the-slave-is-over-saxophonist-ernest-melton-overcomes-his-own-challenges/" title="With &#8216;The Time of the Slave Is Over,&#8217; Saxophonist Ernest Melton Overcomes His Own Challenges">
			<img width="680" height="400" src="https://assets.jazziz.com/uploads/2019/07/ernest-melton-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2019/07/ernest-melton-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/07/ernest-melton-680x400.jpg 680w, https://assets.jazziz.com/uploads/2019/07/ernest-melton-340x200.jpg 340w, https://assets.jazziz.com/uploads/2019/07/ernest-melton-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/with-the-time-of-the-slave-is-over-saxophonist-ernest-melton-overcomes-his-own-challenges/" title="With &#8216;The Time of the Slave Is Over,&#8217; Saxophonist Ernest Melton Overcomes His Own Challenges">With &#8216;The Time of the Slave Is Over,&#8217; Saxophonist Ernest Melton Overcomes His Own Challenges</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/with-the-time-of-the-slave-is-over-saxophonist-ernest-melton-overcomes-his-own-challenges/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2019-07-29T16:15:38-04:00" itemprop="datePublished" content="2019-07-29T16:15:38-04:00">July 29, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-07-29T16:18:10-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/07/ernest-melton.jpg">
			<meta itemprop="width" content="758" />
			<meta itemprop="height" content="525" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1" data-form-state=""><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin");@media (min-width: 300px){[data-css="tve-u-65ad0c7c2d2f68"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input { font-family: Lora; font-weight: 400; }[data-css="tve-u-115ad0c7c2d30be"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button { color: rgb(255, 255, 255); font-size: 18px; font-weight: bold; font-family: Lora; background-color: rgb(239, 38, 115) !important; }[data-css="tve-u-45ad0c7c2d2efa"] strong { font-weight: 700; }[data-css="tve-u-05ad0c7c2d2e18"] { overflow: hidden; background-color: rgb(51, 51, 51) !important; border-radius: 0px !important; padding-left: 20px !important; padding-right: 20px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-65ad0c7c2d2f68"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-65ad0c7c2d2f68"] { font-weight: 400; font-family: Lora !important; background-color: inherit !important; color: rgb(255, 255, 255) !important; font-size: 17px !important; }[data-css="tve-u-45ad0c7c2d2efa"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-45ad0c7c2d2efa"] { font-weight: 400; font-family: "Playfair Display" !important; font-size: 30px !important; color: rgb(255, 255, 255) !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input { background-color: rgb(159, 202, 196) !important; background-image: linear-gradient(rgb(159, 202, 196), rgb(159, 202, 196)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }#tve_editor [data-css="tve-u-105ad0c7c2d3085"] > :first-child { color: rgb(177, 177, 177); }[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 0px 0px 10px !important; }[data-css="tve-u-25ad0c7c2d2e8b"] { min-height: 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { border-radius: 0px; overflow: hidden; margin-bottom: 0px !important; margin-top: 0px !important; padding: 0px !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input { font-size: 16px; border: 1px solid rgb(229, 229, 229); border-radius: 0px; overflow: hidden; font-family: Lora; font-weight: 400; padding: 14px 20px !important; margin-bottom: 5px !important; }[data-css="tve-u-15ad0c7c2d2e53"] { padding: 10px 0px 0px !important; }}@media (max-width: 767px){[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 20px 0px 0px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { padding: 20px 0px 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { margin-top: 0px !important; padding-top: 0px !important; }}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style="">
</div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default">
<button type="submit" style="" class="tve-froala">Sign Up Now!</button>
</div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form>
</div>
</div></div>
</div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"><script type="text/javascript">_avp.push({ tagid: '4iuZeB4S4kuzLX9DciUq', alias: '/', type: 'banner', zid: 4, pid: 0 });</script></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'cVhEZVmTz9Xv9mz21Mqb', alias: '/', type: 'banner', zid: 5, pid: 0 });</script></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'nwWhrxspQqhjd8RKwQFD', alias: '/', type: 'banner', zid: 6, pid: 0 });</script></div></div></div>	</div>
</aside>			</div>
	</div>			</div>
		</div><!-- End role["main"] -->

                      <aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;">
        <div class="row row-fluid">
            <div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">
<script type="text/javascript">
_avp.push({ tagid: 'dxC95NLaFHMU7cfZykmt', alias: '/', type: 'banner', zid: 7, pid: 0 });
</script>
</div></div></div>        </div>
      </aside>
          
            <aside class="content-widget-sponsor content-widget-footer">
      <div class="row row-fluid">
          <div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4>			<div class="textwidget"><ul>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="uT8mfDrYKlhJEG24PL0m"><script type="text/javascript">
		_avp.push({ tagid: 'uT8mfDrYKlhJEG24PL0m', alias: '/', type: 'banner', zid: 12, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="mh8onJAZeoe2Vtc1ZJnt"><script type="text/javascript">
		_avp.push({ tagid: 'mh8onJAZeoe2Vtc1ZJnt', alias: '/', type: 'banner', zid: 13, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="tCJrE9NQacLVgN7GRa1T"><script type="text/javascript">
		_avp.push({ tagid: 'tCJrE9NQacLVgN7GRa1T', alias: '/', type: 'banner', zid: 14, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="af0e4JEoZg35JMp3cnlz"><script type="text/javascript">
		_avp.push({ tagid: 'af0e4JEoZg35JMp3cnlz', alias: '/', type: 'banner', zid: 15, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="GKI47YBv0dlHSXF32ar1"><script type="text/javascript">
		_avp.push({ tagid: 'GKI47YBv0dlHSXF32ar1', alias: '/', type: 'banner', zid: 16, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="a23bcvgY7vO4qfnM3F5L"><script type="text/javascript">
		_avp.push({ tagid: 'a23bcvgY7vO4qfnM3F5L', alias: '/', type: 'banner', zid: 17, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="hNAI4y60m2XSGCObczUB"><script type="text/javascript">
		_avp.push({ tagid: 'hNAI4y60m2XSGCObczUB', alias: '/', type: 'banner', zid: 18, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="LcaDXESmpF8B6IyhiwIB"><script type="text/javascript">
		_avp.push({ tagid: 'LcaDXESmpF8B6IyhiwIB', alias: '/', type: 'banner', zid: 19, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="r3efoc2Y3KVtSPjC72xP"><script type="text/javascript">
		_avp.push({ tagid: 'r3efoc2Y3KVtSPjC72xP', alias: '/', type: 'banner', zid: 20, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="aSpD3SnflUtHur9R5CGi"><script type="text/javascript">
		_avp.push({ tagid: 'aSpD3SnflUtHur9R5CGi', alias: '/', type: 'banner', zid: 21, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
</ul>
</div>
		</div>      </div>
    </aside>
    

		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="nav_menu-1" class="widget style1 widget_nav_menu"></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="text-6" class="widget style1 widget_text">			<div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="nav_menu-2" class="widget style1 widget_nav_menu"></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li>
<li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li>
<li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<div class="tl-states-root tl-anim-zoom_in"><div  class="tl-style" id="tve_tcb2_lp-storyteller" data-state="27">
        <div class="tve_tcb2_lp-storyteller tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-27" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-vep1cqxrcr96w"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@media (min-width: 300px){[data-css="tve-u-vep1cqxrcr96w"] { overflow: hidden; padding: 0px 41px 0px 0px !important; border-radius: 0px !important; max-width: 875px !important; border: 15px solid rgb(255, 255, 255) !important; }[data-css="tve-u-05ce45511a4c5e"] { font-size: 20px; width: 20px; height: 20px; color: rgb(255, 255, 255); border: none; border-radius: 0px; overflow: hidden; position: absolute; right: 10px; top: -20px; z-index: 10; background-image: linear-gradient(rgb(0, 0, 0), rgb(0, 0, 0)) !important; padding: 5px !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }[data-css="tve-u-25ce45511a4c67"] { padding: 0px !important; }[data-css="tve-u-85ce45511a4c74"] { margin-top: 37px !important; }[data-css="tve-u-45ce45511a4c6b"] { padding-bottom: 0px !important; padding-top: 0px !important; }#tve_editor [data-css="tve-u-95ce45511a4c76"] { color: rgb(22, 22, 22) !important; font-size: 27px !important; }[data-css="tve-u-35ce45511a4c69"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-65ce45511a4c6f"] { float: left; width: 412px; z-index: 1460; margin-left: -30px !important; margin-top: -39px !important; margin-bottom: -50px !important; }[data-css="tve-u-55ce45511a4c6d"] { background-image: url("https://assets.jazziz.com/uploads/2019/05/EllaBustPic-740x479.jpg") !important; background-size: auto !important; background-position: 50% 50% !important; background-attachment: scroll !important; background-repeat: no-repeat !important; margin-top: 0px !important; padding-top: 0px !important; }[data-css="tve-u-125ce45511a4c7c"] .tcb-button-link { background-image: none !important; background-color: rgb(192, 0, 0) !important; }#tve_editor [data-css="tve-u-125ce45511a4c7c"]:hover .tcb-button-link { background-color: rgb(91, 0, 0) !important; }[data-css="tve-u-105ce45511a4c78"] { float: none; margin: 30px auto !important; }#tve_editor [data-css="tve-u-115ce45511a4c7a"] { font-size: 20px !important; }[data-css="tve-u-75ce45511a4c71"] { margin-bottom: 10px !important; margin-top: 10px !important; }}@media (max-width: 767px){[data-css="tve-u-85ce45511a4c74"] { margin-top: 15px !important; margin-bottom: 23px !important; }[data-css="tve-u-35ce45511a4c69"] { margin-left: 21px !important; }[data-css="tve-u-45ce45511a4c6b"] { padding-left: 5px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05ce45511a4c5e" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div>
<div class="thrv_wrapper thrv-page-section">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15ce45511a4c65"><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" style="" data-css="tve-u-25ce45511a4c67">
<div class="tve-content-box-background"></div>
<div class="tve-cb tve_empty_dropzone"><div class="thrv_wrapper thrv-columns" data-css="tve-u-35ce45511a4c69" style=""><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-45ce45511a4c6b"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-55ce45511a4c6d"><div class="thrv_wrapper tve_image_caption tcb-mobile-hidden" data-css="tve-u-65ce45511a4c6f" data-clear="both"><span class="tve_image_frame"><img class="tve_image" alt="" srcset="//assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img-150x150.jpg 150w, //assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img-220x300.jpg 220w, //assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img.jpg 412w" sizes="(max-width:412px) 100vw, 412px" width="412" height="562" title="storyteller_lightbox_img" data-id="357" src="//assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img.jpg"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-75ce45511a4c71"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85ce45511a4c74"><p data-css="tve-u-95ce45511a4c76" data-default="Enter your text here..." style="text-align: center;"><strong>Start Your 14-Day FREE Trial</strong></p></div><div class="thrv_wrapper thrv_text_element" data-css="tve-u-105ce45511a4c78"><p data-css="tve-u-115ce45511a4c7a" style="text-align: center;">Thanks for being a valued <strong>JAZZIZ</strong> reader! We invite you to try a digital subscription <strong>FREE for 14 days</strong>.</p><p style="text-align: center;"><br></p><p style="text-align: center;">Gain unlimited access to our features, news, interviews, reviews and more. Plus, stay up to date on all things jazz through our exclusive playlists, podcasts and videos.</p></div><div class="thrv_wrapper thrv-button" data-css="tve-u-125ce45511a4c7c" data-tcb_hover_state_parent="">
	<a href="https://www.cambeywest.com/subscribe2/?p=JAZ&amp;f=freetrial" class="tcb-button-link" target="_blank" rel=" nofollow">
		<span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text">Start Your Free Trial Now</span></span>
	</a>
</div></div></div></div></div></div>
</div></div>
</div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.1.13"></script>
<script src="//www.jazziz.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.6"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/parsley.min.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/validCampoFranz.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/connection.js?ver=10.0.4"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/jquery.gravity_word_count.js?ver=0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.6"></script>
<script src="https://www.jazziz.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/walter-becker-t-k-blue-poncho-sanchez-the-week-in-jazz\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.6"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5"></script>
<script src="https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=5.2.2"></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"4fbcc58bcd","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"27","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"1"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":21873},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"4fbcc58bcd","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"27","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"1"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":21873},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":5436,"form_type_id":10675,"variation_key":"27","active_test_id":0,"output_js":true};TL_Front.impressions_data.widget = {"group_id":5436,"form_type_id":5437,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-27","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);
</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-widget-1","form_type":"widget"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><style>
  .wptpa_song_infrmtn,
  .wptpa_currenttime,
  .wptpa_duration,
  .wptpa_song,
  .wptpa_dwn_cnt,
  .wptpa_play_cnt,
  .wptpa_num,
  .wptpa_h2,
  .wptpa_ads{
    font-family: 'Roboto', sans-serif;
  }
  .wptpa_player {
    background: #FFFFFF;
  }
  .wptpa_heading:before,
  .wptpa_heading:after {
    background: #555555;
  }
  .wptpa_song_infrmtn {
    color: #555555;
  }
  .wptpa_btn .wptpa_icon {
    fill: #555555;
  }

  .wptpa_btn.actv .wptpa_icon,
  .wptpa_btn:hover .wptpa_icon{
    fill: #3EC3D5;
  }
  .wptpa_btn:before{
    background: #555555;
  }

  .wptpa_player .wptpa_seek {
    background: #555555;
  }
  .wptpa_progress {
    background: #3EC3D5;
  }
  .wptpa_ads,
  .wptpa_currenttime,
  .wptpa_duration {
    color: #FFFFFF;
  }
  .wptpa_volume_seek:before {
    background: #555555;
  }

  .wptpa_volume_value {
    background: #3EC3D5;
  }
  .wptpa_pllst_itm {
    border-bottom: 1px solid rgba(255, 255, 255, 0.25);
    background: rgba(0, 0, 0, 0.5);
    color: #FFFFFF;
  }
  .wptpa_pllst_itm.crrnt,
  .wptpa_pllst_itm:hover {
    background: #c00000;
    color: #FFFFFF;
  }
  .wptpa_pllst_itm:last-child {
    border-bottom: 0px solid rgba(255, 255, 255, 0.25);
  }
  .wptpa_bars,
  .wptpa_bars:before,
  .wptpa_bars:after{
    background: #FFFFFF;
  }
  .wptpa_line {
    border-color: #FFFFFF !important;
  }
  .wptpa_pllst_itm .wptpa_icon {
    fill: #FFFFFF;
  }
  .wptpa_dwn_cnt,
  .wptpa_play_cnt {
    color: #FFFFFF;
  }
  .wptpa_scroll_bar {
    background: #FFFFFF;
  }
  </style>
  <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</body>
</html>