<!doctype html><html lang="en-US"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.jazziz.com/xmlrpc.php"><meta property="og:title" content="Tower of Power, Thundercat, COVID-19 &#038; More: The Week in Jazz" /><meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top. Jazz School: Education News Sammy Miller and the Congregation Launch Online Masterclasses: Sammy Miller and the Congregation have responded to the&hellip;" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2020/03/thunder-1200x630.jpeg" /><meta property="og:url" content="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Tower of Power, Thundercat, COVID-19 &amp; More: The Week in Jazz - JAZZIZ Magazine</title><link rel="stylesheet" href="https://www.jazziz.com/wp-content/cache/min/1/66d356fd71d7a8de3fe7a1d04d4aee55.css" data-minify="1" /><meta name="description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tower of Power, Thundercat, COVID-19 &amp; More: The Week in Jazz - JAZZIZ Magazine" /><meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world." /><meta property="og:url" content="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" /><meta property="og:site_name" content="JAZZIZ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" /><meta property="article:tag" content="Bandcamp" /><meta property="article:tag" content="Ellington Essential" /><meta property="article:tag" content="Hugh Masekela" /><meta property="article:tag" content="Irreversible Entanglements" /><meta property="article:tag" content="Jazz at Lincoln Center" /><meta property="article:tag" content="Jazz at Lincoln Center Orchestra with Wynton Marsalis" /><meta property="article:tag" content="John Schapiro" /><meta property="article:tag" content="Lennie Tristano" /><meta property="article:tag" content="Miles Davis" /><meta property="article:tag" content="New Orleans Jazz and Heritage Festival" /><meta property="article:tag" content="Rockport Music" /><meta property="article:tag" content="Sammy Miller and the Congregation" /><meta property="article:tag" content="Thundercat" /><meta property="article:tag" content="Tony Allen" /><meta property="article:tag" content="Tower of Power" /><meta property="article:tag" content="Wynton Marsalis" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-20T11:59:00+00:00" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2020/03/thunder.jpeg" /><meta property="og:image:secure_url" content="https://assets.jazziz.com/uploads/2020/03/thunder.jpeg" /><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="720" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","inLanguage":"en-US","description":"The Authoritative Voice in Jazz","potentialAction":[{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/#primaryimage","inLanguage":"en-US","url":"https://assets.jazziz.com/uploads/2020/03/thunder.jpeg","width":1240,"height":720},{"@type":"WebPage","@id":"https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/#webpage","url":"https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/","name":"Tower of Power, Thundercat, COVID-19 &amp; More: The Week in Jazz - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/#primaryimage"},"datePublished":"2020-03-20T11:59:00+00:00","dateModified":"2020-03-20T11:59:00+00:00","author":{"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99"},"description":"The Week in Jazz is your roundup of new and noteworthy stories from the jazz world.","potentialAction":[{"@type":"ReadAction","target":["https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/"]}]},{"@type":["Person"],"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99","name":"Matt Micucci","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e1b75fe01847e40f7e83ccf777fc4f7?s=96&d=mm&r=g","caption":"Matt Micucci"},"description":"Matt Micucci is the Online Editor of JAZZIZ Magazine.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.jazziz.com' />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47528835-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.jazziz.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-47528835-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="stylesheet" id="thb-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6" media="all" /><style id='thb-app-inline-css' type='text/css'>body{font-family:'Lora'}</style><link rel="stylesheet" id="thb-google-fonts-css" href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.3.2&#038;display=swap" media="all" /> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.jazziz.com","hash_tracking":"false"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"132141888a","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var remote_authentication = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","remote_authentication_nonce":"82a3237d6d"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var inside_track = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","vote_nonce":"1c824aaec9"}; /* ]]> */</script>    <link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.jazziz.com/?p=27874' />  <style type="text/css" id="tve_global_variables"></style><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" /><style type="text/css" id="wp-custom-css">#category-title h1{color:#000}.listen-to{background-color:#f3f3f3;margin-top:50px;padding:20px;margin-bottom:30px;border-left:5px solid}.listen-to a{margin-left:10px}.track-list li{border-bottom:1px solid #ececec;padding-bottom:5px}.listen-to h3{padding:0;margin-bottom:0px!important}#subscribers-only h4{color:#c00000;margin-bottom:30px}#subscribers-only .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern{background-color:#c00000;border-color:#c00000;margin-top:20px}body #subscribers-only p{line-height:1.1}.content-widget-sponsor{background:#fff!important}.grayscale{-webkit-filter:grayscale(0%);filter:grayscale(0%)}.grayscale:hover{-webkit-filter:grayscale(100%);filter:grayscale(100%)}.menu-login-mobile{display:none}#thb_categoryslider_widget-2 .post-content,#thb_categoryslider_widget-2 .slick-dots{display:none}.remote-authentication-error{background-color:#f2dede;padding:10px;border-left:10px solid red}.ac-list{border-bottom:1px dotted #ccc;padding-bottom:10px;margin-bottom:20px}.ac-list:last-child{border-bottom:none}.ac-list-title{color:#c00000}.ac-action-text{display:block;font-weight:400;font-size:13px;font-style:italic}p.ac-list-description{font-size:12px}.ac-success{color:green}.ac-error{color:red}h3.ac-available-lists-heading{margin-top:30px}.tax-magazine_issues #archive-title,.page-id-15869 #archive-title{background:#fff;padding-bottom:0}.tax-magazine_issues #archive-title h1,.page-id-15869 #archive-title h1{color:#000}.tax-magazine_issues aside.content-widget-ad{display:none}h7.release-date{text-align:center;color:#666;display:block;text-transform:uppercase}form#external-login-form{width:100%;margin:0 auto;text-align:center}#external-forgot-password{font-size:12px}.page-id-14810 .content-widget-footer,.page-id-14810 #footer,.page-id-14810 .thb_ad_header,.page-id-16448 .content-widget-footer,.page-id-16448 #footer,.page-id-16448 .thb_ad_header,.page-id-21036 .content-widget-footer,.page-id-21036 #footer,.page-id-21036 .thb_ad_header{display:none}.wp-post-image{margin-bottom:20px}.flex-video.widescreen.youtube{margin-bottom:30px}.mejs-container{margin-bottom:20px}div#gfield_description_5_25,div#gfield_description_5_33{padding:0;margin-top:-15px}.Inside_Track_Widget .slick-dots{display:none}.issues{display:grid;grid-template-columns:repeat(auto-fill,minmax(320px,1fr));grid-gap:10px;align-items:stretch}.issue{max-width:100%;text-align:center;margin-bottom:30px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>   </head><body class="post-template-default single single-post postid-27874 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.6 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"> <a href="#" class="close">×</a> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a> <a class="button black" href="/login">Log In</a> <a class="button" href="/subscription-options">Subscribe</a><ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-10551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-5374" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li id="menu-item-5375" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5376" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li id="menu-item-17276" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li id="menu-item-5367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-12721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-10412" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li id="menu-item-19168" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li id="menu-item-5368" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-15940" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-24106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li id="menu-item-24107" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li id="menu-item-11799" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11800" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5400" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li></ul></li><li id="menu-item-5370" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-9982" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li id="menu-item-9981" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-18290" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-10152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li id="menu-item-12239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li id="menu-item-18291" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li id="menu-item-21813" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul><div class="content-menu-search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></div><ul class="menu-login-mobile"><li><a class="button-login button black" href="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/">Log In</a></li></ul><div class="menu-footer"><p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Tower of Power, Thundercat, COVID-19 &#038; More: The Week in Jazz</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large "><div class="row full-width-row no-padding"><div class="small-12 columns"><nav class="full-menu-container text-center "><ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></div></div></div></header><div class="header_holder "><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 large-4 columns logo text-center"> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a></div><div class="small-3 large-4 columns social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div><nav class="full-menu-container "><ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></header></div><aside class="content-widget-ad"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"></div></div></div></div></aside><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-27874 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bandcamp tag-ellington-essential tag-hugh-masekela tag-irreversible-entanglements tag-jazz-at-lincoln-center tag-jazz-at-lincoln-center-orchestra-with-wynton-marsalis tag-john-schapiro tag-lennie-tristano tag-miles-davis tag-new-orleans-jazz-and-heritage-festival tag-rockport-music tag-sammy-miller-and-the-congregation tag-thundercat tag-tony-allen tag-tower-of-power tag-wynton-marsalis" id="post-27874" data-id="27874" data-url="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a></aside><aside class="post-date"> 45 seconds ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" title="Tower of Power, Thundercat, COVID-19 &#038; More: The Week in Jazz">Tower of Power, Thundercat, COVID-19 &#038; More: The Week in Jazz</a></h1></header><aside class="post-author"> <em>by</em> <a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a></aside></div><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Ftower-of-power-thundercat-covid-19-more-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Tower+of+Power%2C+Thundercat%2C+COVID-19+%26+More%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Ftower-of-power-thundercat-covid-19-more-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> </a> <a href="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="T" itemprop="articleBody"> <img width="1024" height="595" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://assets.jazziz.com/uploads/2020/03/thunder-1024x595.jpeg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/thunder-1024x595.jpeg 1024w, https://assets.jazziz.com/uploads/2020/03/thunder-300x174.jpeg 300w, https://assets.jazziz.com/uploads/2020/03/thunder-768x446.jpeg 768w, https://assets.jazziz.com/uploads/2020/03/thunder-450x261.jpeg 450w, https://assets.jazziz.com/uploads/2020/03/thunder-225x131.jpeg 225w, https://assets.jazziz.com/uploads/2020/03/thunder-900x523.jpeg 900w, https://assets.jazziz.com/uploads/2020/03/thunder-20x11.jpeg 20w, https://assets.jazziz.com/uploads/2020/03/thunder.jpeg 1240w" /><p><strong><i>The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top.</i></strong></p><h3></h3><h3><b>Jazz School: Education News</b></h3><p><b>Sammy Miller and the Congregation Launch Online Masterclasses:</b><span style="font-weight: 400;"><a href="http://www.sammymillercongregation.com/" target="_blank" rel="noopener noreferrer"> Sammy Miller and the Congregation</a> have responded to the Coronavirus pandemic that forced the cancelation of their tour by launching a series of masterclasses called &#8220;Camp Congregations.&#8221; Every weekday from March 17-27, the New York City-based band known for their joyful jazz will be live streaming an hour of music workshops, jam sessions, listening parties and more to any student who wants to participate.</span></p><div class="flex-video widescreen youtube"><iframe title="Camp Congregation (Trailer)" width="500" height="375" src="https://www.youtube.com/embed/t2z7LyU-7y8?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h3></h3><h3><b>Note-Worthy</b></h3><p><b>Tower of Power Release New Album and Share First Music Video in 30 Years:</b><span style="font-weight: 400;"> Tower of Power have been rocking their sound since 1968 and show no sign of slowing down as they released today their new album, <a href="https://smarturl.it/stepup-top" target="_blank" rel="noopener noreferrer"><em>Step Up</em></a>, via Mack Avenue. The band also shared their music video for &#8220;Look In My Eyes&#8221; from <em>Step Up</em>, which showcases their signature and world-renowned horn-driven, funky sound. This is their first music video in 30 years, and you can watch it via the player below. </span></p><div class="flex-video widescreen youtube"><iframe title="Tower of Power - Look In My Eyes (Official Video)" width="500" height="281" src="https://www.youtube.com/embed/YAfe2RGWmtc?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Bandcamp Supports Artists By Waiving Is Fees for 24-Hours Today, March 20:</b><span style="font-weight: 400;"> Today, <a href="https://bandcamp.com/" target="_blank" rel="noopener noreferrer">Bandcamp</a> is waiving its fees for 24-hour to help counteract and raise awareness of the impact being made by COVID-19 on musicians. An official statement from Ethan Diamond, Co-Founder and CEO of Bandcamp, reads: &#8220;It may sound simple, but the best way to help artists is with your direct financial support, and we hope you&#8217;ll join us on Friday and through the coming months as we work to support artists in this challenging times.&#8221;</span></p><p><img class="aligncenter size-large wp-image-27876 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/bandcamp-1024x544.jpg" alt="" width="1024" height="544" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/bandcamp-1024x544.jpg 1024w, https://assets.jazziz.com/uploads/2020/03/bandcamp-300x159.jpg 300w, https://assets.jazziz.com/uploads/2020/03/bandcamp-768x408.jpg 768w, https://assets.jazziz.com/uploads/2020/03/bandcamp-1536x816.jpg 1536w, https://assets.jazziz.com/uploads/2020/03/bandcamp-450x239.jpg 450w, https://assets.jazziz.com/uploads/2020/03/bandcamp-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/03/bandcamp-225x120.jpg 225w, https://assets.jazziz.com/uploads/2020/03/bandcamp-900x478.jpg 900w, https://assets.jazziz.com/uploads/2020/03/bandcamp-1350x717.jpg 1350w, https://assets.jazziz.com/uploads/2020/03/bandcamp.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><b>Thundercat Releases New Single:</b><span style="font-weight: 400;"> Thundercat reflects on the loss of his friend Mac Miller on his new song, &#8220;Fair Chance.&#8221; This is the third single off of <a href="https://thundercat.lnk.to/it-is-what-it-is" target="_blank" rel="noopener noreferrer"><em>It Is What It Is</em></a>, which will be released on April 3 via Brainfeeder and shows off a more somber side to the upcoming LP. The track was produced by Sounwave and features Ty Dolla $ign and Lil B.</span></p><div class="flex-video widescreen youtube"><iframe title="Thundercat - &#039;Fair Chance (feat. Ty Dolla $ign &amp; Lil B)&#039; (Official Audio)" width="500" height="281" src="https://www.youtube.com/embed/IoFOXgIme9M?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>John Schapiro Celebrates Kind of Blue on New Record</b><span style="font-weight: 400;">: Composer/conductor/arranger John Schapiro celebrates the legacy of Miles Davis&#8217; legendary <em>Kind of Blue</em> album on his new record, <em>New Shoes: Kind of Blue at 60</em>. The album features Schapiro arrangements performed by a 17-piece orchestra, making its debut here as Schapiro17. These arrangements use the five themes on Davis&#8217; 1969 record as points of departure, altering them while retaining their creative essence. <em>New Shoes: Kind of Blue at 60</em> is due out April 3 via Summit Records.</span></p><p><img class="aligncenter size-large wp-image-27878 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/schapiro-1024x1024.jpg" alt="" width="1024" height="1024" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/schapiro-1024x1024.jpg 1024w, https://assets.jazziz.com/uploads/2020/03/schapiro-300x300.jpg 300w, https://assets.jazziz.com/uploads/2020/03/schapiro-150x150.jpg 150w, https://assets.jazziz.com/uploads/2020/03/schapiro-768x768.jpg 768w, https://assets.jazziz.com/uploads/2020/03/schapiro-800x800.jpg 800w, https://assets.jazziz.com/uploads/2020/03/schapiro-1536x1536.jpg 1536w, https://assets.jazziz.com/uploads/2020/03/schapiro-2048x2048.jpg 2048w, https://assets.jazziz.com/uploads/2020/03/schapiro-180x180.jpg 180w, https://assets.jazziz.com/uploads/2020/03/schapiro-90x90.jpg 90w, https://assets.jazziz.com/uploads/2020/03/schapiro-450x450.jpg 450w, https://assets.jazziz.com/uploads/2020/03/schapiro-270x270.jpg 270w, https://assets.jazziz.com/uploads/2020/03/schapiro-20x20.jpg 20w, https://assets.jazziz.com/uploads/2020/03/schapiro-225x225.jpg 225w, https://assets.jazziz.com/uploads/2020/03/schapiro-900x900.jpg 900w, https://assets.jazziz.com/uploads/2020/03/schapiro-1350x1350.jpg 1350w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><b>First-Ever Music Video for Miles Davis&#8217; &#8220;Boplicity&#8221;: </b><span style="font-weight: 400;">The first-ever music video for Miles Davis&#8217; &#8220;Boplicity&#8221; was released via Blue Note/UMe. The new video was created by animator/director Thomas Jarrett and produced by Dreambear. This follows the first-ever music video for Davis&#8217; &#8220;Moon Dreams,&#8221; shared on September 27, 2019. Both tracks are featured on the acclaimed Miles Davis collection, <a href="https://lnk.to/BirthOfTheCoolID" target="_blank" rel="noopener noreferrer"><em>The Complete Birth of the Cool</em></a>, which was released on June 7, 2019, via Blue Note/UMe.</span></p><div class="flex-video widescreen youtube"><iframe title="Miles Davis - Boplicity (Official Video)" width="500" height="281" src="https://www.youtube.com/embed/HdP0Xma4pSw?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Blue Engine Releases Jazz at Lincoln Center Orchestra&#8217;s Love Letter to Basketball:</b><span style="font-weight: 400;"> Blue Engine Records released <a href="https://a.jazz.org/rockchalk" target="_blank" rel="noopener noreferrer"><em>Rock Chalk Suite</em></a> today on all digital platforms. This is a love letter to basketball from the Jazz at Lincoln Center Orchestra with Wynton Marsalis. <em>Rock Chalk Suite</em> is a 15-movement suite that was commissioned to celebrate the 25th anniversary of the Lied Center of Kansas, and each of the movements takes inspiration from a different University of Kansas basketball legend &#8211; including Wilt Chamberlain, Paul Pierce, Lynette Woodard and Jo Jo White.</span></p><p><img class="aligncenter size-large wp-image-27880 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/rock-1024x1024.jpeg" alt="" width="1024" height="1024" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/rock-1024x1024.jpeg 1024w, https://assets.jazziz.com/uploads/2020/03/rock-300x300.jpeg 300w, https://assets.jazziz.com/uploads/2020/03/rock-150x150.jpeg 150w, https://assets.jazziz.com/uploads/2020/03/rock-768x768.jpeg 768w, https://assets.jazziz.com/uploads/2020/03/rock-800x800.jpeg 800w, https://assets.jazziz.com/uploads/2020/03/rock-180x180.jpeg 180w, https://assets.jazziz.com/uploads/2020/03/rock-90x90.jpeg 90w, https://assets.jazziz.com/uploads/2020/03/rock-450x450.jpeg 450w, https://assets.jazziz.com/uploads/2020/03/rock-270x270.jpeg 270w, https://assets.jazziz.com/uploads/2020/03/rock-20x20.jpeg 20w, https://assets.jazziz.com/uploads/2020/03/rock-225x225.jpeg 225w, https://assets.jazziz.com/uploads/2020/03/rock-900x900.jpeg 900w, https://assets.jazziz.com/uploads/2020/03/rock.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><h3><b>The Gig: Live Music &amp; More</b></h3><p><b>Rockport Music Cancels All Events Through the End of April:</b><span style="font-weight: 400;"><a href="https://rockportmusic.org/" target="_blank" rel="noopener noreferrer"> Rockport Music</a> has canceled all events through the end of April. An official statement reads: &#8220;In light of the newest recommendations regarding the Coronavirus (COVID-19) outbreak, Rockport Music is canceling all Shalin Liu Performance Center events through the end of April. The Rockport Music offices and box office will also be closed to the public with staff working remotely until further notice. Rockport Music staff will respond to all emails and voicemails as soon as possible during the coming weeks. Rockport Music will continue to keep our patrons updated as the situation develops.&#8221;</span></p><p><img class="aligncenter size-full wp-image-27882 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/rockport-1.jpg" alt="" width="960" height="631" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/rockport-1.jpg 960w, https://assets.jazziz.com/uploads/2020/03/rockport-1-300x197.jpg 300w, https://assets.jazziz.com/uploads/2020/03/rockport-1-768x505.jpg 768w, https://assets.jazziz.com/uploads/2020/03/rockport-1-450x296.jpg 450w, https://assets.jazziz.com/uploads/2020/03/rockport-1-225x148.jpg 225w, https://assets.jazziz.com/uploads/2020/03/rockport-1-900x592.jpg 900w, https://assets.jazziz.com/uploads/2020/03/rockport-1-20x13.jpg 20w" sizes="(max-width: 960px) 100vw, 960px" /></p><p><b>Jazz at Lincoln Center Announces Postponements and Cancelations, Plans to Intensify Online Content Work:</b><span style="font-weight: 400;"> In response to growing concerns about the spread of the Coronavirus, <a href="https://www.jazz.org/" target="_blank" rel="noopener noreferrer">Jazz at Lincoln Center</a> has canceled all concerts and classes through April 15. An official statement on their official website reads: &#8220;In announcing this decision, we are consistent  with our colleagues at Lincoln Center of the Performing Arts and in line with recommendations from city, state and federal elected officials as well as the Department of Health and the Centers for Disease Control.&#8221; Jazz at Lincoln Center also states that it will &#8220;intensify efforts to make available digital concerts, educational programs and other music videos to those who are isolated, sequestered and in need of a community.&#8221;</span></p><p><img class="aligncenter size-full wp-image-27883 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/jazzorg.jpg" alt="" width="767" height="605" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/jazzorg.jpg 767w, https://assets.jazziz.com/uploads/2020/03/jazzorg-300x237.jpg 300w, https://assets.jazziz.com/uploads/2020/03/jazzorg-450x355.jpg 450w, https://assets.jazziz.com/uploads/2020/03/jazzorg-760x600.jpg 760w, https://assets.jazziz.com/uploads/2020/03/jazzorg-225x177.jpg 225w, https://assets.jazziz.com/uploads/2020/03/jazzorg-20x15.jpg 20w" sizes="(max-width: 767px) 100vw, 767px" /></p><h3><b>The Festival Guide</b></h3><p><b>Essentially Ellington Competition and Festival Postponed:</b><span style="font-weight: 400;"> The annual <a href="https://academy.jazz.org/ee/participate/competition-festival/" target="_blank" rel="noopener noreferrer">Essentially Ellington Competition and Festival</a> — which would have included Mountlake Terrace High School’s Jazz I band at Lincoln Center in New York City — has been postponed and the annual Edmonds Jazz Connection event involving local middle and high school students has been canceled. Sponsored by the Edmonds Daybreakers Rotary Club, the event involves student musicians across the Edmonds School District. Essentially Ellington was scheduled to take place on May 7-9. Organizers have announced that the event was postponed due to concerns about the COVID-19 outbreak and that it would be rescheduled at a later date.</span></p><p><img class="aligncenter size-large wp-image-27884 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/esse-1024x576.jpg" alt="" width="1024" height="576" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/esse-1024x576.jpg 1024w, https://assets.jazziz.com/uploads/2020/03/esse-300x169.jpg 300w, https://assets.jazziz.com/uploads/2020/03/esse-768x432.jpg 768w, https://assets.jazziz.com/uploads/2020/03/esse-1536x864.jpg 1536w, https://assets.jazziz.com/uploads/2020/03/esse-2048x1152.jpg 2048w, https://assets.jazziz.com/uploads/2020/03/esse-450x253.jpg 450w, https://assets.jazziz.com/uploads/2020/03/esse-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/03/esse-225x127.jpg 225w, https://assets.jazziz.com/uploads/2020/03/esse-900x506.jpg 900w, https://assets.jazziz.com/uploads/2020/03/esse-1350x759.jpg 1350w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><b>New Orleans Jazz and Heritage Festival Postponed for the First Time in Its History:</b><span style="font-weight: 400;"><a href="https://www.nojazzfest.com/" target="_blank" rel="noopener noreferrer"> The famed New Orleans Jazz and Heritage Festival</a>, which was set to take place on April 23-May 2, has officially been postponed because of the Coronavirus pandemic. This is the first time the festival has been postponed in its 51-year history. An official statement reads: &#8220;Jazz Fest 2020 will now take place in the fall. We will announce exact dates and additional details soon. All purchases for the original dates will be honored for the fall dates.&#8221;</span></p><p><img class="aligncenter size-full wp-image-27885 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/03/post.jpg" alt="" width="740" height="390" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/post.jpg 740w, https://assets.jazziz.com/uploads/2020/03/post-300x158.jpg 300w, https://assets.jazziz.com/uploads/2020/03/post-450x237.jpg 450w, https://assets.jazziz.com/uploads/2020/03/post-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/03/post-225x119.jpg 225w" sizes="(max-width: 740px) 100vw, 740px" /></p><h3><b>New Release Cheat Sheet</b></h3><p><b>Irreversible Entanglements, </b><b><i>Who Sent You?</i></b><b> (International Anthem/Don Giovanni)</b></p><p><span style="font-weight: 400;">After their explosive 2017 eponymous debut, Irreversible Entanglements firmly established themselves atop liberation-oriented music. Now, the free jazz collective returns with a more focused and patient LP. <a href="https://intlanthem.bandcamp.com/album/who-sent-you" target="_blank" rel="noopener noreferrer"><em>Who Sent You?</em></a> is described via a press release as “the punk-rocking of jazz and the mystification of the avant-garde,” mixing deep individual improvisation studies with the spoken word talents of poet Camae Ayewa, a.k.a. Moor Mother.</span></p><div class="flex-video widescreen youtube"><iframe title="Irreversible Entanglements - &quot;No Más&quot; [official video]" width="500" height="281" src="https://www.youtube.com/embed/FLm3HEQgW50?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Tony Allen and Hugh Masekela, <em>Rejoice</em> (World Circuit)</b></p><p><span style="font-weight: 400;">Drummer/Afrobeat pioneer Tony Allen and the Father of South African Jazz, trumpeter Hugh Masekela, had known each other since the ‘70s. In 2010, they finally recorded a collaborative album together, which remained unreleased until now.<a href="https://shop.worldcircuit.co.uk/artists/categories/tony-allen" target="_blank" rel="noopener noreferrer"> <em>Rejoice</em></a>, produced by Nick Gold, marks the first official posthumous Masekela release and features contributions from a new generation of jazz musicians, including Tom Herbert, Joe Armon-Jones and more.</span></p><div class="flex-video widescreen youtube"><iframe title="Tony Allen &amp; Hugh Masekela - The Story of &#039;Rejoice&#039;" width="500" height="281" src="https://www.youtube.com/embed/B_l9b4sJ9PI?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Lennie Tristano, <em>The Duo Sessions</em> (Dot Time)</b></p><p><span style="font-weight: 400;">Modern jazz pioneer Lennie Tristano paved the way for later generations of great musicians with his singular harmonic and rhythmic concepts. <a href="https://www.dottimerecords.com/product/lennie-tristano-the-duo-sessions/" target="_blank" rel="noopener noreferrer"><em>The Duo Sessions</em></a> is a brand new collection of unheard recordings by the piano great from the ‘60s and ‘70s, released by Dot Time as part of its Legends Series. The compilation includes him in three unique contexts, with saxophonist Lenny Popkin, drummer Roger Mancuso and on the only known piano duo session he ever recorded, alongside Connie Crothers.</span></p><div class="flex-video widescreen youtube"><iframe title="Session (feat. Roger Mancuso)" width="500" height="375" src="https://www.youtube.com/embed/dNCAujEcRW0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>Featured photo of Thundercat by The1point8.</p><p><strong><em>Like this article?  Get more when you <a href="https://subs.jazziz.com/pubs/JZ/JAZ/5995JAZZIZMagazineSpecialOffer.jsp?cds_page_id=220264&amp;cds_mag_code=JAZ&amp;id=1530815960350&amp;lsid=81861339203026160&amp;vid=1&amp;cds_response_key=IWEB">subscribe</a>.</em></strong></p><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="https://www.jazziz.com/tag/bandcamp/" title="">Bandcamp</a>, <a href="https://www.jazziz.com/tag/ellington-essential/" title="">Ellington Essential</a>, <a href="https://www.jazziz.com/tag/hugh-masekela/" title="">Hugh Masekela</a>, <a href="https://www.jazziz.com/tag/irreversible-entanglements/" title="">Irreversible Entanglements</a>, <a href="https://www.jazziz.com/tag/jazz-at-lincoln-center/" title="">Jazz at Lincoln Center</a>, <a href="https://www.jazziz.com/tag/jazz-at-lincoln-center-orchestra-with-wynton-marsalis/" title="">Jazz at Lincoln Center Orchestra with Wynton Marsalis</a>, <a href="https://www.jazziz.com/tag/john-schapiro/" title="">John Schapiro</a>, <a href="https://www.jazziz.com/tag/lennie-tristano/" title="">Lennie Tristano</a>, <a href="https://www.jazziz.com/tag/miles-davis/" title="">Miles Davis</a>, <a href="https://www.jazziz.com/tag/new-orleans-jazz-and-heritage-festival/" title="">New Orleans Jazz and Heritage Festival</a>, <a href="https://www.jazziz.com/tag/rockport-music/" title="">Rockport Music</a>, <a href="https://www.jazziz.com/tag/sammy-miller-and-the-congregation/" title="">Sammy Miller and the Congregation</a>, <a href="https://www.jazziz.com/tag/thundercat/" title="">Thundercat</a>, <a href="https://www.jazziz.com/tag/tony-allen/" title="">Tony Allen</a>, <a href="https://www.jazziz.com/tag/tower-of-power/" title="">Tower of Power</a>, <a href="https://www.jazziz.com/tag/wynton-marsalis/" title="">Wynton Marsalis</a></div></footer></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Ftower-of-power-thundercat-covid-19-more-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Tower+of+Power%2C+Thundercat%2C+COVID-19+%26+More%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Ftower-of-power-thundercat-covid-19-more-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> </a> <a href="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/tower-of-power-thundercat-covid-19-more-the-week-in-jazz/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2020-03-20T07:59:00-04:00" itemprop="datePublished" content="2020-03-20T07:59:00-04:00">March 20, 2020</time><meta itemprop="dateModified" class="updated" content="2020-03-20T07:59:00-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/03/thunder.jpeg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></article><div class="row post"><aside class="small-12 columns post-content related-posts"><h4><strong>Related News</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-27831 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-feature tag-emilio-castillo tag-tower-of-power" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/tower-of-powers-emilio-castillo-im-a-bandleader-wearing-many-hats/" title="Tower of Power&#8217;s Emilio Castillo Guest Post: &#8220;I&#8217;m a Bandleader, Wearing Many Hats&#8221;"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371-680x400.jpg 680w, https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371-340x200.jpg 340w, https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371-20x11.jpg 20w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/tower-of-powers-emilio-castillo-im-a-bandleader-wearing-many-hats/" title="Tower of Power&#8217;s Emilio Castillo Guest Post: &#8220;I&#8217;m a Bandleader, Wearing Many Hats&#8221;">Tower of Power&#8217;s Emilio Castillo Guest Post: &#8220;I&#8217;m a Bandleader, Wearing Many Hats&#8221;</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/tower-of-powers-emilio-castillo-im-a-bandleader-wearing-many-hats/"> <span class="vcard author" itemprop="author" content="Emilio Castillo"> <span class="fn">Emilio Castillo</span> </span> <time class="time publised entry-date" datetime="2020-03-19T09:21:17-04:00" itemprop="datePublished" content="2020-03-19T09:21:17-04:00">March 19, 2020</time><meta itemprop="dateModified" class="updated" content="2020-03-19T09:28:36-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/03/emilio-castillo-e1584623205371.jpg"><meta itemprop="width" content="1000" /><meta itemprop="height" content="772" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-27647 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-diana-krall tag-dr-john tag-george-benson tag-miles-davis tag-phil-upchurch tag-tommy-lipuma" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/tommy-lipumas-greatest-hits/" title="Tommy LiPuma&#8217;s Greatest Hits"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-680x400.jpg 680w, https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-340x200.jpg 340w, https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/03/tommy-lipuma-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/tommy-lipumas-greatest-hits/" title="Tommy LiPuma&#8217;s Greatest Hits">Tommy LiPuma&#8217;s Greatest Hits</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/tommy-lipumas-greatest-hits/"> <span class="vcard author" itemprop="author" content="Bob Weinberg"> <span class="fn">Bob Weinberg</span> </span> <time class="time publised entry-date" datetime="2020-03-18T11:43:13-04:00" itemprop="datePublished" content="2020-03-18T11:43:13-04:00">March 18, 2020</time><meta itemprop="dateModified" class="updated" content="2020-03-18T11:43:13-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/03/tommy-lipuma.jpg"><meta itemprop="width" content="1400" /><meta itemprop="height" content="787" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-27574 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-market-brass tag-irreversible-entanglements tag-kandace-springs tag-the-altons tag-vibes-alive" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-music-monday-kandace-springs-the-altons-irreversible-entanglements-more/" title="New Music Monday: Kandace Springs, The Altons, Irreversible Entanglements &#038; More"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2020/03/altons-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2020/03/altons-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/03/altons-680x400.jpg 680w, https://assets.jazziz.com/uploads/2020/03/altons-340x200.jpg 340w, https://assets.jazziz.com/uploads/2020/03/altons-225x131.jpg 225w, https://assets.jazziz.com/uploads/2020/03/altons-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/03/altons-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/new-music-monday-kandace-springs-the-altons-irreversible-entanglements-more/" title="New Music Monday: Kandace Springs, The Altons, Irreversible Entanglements &#038; More">New Music Monday: Kandace Springs, The Altons, Irreversible Entanglements &#038; More</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-kandace-springs-the-altons-irreversible-entanglements-more/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2020-03-16T11:40:52-04:00" itemprop="datePublished" content="2020-03-16T11:40:52-04:00">March 16, 2020</time><meta itemprop="dateModified" class="updated" content="2020-03-15T11:58:08-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/03/altons.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></article></div></div></aside></div></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1" data-form-state=""><style type="text/css" class="tve_custom_style">@import url(//fonts.googleapis.com/css?family=Lora:400,700&subset=latin);@import url(//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin);@media (min-width:300px){[data-css="tve-u-65ad0c7c2d2f68"] strong{font-weight:700}#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input{font-family:Lora;font-weight:400}[data-css="tve-u-115ad0c7c2d30be"] strong{font-weight:700}#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button{color:rgb(255,255,255);font-size:18px;font-weight:700;font-family:Lora;background-color:rgb(239,38,115)!important}[data-css="tve-u-45ad0c7c2d2efa"] strong{font-weight:700}[data-css="tve-u-05ad0c7c2d2e18"]{overflow:hidden;background-color:rgb(51,51,51)!important;border-radius:0px!important;padding-left:20px!important;padding-right:20px!important}[data-css="tve-u-55ad0c7c2d2f31"]{margin-top:0px!important;margin-bottom:0px!important}[data-css="tve-u-65ad0c7c2d2f68"]{line-height:1.3em!important}#tve_editor [data-css="tve-u-65ad0c7c2d2f68"]{font-weight:400;font-family:Lora!important;background-color:inherit!important;color:rgb(255,255,255)!important;font-size:17px!important}[data-css="tve-u-45ad0c7c2d2efa"]{line-height:1.3em!important}#tve_editor [data-css="tve-u-45ad0c7c2d2efa"]{font-weight:400;font-family:"Playfair Display"!important;font-size:30px!important;color:rgb(255,255,255)!important}#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input{background-color:rgb(159,202,196)!important;background-image:linear-gradient(rgb(159,202,196),rgb(159,202,196))!important;background-size:auto!important;background-position:0 0px!important;background-attachment:scroll!important;background-repeat:no-repeat!important}#tve_editor [data-css="tve-u-105ad0c7c2d3085"]>:first-child{color:rgb(177,177,177)}[data-css="tve-u-35ad0c7c2d2ec2"]{padding:0 0 10px!important}[data-css="tve-u-25ad0c7c2d2e8b"]{min-height:0px!important}[data-css="tve-u-75ad0c7c2d2fc0"]{border-radius:0;overflow:hidden;margin-bottom:0px!important;margin-top:0px!important;padding:0px!important}#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input{font-size:16px;border:1px solid rgb(229,229,229);border-radius:0;overflow:hidden;font-family:Lora;font-weight:400;padding:14px 20px!important;margin-bottom:5px!important}[data-css="tve-u-15ad0c7c2d2e53"]{padding:10px 0 0px!important}}@media (max-width:767px){[data-css="tve-u-35ad0c7c2d2ec2"]{padding:20px 0 0px!important}[data-css="tve-u-55ad0c7c2d2f31"]{padding:20px 0 0px!important}[data-css="tve-u-75ad0c7c2d2fc0"]{margin-top:0px!important;padding-top:0px!important}}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post" novalidate="novalidate"><div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone"><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope"><title>envelope</title> <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path> </svg></div> <input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style=""></div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default"> <button type="submit" style="" class="tve-froala">Sign Up Now!</button></div></div> <input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form></div></div></div></div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"></div></div></div></div></aside></div></div></div></div><aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">  </div></div></div></div></aside><aside class="content-widget-sponsor content-widget-footer"><div class="row row-fluid"><div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4><div class="textwidget"><ul><li><div id="uT8mfDrYKlhJEG24PL0m"></div><p></li><li><div id="mh8onJAZeoe2Vtc1ZJnt"></div><p></li><li><div id="tCJrE9NQacLVgN7GRa1T"></div><p></li><li><div id="af0e4JEoZg35JMp3cnlz"></div><p></li><li><div id="GKI47YBv0dlHSXF32ar1"></div><p></li><li><div id="a23bcvgY7vO4qfnM3F5L"></div><p></li><li><div id="hNAI4y60m2XSGCObczUB"></div><p></li><li><div id="LcaDXESmpF8B6IyhiwIB"></div><p></li><li><div id="r3efoc2Y3KVtSPjC72xP"></div><p></li><li><div id="aSpD3SnflUtHur9R5CGi"></div><p></li></ul></div></div></div></aside><footer id="footer" class="style1 center-align-text light"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="nav_menu-1" class="widget style1 widget_nav_menu"></div></div><div class="small-12 medium-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p><p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p><p><small>FOLLOW US ON</small><br /> <a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p></div></div></div><div class="small-12 medium-4 columns"><div id="nav_menu-2" class="widget style1 widget_nav_menu"></div></div></div></footer><aside id="subfooter" class="light"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li><li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li><li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li></ul></div></div></aside></div></div> <a href="#" id="scroll_totop"></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <a href="#" title="Scroll To Top" id="scroll_totop"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481 c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799 C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_tcb2_multistep-050_m1" data-state="32"><div class="tve_tcb2_multistep-050_m1 tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-32" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style="" data-css="tve-u-f1lfs5052pqyd"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url(//fonts.googleapis.com/css?family=Lora:400,700&subset=latin);@import url(//fonts.googleapis.com/css?family=Open+Sans:300,700&subset=latin);@media (min-width:300px){[data-css="tve-u-125b855b0e18593"]{line-height:1.25em!important}[data-css="tve-u-115b855b0e18559"]{margin-bottom:10px!important}#tve_editor [data-css="tve-u-125b855b0e18593"]{font-size:12px!important;color:rgb(94,94,94)!important}[data-css="tve-u-105b855b0e1851a"]{margin-top:10px!important;margin-bottom:10px!important}[data-css="tve-u-55b855b0e183f4"]{padding-top:0px!important;padding-bottom:0px!important}#tve_editor [data-css="tve-u-05b855b0e182ca"]>:first-child{color:rgb(102,102,102)}[data-css="tve-u-35b855b0e1837e"]{margin-top:10px!important;margin-bottom:10px!important}[data-css="tve-u-85b855b0e184a4"]{margin-top:0px!important}#tve_editor [data-css="tve-u-95b855b0e184df"]{font-family:"Open Sans";font-weight:300;color:rgb(94,94,94)!important;font-size:20px!important}[data-css="tve-u-75b855b0e18469"]{width:275px;display:inline-block;float:none;margin:0 auto!important}[data-css="tve-u-45b855b0e183b9"]{line-height:59px!important}[data-css="tve-u-45b855b0e183b9"] strong{font-weight:700!important}#tve_editor [data-css="tve-u-45b855b0e183b9"]{font-family:Lora!important;font-weight:400!important;color:rgb(102,102,102)!important;font-size:45px!important}[data-css="tve-u-15b855b0e18309"]{z-index:4;padding-left:30px!important;padding-right:30px!important}[data-css="tve-u-f1lfs5052pqyd"]{overflow:hidden;padding:0px!important;max-width:750px!important;border-radius:0px!important}[data-css="tve-u-05b855b0e182ca"]{font-size:14px;width:14px;height:14px;color:rgb(255,255,255);border:none;border-radius:0;overflow:hidden;position:absolute;right:20px;top:10px;z-index:10;background-image:none!important;padding:5px!important;margin:0px!important}[data-css="tve-u-135b855b0e185ce"]{color:rgb(94,94,94)!important}}@media (max-width:1023px){[data-css="tve-u-05b855b0e182ca"]{z-index:10;position:absolute;top:10px;right:20px}}@media (max-width:767px){[data-css="tve-u-65b855b0e1842f"]{display:block}[data-css="tve-u-05b855b0e182ca"]{z-index:10;position:absolute;top:10px;right:20px}[data-css="tve-u-25b855b0e18344"]{min-height:40px!important}[data-css="tve-u-85b855b0e184a4"]{margin-top:10px!important}#tve_editor [data-css="tve-u-95b855b0e184df"]{font-size:17px!important}[data-css="tve-u-75b855b0e18469"]{width:167px;float:none;display:block;margin-left:auto!important;margin-right:auto!important}[data-css="tve-u-35b855b0e1837e"]{margin-top:10px!important}[data-css="tve-u-45b855b0e183b9"]{line-height:1.1em!important}#tve_editor [data-css="tve-u-45b855b0e183b9"]{font-size:27px!important}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05b855b0e182ca" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__" style=""> <svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15b855b0e18309"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25b855b0e18344"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35b855b0e1837e"><p data-css="tve-u-45b855b0e183b9" style="text-align: center;">MEETING MILES</p></div><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-55b855b0e183f4"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-65b855b0e1842f"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-75b855b0e18469" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-11633" alt="Miles Davis Special Issue" width="800" height="988" title="Miles Davis Special Issue" data-id="11633" src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/07/md-cover-photo.jpg" style="width: 100%;"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85b855b0e184a4"><p data-css="tve-u-95b855b0e184df">Enter your email below for a free <em>MEETING MILES: FACE TO FACE WITH THE PRINCE OF DARKNESS</em> Special Issue!</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" data-css="tve-u-105b855b0e1851a"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post" novalidate="novalidate"><div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input"> <input type="text" data-field="name" name="name" placeholder="Name" data-placeholder="Name" data-required="0" data-validation="" class=""></div><div class="tve_lg_input_container tve_lg_input"> <input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class=""></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit"> <button type="submit" class="tve-froala">Send me the link!</button></div></div> <input id="_submit_option" type="hidden" name="_submit_option" value="redirect"><input id="_autofill" type="hidden" name="_autofill" value=""><input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjY3OiJDaGVjayB5b3VyIGVtYWlsIGZvciBhIGxpbmsgdG8geW91ciA1IEVzc2VudGlhbCBNaWxlcyBEYXZpcyBBbGJ1bXMhIjt9"><input id="_back_url" type="hidden" name="_back_url" value="https://www.jazziz.com/miles-davis-order-page/"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="LM - Miles Davis - New"></form></div></div></div></div></div></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-115b855b0e18559"><p data-css="tve-u-125b855b0e18593">By submitting, you give JAZZIZ Magazine permission to keep you updated via email or customized online advertising. You can opt out at any time. Check our <span style="color: rgb(94, 94, 94);" data-css="tve-u-135b855b0e185ce"><a href="http://jazziz.com/privacy-policy" target="_blank"><u>privacy policy</u></a> </span>for more details.</p></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type='text/javascript'>/* <![CDATA[ */ var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/tower-of-power-thundercat-covid-19-more-the-week-in-jazz\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script>  <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"5216f970d8","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"32","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"tower-of-power-thundercat-covid-19-more-the-week-in-jazz","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"tower-of-power-thundercat-covid-19-more-the-week-in-jazz"}},"current_screen":{"screen_type":4,"screen_id":27874},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"5216f970d8","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"32","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"tower-of-power-thundercat-covid-19-more-the-week-in-jazz","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"tower-of-power-thundercat-covid-19-more-the-week-in-jazz"}},"current_screen":{"screen_type":4,"screen_id":27874},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script><style>.wptpa_song_infrmtn,.wptpa_currenttime,.wptpa_duration,.wptpa_song,.wptpa_dwn_cnt,.wptpa_play_cnt,.wptpa_num,.wptpa_h2,.wptpa_ads{font-family:'Roboto',sans-serif}.wptpa_player{background:#FFF}.wptpa_heading:before,.wptpa_heading:after{background:#555}.wptpa_song_infrmtn{color:#555}.wptpa_btn .wptpa_icon{fill:#555}.wptpa_btn.actv .wptpa_icon,.wptpa_btn:hover .wptpa_icon{fill:#3EC3D5}.wptpa_btn:before{background:#555}.wptpa_player .wptpa_seek{background:#555}.wptpa_progress{background:#3EC3D5}.wptpa_ads,.wptpa_currenttime,.wptpa_duration{color:#FFF}.wptpa_volume_seek:before{background:#555}.wptpa_volume_value{background:#3EC3D5}.wptpa_pllst_itm{border-bottom:1px solid rgba(255,255,255,.25);background:rgba(0,0,0,.5);color:#FFF}.wptpa_pllst_itm.crrnt,.wptpa_pllst_itm:hover{background:#c00000;color:#FFF}.wptpa_pllst_itm:last-child{border-bottom:0 solid rgba(255,255,255,.25)}.wptpa_bars,.wptpa_bars:before,.wptpa_bars:after{background:#FFF}.wptpa_line{border-color:#FFFFFF!important}.wptpa_pllst_itm .wptpa_icon{fill:#FFF}.wptpa_dwn_cnt,.wptpa_play_cnt{color:#FFF}.wptpa_scroll_bar{background:#FFF}</style>  <script src="https://www.jazziz.com/wp-content/cache/min/1/bbab06ed0000494207d7e9fb73e95c44.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584705586 -->