<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jazziz.com/xmlrpc.php">
					<meta property="og:title" content="Steve Turre &#8211; &#8220;The Very Thought of You&#8221;" />
			<meta property="og:description" content="Trombonist Turre brandishes plenty of chops on his new, mostly ballads disc, &#039;The Very Thought of You,&#039; but the feel is decidedly  mellow." />
						<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-1200x630.jpg" />
						<meta property="og:url" content="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Steve Turre - &quot;The Very Thought of You&quot; - JAZZIZ Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Steve Turre - &quot;The Very Thought of You&quot; - JAZZIZ Magazine" />
<meta property="og:description" content="Trombonist Turre brandishes plenty of chops on his new, mostly ballads disc, &#039;The Very Thought of You,&#039; but the feel is decidedly  mellow." />
<meta property="og:url" content="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" />
<meta property="article:tag" content="Kenny Barron" />
<meta property="article:tag" content="Song of the Day" />
<meta property="article:tag" content="Steve Turre" />
<meta property="article:section" content="Song of the Day" />
<meta property="article:published_time" content="2018-10-01T14:19:38+00:00" />
<meta property="article:modified_time" content="2018-10-01T18:24:34+00:00" />
<meta property="og:updated_time" content="2018-10-01T18:24:34+00:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg" />
<meta property="og:image:secure_url" content="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg" />
<meta property="og:image:width" content="1277" />
<meta property="og:image:height" content="721" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jazziz.com\/","sameAs":["https:\/\/www.facebook.com\/JazzizPublishing","https:\/\/www.instagram.com\/jazzizmagazine\/","https:\/\/www.linkedin.com\/company\/jazziz-magazine","https:\/\/www.youtube.com\/user\/JazzizNightlife","https:\/\/www.pinterest.com\/jazzizmedia\/","https:\/\/twitter.com\/jazzizmagazine"],"@id":"https:\/\/www.jazziz.com\/#organization","name":"JAZZIZ","logo":"https:\/\/www.jazziz.com\/wp-content\/uploads\/2018\/03\/jazziz-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="tve_style_family_tve_flt-css"  href="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.0.51" media="all" />
<link rel="stylesheet" id="tve_leads_forms-css"  href="//www.jazziz.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.51" media="all" />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6.4" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.6.4" media="all" />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Lora';}h1, h2, h3, h4, h5, h6, .mont, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li {}input[type="submit"],.button,.btn {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.subheader-menu>li>a {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.post-links,.thb-post-top,.post-meta,.post-author,.post-title-bullets li button span {}
</style>
<link rel="stylesheet" id="thb-style-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.8" media="all" />
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"6c97de1c9c","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/pramadillo-activecampaign-email-preference-center/public/js/public.js?ver=1.1.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.jazziz.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5"></script>
<script src="https://www.jazziz.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1"></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.5" />
<link rel='shortlink' href='https://www.jazziz.com/?p=13009' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
            var ajaxurl = "https://www.jazziz.com/wp-content/themes/thevoux-wp-child";
        </script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			#category-title h1 {
	color:#000;
}

.listen-to {
    background-color: #f3f3f3;
    margin-top: 50px;
    padding: 20px;
    margin-bottom: 30px;
		border-left: 5px solid 
}

.listen-to a {
    margin-left: 10px;
}

.track-list li {
    border-bottom: 1px solid #ececec;
    padding-bottom: 5px;
}

.listen-to h3 {
    padding: 0;
    margin-bottom: 0px!important;
}

#subscribers-only h4 {
    color: #c00000;
	  margin-bottom: 30px;
}

#subscribers-only  .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
	background-color:#c00000;
	border-color:#c00000;
	margin-top:20px;
}

body #subscribers-only p {
	line-height: 1.1;
}

.content-widget-sponsor {
    background: #fff!important;
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- BEGIN ADVERTSERVE CODE -->
	<script type="text/javascript">
	var _avp = _avp || [];
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//jazziz.advertserve.com/js/libcode3.js';
	  var x = document.getElementsByTagName('script')[0];
	  x.parentNode.insertBefore(s, x);
	})();
	</script>
	<!-- END ADVERTSERVE CODE -->

	<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</head>
<body class="post-template-default single single-post postid-13009 single-format-standard woocommerce-no-js thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="wrapper" class="thb-page-transition-off">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
			<img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-10556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10556"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5382"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="https://www.jazziz.com/category/feature/">Featured</a></li>
	<li id="menu-item-5384" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5384"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5385"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5386" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5386"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5388" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-5389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li id="menu-item-11801" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11801"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11802" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11802"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li id="menu-item-5403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li id="menu-item-5404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5404"><a href="#">Independent Culture</a></li>
</ul>
</li>
<li id="menu-item-5391" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5391"><a href="#">Our Story</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-9983" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9983"><a href="https://www.jazziz.com/about/">About Us</a></li>
	<li id="menu-item-9984" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>									
		<div class="content-menu-search">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>			<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>

				<ul class="menu-login-mobile">
									<li><a class="button-login button black" href="https://www.jazziz.com/login/">Log In</a></li>
					</ul>

		<div class="menu-footer">
			<p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
										<div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Steve Turre &#8211; &#8220;The Very Thought of You&#8221;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
															<div class="login-header" style="display:none!important;">
																		<a class="button black" href="https://www.jazziz.com/login/">Log In</a>
											</div>

					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					
					<div class="show-mobile content-subscribe">
						<div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-main-menu" class="full-menu nav"><li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li id="menu-item-5374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li id="menu-item-5375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li id="menu-item-12721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
</ul>
</li>
<li id="menu-item-5368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Freebies</a>


<ul class="sub-menu ">
	<li id="menu-item-10353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="https://www.jazziz.com/?page_id=7764">5 Essential Miles Davis Albums</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li>
	<li id="menu-item-12228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12228"><a href="https://www.jazziz.com/free/genius-louis-armstrong/">Genius of Louis Armstrong Guide</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li>
</ul>
</li>
<li id="menu-item-11799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li id="menu-item-11800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="/cdn-cgi/l/email-protection#f89d9e999f919d96b8929982829182d69b9795">Independent Culture</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li id="menu-item-9982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li id="menu-item-10152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://subs.jazziz.com/servlet/CSGateway?cds_mag_code=JAZ&#038;cds_page_id=195805">Subscriber Customer Service</a></li>
	<li id="menu-item-9981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
								<div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
					<img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
				
								<div class="login-header" style="display:none!important;">
															<a class="button black" href="https://www.jazziz.com/login/">Log In</a>
									</div>
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				
				<div class="show-mobile content-subscribe">
					<div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>				</div>
				
			</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Freebies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="https://www.jazziz.com/?page_id=7764">5 Essential Miles Davis Albums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12228"><a href="https://www.jazziz.com/free/genius-louis-armstrong/">Genius of Louis Armstrong Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="/cdn-cgi/l/email-protection#22474443454b474c62484358584b580c414d4f">Independent Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://subs.jazziz.com/servlet/CSGateway?cds_mag_code=JAZ&#038;cds_page_id=195805">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		
						<aside class="content-widget-ad">
			<div class="row row-fluid">
				<div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_avp.push({ tagid: 'NbmKMDrpBRQZ5m1CVelz', alias: '/', type: 'banner', zid: 1, pid: 0 });</script></div></div></div>			</div>
		</aside>
		
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
    <div class="row" data-equal=">.columns">
        <div class="small-12 medium-12 large-8  columns">
            <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-13009 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-kenny-barron tag-song-of-the-day tag-steve-turre"                     id="post-13009" data-id="13009" data-url="https://www.jazziz.com/steve-turre-the-very-thought-of-you/">
                <div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
						<aside class="post-date">
				8 hours ago			</aside>
			</div>
	                    <header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" title="Steve Turre &#8211; &#8220;The Very Thought of You&#8221;">Steve Turre &#8211; &#8220;The Very Thought of You&#8221;</a></h1>						                    </header>
						<aside class="post-author">
		<em>by</em> <a href="https://www.jazziz.com/author/brian/" title="Posts by Brian Zimmerman" rel="author">Brian Zimmerman</a>	</aside>
	                </div>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Steve+Turre+%E2%80%93+%E2%80%9CThe+Very+Thought+of+You%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
						<a href="http://plus.google.com/share?url=https://www.jazziz.com/steve-turre-the-very-thought-of-you/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
									<a href="http://pinterest.com/pin/create/link/?url=https://www.jazziz.com/steve-turre-the-very-thought-of-you/&media=https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg&description=Steve+Turre+%E2%80%93+%E2%80%9CThe+Very+Thought+of+You%E2%80%9D" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
									<a href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
                <div class="post-content-container">
					                    <div class="post-content entry-content cf" data-first="T" itemprop="articleBody">
						<img width="1024" height="578" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-1024x578.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-1024x578.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-300x169.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-768x434.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-450x254.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-20x11.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-225x127.jpg 225w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-900x508.jpg 900w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-570x322.jpg 570w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg 1277w" />						<p><b>Steve Turre, “The Very Thought of You,” from </b><b><i>The Very Thought of You </i></b><b>(Smoke Sessions)</b></p>
<p><span style="font-weight: 400;">Trombonist Steve Turre may be best known as a founding member — and continued presence — in the </span><i><span style="font-weight: 400;">Saturday Night Live </span></i><span style="font-weight: 400;">band, but seasoned jazz fans remember him from his days with Art Blakey’s Jazz Messengers and as a sideman to trumpeter Woody Shaw. In those roles, he cultivated a reputation as a bold and innovative trombonist in the hard-bop vein, and recordings from that era reveal a trombonist of immense technical facility and harmonic invention. (They also helped establish him as the world’s foremost authority on <a href="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/">jazz conch shell</a> playing.) </span></p>
<p><span style="font-weight: 400;">Turre still brandishes plenty of chops on his new, mostly ballads disc, </span><i><span style="font-weight: 400;">The Very Thought of You, </span></i><span style="font-weight: 400;">but the feel is decidedly more mellow. It’s an impressive change of course for the trombonist, and equally exciting for listeners. For newcomers, the intimate setting serves as the perfect introduction to Turre’s style, as it allows plenty of time to luxuriate in the trombonist’s warm, inviting tone. Longtime jazz fans will appreciate the opportunity to hear Turre explore the contours of a song in slow motion. Take our Song of the Day, the title track to Turre’s new album, on which Turre and his ace rhythm section — Kenny Barron on piano, Buster Williams on bass and Willie Jones III on drums — turn the song’s enchanting melody into a sprawling, unhurried meditation on love and longing. A guest string ensemble adds even more layers of meaning to the tune, and provides the perfect backdrop to Turre’s luscious timbre.</span></p>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/qpacPdQFqO0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p><em>Feature photo provided courtesy Jimmy Katz/Smoke Sessions Records</em></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>                                                												<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://www.jazziz.com/tag/kenny-barron/" title="">Kenny Barron</a>, <a href="https://www.jazziz.com/tag/song-of-the-day/" title="">Song of the Day</a>, <a href="https://www.jazziz.com/tag/steve-turre/" title="">Steve Turre</a>	</div>
</footer>
						                    </div>
                </div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Steve+Turre+%E2%80%93+%E2%80%9CThe+Very+Thought+of+You%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fsteve-turre-the-very-thought-of-you%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
						<a href="http://plus.google.com/share?url=https://www.jazziz.com/steve-turre-the-very-thought-of-you/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
									<a href="http://pinterest.com/pin/create/link/?url=https://www.jazziz.com/steve-turre-the-very-thought-of-you/&media=https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg&description=Steve+Turre+%E2%80%93+%E2%80%9CThe+Very+Thought+of+You%E2%80%9D" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
									<a href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/steve-turre-the-very-thought-of-you/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T10:19:38+00:00" itemprop="datePublished" content="2018-10-01T10:19:38+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T14:24:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg">
			<meta itemprop="width" content="1277" />
			<meta itemprop="height" content="721" />
		</span>
	</aside>
	            </article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-13013 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-steve-turre" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/" title="Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;">
			<img width="680" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-680x400.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-680x400.jpg 680w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-340x200.jpg 340w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-20x11.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/" title="Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;">Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T10:32:50+00:00" itemprop="datePublished" content="2018-10-01T10:32:50+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T10:32:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells.jpg">
			<meta itemprop="width" content="1281" />
			<meta itemprop="height" content="713" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-12971 post type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-song-of-the-day tag-steve-coleman" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/steve-colemans-natal-eclipse-dancing-and-jabbing/" title="Steve Coleman&#8217;s Natal Eclipse &#8211; &#8220;Dancing and Jabbing&#8221;">
			<img width="680" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman-680x400.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman-680x400.jpg 680w, https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman-340x200.jpg 340w, https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/steve-colemans-natal-eclipse-dancing-and-jabbing/" title="Steve Coleman&#8217;s Natal Eclipse &#8211; &#8220;Dancing and Jabbing&#8221;">Steve Coleman&#8217;s Natal Eclipse &#8211; &#8220;Dancing and Jabbing&#8221;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/steve-colemans-natal-eclipse-dancing-and-jabbing/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-09-27T10:01:50+00:00" itemprop="datePublished" content="2018-09-27T10:01:50+00:00">September 27, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-09-27T10:01:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/09/steve-coleman.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="533" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-12588 post type-post status-publish format-audio has-post-thumbnail hentry category-premium tag-antonio-adolfo tag-arianna-neikrug tag-brian-bromberg tag-buster-williams tag-cyrille-aimee tag-django-festival-allstars tag-eric-darius tag-gilad-hekselman tag-jd-allen tag-jessy-j tag-maggie-herron tag-michael-alan tag-michael-leonhart tag-miguel-zenon tag-mnd-flo tag-nate-najar tag-orrin-evans tag-oytun-ersan tag-stanley-clarke tag-steve-turre tag-verve-jazz-ensemble post_format-post-format-audio" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/fall-2018-jazz-on-disc-playlist/" title="Fall 2018 Jazz on Disc Playlist">
			<img width="420" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/09/Fall-2018-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 420px) 100vw, 420px" data-src="https://www.jazziz.com/wp-content/uploads/2018/09/Fall-2018-420x400.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/09/Fall-2018-420x400.jpg 420w, https://www.jazziz.com/wp-content/uploads/2018/09/Fall-2018-20x20.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/fall-2018-jazz-on-disc-playlist/" title="Fall 2018 Jazz on Disc Playlist">Fall 2018 Jazz on Disc Playlist</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/fall-2018-jazz-on-disc-playlist/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-09-20T14:09:08+00:00" itemprop="datePublished" content="2018-09-20T14:09:08+00:00">September 20, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-09-20T14:57:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/09/Fall-2018-e1536778172624.jpg">
			<meta itemprop="width" content="300" />
			<meta itemprop="height" content="299" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->			        </div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin");@media (min-width: 300px){[data-css="tve-u-65ad0c7c2d2f68"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input { font-family: Lora; font-weight: 400; }[data-css="tve-u-115ad0c7c2d30be"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button { color: rgb(255, 255, 255); font-size: 18px; font-weight: bold; font-family: Lora; background-color: rgb(239, 38, 115) !important; }[data-css="tve-u-45ad0c7c2d2efa"] strong { font-weight: 700; }[data-css="tve-u-05ad0c7c2d2e18"] { overflow: hidden; background-color: rgb(51, 51, 51) !important; border-radius: 0px !important; padding-left: 20px !important; padding-right: 20px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-65ad0c7c2d2f68"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-65ad0c7c2d2f68"] { font-weight: 400; font-family: Lora !important; background-color: inherit !important; color: rgb(255, 255, 255) !important; font-size: 17px !important; }[data-css="tve-u-45ad0c7c2d2efa"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-45ad0c7c2d2efa"] { font-weight: 400; font-family: "Playfair Display" !important; font-size: 30px !important; color: rgb(255, 255, 255) !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input { background-color: rgb(159, 202, 196) !important; background-image: linear-gradient(rgb(159, 202, 196), rgb(159, 202, 196)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }#tve_editor [data-css="tve-u-105ad0c7c2d3085"] > :first-child { color: rgb(177, 177, 177); }[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 0px 0px 10px !important; }[data-css="tve-u-25ad0c7c2d2e8b"] { min-height: 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { border-radius: 0px; overflow: hidden; margin-bottom: 0px !important; margin-top: 0px !important; padding: 0px !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input { font-size: 16px; border: 1px solid rgb(229, 229, 229); border-radius: 0px; overflow: hidden; font-family: Lora; font-weight: 400; padding: 14px 20px !important; margin-bottom: 5px !important; }[data-css="tve-u-15ad0c7c2d2e53"] { padding: 10px 0px 0px !important; }}@media (max-width: 767px){[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 20px 0px 0px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { padding: 20px 0px 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { margin-top: 0px !important; padding-top: 0px !important; }}</style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style="">
</div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default">
<button type="submit" style="" class="tve-froala">Sign Up Now!</button>
</div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form>
</div>
</div></div>
</div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"><script type="text/javascript">_avp.push({ tagid: '4iuZeB4S4kuzLX9DciUq', alias: '/', type: 'banner', zid: 4, pid: 0 });</script></div></div></div><div id="thb_latestimages_widget-2" class="widget style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-13028 type-post status-publish format-standard has-post-thumbnail hentry category-feature category-new-music-monday tag-badbadnotgood tag-ben-wendel tag-jazz-at-lincoln-center-orchestra-with-wynton-marsalis tag-jeff-mills tag-little-dragon tag-macy-gray tag-ruben-blades tag-tony-allen">
	 
	<a class="figure  " href="https://www.jazziz.com/new-music-monday-badbadnotgood-macy-gray-ruben-blades-and-more/" rel="bookmark" title="New Music Monday: BADBADNOTGOOD, Macy Gray, Rubén Blades and More">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="New Music Monday: BADBADNOTGOOD, Macy Gray, Rubén Blades and More" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/macy-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/macy-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/macy-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/feature/" class="cat-feature" aria-label="Features">Features</a><i>,</i> <a href="https://www.jazziz.com/category/new-music-monday/" class="cat-new-music-monday" aria-label="New Music Monday">New Music Monday</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/new-music-monday-badbadnotgood-macy-gray-ruben-blades-and-more/" title="New Music Monday: BADBADNOTGOOD, Macy Gray, Rubén Blades and More">New Music Monday: BADBADNOTGOOD, Macy Gray, Rubén Blades and More</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-badbadnotgood-macy-gray-ruben-blades-and-more/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T15:21:56+00:00" itemprop="datePublished" content="2018-10-01T15:21:56+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T15:23:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/macy.jpg">
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="720" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-13019 type-post status-publish format-standard has-post-thumbnail hentry category-free-back-issues tag-art-hirahara tag-cyrille-aimee tag-david-hajdu tag-david-lichtman tag-erroll-garner tag-gilad-hekselman tag-luciana-souza tag-renee-rosnes tag-rinde-eckert tag-sasha-masakowski tag-steve-coleman">
	 
	<a class="figure  " href="https://www.jazziz.com/october-2018/" rel="bookmark" title="October 2018">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/october-cover-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/free-back-issues/" class="cat-free-back-issues" aria-label="Back Issues">Back Issues</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/october-2018/" title="October 2018">October 2018</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/october-2018/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T14:44:19+00:00" itemprop="datePublished" content="2018-10-01T14:44:19+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T15:04:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/october-cover.jpg">
			<meta itemprop="width" content="466" />
			<meta itemprop="height" content="576" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-13013 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-steve-turre">
	 
	<a class="figure  " href="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/" rel="bookmark" title="Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/uncategorized/" class="cat-uncategorized" aria-label="Uncategorized">Uncategorized</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/" title="Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;">Hear Steve Turre Play the Conch Shell on &#8216;Sanctified Shells&#8217;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/hear-steve-turre-play-the-conch-shell-on-sanctified-shells/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T10:32:50+00:00" itemprop="datePublished" content="2018-10-01T10:32:50+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T10:32:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/steve-turre-shells.jpg">
			<meta itemprop="width" content="1281" />
			<meta itemprop="height" content="713" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-13009 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-kenny-barron tag-song-of-the-day tag-steve-turre">
	 
	<a class="figure  " href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" rel="bookmark" title="Steve Turre &#8211; &#8220;The Very Thought of You&#8221;">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/steve-turre-the-very-thought-of-you/" title="Steve Turre &#8211; &#8220;The Very Thought of You&#8221;">Steve Turre &#8211; &#8220;The Very Thought of You&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/steve-turre-the-very-thought-of-you/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2018-10-01T10:19:38+00:00" itemprop="datePublished" content="2018-10-01T10:19:38+00:00">October 1, 2018</time>
		<meta itemprop="dateModified" class="updated" content="2018-10-01T14:24:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/10/SteveTurre_KATZ0139.jpg">
			<meta itemprop="width" content="1277" />
			<meta itemprop="height" content="721" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'cVhEZVmTz9Xv9mz21Mqb', alias: '/', type: 'banner', zid: 5, pid: 0 });</script></div></div></div><div id="thb_socialcounter_widget-3" class="widget style1 widget_socialcounter">			<ul class="style1 cf ">
												<li class="columns"><a href="http://twitter.com/jazzizmagazine" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 15.1K <em>Followers</em> <span>FOLLOW</span></a></li>
															</ul>
		</div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'nwWhrxspQqhjd8RKwQFD', alias: '/', type: 'banner', zid: 6, pid: 0 });</script></div></div></div>	</div>
</aside>		    </div>
	</div>			</div>
		</div><!-- End role["main"] -->

                      <aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;">
        <div class="row row-fluid">
            <div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">
<script type="text/javascript">
_avp.push({ tagid: 'dxC95NLaFHMU7cfZykmt', alias: '/', type: 'banner', zid: 7, pid: 0 });
</script>
</div></div></div>        </div>
      </aside>
          
            <aside class="content-widget-sponsor content-widget-footer">
      <div class="row row-fluid">
          <div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4>			<div class="textwidget"><ul>
<li>
		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="uT8mfDrYKlhJEG24PL0m">
		<script type="text/javascript">
		_avp.push({ tagid: 'uT8mfDrYKlhJEG24PL0m', alias: '/', type: 'banner', zid: 12, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="mh8onJAZeoe2Vtc1ZJnt">
		<script type="text/javascript">
		_avp.push({ tagid: 'mh8onJAZeoe2Vtc1ZJnt', alias: '/', type: 'banner', zid: 13, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="tCJrE9NQacLVgN7GRa1T">
		<script type="text/javascript">
		_avp.push({ tagid: 'tCJrE9NQacLVgN7GRa1T', alias: '/', type: 'banner', zid: 14, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="af0e4JEoZg35JMp3cnlz">
		<script type="text/javascript">
		_avp.push({ tagid: 'af0e4JEoZg35JMp3cnlz', alias: '/', type: 'banner', zid: 15, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="GKI47YBv0dlHSXF32ar1">
		<script type="text/javascript">
		_avp.push({ tagid: 'GKI47YBv0dlHSXF32ar1', alias: '/', type: 'banner', zid: 16, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="a23bcvgY7vO4qfnM3F5L">
		<script type="text/javascript">
		_avp.push({ tagid: 'a23bcvgY7vO4qfnM3F5L', alias: '/', type: 'banner', zid: 17, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="hNAI4y60m2XSGCObczUB">
		<script type="text/javascript">
		_avp.push({ tagid: 'hNAI4y60m2XSGCObczUB', alias: '/', type: 'banner', zid: 18, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="LcaDXESmpF8B6IyhiwIB">
		<script type="text/javascript">
		_avp.push({ tagid: 'LcaDXESmpF8B6IyhiwIB', alias: '/', type: 'banner', zid: 19, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="r3efoc2Y3KVtSPjC72xP">
		<script type="text/javascript">
		_avp.push({ tagid: 'r3efoc2Y3KVtSPjC72xP', alias: '/', type: 'banner', zid: 20, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="aSpD3SnflUtHur9R5CGi">
		<script type="text/javascript">
		_avp.push({ tagid: 'aSpD3SnflUtHur9R5CGi', alias: '/', type: 'banner', zid: 21, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
</ul>
</div>
		</div>      </div>
    </aside>
    

		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="nav_menu-1" class="widget style1 widget_nav_menu"></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="text-6" class="widget style1 widget_text">			<div class="textwidget"><p><img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="nav_menu-2" class="widget style1 widget_nav_menu"></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
<li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="/cdn-cgi/l/email-protection#9efbf8fff9f7fbf0def4ffe4e4f7e4b0fdf1f3">Independent Culture</a></li>
<li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="/cdn-cgi/l/email-protection#1570717c617a677c7479557f746f6f7c6f3b767a78">Editorial Consideration</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<div class="tl-states-root tl-anim-instant"><div  class="tl-style" id="tve_tcb2_multistep-050_m1" data-state="8">
        <div class="tve_tcb2_multistep-050_m1 tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-8" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style="" data-css="tve-u-10bh4bx6zzn8q"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Open+Sans:300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-125b89a185e475f"] { line-height: 1.25em !important; }[data-css="tve-u-115b89a185e4725"] { margin-bottom: 10px !important; }#tve_editor [data-css="tve-u-125b89a185e475f"] { font-size: 12px !important; color: rgb(94, 94, 94) !important; }[data-css="tve-u-105b89a185e46e6"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-55b89a185e45bf"] { padding-top: 0px !important; padding-bottom: 0px !important; }#tve_editor [data-css="tve-u-05b89a185e4494"] > :first-child { color: rgb(102, 102, 102); }[data-css="tve-u-35b89a185e454a"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-85b89a185e4670"] { margin-top: 0px !important; }#tve_editor [data-css="tve-u-95b89a185e46ab"] { font-family: "Open Sans"; font-weight: 300; color: rgb(94, 94, 94) !important; font-size: 20px !important; }[data-css="tve-u-75b89a185e4635"] { width: 275px; display: inline-block; float: none; margin: 0px auto !important; }[data-css="tve-u-45b89a185e4585"] { line-height: 59px !important; }[data-css="tve-u-45b89a185e4585"] strong { font-weight: 700 !important; }#tve_editor [data-css="tve-u-45b89a185e4585"] { font-family: Lora !important; font-weight: 400 !important; color: rgb(102, 102, 102) !important; font-size: 45px !important; }[data-css="tve-u-15b89a185e44d3"] { z-index: 4; padding-left: 30px !important; padding-right: 30px !important; }[data-css="tve-u-10bh4bx6zzn8q"] { overflow: hidden; padding: 0px !important; max-width: 750px !important; border-radius: 0px !important; }[data-css="tve-u-05b89a185e4494"] { font-size: 14px; width: 14px; height: 14px; color: rgb(255, 255, 255); border: none; border-radius: 0px; overflow: hidden; position: absolute; right: 20px; top: 10px; z-index: 10; background-image: none !important; padding: 5px !important; margin: 0px !important; }[data-css="tve-u-135b89a185e479a"] { color: rgb(94, 94, 94) !important; }}@media (max-width: 1023px){[data-css="tve-u-05b89a185e4494"] { z-index: 10; position: absolute; top: 10px; right: 20px; }}@media (max-width: 767px){[data-css="tve-u-65b89a185e45fa"] { display: block; }[data-css="tve-u-05b89a185e4494"] { z-index: 10; position: absolute; top: 10px; right: 20px; }[data-css="tve-u-25b89a185e450f"] { min-height: 40px !important; }[data-css="tve-u-85b89a185e4670"] { margin-top: 10px !important; }#tve_editor [data-css="tve-u-95b89a185e46ab"] { font-size: 17px !important; }[data-css="tve-u-75b89a185e4635"] { width: 167px; float: none; display: block; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-35b89a185e454a"] { margin-top: 10px !important; }[data-css="tve-u-45b89a185e4585"] { line-height: 1.1em !important; }#tve_editor [data-css="tve-u-45b89a185e4585"] { font-size: 27px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05b89a185e4494" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__" style="">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15b89a185e44d3">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25b89a185e450f"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35b89a185e454a"><p data-css="tve-u-45b89a185e4585" style="text-align: center;">The Genius of Louis Armstrong</p></div><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-55b89a185e45bf"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-65b89a185e45fa"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-75b89a185e4635" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-12167" alt="" width="463" height="576" title="The Genius of Louis Armstrong" data-id="12167" src="//www.jazziz.com/wp-content/uploads/2018/08/Capture.jpg" style="width: 100%;"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85b89a185e4670"><p data-css="tve-u-95b89a185e46ab">Enter your email below to download a free special issue on <em>The Genius of Louis Armstrong</em></p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" data-css="tve-u-105b89a185e46e6"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="tve_lg_input_container tve_lg_input">
<input type="text" data-field="name" name="name" placeholder="Name" data-placeholder="Name" data-required="0" data-validation="" class="">
</div>
<div class="tve_lg_input_container tve_lg_input">
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="">
</div>
<div class="tve_lg_input_container tve_submit_container tve_lg_submit">
<button type="submit" class="tve-froala">Send me the link!</button>
</div>
</div>
<input id="_submit_option" type="hidden" name="_submit_option" value="redirect"><input id="_autofill" type="hidden" name="_autofill" value=""><input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjY3OiJDaGVjayB5b3VyIGVtYWlsIGZvciBhIGxpbmsgdG8geW91ciA1IEVzc2VudGlhbCBNaWxlcyBEYXZpcyBBbGJ1bXMhIjt9"><input id="_back_url" type="hidden" name="_back_url" value="https://www.jazziz.com/free/louis-armstrong-order-page/"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="LM - Louis Armstrong"></form>
</div>
</div></div></div></div></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-115b89a185e4725"><p data-css="tve-u-125b89a185e475f">By submitting, you give JAZZIZ Magazine permission to keep you updated via email or customized online advertising. You can opt out at any time. Check our <span style="color: rgb(94, 94, 94);" data-css="tve-u-135b89a185e479a"><a href="http://jazziz.com/privacy-policy" target="_blank"><u>privacy policy</u></a> </span>for more details.</p></div></div>
</div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div>	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.0.51"></script>
<script src="//www.jazziz.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.51"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_982d19b1f2ad0c091cb608cc0e90b07a","fragment_name":"wc_fragments_982d19b1f2ad0c091cb608cc0e90b07a"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/parsley.min.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/validCampoFranz.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/connection.js?ver=10.0.4"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.6.4"></script>
<script src="https://www.jazziz.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/steve-turre-the-very-thought-of-you\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.6.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.60"></script>
<script src="https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.9.8"></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"02b455442d","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"8","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":"2"},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":13009},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"02b455442d","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"8","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":"2"},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":13009},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":5436,"form_type_id":10675,"variation_key":"8","active_test_id":"2","output_js":true};TL_Front.impressions_data.widget = {"group_id":5436,"form_type_id":5437,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-8","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);
</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-widget-1","form_type":"widget"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script></body>
</html>