<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOgoJbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAoJaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9CgknaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7Cgl9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1UOFg5V0c0Jyk7' ></script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jazziz.com/xmlrpc.php">
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Song of the Day: Kamasi Washington, &quot;Truth&quot; - JAZZIZ Magazine</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CLora%3A400%2C500%2C600%2C700%2C400i%2C500i%2C600i%2C700i%7CPlayfair%20Display%3A400%2C500%2C600%2C700%2C800%2C900%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CPlayfair%20Display%3A600%2C%7CLora%3AInherit%2CInherit%2C&#038;subset=latin&#038;display=swap" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Song of the Day: Kamasi Washington, &quot;Truth&quot; - JAZZIZ Magazine" />
	<meta property="og:description" content="In 2015, Kamasi Washington released his universally acclaimed debut double-album, The Epic. Upon its release, the saxophonist/composer was internationally praised as one of the most important jazz artists of his generation, drawing comparisons with such legends as John Coltrane and Sun Ra. In 2017, he followed up the success of The Epic with Harmony of&hellip;" />
	<meta property="og:url" content="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/" />
	<meta property="og:site_name" content="JAZZIZ Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" />
	<meta property="article:published_time" content="2020-10-19T12:44:36+00:00" />
	<meta property="article:modified_time" content="2020-10-19T16:00:40+00:00" />
	<meta property="og:image" content="https://assets.jazziz.com/uploads/2020/05/kamasi.jpg" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="720" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jazziz.com/#organization","name":"JAZZIZ","url":"https://www.jazziz.com/","sameAs":["https://www.facebook.com/JazzizPublishing","https://www.instagram.com/jazzizmagazine/","https://www.linkedin.com/company/jazziz-magazine","https://www.youtube.com/user/JazzizNightlife","https://www.pinterest.com/jazzizmedia/","https://twitter.com/jazzizmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.jazziz.com/#logo","inLanguage":"en-US","url":"https://assets.jazziz.com/2018/03/jazziz-logo.png","width":276,"height":140,"caption":"JAZZIZ"},"image":{"@id":"https://www.jazziz.com/#logo"}},{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","description":"The Authoritative Voice in Jazz","publisher":{"@id":"https://www.jazziz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#primaryimage","inLanguage":"en-US","url":"https://assets.jazziz.com/uploads/2020/05/kamasi.jpg","width":1240,"height":720},{"@type":"WebPage","@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#webpage","url":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/","name":"Song of the Day: Kamasi Washington, \"Truth\" - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"primaryImageOfPage":{"@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#primaryimage"},"datePublished":"2020-10-19T12:44:36+00:00","dateModified":"2020-10-19T16:00:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/"]}]},{"@type":"Article","@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#article","isPartOf":{"@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#webpage"},"author":{"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99"},"headline":"Song of the Day: Kamasi Washington, &#8220;Truth&#8221;","datePublished":"2020-10-19T12:44:36+00:00","dateModified":"2020-10-19T16:00:40+00:00","mainEntityOfPage":{"@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#webpage"},"publisher":{"@id":"https://www.jazziz.com/#organization"},"image":{"@id":"https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/#primaryimage"},"keywords":"Kamasi Washington","articleSection":"Song of the Day","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99","name":"Matt Micucci","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e1b75fe01847e40f7e83ccf777fc4f7?s=96&d=mm&r=g","caption":"Matt Micucci"},"description":"Matt Micucci is the Online Editor of JAZZIZ Magazine."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript" data-cfasync="false"></script>
<!-- / Google Analytics by ExactMetrics -->
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jazziz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.jazziz.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.jazziz.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.jazziz.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.jazziz.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' media='all' />
<link data-minify="1" rel='stylesheet' id='mux_video_block_style-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style-98155ce87be2db0f6c54f0858a58d148.css' media='all' />
<link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-e175f10ea494858e19d20cf2581dfd75.css' media='all' />
<link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-b5ddc0efc8b181451f3d2f5e2be82f16.css' media='all' />
<link data-minify="1" rel='stylesheet' id='expandable-paywall-styles-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/expandable-paywall-premium/public/css/expandable-paywall-public-0faed136152743499c7a57969a243e5b.css' media='all' />
<link data-minify="1" rel='stylesheet' id='inside-track-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/inside-track/public/css/inside-track-public-fa63e52c0dd515574247a776ac1bcacf.css' media='all' />
<link data-minify="1" rel='stylesheet' id='image-hover-effects-css-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/mega-addons-for-visual-composer/css/ihover-810f217228f2a9513dfff018e76365cf.css' media='all' />
<link data-minify="1" rel='stylesheet' id='style-css-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/mega-addons-for-visual-composer/css/style-7b15eeafcb95cf154b5b193117fca182.css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-latest-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all-f048723d1b831241613c9bd56130abf1.css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-c2836286e9c3aaaa963d2a50a2f72f18.css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://www.jazziz.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.2', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='mcloud-elementor-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/ilab-media-tools-premium/public/css/mcloud-elementor-c97358fd739f78a467b9f869fd4f3235.css' media='all' />
<link data-minify="1" rel='stylesheet' id='thb-fa-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/themes/thevoux-wp/assets/css/font-awesome.min-841020243ad2563cb4e9333ce5a8015d.css' media='all' />
<link data-minify="1" rel='stylesheet' id='thb-app-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/themes/thevoux-wp/assets/css/app-1b1a83738da9ccaa291f6ba02c6a48e5.css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body {font-family:Lora;}h1, h2, h3, h4, h5, h6, .mont, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li {}input[type="submit"],.button,.btn,.thb-text-button {}em {}h1,.h1 {}h2 {}h3 {}h4 {}h5 {}h6 {}.full-menu-container .full-menu > li > a,#footer.style2 .menu,#footer.style3 .menu,#footer.style4 .menu,#footer.style5 .menu {}.subheader-menu>li>a {}.full-menu-container .full-menu > li > a,#footer.style2 .menu,#footer.style3 .menu,#footer.style4 .menu,#footer.style5 .menu {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.post-links,.thb-post-top,.post-meta,.post-author,.post-title-bullets li button span {}.post-detail .post-content:before {}.social_bar ul li a {}#footer.style2 .menu,#footer.style3 .menu,#footer.style4 .menu,#footer.style5 .menu {}
</style>
<link data-minify="1" rel='stylesheet' id='thb-style-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/themes/thevoux-wp-child/style-6d4fc77d090da7d38893afc29703d4ab.css' media='all' />

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.jazziz.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.jazziz.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='https://www.jazziz.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"8ea9e7ea8a","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public-10e197c4530d4c6ab2e83f73b525ea12.js' id='activecampaign_email_preference_center-js'></script>
<script type='text/javascript' id='expandable-paywall-scripts-js-extra'>
/* <![CDATA[ */
var ep = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","login_nonce":"9711162c9c","register_nonce":"9545a0679e","site_url":"https:\/\/www.jazziz.com"};
/* ]]> */
</script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/expandable-paywall-premium/public/js/expandable-paywall-public-827e2661ff23ca4d93bd905214e53d79.js' id='expandable-paywall-scripts-js'></script>
<script type='text/javascript' id='inside-track-js-extra'>
/* <![CDATA[ */
var inside_track = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","vote_nonce":"5768e902ac"};
/* ]]> */
</script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/inside-track/public/js/inside-track-public-08f15ac280aa31fe82519766906a7b99.js' id='inside-track-js'></script>
<script src='https://www.jazziz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/mega-addons-for-visual-composer/js/script-26f56402e93b648be2b4a89d786a922d.js' id='front-js-na-js'></script>
<link rel="https://api.w.org/" href="https://www.jazziz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jazziz.com/wp-json/wp/v2/posts/34407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://www.jazziz.com/?p=34407' />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="https://theeventscalendar.com/" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	<!-- BEGIN ADVERTSERVE CODE -->
	<script type="text/javascript">
	var _avp = _avp || [];
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//jazziz.advertserve.com/js/libcode3.js';
	  var x = document.getElementsByTagName('script')[0];
	  x.parentNode.insertBefore(s, x);
	})();
	</script>
	<!-- END ADVERTSERVE CODE -->
</head>
<body class="post-template-default single single-post postid-34407 single-format-standard theme-thevoux-wp woocommerce-no-js tribe-no-js page-template-var-www-jazziz-com-wp-content-themes-thevoux-wp-page-php tribe-theme-parent-thevoux-wp tribe-theme-child-thevoux-wp-child elementor-dce article-dropcap-off thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 thb-pinit-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-6.4.0 vc_responsive elementor-default elementor-kit-33308">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="wrapper" class="thb-page-transition-off">
	
<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logoimg" alt="JAZZIZ Magazine" data-lazy-src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg"/><noscript><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/></noscript>
		</a>
										<a class="button black" href="/login">Log In</a>
					<a class="button" href="/subscription-options">Subscribe</a>
									  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5374" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li id="menu-item-5375" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5376" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-12721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li id="menu-item-5378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10412" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li id="menu-item-19168" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li id="menu-item-5368" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-28667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li id="menu-item-28668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-17276" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li id="menu-item-32999" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">Discovery</a></li>
<li id="menu-item-15940" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-24106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li>
	<li id="menu-item-31395" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li id="menu-item-24107" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li id="menu-item-31394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li id="menu-item-18290" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-10152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-12239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li id="menu-item-28321" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li id="menu-item-18291" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li id="menu-item-32180" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-32181" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Purchase Back Issues</a></li>
	<li id="menu-item-21813" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li>
</ul>
</li>
</ul>									
		<div class="content-menu-search">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>			<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
		<fieldset>
			<input name="s" type="text" placeholder="Search" class="small-12">
		</fieldset>
</form>
<!-- End SearchForm -->
		</div>

				<ul class="menu-login-mobile">
						<li><a class="button-login button black" href="/login">Log In</a></li>
					</ul>

		<div class="menu-footer">
			<p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
										<div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Song of the Day: Kamasi Washington, &#8220;Truth&#8221;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
										<div class="login-header">
												<a class="button black" href="/login">Log In</a>
											</div>

						<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
		<fieldset>
			<input name="s" type="text" placeholder="Search" class="small-12">
		</fieldset>
</form>
<!-- End SearchForm -->
	</aside>
						
					<div class="show-mobile content-subscribe">
						<div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">Discovery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Purchase Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->
		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
								<div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logoimg" alt="JAZZIZ Magazine" data-lazy-src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg"/><noscript><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/></noscript>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder">
								<div class="login-header">
										<a class="button black" href="/login">Log In</a>
									</div>
					<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
		<fieldset>
			<input name="s" type="text" placeholder="Search" class="small-12">
		</fieldset>
</form>
<!-- End SearchForm -->
	</aside>
					
				<div class="show-mobile content-subscribe">
					<div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>				</div>
				
			</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">Discovery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Purchase Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->
		
						<aside class="content-widget-ad">
			<div class="row row-fluid">
				<div class="widget_text widget "><div class="textwidget custom-html-widget"><div id="header-ads">
	<div class="ad-announcements">
<p>
	Announcements
	</p>
</div>

<div id="NbmKMDrpBRQZ5m1CVelz" class="ad"><script type="text/javascript">
_avp.push({ tagid: 'NbmKMDrpBRQZ5m1CVelz', alias: '/', type: 'banner', zid: 1, pid: 0 });</script></div>
</div>
</div></div>			</div>
		</aside>
		
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off" data-security="58ac107c4d">
		<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-34407 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-kamasi-washington"			         id="post-34407" data-id="34407" data-url="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
							<aside class="post-date">
				1 week ago			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/" title="Song of the Day: Kamasi Washington, &#8220;Truth&#8221;">Song of the Day: Kamasi Washington, &#8220;Truth&#8221;</a></h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a>	</aside>
					</div>
					<aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
						<a href="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<img width="1024" height="595" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20595'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" style="margin-bottom:20px;" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/05/kamasi-1024x595.jpg 1024w, https://assets.jazziz.com/uploads/2020/05/kamasi-300x400.jpg 300w, https://assets.jazziz.com/uploads/2020/05/kamasi-768x446.jpg 768w, https://assets.jazziz.com/uploads/2020/05/kamasi-450x450.jpg 450w, https://assets.jazziz.com/uploads/2020/05/kamasi-225x720.jpg 225w, https://assets.jazziz.com/uploads/2020/05/kamasi-900x720.jpg 900w, https://assets.jazziz.com/uploads/2020/05/kamasi-20x8.jpg 20w, https://assets.jazziz.com/uploads/2020/05/kamasi.jpg 1240w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://assets.jazziz.com/uploads/2020/05/kamasi-1024x595.jpg" /><noscript><img width="1024" height="595" src="https://assets.jazziz.com/uploads/2020/05/kamasi-1024x595.jpg" class="attachment-large size-large wp-post-image" alt="" style="margin-bottom:20px;" srcset="https://assets.jazziz.com/uploads/2020/05/kamasi-1024x595.jpg 1024w, https://assets.jazziz.com/uploads/2020/05/kamasi-300x400.jpg 300w, https://assets.jazziz.com/uploads/2020/05/kamasi-768x446.jpg 768w, https://assets.jazziz.com/uploads/2020/05/kamasi-450x450.jpg 450w, https://assets.jazziz.com/uploads/2020/05/kamasi-225x720.jpg 225w, https://assets.jazziz.com/uploads/2020/05/kamasi-900x720.jpg 900w, https://assets.jazziz.com/uploads/2020/05/kamasi-20x8.jpg 20w, https://assets.jazziz.com/uploads/2020/05/kamasi.jpg 1240w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>						<p><span style="font-weight: 400;">In 2015, Kamasi Washington released his universally acclaimed debut double-album, <em>The Epic</em>. Upon its release, the saxophonist/composer was internationally praised as one of the most important jazz artists of his generation, drawing comparisons with such legends as John Coltrane and Sun Ra. In 2017, he followed up the success of <em>The Epic</em> with <em>Harmony of Difference</em>, a six-part suite exploring the concept of diversity via counterpoint.</span></p>
<p><span style="font-weight: 400;"><em>Harmony of Difference</em> premiered at the Biennial of New York’s prestigious Whitney Museum as a multimedia project and its music was released as an EP later that same year. The movement’s final part, the 14-minute long “Truth,” coheres around warm-hued harmonies and rhythms introduced in the movement’s previous, shorter tracks. Its fusion of such styles as swing, calypso and funk enhances the power of its message.</span></p>
<div class="flex-video widescreen youtube"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/fOl2BEvFtOA" data-id="fOl2BEvFtOA" data-query="feature=oembed&amp;showinfo=0&amp;rel=0&amp;modestbranding=1&amp;iv_load_policy=3&amp;playsinline=1&amp;enablejsapi=1"></div><noscript><iframe title="Truth" width="500" height="375" src="https://www.youtube.com/embed/fOl2BEvFtOA?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;iv_load_policy=3&#038;playsinline=1&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p><strong><em>Like this article?  Get more when you <a href="https://subs.jazziz.com/pubs/JZ/JAZ/5995JAZZIZMagazineSpecialOffer.jsp?cds_page_id=220264&amp;cds_mag_code=JAZ&amp;id=1530815960350&amp;lsid=81861339203026160&amp;vid=1&amp;cds_response_key=IWEB">subscribe</a>.</em></strong></p>
<span class="cp-load-after-post"></span>						
						
																		
		<div id="cp_popup_id_34360" class="cp-popup-container cp-popup-live-wrap cp_style_34360 cp-module-inline cpro-open " data-style="cp_style_34360" data-module-type="inline" data-class-id="34360" data-styleslug="bottom-of-article-email-signup">

			
			<div class="cp-popup-wrapper cp-manual cp-popup-inline  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '34360' data-section='configure' value='{&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '34360' data-section='configure' value='[]' ><style id='cp_popup_style_34360' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Bottom of Article Email Signup" data-module-type="inline"  data-step="1"  data-width="670" data-mobile-width="360" data-height="200" data-mobile-height="200" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-2-34360" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Join Our Email Newsletter</p></div></div>
</div><div id="cp_paragraph-2-34360" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div></div>
</div><div id="cp_email-2-34360" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email" placeholder="Enter Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-2-34360" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Sign Up Now!</button>
	<div class="cp-btn-tooltip"></div>
</div></div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="October 27, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_34360' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="34360" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
									<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong>
		<a href="https://www.jazziz.com/tag/kamasi-washington/" title="">Kamasi Washington</a>	</div>
</footer>
											</div>
				</div>
					<aside class="share-article hide-on-print share-article-single  hide-for-medium">
						<a href="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
						<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-kamasi-washington-truth/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2020-10-19T08:44:36-04:00" itemprop="datePublished" content="2020-10-19T08:44:36-04:00">October 19, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-10-19T12:00:40-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
					<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/05/kamasi.jpg">
				<meta itemprop="width" content="1240" />
				<meta itemprop="height" content="720" />
			</span>
			</aside>
				</article>
											<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>You May Also Like</strong></h4>
			<div class="row relatedposts hide-on-print">
			  			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-34586 post type-post status-publish format-audio has-post-thumbnail hentry category-playlists tag-adrian-younge tag-ali-shaheed-muhammad tag-aquiles-navarro tag-azymuth tag-brandi-disterheft tag-chad-lefkowitz-brown tag-cyrus-nabipoor tag-fred-hersch tag-george-coleman tag-kamasi-washington tag-kasper-sarikoski tag-melody-gardot tag-ruby-mack tag-tcheser-holmes post_format-post-format-audio" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/jazziz-editors-choice-playlist-week-of-october-26-2020/" title="JAZZIZ Editors&#8217; Choice Playlist: Week of October 26, 2020">
			<img width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" data-lazy-srcset="https://assets.jazziz.com/2020/10/melody-gardot-680x300.jpg 680w, https://assets.jazziz.com/2020/10/melody-gardot-340x150.jpg 340w, https://assets.jazziz.com/2020/10/melody-gardot-20x8.jpg 20w, https://assets.jazziz.com/2020/10/melody-gardot-1020x450.jpg 1020w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://assets.jazziz.com/2020/10/melody-gardot-680x400.jpg" /><noscript><img width="680" height="400" src="https://assets.jazziz.com/2020/10/melody-gardot-680x400.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" srcset="https://assets.jazziz.com/2020/10/melody-gardot-680x300.jpg 680w, https://assets.jazziz.com/2020/10/melody-gardot-340x150.jpg 340w, https://assets.jazziz.com/2020/10/melody-gardot-20x8.jpg 20w, https://assets.jazziz.com/2020/10/melody-gardot-1020x450.jpg 1020w" sizes="(max-width: 680px) 100vw, 680px" /></noscript>		</a>
	</figure>
	<div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/jazziz-editors-choice-playlist-week-of-october-26-2020/" title="JAZZIZ Editors&#8217; Choice Playlist: Week of October 26, 2020">JAZZIZ Editors&#8217; Choice Playlist: Week of October 26, 2020</a></h6></div>		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/jazziz-editors-choice-playlist-week-of-october-26-2020/">
		<span class="vcard author" itemprop="author" content="JAZZIZ Magazine">
			<span class="fn">JAZZIZ Magazine</span>
		</span>
		<time class="time publised entry-date" datetime="2020-10-26T11:51:26-04:00" itemprop="datePublished" content="2020-10-26T11:51:26-04:00">October 26, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-10-26T11:51:26-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
					<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://assets.jazziz.com/2020/10/melody-gardot.jpg">
				<meta itemprop="width" content="2400" />
				<meta itemprop="height" content="1348" />
			</span>
			</aside>
	</article>			    </div>
			  			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-32345 post type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-kamasi-washington artist-kamasi-washington" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/song-of-the-day-kamasi-washington-street-fighter-mas/" title="Song of the Day: Kamasi Washington, &#8220;Street Fighter Mas&#8221;">
			<img width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" data-lazy-srcset="https://assets.jazziz.com/2018/10/kamasi-washington-680x300.jpg 680w, https://assets.jazziz.com/2018/10/kamasi-washington-340x150.jpg 340w, https://assets.jazziz.com/2018/10/kamasi-washington-20x8.jpg 20w, https://assets.jazziz.com/2018/10/kamasi-washington-1020x450.jpg 1020w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://assets.jazziz.com/2018/10/kamasi-washington-680x400.jpg" /><noscript><img width="680" height="400" src="https://assets.jazziz.com/2018/10/kamasi-washington-680x400.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" srcset="https://assets.jazziz.com/2018/10/kamasi-washington-680x300.jpg 680w, https://assets.jazziz.com/2018/10/kamasi-washington-340x150.jpg 340w, https://assets.jazziz.com/2018/10/kamasi-washington-20x8.jpg 20w, https://assets.jazziz.com/2018/10/kamasi-washington-1020x450.jpg 1020w" sizes="(max-width: 680px) 100vw, 680px" /></noscript>		</a>
	</figure>
	<div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-kamasi-washington-street-fighter-mas/" title="Song of the Day: Kamasi Washington, &#8220;Street Fighter Mas&#8221;">Song of the Day: Kamasi Washington, &#8220;Street Fighter Mas&#8221;</a></h6></div>		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-kamasi-washington-street-fighter-mas/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2020-08-20T09:59:16-04:00" itemprop="datePublished" content="2020-08-20T09:59:16-04:00">August 20, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-08-20T09:59:16-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
					<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://assets.jazziz.com/2018/10/kamasi-washington.jpg">
				<meta itemprop="width" content="1280" />
				<meta itemprop="height" content="720" />
			</span>
			</aside>
	</article>			    </div>
			  			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-30783 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-prelude tag-9th-wonder tag-art-blakey tag-brad-mehldau tag-brian-blade tag-christian-mcbride tag-derrick-gardner tag-dinner-party tag-eddie-henderson tag-genevieve-artadi tag-gerald-clayton tag-joshua-redman tag-kamasi-washington tag-robert-glasper tag-sun-of-goldfinger tag-terrace-martin tag-the-jazz-messengers tag-thelonious-monk tag-zara-mcfarlane magazine_issues-july-2020" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/10-albums-you-need-to-know-july-2020/" title="10 Albums You Need to Know: July 2020">
			<img width="680" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20680%20400'%3E%3C/svg%3E" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/thelon-680x300.jpeg 680w, https://assets.jazziz.com/uploads/2020/07/thelon-340x150.jpeg 340w, https://assets.jazziz.com/uploads/2020/07/thelon-225x720.jpeg 225w, https://assets.jazziz.com/uploads/2020/07/thelon-20x8.jpeg 20w, https://assets.jazziz.com/uploads/2020/07/thelon-1020x450.jpeg 1020w" data-lazy-sizes="(max-width: 680px) 100vw, 680px" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/thelon-680x400.jpeg" /><noscript><img width="680" height="400" src="https://assets.jazziz.com/uploads/2020/07/thelon-680x400.jpeg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" srcset="https://assets.jazziz.com/uploads/2020/07/thelon-680x300.jpeg 680w, https://assets.jazziz.com/uploads/2020/07/thelon-340x150.jpeg 340w, https://assets.jazziz.com/uploads/2020/07/thelon-225x720.jpeg 225w, https://assets.jazziz.com/uploads/2020/07/thelon-20x8.jpeg 20w, https://assets.jazziz.com/uploads/2020/07/thelon-1020x450.jpeg 1020w" sizes="(max-width: 680px) 100vw, 680px" /></noscript>		</a>
	</figure>
	<div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/10-albums-you-need-to-know-july-2020/" title="10 Albums You Need to Know: July 2020">10 Albums You Need to Know: July 2020</a></h6></div>		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/10-albums-you-need-to-know-july-2020/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time publised entry-date" datetime="2020-07-02T12:54:12-04:00" itemprop="datePublished" content="2020-07-02T12:54:12-04:00">July 2, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-08-17T13:56:30-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
					<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/07/thelon.jpeg">
				<meta itemprop="width" content="1240" />
				<meta itemprop="height" content="720" />
			</span>
			</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->
						</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"><script type="text/javascript">_avp.push({ tagid: '4iuZeB4S4kuzLX9DciUq', alias: '/', type: 'banner', zid: 4, pid: 0 });</script></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'cVhEZVmTz9Xv9mz21Mqb', alias: '/', type: 'banner', zid: 5, pid: 0 });</script></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'nwWhrxspQqhjd8RKwQFD', alias: '/', type: 'banner', zid: 6, pid: 0 });</script></div></div></div>	</div>
</aside>
			</div>
	</div>
</div>
		</div><!-- End role["main"] -->

                    
            <aside class="content-widget-sponsor content-widget-footer">
      <div class="row row-fluid">
          <div class="widget widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4>			<div class="textwidget"><ul>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="uT8mfDrYKlhJEG24PL0m"><script type="text/javascript">
		_avp.push({ tagid: 'uT8mfDrYKlhJEG24PL0m', alias: '/', type: 'banner', zid: 12, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="mh8onJAZeoe2Vtc1ZJnt"><script type="text/javascript">
		_avp.push({ tagid: 'mh8onJAZeoe2Vtc1ZJnt', alias: '/', type: 'banner', zid: 13, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="tCJrE9NQacLVgN7GRa1T"><script type="text/javascript">
		_avp.push({ tagid: 'tCJrE9NQacLVgN7GRa1T', alias: '/', type: 'banner', zid: 14, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="af0e4JEoZg35JMp3cnlz"><script type="text/javascript">
		_avp.push({ tagid: 'af0e4JEoZg35JMp3cnlz', alias: '/', type: 'banner', zid: 15, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="GKI47YBv0dlHSXF32ar1"><script type="text/javascript">
		_avp.push({ tagid: 'GKI47YBv0dlHSXF32ar1', alias: '/', type: 'banner', zid: 16, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="a23bcvgY7vO4qfnM3F5L"><script type="text/javascript">
		_avp.push({ tagid: 'a23bcvgY7vO4qfnM3F5L', alias: '/', type: 'banner', zid: 17, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="hNAI4y60m2XSGCObczUB"><script type="text/javascript">
		_avp.push({ tagid: 'hNAI4y60m2XSGCObczUB', alias: '/', type: 'banner', zid: 18, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="LcaDXESmpF8B6IyhiwIB"><script type="text/javascript">
		_avp.push({ tagid: 'LcaDXESmpF8B6IyhiwIB', alias: '/', type: 'banner', zid: 19, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="r3efoc2Y3KVtSPjC72xP"><script type="text/javascript">
		_avp.push({ tagid: 'r3efoc2Y3KVtSPjC72xP', alias: '/', type: 'banner', zid: 20, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="aSpD3SnflUtHur9R5CGi"><script type="text/javascript">
		_avp.push({ tagid: 'aSpD3SnflUtHur9R5CGi', alias: '/', type: 'banner', zid: 21, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
</ul>
</div>
		</div><div class="widget_text widget widget-sponsor thb_ad_footer"><h4>Our Label Partners</h4><div class="textwidget custom-html-widget"><div class='white' style='background:rgba(0,0,0,0); border:solid 0px rgba(0,0,0,0); border-radius:0px; padding:0px 0px 20px 0px;'>
<div id='slider_31418' class='owl-carousel sa_owl_theme autohide-arrows' data-slider-id='slider_31418' style='visibility:hidden;'>
<div id='slider_31418_slide04' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31407" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/189-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/189.png 140w" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/189.png" /><noscript><img class="alignnone size-full wp-image-31407" src="https://assets.jazziz.com/uploads/2020/07/189.png" sizes="(max-width: 140px) 100vw, 140px" srcset="https://assets.jazziz.com/uploads/2020/07/189-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/189.png 140w" alt="" width="140" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide05' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31408" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/191-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/191.png 140w" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/191.png" /><noscript><img class="alignnone size-full wp-image-31408" src="https://assets.jazziz.com/uploads/2020/07/191.png" sizes="(max-width: 140px) 100vw, 140px" srcset="https://assets.jazziz.com/uploads/2020/07/191-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/191.png 140w" alt="" width="140" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide02' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31405" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20139%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 139px) 100vw, 139px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/172-20x12.png 20w, https://assets.jazziz.com/uploads/2020/07/172.png 139w" alt="" width="139" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/172.png" /><noscript><img class="alignnone size-full wp-image-31405" src="https://assets.jazziz.com/uploads/2020/07/172.png" sizes="(max-width: 139px) 100vw, 139px" srcset="https://assets.jazziz.com/uploads/2020/07/172-20x12.png 20w, https://assets.jazziz.com/uploads/2020/07/172.png 139w" alt="" width="139" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide07' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignleft wp-image-33446 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/2020/09/Resonance-Records.jpg" /><noscript><img class="alignleft wp-image-33446 size-full" src="https://assets.jazziz.com/2020/09/Resonance-Records.jpg" alt="" width="140" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide01' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31404" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/52-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/07/52.jpg 140w" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/52.jpg" /><noscript><img class="alignnone size-full wp-image-31404" src="https://assets.jazziz.com/uploads/2020/07/52.jpg" sizes="(max-width: 140px) 100vw, 140px" srcset="https://assets.jazziz.com/uploads/2020/07/52-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/07/52.jpg 140w" alt="" width="140" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide06' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/209-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/07/209.jpg 140w" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/209.jpg" /><noscript><img class="alignnone size-full wp-image-31409" src="https://assets.jazziz.com/uploads/2020/07/209.jpg" sizes="(max-width: 140px) 100vw, 140px" srcset="https://assets.jazziz.com/uploads/2020/07/209-20x11.jpg 20w, https://assets.jazziz.com/uploads/2020/07/209.jpg 140w" alt="" width="140" height="80" /></noscript></p></div></div>
<div id='slider_31418_slide03' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><p><img class="alignnone size-full wp-image-31406" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2080'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-srcset="https://assets.jazziz.com/uploads/2020/07/188-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/188.png 140w" alt="" width="140" height="80" data-lazy-src="https://assets.jazziz.com/uploads/2020/07/188.png" /><noscript><img class="alignnone size-full wp-image-31406" src="https://assets.jazziz.com/uploads/2020/07/188.png" sizes="(max-width: 140px) 100vw, 140px" srcset="https://assets.jazziz.com/uploads/2020/07/188-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/188.png 140w" alt="" width="140" height="80" /></noscript></p></div></div>
</div>
</div>
<script type='text/javascript'>
	jQuery(document).ready(function() {
		jQuery('#slider_31418').owlCarousel({
			responsive:{
				0:{ items:1 },
				480:{ items:3 },
				768:{ items:5 },
				980:{ items:6 },
				1200:{ items:6 },
				1500:{ items:6 }
			},
			autoplay : true,
			autoplayTimeout : 5000,
			autoplayHoverPause : false,
			smartSpeed : 200,
			fluidSpeed : 200,
			autoplaySpeed : 200,
			navSpeed : 200,
			dotsSpeed : 200,
			loop : true,
			nav : false,
			navText : ['',''],
			dots : false,
			responsiveRefreshRate : 200,
			slideBy : 1,
			mergeFit : true,
			autoHeight : false,
			mouseDrag : false,
			touchDrag : false
		});
		jQuery('#slider_31418').css('visibility', 'visible');
		sa_resize_slider_31418();
		window.addEventListener('resize', sa_resize_slider_31418);
		function sa_resize_slider_31418() {
			var min_height = '50';
			var win_width = jQuery(window).width();
			var slider_width = jQuery('#slider_31418').width();
			if (win_width < 480) {
				var slide_width = slider_width / 1;
			} else if (win_width < 768) {
				var slide_width = slider_width / 3;
			} else if (win_width < 980) {
				var slide_width = slider_width / 5;
			} else if (win_width < 1200) {
				var slide_width = slider_width / 6;
			} else if (win_width < 1500) {
				var slide_width = slider_width / 6;
			} else {
				var slide_width = slider_width / 6;
			}
			slide_width = Math.round(slide_width);
			var slide_height = '0';
			if (min_height == 'aspect43') {
				slide_height = (slide_width / 4) * 3;				slide_height = Math.round(slide_height);
			} else if (min_height == 'aspect169') {
				slide_height = (slide_width / 16) * 9;				slide_height = Math.round(slide_height);
			} else {
				slide_height = (slide_width / 100) * min_height;				slide_height = Math.round(slide_height);
			}
			jQuery('#slider_31418 .owl-item .sa_hover_container').css('min-height', slide_height+'px');
		}
		var owl_goto = jQuery('#slider_31418');
		jQuery('.slider_31418_goto1').click(function(event){
			owl_goto.trigger('to.owl.carousel', 0);
		});
		jQuery('.slider_31418_goto2').click(function(event){
			owl_goto.trigger('to.owl.carousel', 1);
		});
		jQuery('.slider_31418_goto3').click(function(event){
			owl_goto.trigger('to.owl.carousel', 2);
		});
		jQuery('.slider_31418_goto4').click(function(event){
			owl_goto.trigger('to.owl.carousel', 3);
		});
		jQuery('.slider_31418_goto5').click(function(event){
			owl_goto.trigger('to.owl.carousel', 4);
		});
		jQuery('.slider_31418_goto6').click(function(event){
			owl_goto.trigger('to.owl.carousel', 5);
		});
		jQuery('.slider_31418_goto7').click(function(event){
			owl_goto.trigger('to.owl.carousel', 6);
		});
		var resize_31418 = jQuery('.owl-carousel');
		resize_31418.on('initialized.owl.carousel', function(e) {
			window.dispatchEvent(new Event('resize'));
		});
	});
</script>

</div></div>      </div>
    </aside>
    

		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
					<div class="small-12 medium-6 large-4 columns">
				<div id="nav_menu-1" class="widget style1 widget_nav_menu"></div>			</div>
			<div class="small-12 medium-6 large-4 columns">
				<div id="text-6" class="widget style1 widget_text">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" width="200" style="display: block; margin: 0 auto 20px;" data-lazy-src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" /><noscript><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></noscript></p>
<p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p>
</div>
		</div>			</div>
			<div class="small-12 large-4 columns">
					<div id="nav_menu-2" class="widget style1 widget_nav_menu"></div>			</div>
			</div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light style1">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-32736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32736"><a href="https://www.jazziz.com/advertise/">Advertise with us</a></li>
<li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li>
<li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32734"><a href="https://www.jazziz.com/about/">Our Story</a></li>
<li id="menu-item-32733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32733"><a href="https://www.jazziz.com/faq/">FAQ</a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->

	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"></a>
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div class="footer-banner" style="padding:10px; background-color:black; color:white; text-align:center; z-index:9999999999; position: fixed; bottom: 0; left: 0; right: 0; font-size:14px;">
	You have read 1 out of 5 free articles this month! <br>To continue reading, please <a href="/login/">login</a> or start a <a href="https://www.cambeywest.com/subscribe2/?p=JAZ&amp;f=ThreeMonthPromotion&amp;_ga=2.237267720.902776883.1596717811-1424734851.1596717811">3-MONTH TRIAL SUBSCRIPTION</a> for just 99 cents/month.
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
<link data-minify="1" rel='stylesheet' id='owl_carousel_css-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/slide-anything/owl-carousel/owl.carousel-dce0a3f5a8f5b35d92b4574c4202cd79.css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl_theme_css-css'  href='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/slide-anything/owl-carousel/sa-owl-theme-71b20c17c0fbbee2a254f89a11dc3a46.css' media='all' />
<link rel='stylesheet' id='owl_animate_css-css'  href='https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/animate.min.css?ver=2.0' media='all' />
<script src='https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script src='https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/themes/thevoux-wp-child/js/jquery.gravity_word_count-a582a51bfa098b7ebbea4114c8e23fd5.js' id='gravity-forms-word-count-js'></script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-f44333712aee0ca5b51f40e50309444e.js'></script>
<script src='https://www.jazziz.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script data-minify="1" src='https://www.jazziz.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-269b9851d1584265326bdfbb62400076.js'></script>
<script src='https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=6.6.5.2' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart","pinit":"PIN IT"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/song-of-the-day-kamasi-washington-truth\/","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script src='https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=6.6.5.2' id='thb-app-js'></script>
<script src='https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.min.js?ver=2.2.1' id='owl_carousel_js-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4b543f9102","assets_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script defer="defer" src='https://www.jazziz.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.2' id='cp-popup-script-js'></script>
<style>
  .wptpa_song_infrmtn,
  .wptpa_currenttime,
  .wptpa_duration,
  .wptpa_song,
  .wptpa_dwn_cnt,
  .wptpa_play_cnt,
  .wptpa_num,
  .wptpa_h2,
  .wptpa_ads{
    font-family: 'Roboto', sans-serif;
  }
  .wptpa_player {
    background: #3C3352 !important;
  }
  .wptpa_heading:before,
  .wptpa_heading:after {
    background: #359768 !important;
  }
  .wptpa_song_infrmtn {
    color: #359768 !important;
  }
  .wptpa_btn .wptpa_icon {
    fill: #359768;
  }

  .wptpa_btn.actv .wptpa_icon,
  .wptpa_btn:hover .wptpa_icon{
    fill: #FFED8F;
  }
  .wptpa_btn:before{
    background: #359768 !important;
  }

  .wptpa_player .wptpa_seek,
  .wptpa_player .wptpa_loader {
    background: #359768 !important;
  }
  .wptpa_player .wptpa_seek span,
  .wptpa_progress {
    background: #FFED8F !important;
  }
  .wptpa_ads,
  .wptpa_currenttime,
  .wptpa_duration {
    color: #3C3352 !important;
  }
  .wptpa_volume_seek:before {
    background: #359768 !important;
  }

  .wptpa_volume_value {
    background: #FFED8F !important;
  }
  .wptpa_pllst_itm {
    border-bottom: 1px solid rgba(255, 255, 255, 0.25) !important;
    background: #359768 !important;
    color: #3C3352 !important;
  }
  .wptpa_pllst_itm.crrnt,
  .wptpa_pllst_itm:hover {
    background: #FFED8F !important;
    color: #3C3352 !important;
  }
  .wptpa_pllst_itm:last-child {
    border-bottom: 0px solid rgba(255, 255, 255, 0.25) !important;
  }
  .wptpa_bars,
  .wptpa_bars:before,
  .wptpa_bars:after{
    background: #3C3352 !important;
  }
  .wptpa_line {
    border-color: #3C3352 !important;
  }
  .wptpa_pllst_itm .wptpa_icon {
    fill: #3C3352;
  }
  .wptpa_dwn_cnt,
  .wptpa_play_cnt {
    color: #3C3352 !important;
  }
  .wptpa_scroll_bar {
    background: #3C3352 !important;
  }
  </style>
  	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.jazziz.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script data-minify="1" type="text/javascript" src="https://www.jazziz.com/wp-content/cache/min/1/cookie_solution/safemode/iubenda_cs-4b7c4ea7ea30a91c5755039a3d331bd7.js" charset="UTF-8" async></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603760692 -->