<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jazziz.com/xmlrpc.php">
					<meta property="og:title" content="Song of the Day: Aimee-Jo Benoit &#8211; &#8220;All Apologies&#8221;" />
			<meta property="og:description" content="Aimee-Jo Benoit and Trio Velocity, “All Apologies” Borjoner (Second Act) Alberta-based vocalist Aimee-Jo Benoit and Trio Velocity perform a set of deeply personal covers on their debut album, Borjoner. Songs range from jazz and pop standards to more modern fare by Nirvana and fellow Canadians Feist, Joni Mitchell and Jane Siberry. Benoit’s crystalline delivery is&hellip;" />
						<meta property="og:image" content="https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-1200x630.png" />
						<meta property="og:url" content="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Song of the Day: Aimee-Jo Benoit - &quot;All Apologies&quot; - JAZZIZ Magazine</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Song of the Day: Aimee-Jo Benoit - &quot;All Apologies&quot; - JAZZIZ Magazine" />
	<meta property="og:description" content="Aimee-Jo Benoit and Trio Velocity, “All Apologies” Borjoner (Second Act) Alberta-based vocalist Aimee-Jo Benoit and Trio Velocity perform a set of deeply personal covers on their debut album, Borjoner. Songs range from jazz and pop standards to more modern fare by Nirvana and fellow Canadians Feist, Joni Mitchell and Jane Siberry. Benoit’s crystalline delivery is&hellip;" />
	<meta property="og:url" content="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" />
	<meta property="og:site_name" content="JAZZIZ Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" />
	<meta property="article:published_time" content="2020-08-07T11:19:00+00:00" />
	<meta property="article:modified_time" content="2020-08-06T20:21:51+00:00" />
	<meta property="og:image" content="https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="840" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","description":"The Authoritative Voice in Jazz","potentialAction":[{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/#primaryimage","inLanguage":"en-US","url":"https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2.png","width":1500,"height":840},{"@type":"WebPage","@id":"https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/#webpage","url":"https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/","name":"Song of the Day: Aimee-Jo Benoit - \"All Apologies\" - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"primaryImageOfPage":{"@id":"https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/#primaryimage"},"datePublished":"2020-08-07T11:19:00+00:00","dateModified":"2020-08-06T20:21:51+00:00","author":{"@id":"https://www.jazziz.com/#/schema/person/4b863e77a400287e5e8d58d3cd90b9ba"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/"]}]},{"@type":["Person"],"@id":"https://www.jazziz.com/#/schema/person/4b863e77a400287e5e8d58d3cd90b9ba","name":"Brian Zimmerman","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1536b07be3bedf1a5b8ce259f37fd89?s=96&d=mm&r=g","caption":"Brian Zimmerman"},"description":"Brian Zimmerman is the Digital Content Editor of JAZZIZ Magazine. His writing has appeared in DownBeat Magazine, The Broward/Palm Beach New Times and The Forward. He graduated from the University of Florida and currently resides near Miami, where he can be seen playing trumpet and bass in local bands."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//assets.jazziz.com' />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47528835-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-47528835-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="tribe-common-skeleton-style-css"  href="https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6" media="all" />
<link rel="stylesheet" id="tribe-tooltip-css"  href="https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6" media="all" />
<link rel="stylesheet" id="wp-block-library-css"  href="https://www.jazziz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2" media="all" />
<link rel="stylesheet" id="wc-block-vendors-style-css"  href="https://www.jazziz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2" media="all" />
<link rel="stylesheet" id="wc-block-style-css"  href="https://www.jazziz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2" media="all" />
<link rel="stylesheet" id="expandable-paywall-styles-css"  href="https://www.jazziz.com/wp-content/plugins/expandable-paywall-premium/public/css/expandable-paywall-public.css?ver=1.1.3" media="all" />
<link rel="stylesheet" id="inside-track-css"  href="https://www.jazziz.com/wp-content/plugins/inside-track/public/css/inside-track-public.css?ver=1.1.4" media="all" />
<link rel="stylesheet" id="image-hover-effects-css-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.4.2" media="all" />
<link rel="stylesheet" id="style-css-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.4.2" media="all" />
<link rel="stylesheet" id="font-awesome-latest-css"  href="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.4.2" media="all" />
<link rel="stylesheet" id="tve_style_family_tve_flt-css"  href="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.1.13" media="all" />
<link rel="stylesheet" id="tve_leads_forms-css"  href="//www.jazziz.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.6" media="all" />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.6" media="all" />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Lora';}h1, h2, h3, h4, h5, h6, .mont, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li {}input[type="submit"],.button,.btn {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.subheader-menu>li>a {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.post-links,.thb-post-top,.post-meta,.post-author,.post-title-bullets li button span {}
</style>
<link rel="stylesheet" id="thb-style-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.4.2" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.jazziz.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.1"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"474bd6704e","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public.js?ver=2.0.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ep = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","login_nonce":"43b9c45392","register_nonce":"de0f6bb8ff","site_url":"https:\/\/www.jazziz.com"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/expandable-paywall-premium/public/js/expandable-paywall-public.js?ver=1.1.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inside_track = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","vote_nonce":"059d799d1d"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/inside-track/public/js/inside-track-public.js?ver=1.1.4"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script src="https://www.jazziz.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.4.2"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.jazziz.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1"></script>
<script src="https://www.jazziz.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.6"></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.1" />
<link rel='shortlink' href='https://www.jazziz.com/?p=31235' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" id="tve_global_variables">:root{}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="https://theeventscalendar.com/" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
            var ajaxurl = "https://www.jazziz.com/wp-content/themes/thevoux-wp-child";
        </script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			#category-title h1 {
	color:#000;
}

.listen-to {
    background-color: #f3f3f3;
    margin-top: 50px;
    padding: 20px;
    margin-bottom: 30px;
		border-left: 5px solid 
}

.listen-to a {
    margin-left: 10px;
}

.track-list li {
    border-bottom: 1px solid #ececec;
    padding-bottom: 5px;
}

.listen-to h3 {
    padding: 0;
    margin-bottom: 0px!important;
}

#subscribers-only h4 {
    color: #c00000;
	  margin-bottom: 30px;
}

#subscribers-only  .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
	background-color:#c00000;
	border-color:#c00000;
	margin-top:20px;
}

body #subscribers-only p {
	line-height: 1.1;
}

.content-widget-sponsor {
    background: #fff!important;
}

.grayscale {
  -webkit-filter: grayscale(0%); /* Ch 23+, Saf 6.0+, BB 10.0+ */
  filter: grayscale(0%); /* FF 35+ */
}
.grayscale:hover {
  -webkit-filter: grayscale(100%); /* Ch 23+, Saf 6.0+, BB 10.0+ */
  filter: grayscale(100%); /* FF 35+ */
}

.menu-login-mobile {
	display:none;
}

#thb_categoryslider_widget-2 .post-content,
#thb_categoryslider_widget-2 .slick-dots
{
	display:none;
}


.remote-authentication-error {
    background-color: #f2dede;
    padding: 10px;
    border-left: 10px solid red;
}


/*     .ac-preference-center {
        border:2px solid #eee;
        padding:20px;
        margin-bottom:20px;
    } */


    .ac-list {
        border-bottom: 1px dotted #ccc;
        padding-bottom:10px;
        margin-bottom:20px;
    }

    .ac-list:last-child {
        border-bottom: none;
    }

    .ac-list-title {
        color:#c00000;
    }

    .ac-action-text {
        display:block;
        font-weight:normal;
        font-size:13px;
        font-style: italic;
    }
p.ac-list-description {
    font-size: 12px;
}
    .ac-success {
        color: green;
    }

    .ac-error {
        color: red;
    }
h3.ac-available-lists-heading {
    margin-top: 30px;
}
    

.tax-magazine_issues #archive-title,
.page-id-15869 #archive-title {
    background: #fff;
	    padding-bottom: 0;
}

.tax-magazine_issues #archive-title h1,
.page-id-15869 #archive-title h1{
    color: #000;
}

.tax-magazine_issues aside.content-widget-ad {
    display: none;
}


h7.release-date {
    text-align: center;
    color: #666;
    display: block;
    text-transform: uppercase;
}

form#external-login-form {
    width: 100%;
    margin: 0 auto;
    text-align: center;
}

#external-forgot-password {
	font-size:12px;
}


.page-id-14810 .content-widget-footer,
.page-id-14810 #footer,
.page-id-14810 .thb_ad_header,
.page-id-16448 .content-widget-footer,
.page-id-16448 #footer,
.page-id-16448 .thb_ad_header,
.page-id-21036 .content-widget-footer,
.page-id-21036 #footer,
.page-id-21036 .thb_ad_header{
    display: none;
}

.wp-post-image {
    margin-bottom: 20px;
}

.flex-video.widescreen.youtube {
    margin-bottom: 30px;
}

.mejs-container {
    margin-bottom: 20px;
}

div#gfield_description_5_25,
div#gfield_description_5_33 {
    padding: 0;
    margin-top: -15px;
}

.Inside_Track_Widget .slick-dots {
    display: none;
}

.issues {
	    display: grid;
    grid-template-columns: repeat(auto-fill, minmax(320px, 1fr));
    grid-gap: 10px;
    align-items: stretch;
}

.issue {
	    max-width: 100%;
    text-align: center;
    margin-bottom: 30px;
}

.wp-youtube-live iframe {
    width: 100%!important;
    height: 240px;
}

span.wp-youtube-live-error {
    display: none!important;
}

.tribe-section.tribe-section-taxonomy {
    display: none;
}

.post-style2-links {
	display:none;
}

#expandable-paywall-cambey-west-login-form label {
    display: block;
}

#expandable-paywall-cambey-west-login-form .input {
	width: 100%;
}

#expandable-paywall-cambey-west-login-form #login_error {
	color:red;
	font-weight:bold;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- BEGIN ADVERTSERVE CODE -->
	<script type="text/javascript">
	var _avp = _avp || [];
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//jazziz.advertserve.com/js/libcode3.js';
	  var x = document.getElementsByTagName('script')[0];
	  x.parentNode.insertBefore(s, x);
	})();
	</script>
	<!-- END ADVERTSERVE CODE -->
</head>
<body class="post-template-default single single-post postid-31235 single-format-aside theme-thevoux-wp woocommerce-no-js tribe-no-js page-template-var-www-jazziz-com-wp-content-themes-thevoux-wp-page-php tribe-theme-parent-thevoux-wp tribe-theme-child-thevoux-wp-child thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.6 vc_responsive">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="wrapper" class="thb-page-transition-off">
	
<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
			<img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
		</a>
										<a class="button black" href="/login">Log In</a>
					<a class="button" href="/subscription-options">Subscribe</a>
									  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5374" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li>
	<li id="menu-item-5375" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5376" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-12721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li id="menu-item-5378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10412" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li id="menu-item-19168" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li id="menu-item-5368" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-28667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li id="menu-item-28668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-17276" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li id="menu-item-15940" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-24106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Music</a></li>
	<li id="menu-item-31395" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li id="menu-item-24107" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li id="menu-item-31394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li id="menu-item-11799" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11800" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li id="menu-item-5400" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-5370" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-9982" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li id="menu-item-9981" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact the Editors</a></li>
</ul>
</li>
<li id="menu-item-18290" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-10152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-12239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li id="menu-item-28321" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li id="menu-item-18291" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li id="menu-item-21813" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>									
		<div class="content-menu-search">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>			<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>

				<ul class="menu-login-mobile">
									<li><a class="button-login button black" href="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/">Log In</a></li>
					</ul>

		<div class="menu-footer">
			<p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
										<div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Song of the Day: Aimee-Jo Benoit &#8211; &#8220;All Apologies&#8221;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
										<div class="login-header">
												<a class="button black" href="/login">Log In</a>
											</div>

					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					
					<div class="show-mobile content-subscribe">
						<div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact the Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
								<div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
					<img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder">
								<div class="login-header">
										<a class="button black" href="/login">Log In</a>
									</div>
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				
				<div class="show-mobile content-subscribe">
					<div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>				</div>
				
			</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Shows</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact the Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="https://www.jazziz.com/renew">Renew Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		
						<aside class="content-widget-ad">
			<div class="row row-fluid">
				<div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"><script type="text/javascript">
_avp.push({ tagid: 'NbmKMDrpBRQZ5m1CVelz', alias: '/', type: 'banner', zid: 1, pid: 0 });</script></div></div></div>			</div>
		</aside>
		
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-31235 type-post status-publish format-aside has-post-thumbnail hentry category-song-of-the-day tag-aimee-jo-benoit post_format-post-format-aside"			         id="post-31235" data-id="31235" data-url="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
						<aside class="post-date">
				31 mins ago			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" title="Song of the Day: Aimee-Jo Benoit &#8211; &#8220;All Apologies&#8221;">Song of the Day: Aimee-Jo Benoit &#8211; &#8220;All Apologies&#8221;</a></h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://www.jazziz.com/author/brian/" title="Posts by Brian Zimmerman" rel="author">Brian Zimmerman</a>	</aside>
					</div>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Song+of+the+Day%3A+Aimee-Jo+Benoit+%E2%80%93+%E2%80%9CAll+Apologies%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="A" itemprop="articleBody">
						<img width="1024" height="573" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-1024x573.png" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-1024x573.png 1024w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-300x168.png 300w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-768x430.png 768w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-450x252.png 450w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-20x11.png 20w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-225x126.png 225w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-900x504.png 900w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2-1350x756.png 1350w, https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2.png 1500w" />						<p><strong>Aimee-Jo Benoit and Trio Velocity, “All Apologies” <em>Borjoner</em> (Second Act)</strong></p>
<p><img class="alignleft size-medium wp-image-31238 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-300x281.jpg" alt="" width="300" height="281" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-300x281.jpg 300w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-1024x958.jpg 1024w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-768x719.jpg 768w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-450x421.jpg 450w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-20x20.jpg 20w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-225x211.jpg 225w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-900x842.jpg 900w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank-1350x1264.jpg 1350w, https://assets.jazziz.com/uploads/2020/07/AJ_BOJORNERsquareblank.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Alberta-based vocalist Aimee-Jo Benoit and Trio Velocity perform a set of deeply personal covers on their debut album, <em>Borjoner</em>. Songs range from jazz and pop standards to more modern fare by Nirvana and fellow Canadians Feist, Joni Mitchell and Jane Siberry. Benoit’s crystalline delivery is suffused with warmth and an emotional investment in the material; unsurprisingly, Chet Baker was a touchstone for the singer while she was developing her chops at jazz workshops in her native Calgary. Benoit met the musicians in Trio Velocity at the funeral of a friend. They performed together at the wake and recognized a vital connection that has only grown during the past four years. That connection is evident throughout <em>Borjoner</em> — the title translates from French as “sprout” or “bud” — and particularly on the group’s moving rendition of Nirvana’s “All Apologies.” Pianist Sheldon Zandboer, bassist Simon Fisk and drummer Robin Tufts introduce the urgent, hypnotic riff at the start of the song before Benoit drifts in, her lovely voice riding the rhythmic current like a leaf on the wind.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-31235-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://assets.jazziz.com/uploads/2020/07/01-All-Apologies.mp3?_=1" /><a href="https://assets.jazziz.com/uploads/2020/07/01-All-Apologies.mp3">https://assets.jazziz.com/uploads/2020/07/01-All-Apologies.mp3</a></audio>
						
													<div class="listen-to">
																	<h3>Buy this album on:
																																																			<a href="http://www.aimeejobenoit.com/bojorner" target="_blank" rel="nofollow" title="Artists Website"><i class="fa fa-link" aria-hidden="true"></i></a>
																			</h3>
															</div>
							<div class="track-list">
															</div>
						
																								<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://www.jazziz.com/tag/aimee-jo-benoit/" title="">Aimee-Jo Benoit</a>	</div>
</footer>
											</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Song+of+the+Day%3A+Aimee-Jo+Benoit+%E2%80%93+%E2%80%9CAll+Apologies%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fsong-of-the-day-aimee-jo-benoit-all-apologies%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-aimee-jo-benoit-all-apologies/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2020-08-07T07:19:00-04:00" itemprop="datePublished" content="2020-08-07T07:19:00-04:00">August 7, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-08-06T16:21:51-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/07/AimeeJoBenoit2.png">
			<meta itemprop="width" content="1500" />
			<meta itemprop="height" content="840" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-31070 post type-post status-publish format-audio has-post-thumbnail hentry category-playlists category-feature tag-aimee-jo-benoit tag-antonio-adolfo tag-ben-allison tag-brad-mehldau tag-brian-blade tag-christian-mcbride tag-christian-scott tag-gideon-king-city-blog tag-jesse-fischer tag-john-fedchock tag-jon-cowherd tag-joshua-redman tag-maggie-herron tag-mel-torme tag-ricardo-grilli tag-steve-cardenas tag-thomas-hass post_format-post-format-audio" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/jazziz-weekly-discover-playlist-july-13-2020/" title="JAZZIZ Weekly Discover Playlist: July 13, 2020">
			<img width="680" height="400" src="https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-680x400.jpg 680w, https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-340x200.jpg 340w, https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-1520x897.jpg 1520w, https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-1020x600.jpg 1020w, https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/jazziz-weekly-discover-playlist-july-13-2020/" title="JAZZIZ Weekly Discover Playlist: July 13, 2020">JAZZIZ Weekly Discover Playlist: July 13, 2020</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/jazziz-weekly-discover-playlist-july-13-2020/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time publised entry-date" datetime="2020-07-13T17:05:42-04:00" itemprop="datePublished" content="2020-07-13T17:05:42-04:00">July 13, 2020</time>
		<meta itemprop="dateModified" class="updated" content="2020-07-13T17:05:42-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://assets.jazziz.com/uploads/2020/07/brad-mehldau-header.jpg">
			<meta itemprop="width" content="1800" />
			<meta itemprop="height" content="897" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1" data-form-state=""><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin");@media (min-width: 300px){[data-css="tve-u-65ad0c7c2d2f68"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input { font-family: Lora; font-weight: 400; }[data-css="tve-u-115ad0c7c2d30be"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button { color: rgb(255, 255, 255); font-size: 18px; font-weight: bold; font-family: Lora; background-color: rgb(239, 38, 115) !important; }[data-css="tve-u-45ad0c7c2d2efa"] strong { font-weight: 700; }[data-css="tve-u-05ad0c7c2d2e18"] { overflow: hidden; background-color: rgb(51, 51, 51) !important; border-radius: 0px !important; padding-left: 20px !important; padding-right: 20px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-65ad0c7c2d2f68"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-65ad0c7c2d2f68"] { font-weight: 400; font-family: Lora !important; background-color: inherit !important; color: rgb(255, 255, 255) !important; font-size: 17px !important; }[data-css="tve-u-45ad0c7c2d2efa"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-45ad0c7c2d2efa"] { font-weight: 400; font-family: "Playfair Display" !important; font-size: 30px !important; color: rgb(255, 255, 255) !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input { background-color: rgb(159, 202, 196) !important; background-image: linear-gradient(rgb(159, 202, 196), rgb(159, 202, 196)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }#tve_editor [data-css="tve-u-105ad0c7c2d3085"] > :first-child { color: rgb(177, 177, 177); }[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 0px 0px 10px !important; }[data-css="tve-u-25ad0c7c2d2e8b"] { min-height: 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { border-radius: 0px; overflow: hidden; margin-bottom: 0px !important; margin-top: 0px !important; padding: 0px !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input { font-size: 16px; border: 1px solid rgb(229, 229, 229); border-radius: 0px; overflow: hidden; font-family: Lora; font-weight: 400; padding: 14px 20px !important; margin-bottom: 5px !important; }[data-css="tve-u-15ad0c7c2d2e53"] { padding: 10px 0px 0px !important; }}@media (max-width: 767px){[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 20px 0px 0px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { padding: 20px 0px 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { margin-top: 0px !important; padding-top: 0px !important; }}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style="">
</div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default">
<button type="submit" style="" class="tve-froala">Sign Up Now!</button>
</div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form>
</div>
</div></div>
</div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"><script type="text/javascript">_avp.push({ tagid: '4iuZeB4S4kuzLX9DciUq', alias: '/', type: 'banner', zid: 4, pid: 0 });</script></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'cVhEZVmTz9Xv9mz21Mqb', alias: '/', type: 'banner', zid: 5, pid: 0 });</script></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'nwWhrxspQqhjd8RKwQFD', alias: '/', type: 'banner', zid: 6, pid: 0 });</script></div></div></div>	</div>
</aside>			</div>
	</div>			</div>
		</div><!-- End role["main"] -->

                      <aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;">
        <div class="row row-fluid">
            <div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">
<script type="text/javascript">
_avp.push({ tagid: 'dxC95NLaFHMU7cfZykmt', alias: '/', type: 'banner', zid: 7, pid: 0 });
</script>
</div></div></div>        </div>
      </aside>
          
            <aside class="content-widget-sponsor content-widget-footer">
      <div class="row row-fluid">
          <div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4>			<div class="textwidget"><ul>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="uT8mfDrYKlhJEG24PL0m"><script type="text/javascript">
		_avp.push({ tagid: 'uT8mfDrYKlhJEG24PL0m', alias: '/', type: 'banner', zid: 12, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="mh8onJAZeoe2Vtc1ZJnt"><script type="text/javascript">
		_avp.push({ tagid: 'mh8onJAZeoe2Vtc1ZJnt', alias: '/', type: 'banner', zid: 13, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="tCJrE9NQacLVgN7GRa1T"><script type="text/javascript">
		_avp.push({ tagid: 'tCJrE9NQacLVgN7GRa1T', alias: '/', type: 'banner', zid: 14, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="af0e4JEoZg35JMp3cnlz"><script type="text/javascript">
		_avp.push({ tagid: 'af0e4JEoZg35JMp3cnlz', alias: '/', type: 'banner', zid: 15, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="GKI47YBv0dlHSXF32ar1"><script type="text/javascript">
		_avp.push({ tagid: 'GKI47YBv0dlHSXF32ar1', alias: '/', type: 'banner', zid: 16, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="a23bcvgY7vO4qfnM3F5L"><script type="text/javascript">
		_avp.push({ tagid: 'a23bcvgY7vO4qfnM3F5L', alias: '/', type: 'banner', zid: 17, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="hNAI4y60m2XSGCObczUB"><script type="text/javascript">
		_avp.push({ tagid: 'hNAI4y60m2XSGCObczUB', alias: '/', type: 'banner', zid: 18, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="LcaDXESmpF8B6IyhiwIB"><script type="text/javascript">
		_avp.push({ tagid: 'LcaDXESmpF8B6IyhiwIB', alias: '/', type: 'banner', zid: 19, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="r3efoc2Y3KVtSPjC72xP"><script type="text/javascript">
		_avp.push({ tagid: 'r3efoc2Y3KVtSPjC72xP', alias: '/', type: 'banner', zid: 20, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
<li><!-- BEGIN ADVERTSERVE CODE -->
<div id="aSpD3SnflUtHur9R5CGi"><script type="text/javascript">
		_avp.push({ tagid: 'aSpD3SnflUtHur9R5CGi', alias: '/', type: 'banner', zid: 21, pid: 0 });
		</script></div>
<p><!-- END ADVERTSERVE CODE --></li>
</ul>
</div>
		</div><div class="widget_text widget-sponsor thb_ad_footer"><h4>Our Label Partners</h4><div class="textwidget custom-html-widget"><div class='white' style='background:rgba(0,0,0,0); border:solid 0px rgba(0,0,0,0); border-radius:0px; padding:0px 0px 20px 0px;'>
<div id='slider_31418' class='owl-carousel sa_owl_theme autohide-arrows' data-slider-id='slider_31418' style='visibility:hidden;'>
<div id='slider_31418_slide04' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/189.png" alt="" width="140" height="80" class="alignnone size-full wp-image-31407" /></div></div>
<div id='slider_31418_slide02' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/172.png" alt="" width="139" height="80" class="alignnone size-full wp-image-31405" /></div></div>
<div id='slider_31418_slide05' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/191.png" alt="" width="140" height="80" class="alignnone size-full wp-image-31408" /></div></div>
<div id='slider_31418_slide01' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/52.jpg" alt="" width="140" height="80" class="alignnone size-full wp-image-31404" /></div></div>
<div id='slider_31418_slide06' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/209.jpg" alt="" width="140" height="80" class="alignnone size-full wp-image-31409" /></div></div>
<div id='slider_31418_slide03' class='sa_hover_container sa_vert_center_wrap' style='padding:5% 5%; margin:0px 0%; '><div class='sa_vert_center'><img src="https://assets.jazziz.com/uploads/2020/07/188.png" alt="" width="140" height="80" class="alignnone size-full wp-image-31406" /></div></div>
</div>
</div>
<script type='text/javascript'>
	jQuery(document).ready(function() {
		jQuery('#slider_31418').owlCarousel({
			responsive:{
				0:{ items:1 },
				480:{ items:3 },
				768:{ items:5 },
				980:{ items:6 },
				1200:{ items:6 },
				1500:{ items:6 }
			},
			autoplay : true,
			autoplayTimeout : 5000,
			autoplayHoverPause : false,
			smartSpeed : 200,
			fluidSpeed : 200,
			autoplaySpeed : 200,
			navSpeed : 200,
			dotsSpeed : 200,
			loop : true,
			nav : false,
			navText : ['',''],
			dots : false,
			responsiveRefreshRate : 200,
			slideBy : 1,
			mergeFit : true,
			autoHeight : false,
			mouseDrag : false,
			touchDrag : false
		});
		jQuery('#slider_31418').css('visibility', 'visible');
		sa_resize_slider_31418();
		window.addEventListener('resize', sa_resize_slider_31418);
		function sa_resize_slider_31418() {
			var min_height = '50';
			var win_width = jQuery(window).width();
			var slider_width = jQuery('#slider_31418').width();
			if (win_width < 480) {
				var slide_width = slider_width / 1;
			} else if (win_width < 768) {
				var slide_width = slider_width / 3;
			} else if (win_width < 980) {
				var slide_width = slider_width / 5;
			} else if (win_width < 1200) {
				var slide_width = slider_width / 6;
			} else if (win_width < 1500) {
				var slide_width = slider_width / 6;
			} else {
				var slide_width = slider_width / 6;
			}
			slide_width = Math.round(slide_width);
			var slide_height = '0';
			if (min_height == 'aspect43') {
				slide_height = (slide_width / 4) * 3;				slide_height = Math.round(slide_height);
			} else if (min_height == 'aspect169') {
				slide_height = (slide_width / 16) * 9;				slide_height = Math.round(slide_height);
			} else {
				slide_height = (slide_width / 100) * min_height;				slide_height = Math.round(slide_height);
			}
			jQuery('#slider_31418 .owl-item .sa_hover_container').css('min-height', slide_height+'px');
		}
		var owl_goto = jQuery('#slider_31418');
		jQuery('.slider_31418_goto1').click(function(event){
			owl_goto.trigger('to.owl.carousel', 0);
		});
		jQuery('.slider_31418_goto2').click(function(event){
			owl_goto.trigger('to.owl.carousel', 1);
		});
		jQuery('.slider_31418_goto3').click(function(event){
			owl_goto.trigger('to.owl.carousel', 2);
		});
		jQuery('.slider_31418_goto4').click(function(event){
			owl_goto.trigger('to.owl.carousel', 3);
		});
		jQuery('.slider_31418_goto5').click(function(event){
			owl_goto.trigger('to.owl.carousel', 4);
		});
		jQuery('.slider_31418_goto6').click(function(event){
			owl_goto.trigger('to.owl.carousel', 5);
		});
		var resize_31418 = jQuery('.owl-carousel');
		resize_31418.on('initialized.owl.carousel', function(e) {
			window.dispatchEvent(new Event('resize'));
		});
	});
</script>

</div></div>      </div>
    </aside>
    

		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="nav_menu-1" class="widget style1 widget_nav_menu"></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="text-6" class="widget style1 widget_text">			<div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="nav_menu-2" class="widget style1 widget_nav_menu"></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li>
<li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<div class="footer-banner" style="padding:10px; background-color:black; color:white; text-align:center; z-index:9999999999; position: fixed; bottom: 0; left: 0; right: 0; font-size:14px;">
	You have read 1 out of 5 free articles this month! <br>To continue reading, please <a href="/login/">login</a> or start a <a href="https://www.cambeywest.com/subscribe2/?p=JAZ&amp;f=ThreeMonthPromotion&amp;_ga=2.237267720.902776883.1596717811-1424734851.1596717811">3-MONTH TRIAL SUBSCRIPTION</a> for just 99 cents/month.
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="tl-states-root tl-anim-instant"><div  class="tl-style" id="tve_tcb2_multistep-050_m1" data-state="32">
        <div class="tve_tcb2_multistep-050_m1 tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-32" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style="" data-css="tve-u-f1lfs5052pqyd"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Open+Sans:300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-125b855b0e18593"] { line-height: 1.25em !important; }[data-css="tve-u-115b855b0e18559"] { margin-bottom: 10px !important; }#tve_editor [data-css="tve-u-125b855b0e18593"] { font-size: 12px !important; color: rgb(94, 94, 94) !important; }[data-css="tve-u-105b855b0e1851a"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-55b855b0e183f4"] { padding-top: 0px !important; padding-bottom: 0px !important; }#tve_editor [data-css="tve-u-05b855b0e182ca"] > :first-child { color: rgb(102, 102, 102); }[data-css="tve-u-35b855b0e1837e"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-85b855b0e184a4"] { margin-top: 0px !important; }#tve_editor [data-css="tve-u-95b855b0e184df"] { font-family: "Open Sans"; font-weight: 300; color: rgb(94, 94, 94) !important; font-size: 20px !important; }[data-css="tve-u-75b855b0e18469"] { width: 275px; display: inline-block; float: none; margin: 0px auto !important; }[data-css="tve-u-45b855b0e183b9"] { line-height: 59px !important; }[data-css="tve-u-45b855b0e183b9"] strong { font-weight: 700 !important; }#tve_editor [data-css="tve-u-45b855b0e183b9"] { font-family: Lora !important; font-weight: 400 !important; color: rgb(102, 102, 102) !important; font-size: 45px !important; }[data-css="tve-u-15b855b0e18309"] { z-index: 4; padding-left: 30px !important; padding-right: 30px !important; }[data-css="tve-u-f1lfs5052pqyd"] { overflow: hidden; padding: 0px !important; max-width: 750px !important; border-radius: 0px !important; }[data-css="tve-u-05b855b0e182ca"] { font-size: 14px; width: 14px; height: 14px; color: rgb(255, 255, 255); border: none; border-radius: 0px; overflow: hidden; position: absolute; right: 20px; top: 10px; z-index: 10; background-image: none !important; padding: 5px !important; margin: 0px !important; }[data-css="tve-u-135b855b0e185ce"] { color: rgb(94, 94, 94) !important; }}@media (max-width: 1023px){[data-css="tve-u-05b855b0e182ca"] { z-index: 10; position: absolute; top: 10px; right: 20px; }}@media (max-width: 767px){[data-css="tve-u-65b855b0e1842f"] { display: block; }[data-css="tve-u-05b855b0e182ca"] { z-index: 10; position: absolute; top: 10px; right: 20px; }[data-css="tve-u-25b855b0e18344"] { min-height: 40px !important; }[data-css="tve-u-85b855b0e184a4"] { margin-top: 10px !important; }#tve_editor [data-css="tve-u-95b855b0e184df"] { font-size: 17px !important; }[data-css="tve-u-75b855b0e18469"] { width: 167px; float: none; display: block; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-35b855b0e1837e"] { margin-top: 10px !important; }[data-css="tve-u-45b855b0e183b9"] { line-height: 1.1em !important; }#tve_editor [data-css="tve-u-45b855b0e183b9"] { font-size: 27px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05b855b0e182ca" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__" style="">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15b855b0e18309">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25b855b0e18344"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35b855b0e1837e"><p data-css="tve-u-45b855b0e183b9" style="text-align: center;">MEETING MILES</p></div><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-55b855b0e183f4"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-65b855b0e1842f"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-75b855b0e18469" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-11633" alt="Miles Davis Special Issue" width="800" height="988" title="Miles Davis Special Issue" data-id="11633" src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/07/md-cover-photo.jpg" style="width: 100%;"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85b855b0e184a4"><p data-css="tve-u-95b855b0e184df">Enter your email below for a free <em>MEETING MILES: FACE TO FACE WITH THE PRINCE OF DARKNESS</em> Special Issue!</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" data-css="tve-u-105b855b0e1851a"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="tve_lg_input_container tve_lg_input">
<input type="text" data-field="name" name="name" placeholder="Name" data-placeholder="Name" data-required="0" data-validation="" class="">
</div>
<div class="tve_lg_input_container tve_lg_input">
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="">
</div>
<div class="tve_lg_input_container tve_submit_container tve_lg_submit">
<button type="submit" class="tve-froala">Send me the link!</button>
</div>
</div>
<input id="_submit_option" type="hidden" name="_submit_option" value="redirect"><input id="_autofill" type="hidden" name="_autofill" value=""><input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjY3OiJDaGVjayB5b3VyIGVtYWlsIGZvciBhIGxpbmsgdG8geW91ciA1IEVzc2VudGlhbCBNaWxlcyBEYXZpcyBBbGJ1bXMhIjt9"><input id="_back_url" type="hidden" name="_back_url" value="https://www.jazziz.com/miles-davis-order-page/"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="LM - Miles Davis - New"></form>
</div>
</div></div></div></div></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-115b855b0e18559"><p data-css="tve-u-125b855b0e18593">By submitting, you give JAZZIZ Magazine permission to keep you updated via email or customized online advertising. You can opt out at any time. Check our <span style="color: rgb(94, 94, 94);" data-css="tve-u-135b855b0e185ce"><a href="http://jazziz.com/privacy-policy" target="_blank"><u>privacy policy</u></a> </span>for more details.</p></div></div>
</div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><link rel="stylesheet" id="mediaelement-css"  href="https://www.jazziz.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css"  href="https://www.jazziz.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2" media="all" />
<link rel="stylesheet" id="owl_carousel_css-css"  href="https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.css?ver=2.2.1.1" media="all" />
<link rel="stylesheet" id="owl_theme_css-css"  href="https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/sa-owl-theme.css?ver=2.0" media="all" />
<link rel="stylesheet" id="owl_animate_css-css"  href="https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/animate.min.css?ver=2.0" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.1.13"></script>
<script src="//www.jazziz.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.6"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_982d19b1f2ad0c091cb608cc0e90b07a","fragment_name":"wc_fragments_982d19b1f2ad0c091cb608cc0e90b07a","request_timeout":"5000"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/parsley.min.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/validCampoFranz.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/connection.js?ver=10.0.4"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/jquery.gravity_word_count.js?ver=0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.6"></script>
<script src="https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js"></script>
<script src="https://www.jazziz.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script src="https://www.jazziz.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/song-of-the-day-aimee-jo-benoit-all-apologies\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.6"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5"></script>
<script src="https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=5.4.2"></script>
<script type="text/javascript">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src="https://www.jazziz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131"></script>
<script src="https://www.jazziz.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2"></script>
<script src="https://www.jazziz.com/wp-content/plugins/slide-anything/owl-carousel/owl.carousel.min.js?ver=2.2.1"></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"fc5fcc26c2","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"32","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"song-of-the-day-aimee-jo-benoit-all-apologies","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"song-of-the-day-aimee-jo-benoit-all-apologies"}},"current_screen":{"screen_type":4,"screen_id":31235},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"fc5fcc26c2","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"32","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"song-of-the-day-aimee-jo-benoit-all-apologies","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"song-of-the-day-aimee-jo-benoit-all-apologies"}},"current_screen":{"screen_type":4,"screen_id":31235},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":5436,"form_type_id":10675,"variation_key":"32","active_test_id":0,"output_js":true};TL_Front.impressions_data.widget = {"group_id":5436,"form_type_id":5437,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-32","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);
</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-widget-1","form_type":"widget"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><style>
  .wptpa_song_infrmtn,
  .wptpa_currenttime,
  .wptpa_duration,
  .wptpa_song,
  .wptpa_dwn_cnt,
  .wptpa_play_cnt,
  .wptpa_num,
  .wptpa_h2,
  .wptpa_ads{
    font-family: 'Roboto', sans-serif;
  }
  .wptpa_player {
    background:  !important;
  }
  .wptpa_heading:before,
  .wptpa_heading:after {
    background:  !important;
  }
  .wptpa_song_infrmtn {
    color:  !important;
  }
  .wptpa_btn .wptpa_icon {
    fill: ;
  }

  .wptpa_btn.actv .wptpa_icon,
  .wptpa_btn:hover .wptpa_icon{
    fill: ;
  }
  .wptpa_btn:before{
    background:  !important;
  }

  .wptpa_player .wptpa_seek,
  .wptpa_player .wptpa_loader {
    background:  !important;
  }
  .wptpa_player .wptpa_seek span,
  .wptpa_progress {
    background:  !important;
  }
  .wptpa_ads,
  .wptpa_currenttime,
  .wptpa_duration {
    color:  !important;
  }
  .wptpa_volume_seek:before {
    background:  !important;
  }

  .wptpa_volume_value {
    background:  !important;
  }
  .wptpa_pllst_itm {
    border-bottom: 1px solid rgba(255, 255, 255, 0.25) !important;
    background:  !important;
    color:  !important;
  }
  .wptpa_pllst_itm.crrnt,
  .wptpa_pllst_itm:hover {
    background:  !important;
    color:  !important;
  }
  .wptpa_pllst_itm:last-child {
    border-bottom: 0px solid rgba(255, 255, 255, 0.25) !important;
  }
  .wptpa_bars,
  .wptpa_bars:before,
  .wptpa_bars:after{
    background:  !important;
  }
  .wptpa_line {
    border-color:  !important;
  }
  .wptpa_pllst_itm .wptpa_icon {
    fill: ;
  }
  .wptpa_dwn_cnt,
  .wptpa_play_cnt {
    color:  !important;
  }
  .wptpa_scroll_bar {
    background:  !important;
  }
  </style>
  <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</body>
</html>