<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>A short history of...&quot;Moonlight Serenade&quot; (Glenn Miller, 1939) - JAZZIZ Magazine</title>

<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="JAZZIZ.com spotlights a jazz standard every week. This week, &quot;Moonlight Serenade,&quot; composed by Glenn Miller in the late 30&#039;s."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A short history of...&quot;Moonlight Serenade&quot; (Glenn Miller, 1939) - JAZZIZ Magazine" />
<meta property="og:description" content="JAZZIZ.com spotlights a jazz standard every week. This week, &quot;Moonlight Serenade,&quot; composed by Glenn Miller in the late 30&#039;s." />
<meta property="og:url" content="https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:tag" content="Benny Goodman" />
<meta property="article:tag" content="Charlie Haden" />
<meta property="article:tag" content="Chet Baker" />
<meta property="article:tag" content="Frank Sinatra" />
<meta property="article:tag" content="Gene Krupa" />
<meta property="article:tag" content="Glenn Miller" />
<meta property="article:tag" content="Henri Mancini" />
<meta property="article:tag" content="Moonlight Serenade" />
<meta property="article:section" content="Top Feature" />
<meta property="article:published_time" content="2017-03-28T10:17:11+00:00" />
<meta property="article:modified_time" content="2017-03-22T19:54:36+00:00" />
<meta property="og:updated_time" content="2017-03-22T19:54:36+00:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.jazziz.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.jazziz.com/wp-content/themes/connectica/wpsc-default.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -210px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 200px;
			height: 200px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22px;
		}
		div.default_product_display div.item_no_image a  {
			width: 198px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 200px;
			height: 200px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 198px;
			height: 198px;
		}
		div.single_product_display div.item_no_image a  {
			width: 198px;
		}

		div.single_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -210px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jazziz.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fancybox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/tw-default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-fancy-notifications-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/css/fancy-notifications.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=4.7.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.12.0.fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.12.0fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=3.12.0.fb03617'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.cycle.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fancybox.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.metadata.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.media.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/js/fancy-notifications.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.jazziz.com/?p=7171' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fshort-history-moonlight-serenade-glenn-miller-1939%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fshort-history-moonlight-serenade-glenn-miller-1939%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='alternate' type='application/rss+xml' title='JAZZIZ Magazine Product List RSS' href='https://www.jazziz.com?wpsc_action=rss'/>
<link rel="stylesheet" type="text/css" href="https://www.jazziz.com/wp-content/themes/connectica/style.css" />

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/foundation.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/app.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/js/animate.css">

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/wow.js"></script>

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/vendor/modernizr.js"></script>

<script src="//load.sumome.com/" data-sumo-site-id="f952ca55da8ba09ccf5765d0c2d594b529fea391bb70fa5b008ddfb29cb600ed" async="async"></script>



<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Dosis:400,500,600,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Titillium+Web:400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47528835-1', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['buysub.com'] );
ga('send', 'pageview');

</script>

</head>


<body class="post-template-default single single-post postid-7171 single-format-standard tribe-no-js">

<div id="search" class="hide">
<div class="row">
<form method="get" id="searchform" action="https://www.jazziz.com/" class="custom">
<input type="text" value="" name="s" id="s" placeholder="Search..." />
</form>
</div>
<a class="close">&#215;</a>
</div>

<div class="show-for-medium-down">
<div class="mobile-menu">
<div class="main-navigation-srm">
						 <div class="rmm-toggled-controls">
							  <div class="sr-menu-toggle">Menu
								  <div class="srm-menu-toggle rmm-button rmm-closed" style="float:right; ">
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
								  </div>
							  </div> 
						 </div>
						<ul id="nav-menu-srmID" class="nav-menu-srm"><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3283"><a href="https://www.jazziz.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-3680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3680"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3485"><a href="#">Live</a>
<ul class="sub-menu">
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li id="menu-item-3884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3884"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3489"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&#038;cds_mag_code=JAZ&#038;id=1452278013860&#038;lsid=60081232438017913&#038;vid=2">Login</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4094"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>
	                  </div></div>
<div class="clrMid"></div>
</div>


<header>
<div id="close-panel"><a class="close-panel">×</a></div>
<div class="logo"><div><a href="https://www.jazziz.com/march-2017-2/" title="March 2017"><img width="1176" height="1450" src="https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM.png 1176w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-243x300.png 243w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-768x947.png 768w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-830x1024.png 830w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-162x200.png 162w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-25x31.png 25w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-31x38.png 31w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-174x215.png 174w, https://www.jazziz.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.47.32-PM-406x500.png 406w" sizes="(max-width: 1176px) 100vw, 1176px" /></a></div></div>

<div class="row featuredMagazine text-center">
<p><b>GET THE MAGAZINE</b> <br>Subscribe now to start getting your magazines and music</p>
<p style="margin-top:5px;"><a href="/subscribe" class="flat whit button">Subscribe</a></p>
</div>

<div class="latestCovers hide-for-small">
<div><a href="https://www.jazziz.com/february-2017-2/" title="February 2017"><img width="242" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-242x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-242x300.png 242w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-768x953.png 768w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-825x1024.png 825w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-161x200.png 161w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-25x31.png 25w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-31x38.png 31w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-173x215.png 173w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM-403x500.png 403w, https://www.jazziz.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.46.31-AM.png 936w" sizes="(max-width: 242px) 100vw, 242px" /></a></div><div><a href="https://www.jazziz.com/january-2017/" title="January 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-243x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-243x300.png 243w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-768x948.png 768w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-830x1024.png 830w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-162x200.png 162w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-25x31.png 25w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-31x38.png 31w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-174x215.png 174w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM-405x500.png 405w, https://www.jazziz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-09-at-3.00.41-PM.png 940w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/winter-2016-3/" title="Winter 2016"><img width="241" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-241x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-241x300.png 241w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-768x958.png 768w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-821x1024.png 821w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-160x200.png 160w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-25x31.png 25w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-30x38.png 30w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-172x215.png 172w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM-401x500.png 401w, https://www.jazziz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-01-at-5.52.47-PM.png 924w" sizes="(max-width: 241px) 100vw, 241px" /></a></div><div><a href="https://www.jazziz.com/november-2016-2/" title="November 2016"><img width="244" height="300" src="https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-244x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-244x300.png 244w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-163x200.png 163w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-25x31.png 25w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-31x38.png 31w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-175x215.png 175w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM-406x500.png 406w, https://www.jazziz.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-07-at-12.53.09-PM.png 624w" sizes="(max-width: 244px) 100vw, 244px" /></a></div></div>

</header>



<div class="leftside">

<div class="headerAd">
<div class="row collapse text-center">
<div class="subscribebanner"><a href="https://www.jazziz.com/subscribe/"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/subscribe-banner.png" width="300" /></a></div>
<div class="fun-logo"><a href="https://www.jazziz.com"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/logo.png" alt="Jazziz Magazine" width="360" /></a></div>
</div>
</div>

<div class="headerAd hide-for-medium-down">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>

<ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
  </ul>

      <section class="top-bar-section">

<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.jazziz.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Media</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Live</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&amp;cds_mag_code=JAZ&amp;id=1452278013860&amp;lsid=60081232438017913&amp;vid=2">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>


</section>

</nav>

</div>
</div>

<div class="headerAd">
<div class="jazzi-header" data-id="6910" id="jazzi-1121866726"><p><a href="https://www.cdbaby.com/cd/bradmyers12" target="_blank" rel="attachment wp-att-6913"><img class="alignnone size-full wp-image-6913" src="https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner.jpg" alt="Jazziz-Ad-1100x200-banner" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner.jpg 1100w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-31x6.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-38x7.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2017/02/Jazziz-Ad-1100x200-banner-800x145.jpg 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div></div>

<div class="entry-content">

<div class="row">
<div class="large-12 columns">
<div class="blog-section-single">
<div class="">
<div class="entry-meta">

<p class="meta">

<span class="author"><a class="url fn n" href="https://www.jazziz.com/author/mmicucci/" title="View all articles by Matt Micucci">Matt Micucci</a></span>

<span class="category">
<a href="https://www.jazziz.com/category/top-feature/" rel="category tag">Top Feature</a> </span>

<span class="entry-date">March 28, 2017 </span>

</p>

</div>
<div class="clr"></div></div>

<h1 class="single-entry-title">A short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939)</h1>


<div class="single-thumb wow animated fadeIn"><img width="1440" height="1080" src="https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller.jpg 1440w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-300x225.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-768x576.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-1024x768.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-200x150.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-31x23.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-38x29.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-287x215.jpg 287w, https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller-667x500.jpg 667w" sizes="(max-width: 1440px) 100vw, 1440px" /></div>



<div class="row collapse">
<div class="large-2 columns">
<div class="sharebuttons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/home?status=A short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939) - https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" target="_blank" class="google"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/&media=https://www.jazziz.com/wp-content/uploads/2017/03/GlennMiller.jpg&description=A short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939)" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="http://digg.com/submit?phase=2&url=https://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/&title=A short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939)&topic=music" target="_blank" class="digg"><i class="fa fa-digg"></i></a>
<a href="mailto:?&subject=JAZZIZ: A short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939)&body=Check%20out%20this%20great%20article%20I%20read%20on%20JAZZIZ%20Magazine:%0A%0AA short history of&#8230;&#8221;Moonlight Serenade&#8221; (Glenn Miller, 1939)%0A%0Ahttps://www.jazziz.com/short-history-moonlight-serenade-glenn-miller-1939/" target="_blank"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="large-10 columns singlePost">
<div class="squareAd hide"></div>
<p>&#8220;Moonlight Serenade&#8221; is one of the most popular songs of the swing era. It also perfectly captures the style of its composer Glenn Miller, because it makes use of the Schillinger System. This is a method of musical composition based on mathematical processes developed by music theorist Joseph Schillinger, an important figure who greatly influenced the &#8220;Glenn Miller sound.&#8221;</p>
<p>Although it was first recorded in 1939, &#8220;Moonlight Serenade&#8221; allegedly evolved from a 1935 song titled &#8220;Now I Lay Me Down to Sleep&#8221; that had been written by Miller with lyrics by Eddie Heyman. This version was never recorded, but the song was adapted into an instrumental piece that Miller began performing as his signature tune as early as 1938, and was released as &#8220;Moonlight Serenade&#8221; on RCA Bluebird in 1939.</p>
<p>The record became a smash hit. The fact that it was one of Miller&#8217;s five records in the top 20 of the Billboard charts in 1939 shows the extent of the bandleader&#8217;s popularity at this time.</p>
<p><iframe src="https://www.youtube.com/embed/n92ATE3IgIs" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&#8220;Moonlight Serenade&#8221; was recorded and performed by many of Miller&#8217;s swing era contemporaries, including Benny Goodman and Gene Krupa. It remained a popular song among future generations of jazz players and was covered by such artists as Charlie Haden, Chet Baker, and Henri Mancini.</p>
<p>After the success of the 1939 release of &#8220;Moonlight Serenade,&#8221; Mitchell Parish wrote lyrics to the song. Although the popularity of the instrumental exceeds that of the vocal version to this day, Frank Sinatra is among the biggest names to have recorded the song a number of times, beginning in 1965, when it was featured on his <em>Moonlight Sinatra</em> album.</p>
<p><iframe src="https://www.youtube.com/embed/iQbAS5oRbEw" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade.jpg"><img class="alignnone  wp-image-7173" src="https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-225x300.jpg" alt="" width="657" height="876" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-225x300.jpg 225w, https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-150x200.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-23x31.jpg 23w, https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-28x38.jpg 28w, https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade-161x215.jpg 161w, https://www.jazziz.com/wp-content/uploads/2017/03/MoonlightSerenade.jpg 337w" sizes="(max-width: 657px) 100vw, 657px" /></a></p>
<div class="clr"></div>
<div class="tags">
<a href="https://www.jazziz.com/tag/benny-goodman/">#Benny Goodman</a>    
<a href="https://www.jazziz.com/tag/charlie-haden/">#Charlie Haden</a>    
<a href="https://www.jazziz.com/tag/chet-baker/">#Chet Baker</a>    
<a href="https://www.jazziz.com/tag/frank-sinatra/">#Frank Sinatra</a>    
<a href="https://www.jazziz.com/tag/gene-krupa/">#Gene Krupa</a>    
<a href="https://www.jazziz.com/tag/glenn-miller/">#Glenn Miller</a>    
<a href="https://www.jazziz.com/tag/henri-mancini/">#Henri Mancini</a>    
<a href="https://www.jazziz.com/tag/moonlight-serenade/">#Moonlight Serenade</a>    
</div>

</div>
</div>


</div>
</div>

</div>

</div>

<div class="headerAd">
<div class="row"><div class="jazzi-footer" data-id="6790" id="jazzi-1950842456"><p><a href="http://www.markfoxjazz.com/" target="_blank"><img class="alignnone size-full wp-image-6791" src="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner.jpg" alt="jazziz_ad_mftoas_banner" width="1101" height="201" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner.jpg 1101w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-1024x187.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-200x37.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-31x6.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-38x7.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-425x78.jpg 425w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_banner-800x146.jpg 800w" sizes="(max-width: 1101px) 100vw, 1101px" /></a></p>
</div></div>
</div>

<div class="show-for-medium-up">

<ul id="menu-footer-menu" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>

<div class="hide"><a href="http://www.alexa.com/siteinfo/jazziz.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=jazziz.com"></script></a></div>

</div>


<div class="rightside">
<div class="search"><span class="srch"><a href="#" id="searchlink"><i class="fa fa-search"></i> Search</a></span></div>

<p class="social hide-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div><h3 class="widget-title">Shopping Cart <a href="#" onclick="return shopping_cart_collapser()" id="fancy_collapser_link"><img src="https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/images/plus.png" title="" alt="" id="fancy_collapser" /></a></h3><div id="sliding_cart" class="shopping-cart-wrapper" >
	<p class="empty">
		Your shopping cart is empty<br />
		<a target="_parent" href="https://www.jazziz.com/shop/" class="visitshop" title="Visit Shop">Visit the shop</a>
	</p>

</div></div><div><div data-id="6953" id="jazzi-885472298"><p><a href="http://jacksonvillejazzfest.com/" rel="attachment wp-att-6954"><img class="alignnone size-full wp-image-6954" src="https://www.jazziz.com/wp-content/uploads/2017/02/Sidebar-300-x-300-JAZZIZ_JJF17.gif" alt="Sidebar-300-x-300-JAZZIZ_JJF17" width="300" height="300" /></a></p>
</div></div><div><h3 class="widget-title">Current Spotlights</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse spotlights">
<div class="columns2">
<div><a href="https://www.jazziz.com/blue-green-miles-davis-1959/" title="&#8220;Blue in Green&#8221; (Miles Davis, 1959)"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/03/KindofBlue2-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/KindofBlue2-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/03/KindofBlue2-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/girl-ipanema-antonio-carlos-jobim-vinicius-de-moraes-1962/" title="&#8220;The Girl from Ipanema&#8221; (Antônio Carlos Jobim and Vinicius de Moraes, 1962)"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/02/JobimDeMoraes-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/02/JobimDeMoraes-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/02/JobimDeMoraes-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/funny-valentine-richard-rodgers-lorenz-hart-1937/" title="My Funny Valentine (Richard Rodgers and Lorenz Hart, 1937)"><img width="480" height="439" src="https://www.jazziz.com/wp-content/uploads/2017/02/RodgersAndHart-480x439.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/watermelon-man-herbie-hancock-1962/" title="&#8220;Watermelon Man&#8221; (Herbie Hancock, 1962)"><img width="480" height="400" src="https://www.jazziz.com/wp-content/uploads/2017/02/HerbieHancock1962-480x400.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/night-tunisia-dizzy-gillespie-1942/" title="&#8220;A Night in Tunisia&#8221; (Dizzy Gillespie, 1942)"><img width="480" height="382" src="https://www.jazziz.com/wp-content/uploads/2017/01/Dizzzz-480x382.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/final-day-panama-jazz-festival/" title="Final day of the Panama Jazz Festival"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/01/pjf5-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/01/pjf5-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/01/pjf5-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><div data-id="6792" id="jazzi-1737859875"><p><a href="http://www.markfoxjazz.com/" target="_blank"><img class="alignnone size-full wp-image-6793" src="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg" alt="jazziz_ad_mftoas_box" width="301" height="301" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg 301w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-215x215.jpg 215w" sizes="(max-width: 301px) 100vw, 301px" /></a></p>
</div></div><div><h3 class="widget-title">New Releases Record Bin</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse albums">
<div class="columns2">
<div><a href="https://www.jazziz.com/three-sounds-featuring-gene-harris/" title="The Three Sounds (featuring Gene Harris)-Groovin’ Hard: Live at the Penthouse 1964-1968"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-480x480.jpg" class="attachment-square size-square wp-post-image" alt="The Three Sounds, featuring Gene Harris Groovin’ Hard: Live at the Penthouse 1964-1968" srcset="https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2017/03/ThreeSounds_Cover_sm.jpg 900w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/daria-grace-pre-war-ponies/" title="Daria Grace and the Pre-War Ponies"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Grace_UnderrtheMoon.jpg 972w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/freddie-hendrix/" title="Freddie Hendrix"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-1024x1024.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/Hendrix_JerseyCat.jpg 1210w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/gerry-mulligan/" title="Gerry Mulligan"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2016/06/NatlJazzEnsemble_Mulligan.jpg 572w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/letizia-gambi/" title="Letizia Gambi"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Gambi_BlueMonday-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/robby-ameen/" title="Robby Ameen"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2016/06/Ameen_DaysInTheNight-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><div data-id="6792" id="jazzi-1757069462"><p><a href="http://www.markfoxjazz.com/" target="_blank"><img class="alignnone size-full wp-image-6793" src="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg" alt="jazziz_ad_mftoas_box" width="301" height="301" srcset="https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box.jpg 301w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2016/12/Jazziz_Ad_MFTOAS_box-215x215.jpg 215w" sizes="(max-width: 301px) 100vw, 301px" /></a></p>
</div></div>

<p class="social text-center hide-for-large show-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div class="hide-for-medium-up">

<ul id="menu-footer-menu-1" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-large show-for-medium-down"><p class="copy">&copy; 2017 JAZZIZ Publishing. All Rights Reserved. <a href="http://www.connecticainc.com" target="_blank">Web Design</a> by Connectica</p></div>


</div>






<div id="genreshow">
<i class="fa fa-arrow-right"></i>
</div>

<div id="genre">
<p class="lead">What's your favorite jazz?</p>
<form name="favgenre" id="favgenre">
<input type="radio" name="genre" value="traditional" /> TRADITIONAL 
<input type="radio" name="genre" value="smooth" /> SMOOTH 
<input type="radio" name="genre" value="eclectic" /> ECLECTIC 
<input type="radio" name="genre" value="world" /> WORLD
</form>
<a class="close-genre">&#215;</a>
</div>



<script src="https://www.jazziz.com/wp-content/themes/connectica/js/foundation.min.js"></script>


<script>

jQuery(document).ready(function($){
$(document).foundation();

new WOW().init({
    boxClass:     'wow',      // animated element css class (default is wow)
    animateClass: 'animated', // animation css class (default is animated)
    offset:       0,          // distance to the element when triggering the animation (default is 0)
    mobile:       false        // trigger animations on mobile devices (true is default)
  });


$(window).scroll(function() {
    var y_scroll_pos = $(this).scrollTop();
    var scroll_pos_test = 200;   

    if(y_scroll_pos > scroll_pos_test) {
       $('.contain-to-grid').addClass('fixed sticky wow animated fadeInDown');

    } else {
	$('.contain-to-grid').removeClass('fixed sticky wow animated fadeInDown');
}
});


$('a#searchlink').click(function() {
	$('#search').removeClass('hide');
	$('#search').addClass('fixed wow animated bounceInDown');
	$('#search input').focus();
});

$('#search a.close').click(function() {
	$('#search').removeClass('fixed wow animated bounceInDown');
	$('#search').addClass('hide');
});

var square = $('.squareAd').html();
if(square) {
	$('.singlePost p:nth-child(4)').after('<div class="squareAd">' + square + '</div>');
}

$("#esconder").hide();

// Genre Selection
var visited = localStorage['visited'];
var genreselected = localStorage['genreselected'];

if(visited == 'yes' && genreselected != '') {

var $genreradio = $('#genre form input[type=radio]');

$genreradio.filter('[value='+genreselected+']').prop('checked', true);

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else if(visited == 'yes') {

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else {

setTimeout(function(){
  $('#genre').animate({left:'450px'});
}, 3500);

}

$('#genre a.close-genre').click(function() {
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});

$('#genreshow i').click(function() {
	$('#genreshow').animate({left:'-30px'});
	setTimeout(function(){
  		$('#genre').animate({left:'450px'});
	}, 500);
});


$('#close-panel a.close-panel').click(function() {
	if(localStorage['leftpanel'] == 'open' || localStorage['leftpanel'] == '') {
		localStorage['leftpanel'] = "closed";
		$('header').animate({left:'-250px'});
		$('.leftside').animate({marginLeft:"0px"});
		$('.subscribebanner').show();
		$('#close-panel a.close-panel').html('+');
	} else {
		localStorage['leftpanel'] = "open";
		$('header').animate({left:'0px'});
		$('.leftside').animate({marginLeft:"250px"});
		$('.subscribebanner').hide();
		$('#close-panel a.close-panel').html('×');
	}
});

if(localStorage['leftpanel'] == 'closed') {
	localStorage['leftpanel'] = "closed";
	$('header').animate({left:'-250px'});
	$('.leftside').animate({marginLeft:"0px"});
	$('.subscribebanner').show();
	$('#close-panel a.close-panel').html('+');
} else {
$('.subscribebanner').hide();
}

setTimeout(function(){
  $('#frontMagazine').css('position','absolute');
  $('#frontMagazine').animate({left:'20px', top:'20px', width:'210px'}, 'slow');
  $('#frontMagazine').fadeOut();
}, 1500);

$('#genre form input[type=radio]').change(function() {
	localStorage['visited'] = "yes";
	localStorage['genreselected'] = $('#genre form input[type=radio]:checked').val();
	//window.location = 'http://www.jazziz.com/tag/' + $("#genre form input[type=radio]:checked").val();
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});


});

function extrainfo() {
    if(jQuery("#shippingaddress").is(':checked')) {
        jQuery("#esconder").hide();
	} else {
        jQuery("#esconder").show();
	}
}

</script>



<style type="text/css">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</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=89240204&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>




</body>
</html>