<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jazziz.com/xmlrpc.php">
					<meta property="og:title" content="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More" />
			<meta property="og:description" content="Need some Monday motivation? We&#039;ve got you covered! From a newly restored recording of an iconic jazz trumpeter to an original composition by a bright young star, here is a list of five new and rediscovered jazz songs that you can listen to right now. Shinya Fukumori Trio, &quot;Hoshi Meguri No Uta&quot;ECM Records unveiled the&hellip;" />
						<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg" />
						<meta property="og:url" content="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More - JAZZIZ Magazine</title>
<style type="text/css">.tve_more_tag {visibility: hidden; height: 1px!important;}</style>
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Need some Monday Motivation? Here is our weekly list of five new and rediscovered jazz songs that you can listen to right now."/>
<link rel="canonical" href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More - JAZZIZ Magazine" />
<meta property="og:description" content="Need some Monday Motivation? Here is our weekly list of five new and rediscovered jazz songs that you can listen to right now." />
<meta property="og:url" content="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" />
<meta property="article:tag" content="Chet Baker" />
<meta property="article:tag" content="Jerry Paper" />
<meta property="article:tag" content="Joey Alexander" />
<meta property="article:tag" content="Sarah McKenzie" />
<meta property="article:tag" content="Shinya Fukumori" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-23T07:46:10-04:00" />
<meta property="article:modified_time" content="2018-07-23T09:38:47-04:00" />
<meta property="og:updated_time" content="2018-07-23T09:38:47-04:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg" />
<meta property="og:image:secure_url" content="https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:image:alt" content="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jazziz.com\/","sameAs":["https:\/\/www.facebook.com\/JazzizPublishing","https:\/\/www.instagram.com\/jazzizmagazine\/","https:\/\/www.linkedin.com\/company\/jazziz-magazine","https:\/\/www.youtube.com\/user\/JazzizNightlife","https:\/\/www.pinterest.com\/jazzizmedia\/","https:\/\/twitter.com\/jazzizmagazine"],"@id":"https:\/\/www.jazziz.com\/#organization","name":"JAZZIZ","logo":"https:\/\/www.jazziz.com\/wp-content\/uploads\/2018\/03\/jazziz-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="tve_style_family_tve_flt-css"  href="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.0.35" media="all" />
<link rel="stylesheet" id="tve_leads_forms-css"  href="//www.jazziz.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.36" media="all" />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.1" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.1" media="all" />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Lora';}h1, h2, h3, h4, h5, h6, .mont, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li {}input[type="submit"],.button,.btn {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.subheader-menu>li>a {}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.post-links,.thb-post-top,.post-meta,.post-author,.post-title-bullets li button span {}
</style>
<link rel="stylesheet" id="thb-style-css"  href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.6" media="all" />
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://www.jazziz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.jazziz.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.2"></script>
<script src="https://www.jazziz.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1"></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="WooCommerce 3.4.2" />
<link rel='shortlink' href='https://www.jazziz.com/?p=11471' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
            var ajaxurl = "https://www.jazziz.com/wp-content/themes/thevoux-wp-child";
        </script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			#category-title h1 {
	color:#000;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- BEGIN ADVERTSERVE CODE -->
	<script type="text/javascript">
	var _avp = _avp || [];
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//jazziz.advertserve.com/js/libcode3.js';
	  var x = document.getElementsByTagName('script')[0];
	  x.parentNode.insertBefore(s, x);
	})();
	</script>
	<!-- END ADVERTSERVE CODE -->

	<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</head>
<body class="post-template-default single single-post postid-11471 single-format-standard woocommerce-no-js thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
			<img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-10556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10556"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5382"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5383" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5383"><a href="https://www.jazziz.com/category/feature/">Featured</a></li>
	<li id="menu-item-5384" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5384"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5385"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5386" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5386"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5388" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-5389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li id="menu-item-5390" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5390"><a>Advertise</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li id="menu-item-5404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5404"><a href="#">Independent Culture</a></li>
	<li id="menu-item-5405" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5405"><a href="#">Editorial Consideration</a></li>
</ul>
</li>
<li id="menu-item-5391" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5391"><a href="#">Our Story</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-9983" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9983"><a href="https://www.jazziz.com/about/">About Us</a></li>
	<li id="menu-item-9984" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>									
		<div class="content-menu-search">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>			<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->		</div>

				<ul class="menu-login-mobile">
									<li><a class="button-login button black" href="https://www.jazziz.com/login/">Log In</a></li>
					</ul>

		<div class="menu-footer">
			<p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
										<div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
															<div class="login-header">
																		<a class="button black" href="https://www.jazziz.com/login/">Log In</a>
											</div>

					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					
					<div class="show-mobile content-subscribe">
						<div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-main-menu" class="full-menu nav"><li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li id="menu-item-5374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li id="menu-item-5375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
</ul>
</li>
<li id="menu-item-5368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Freebies</a>


<ul class="sub-menu ">
	<li id="menu-item-10353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="https://www.jazziz.com/free/miles-davis/">5 Essential Miles Davis Albums</a></li>
	<li id="menu-item-10355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li>
	<li id="menu-item-11081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li>
</ul>
</li>
<li id="menu-item-5369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a>Advertise</a>


<ul class="sub-menu ">
	<li id="menu-item-5400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="/cdn-cgi/l/email-protection#caafacabada3afa48aa0abb0b0a3b0e4a9a5a7">Independent Culture</a></li>
</ul>
</li>
<li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li id="menu-item-9982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li id="menu-item-10152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-9981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
								<div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine">
					<img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
				
								<div class="login-header">
															<a class="button black" href="https://www.jazziz.com/login/">Log In</a>
									</div>
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.jazziz.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				
				<div class="show-mobile content-subscribe">
					<div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul></div>				</div>
				
			</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Freebies</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10353"><a href="https://www.jazziz.com/free/miles-davis/">5 Essential Miles Davis Albums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5369"><a>Advertise</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="/cdn-cgi/l/email-protection#12777473757b777c52787368687b683c717d7f">Independent Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		
						<aside class="content-widget-ad">
			<div class="row row-fluid">
				<div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
_avp.push({ tagid: 'NbmKMDrpBRQZ5m1CVelz', alias: '/', type: 'banner', zid: 1, pid: 0 });</script></div></div></div>			</div>
		</aside>
		
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row style3">
	
	<!-- Added 31/05/18 -->
		<div class="post post-detail">
		<div class="post-header">
			<div class="parallax_bg" 
						data-bottom-top="transform: translate3d(0px, -20%, 0px);"
						data-top-bottom="transform: translate3d(0px, 20%, 0px);"
						style="background-image: url(https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg);"></div>
			<header class="post-title entry-header">
				<div class="row">
					<div class="small-12 large-push-1 large-10 columns">
								<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/feature/" class="cat-feature" aria-label="Features">Features</a>		</aside>
														<h1 class="entry-title" itemprop="headline">New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More</h1>												<aside class="post-author">
							<time class="time" datetime="2018-07-23T07:46:10+00:00" itemprop="datePublished" content="2018-07-23T07:46:10+00:00">2 days ago</time> <em>by</em> <span itemprop="author"><a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a></span>
						</aside>
					</div>
				</div>
			</header>	
		</div>
	</div>

	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-11471 type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-chet-baker tag-jerry-paper tag-joey-alexander tag-sarah-mckenzie tag-shinya-fukumori" id="post-11471" data-id="11471" data-url="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/">
				
								<!-- <header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" title="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More">New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2018-07-23T07:46:10+00:00" itemprop="datePublished" content="2018-07-23T07:46:10+00:00">2 days ago</time> <em>by</em> <span itemprop="author"><a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a></span>
				</aside> -->
				
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=New+Music+Monday%3A+Chet+Baker%2C+Joey+Alexander%2C+Shinya+Fukumori+Trio+and+More&url=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
						<a href="http://plus.google.com/share?url=https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
									<a href="http://pinterest.com/pin/create/link/?url=https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/&media=https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg&description=New+Music+Monday%3A+Chet+Baker%2C+Joey+Alexander%2C+Shinya+Fukumori+Trio+and+More" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
									<a href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="N" itemprop="articleBody">
						
																			<div id="tve_flt" class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone"><p>Need some Monday motivation? We've got you covered! From a newly restored recording of an iconic jazz trumpeter to an original composition by a bright young star, here is a list of five new and rediscovered jazz songs that you can listen to right now. <br><br><strong>Shinya Fukumori Trio, "Hoshi Meguri No Uta"</strong><br><br>ECM Records unveiled the video for "Hoshi Meguri No Uta" by the Shinya Fukumori Trio, from their label debut album, <em>For 2 Akis</em>. The trio is led by Japanese drummer Shinya Fukumori, who is also the principal composer for the band and is known for his imaginative melodies and his attention to timbre, detail and space. Here, he plays alongside French saxophonist Mathieu Bordenave and German pianist Walter Lang. <em>For 2 Akis </em>was recorded at Studios La Buissonne in the south of France in March 2017 and produced by ECM label-head Manfred Eicher.</p></div><div class="thrv_responsive_video thrv_wrapper" data-type="youtube" data-rel="0" data-url="https://www.youtube.com/watch?v=2oMf9f75gzs">
<div class="tve_responsive_video_container">
<div class="video_overlay"></div>
<iframe data-code="2oMf9f75gzs" data-provider="youtube" src="https://www.youtube.com/embed/2oMf9f75gzs?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" data-src="https://www.youtube.com/embed/2oMf9f75gzs?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" frameborder="0" allowfullscreen=""></iframe></div>
</div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone"><p><strong>Jerry Paper, "Your Cocoon"</strong><br><br>L.A. based multi-instrumentalist Jerry Paper released "Your Cocoon," his first release for the Stones Throw label. The song showcases the artist's own take on &nbsp;funk with subtle jazz keys and melodic, plucked strings, along with his own distorted vocals. "On stage and in recordings, I embody an exaggerated version of my 'self,' pushing it to a limit where I transcend my ego, in an effort to get the audience to shed their ideas of themselves and shed their egos and be free," Paper explains. The track was co-produced by BADBADNOTGOOD's keyboardist, Matthew Tavares.</p></div><div class="thrv_responsive_video thrv_wrapper" data-type="youtube" data-rel="0" data-url="https://www.youtube.com/watch?v=jzEKSTYa5FE">
<div class="tve_responsive_video_container">
<div class="video_overlay"></div>
<iframe data-code="jzEKSTYa5FE" data-provider="youtube" src="https://www.youtube.com/embed/jzEKSTYa5FE?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" data-src="https://www.youtube.com/embed/jzEKSTYa5FE?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" frameborder="0" allowfullscreen=""></iframe></div>
</div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone"><p><strong>Chet Baker, "My Ideal"<br></strong><br>Ubuntu Music has released a version of "My Ideal" by iconic trumpeter-vocalist Chet Baker. The song was recorded at The Canteen in London, England, where Baker played six consecutive nights in 1983 with the John Horler Trio, led by pianist Horler, bassist Jim Richardson and drummer Tony Mann. Originally recorded on a basic Sony TCS audiocassette recorder by Richardson, the recordings were first released as a two CD set titled <em>Chet Baker Live in London </em>in 2016 to worldwide critical acclaim. Given the overwhelming demand, Ubuntu restored additional material and will release <em>Chet Baker Live in London Volume II </em>on August 10.</p></div><div class="thrv_wrapper thrv_custom_html_shortcode"><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2480583390/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=4253455604/transparent=true/" seamless=""><a href="http://chetbaker.bandcamp.com/album/live-in-london-volume-ii">Live in London Volume II by Chet Baker</a></iframe><div class="tve_iframe_cover"></div><div class="tve_iframe_cover"></div></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone"><p><strong>Joey Alexander, "Bali"</strong><br><br>Indonesian jazz piano prodigy Joey Alexander has unveiled the video for "Bali," his own composition from his May release,&nbsp;<em>Eclipse.&nbsp;</em>The song pays heartfelt tribute to his birthplace. The video, produced by Yasnuri Rowan, takes the viewer on a beautiful five-minute journey through the the title city — from its rice paddies and villages to its majestic temples. In a recent interview with <em>The Jakarta Post</em>, Alexander revealed that it took him about a month to compose the song: "The more I played it, the better I knew it sounded and the more I wanted to share it with the listeners."</p></div><div class="thrv_responsive_video thrv_wrapper" data-type="youtube" data-rel="0" data-url="https://www.youtube.com/watch?v=W6qvL8BSatU">
<div class="tve_responsive_video_container">
<div class="video_overlay"></div>
<iframe data-code="W6qvL8BSatU" data-provider="youtube" src="https://www.youtube.com/embed/W6qvL8BSatU?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" data-src="https://www.youtube.com/embed/W6qvL8BSatU?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" frameborder="0" allowfullscreen=""></iframe></div>
</div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone on_hover"><p><strong>Sarah McKenzie, "Paris in the Rain"</strong><br><br>"Paris in the Rain" is a new song from vocalist, pianist and composer Sarah McKenzie's 13-song suite <em>San Francisco - Paris of the West</em>. The new work commemorates the enduring legacy of San Francisco's oldest department store, City of Paris, and tells the story of its founders Felix and Emile Verdier through a collective of narratives set to 1930s-inspired music. The world premiere of <em>San Francisco — Paris of the West</em> is set to take place at the Lesher Center for the Arts in Walnut Creek, California, on September 14, as part of the Jazz at the Lesher Center 2018 Concert Series.</p></div><div class="thrv_responsive_video thrv_wrapper" data-type="youtube" data-rel="0" data-url="https://www.youtube.com/watch?v=iJcGWdcEaPA">
<div class="tve_responsive_video_container">
<div class="video_overlay"></div>
<iframe data-code="iJcGWdcEaPA" data-provider="youtube" src="https://www.youtube.com/embed/iJcGWdcEaPA?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" data-src="https://www.youtube.com/embed/iJcGWdcEaPA?rel=0&amp;modestbranding=0&amp;controls=1&amp;showinfo=1&amp;fs=1&amp;wmode=transparent" frameborder="0" allowfullscreen=""></iframe></div>
</div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone"><p><em>Like this article? &nbsp;Get more when you&nbsp;<a href="https://subs.jazziz.com/pubs/JZ/JAZ/5995JAZZIZMagazineSpecialOffer.jsp?cds_page_id=220264&amp;cds_mag_code=JAZ&amp;id=1530815960350&amp;lsid=81861339203026160&amp;vid=1&amp;cds_response_key=IWEB">subscribe</a>.</em></p></div></div></div><div class="tcb_flag" style="display: none"></div>
												
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://www.jazziz.com/tag/chet-baker/" title="">Chet Baker</a>, <a href="https://www.jazziz.com/tag/jerry-paper/" title="">Jerry Paper</a>, <a href="https://www.jazziz.com/tag/joey-alexander/" title="">Joey Alexander</a>, <a href="https://www.jazziz.com/tag/sarah-mckenzie/" title="">Sarah McKenzie</a>, <a href="https://www.jazziz.com/tag/shinya-fukumori/" title="">Shinya Fukumori</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='Matt Micucci' src='https://www.jazziz.com/wp-content/uploads/2018/06/Matt-Micucci_avatar_1528135312-164x164.jpg' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://www.jazziz.com/author/mmicucci/">Matt Micucci</a></h5>
				<p>Matt Micucci is the Online Editor of JAZZIZ Magazine.</p>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=New+Music+Monday%3A+Chet+Baker%2C+Joey+Alexander%2C+Shinya+Fukumori+Trio+and+More&url=https%3A%2F%2Fwww.jazziz.com%2Fnew-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
						<a href="http://plus.google.com/share?url=https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i>
									<a href="http://pinterest.com/pin/create/link/?url=https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/&media=https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg&description=New+Music+Monday%3A+Chet+Baker%2C+Joey+Alexander%2C+Shinya+Fukumori+Trio+and+More" class="boxed-icon pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i>
									<a href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time" datetime="2018-07-23T07:46:10+00:00" itemprop="datePublished" content="2018-07-23T07:46:10+00:00">July 23, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-23T09:38:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/chetbaker.jpg">
			<meta itemprop="width" content="620" />
			<meta itemprop="height" content="413" />
		</span>
	</aside>
				</article>

					    		    <div class="content-widget-bottom-post">
				<div class="widget-bottom-post">			<div class="textwidget"><div class="tve-leads-shortcode tve-tl-anim tl-anim-instant tve-leads-track-shortcode_5438"><div class="tl-style" id="tve_tcb2_set-021" data-state="2"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700,&subset=latin");@import url("//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin");@import url("//fonts.googleapis.com/css?family=Roboto:300,500,400&subset=latin");@media (min-width: 300px){[data-css="tve-u-75ad0c9243faa7"] { margin-bottom: -20px !important; }[data-css="tve-u-85ad0c9243fadf"] { line-height: 1.3em !important; }[data-css="tve-u-145ad0c9243fc2f"] strong { font-weight: 700; }[data-css="tve-u-115ad0c9243fb88"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-85ad0c9243fadf"] { color: rgb(255, 255, 255) !important; font-size: 17px !important; }#tve_editor [data-css="tve-u-145ad0c9243fc2f"]:hover button { background-color: rgb(7, 133, 115) !important; }#tve_editor [data-css="tve-u-115ad0c9243fb88"]:hover input { color: rgb(0, 109, 94); background-color: rgb(159, 202, 196) !important; }#tve_editor [data-css="tve-u-125ad0c9243fbc0"] > :first-child { color: rgb(216, 216, 216); }[data-css="tve-u-55ad0c9243fa38"] { margin-bottom: 0px !important; }[data-css="tve-u-25ad0c9243f991"] { padding-top: 0px !important; padding-bottom: 0px !important; }[data-css="tve-u-15ad0c9243f959"] { margin-top: 10px !important; margin-bottom: 20px !important; }[data-css="tve-u-95ad0c9243fb17"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-05ad0c9243f91d"] { overflow: hidden; background-color: rgb(51, 51, 51) !important; border-radius: 0px !important; padding: 10px 20px !important; margin-top: 20px !important; }#tve_editor [data-css="tve-u-145ad0c9243fc2f"] button { font-size: 18px; line-height: 30px; font-family: Lora; border-radius: 0px; overflow: hidden; border: none; background-color: rgb(239, 38, 115) !important; font-weight: bold; }#tve_editor [data-css="tve-u-115ad0c9243fb88"] input { line-height: 28px; color: rgb(51, 51, 51); font-family: Lora; border: none; border-radius: 0px; overflow: hidden; background-image: none !important; padding: 14px 20px !important; font-size: 18px; }[data-css="tve-u-65ad0c9243fa70"] strong { font-weight: 700; }[data-css="tve-u-65ad0c9243fa70"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-65ad0c9243fa70"] { font-family: "Playfair Display" !important; color: rgb(255, 255, 255) !important; font-size: 30px !important; font-weight: 400; }[data-css="tve-u-135ad0c9243fbf7"] { max-width: 30%; }[data-css="tve-u-105ad0c9243fb51"] { max-width: 70%; }}@media (max-width: 767px){[data-css="tve-u-05ad0c9243f91d"] { padding: 14px !important; }[data-css="tve-u-45ad0c9243fa01"] { text-align: center; }[data-css="tve-u-65ad0c9243fa70"] { line-height: 1.2em !important; }#tve_editor [data-css="tve-u-65ad0c9243fa70"] { font-size: 28px !important; }}</style><div class="tve-leads-conversion-object" data-tl-type="shortcode_5438"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-form-box tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content thrv-leads-in-content tve_empty_dropzone" style="" data-css="tve-u-05ad0c9243f91d"><div class="thrv_wrapper thrv-columns" style="" data-css="tve-u-15ad0c9243f959"><div class="tcb-flex-row tcb--cols--1" data-css="tve-u-25ad0c9243f991"><div class="tcb-flex-col" data-css="tve-u-35ad0c9243f9c9" style=""><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-45ad0c9243fa01"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c9243fa38"><p data-css="tve-u-65ad0c9243fa70" data-default="Enter your text here..."><strong>Join Our Email Newsletter</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-75ad0c9243faa7"><p data-css="tve-u-85ad0c9243fadf" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-95ad0c9243fb17"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post" novalidate="novalidate"><div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone"><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-105ad0c9243fb51" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-115ad0c9243fb88"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-125ad0c9243fbc0"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope"><title>envelope</title><path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path></svg></div><input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="" style=""></div></div></div><div class="tcb-flex-col" data-css="tve-u-135ad0c9243fbf7" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-145ad0c9243fc2f" data-button-style=""><button type="submit" class="tve-froala" style="">Sign Up Now!</button></div></div></div></div></div></div><input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoyOiIxNCI7fQ=="><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Article Bottom"></form></div></div></div></div></div></div></div></div>
</div>
		</div>		    </div>
		    
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button disabled">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg>			No Comments Yet		</a>
			<p class="nocomments">Comments are closed</p>
		
		
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-11386 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jazz-at-the-lesher-center tag-sarah-mckenzie" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/sarah-mckenzies-paris-of-the-west-suite-to-cap-lesher-center-concert-series/" title="Sarah McKenzie&#8217;s &#8220;Paris of the West&#8221; Suite to Cap Lesher Center Concert Series">
			<img width="680" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-680x400.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-680x400.jpg 680w, https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-340x200.jpg 340w, https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-20x11.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/sarah-mckenzies-paris-of-the-west-suite-to-cap-lesher-center-concert-series/" title="Sarah McKenzie&#8217;s &#8220;Paris of the West&#8221; Suite to Cap Lesher Center Concert Series">Sarah McKenzie&#8217;s &#8220;Paris of the West&#8221; Suite to Cap Lesher Center Concert Series</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/sarah-mckenzies-paris-of-the-west-suite-to-cap-lesher-center-concert-series/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time" datetime="2018-07-17T12:22:44+00:00" itemprop="datePublished" content="2018-07-17T12:22:44+00:00">July 17, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-17T16:15:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/mckenzie.jpg">
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="1080" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-11269 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adison-evans tag-alba-plano tag-joey-alexander tag-melvin-sparks tag-troy-roberts" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/new-music-monday-troy-roberts-alba-plano-joey-alexander-and-more/" title="New Music Monday: Troy Roberts, Alba Plano, Joey Alexander and More">
			<img width="680" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/07/alba-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="New Music Monday: Troy Roberts, Alba Plano, Joey Alexander and More" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.jazziz.com/wp-content/uploads/2018/07/alba-680x400.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/07/alba-680x400.jpg 680w, https://www.jazziz.com/wp-content/uploads/2018/07/alba-340x200.jpg 340w, https://www.jazziz.com/wp-content/uploads/2018/07/alba-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/new-music-monday-troy-roberts-alba-plano-joey-alexander-and-more/" title="New Music Monday: Troy Roberts, Alba Plano, Joey Alexander and More">New Music Monday: Troy Roberts, Alba Plano, Joey Alexander and More</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-troy-roberts-alba-plano-joey-alexander-and-more/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time" datetime="2018-07-09T13:01:04+00:00" itemprop="datePublished" content="2018-07-09T13:01:04+00:00">July 9, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-16T09:51:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/alba.jpg">
			<meta itemprop="width" content="700" />
			<meta itemprop="height" content="525" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-9930 post type-post status-publish format-standard has-post-thumbnail hentry category-top-feature tag-brad-mehldau tag-dave-mcmurray tag-dinosaur tag-eddie-henderson tag-fred-hersch tag-idris-ackamoor tag-joe-armon-jones tag-joey-alexander tag-kamaal-williams tag-kenny-barron tag-the-pyramids" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.jazziz.com/10-new-jazz-albums-need-know-may-2018/" title="10 new jazz albums you need to know about: May 2018">
			<img width="640" height="400" src="https://www.jazziz.com/wp-content/uploads/2018/05/kenny2.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 640px) 100vw, 640px" data-src="https://www.jazziz.com/wp-content/uploads/2018/05/kenny2.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/05/kenny2.jpg 800w, https://www.jazziz.com/wp-content/uploads/2018/05/kenny2-300x188.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/05/kenny2-768x480.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/05/kenny2-480x300.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/05/kenny2-570x356.jpg 570w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.jazziz.com/10-new-jazz-albums-need-know-may-2018/" title="10 new jazz albums you need to know about: May 2018">10 new jazz albums you need to know about: May 2018</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/10-new-jazz-albums-need-know-may-2018/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time" datetime="2018-04-30T08:24:15+00:00" itemprop="datePublished" content="2018-04-30T08:24:15+00:00">April 30, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-05-18T14:26:41+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/05/kenny2.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="500" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin");@media (min-width: 300px){[data-css="tve-u-65ad0c7c2d2f68"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input { font-family: Lora; font-weight: 400; }[data-css="tve-u-115ad0c7c2d30be"] strong { font-weight: 700; }#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button { color: rgb(255, 255, 255); font-size: 18px; font-weight: bold; font-family: Lora; background-color: rgb(239, 38, 115) !important; }[data-css="tve-u-45ad0c7c2d2efa"] strong { font-weight: 700; }[data-css="tve-u-05ad0c7c2d2e18"] { overflow: hidden; background-color: rgb(51, 51, 51) !important; border-radius: 0px !important; padding-left: 20px !important; padding-right: 20px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-65ad0c7c2d2f68"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-65ad0c7c2d2f68"] { font-weight: 400; font-family: Lora !important; background-color: inherit !important; color: rgb(255, 255, 255) !important; font-size: 17px !important; }[data-css="tve-u-45ad0c7c2d2efa"] { line-height: 1.3em !important; }#tve_editor [data-css="tve-u-45ad0c7c2d2efa"] { font-weight: 400; font-family: "Playfair Display" !important; font-size: 30px !important; color: rgb(255, 255, 255) !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input { background-color: rgb(159, 202, 196) !important; background-image: linear-gradient(rgb(159, 202, 196), rgb(159, 202, 196)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }#tve_editor [data-css="tve-u-105ad0c7c2d3085"] > :first-child { color: rgb(177, 177, 177); }[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 0px 0px 10px !important; }[data-css="tve-u-25ad0c7c2d2e8b"] { min-height: 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { border-radius: 0px; overflow: hidden; margin-bottom: 0px !important; margin-top: 0px !important; padding: 0px !important; }#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input { font-size: 16px; border: 1px solid rgb(229, 229, 229); border-radius: 0px; overflow: hidden; font-family: Lora; font-weight: 400; padding: 14px 20px !important; margin-bottom: 5px !important; }[data-css="tve-u-15ad0c7c2d2e53"] { padding: 10px 0px 0px !important; }}@media (max-width: 767px){[data-css="tve-u-35ad0c7c2d2ec2"] { padding: 20px 0px 0px !important; }[data-css="tve-u-55ad0c7c2d2f31"] { padding: 20px 0px 0px !important; }[data-css="tve-u-75ad0c7c2d2fc0"] { margin-top: 0px !important; padding-top: 0px !important; }}</style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style="">
</div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default">
<button type="submit" style="" class="tve-froala">Sign Up Now!</button>
</div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form>
</div>
</div></div>
</div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"><script type="text/javascript">_avp.push({ tagid: '4iuZeB4S4kuzLX9DciUq', alias: '/', type: 'banner', zid: 4, pid: 0 });</script></div></div></div><div id="thb_latestimages_widget-2" class="widget style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-11505 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-adam-larson">
	 
	<a class="figure  " href="https://www.jazziz.com/adam-larson-perpetuity/" rel="bookmark" title="Adam Larson &#8211; &#8220;Perpetuity&#8221;">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/adam-larson-perpetuity/" title="Adam Larson &#8211; &#8220;Perpetuity&#8221;">Adam Larson &#8211; &#8220;Perpetuity&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/adam-larson-perpetuity/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time" datetime="2018-07-24T15:02:35+00:00" itemprop="datePublished" content="2018-07-24T15:02:35+00:00">July 24, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-24T15:02:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/adam-larson-song-of-the-day-jazziz-e1532381248284.jpg">
			<meta itemprop="width" content="911" />
			<meta itemprop="height" content="537" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-11537 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-david-virelles tag-ecm tag-roman-diaz">
	 
	<a class="figure  " href="https://www.jazziz.com/david-virelles-fititi-nongo/" rel="bookmark" title="David Virelles &#8211; &#8220;Fititi Ñongo&#8221;">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-900x900.jpg 900w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-1350x1350.jpg 1350w, https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/david-virelles-fititi-nongo/" title="David Virelles &#8211; &#8220;Fititi Ñongo&#8221;">David Virelles &#8211; &#8220;Fititi Ñongo&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/david-virelles-fititi-nongo/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time" datetime="2018-07-24T13:56:12+00:00" itemprop="datePublished" content="2018-07-24T13:56:12+00:00">July 24, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-24T13:56:12+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/david-virelles-song-of-the-day-e1532452935634.jpg">
			<meta itemprop="width" content="4240" />
			<meta itemprop="height" content="1706" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-10879 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-bob-holz tag-randy-brecker tag-song-of-the-day tag-stanley-clarke">
	 
	<a class="figure  " href="https://www.jazziz.com/bob-holz-jammin-man/" rel="bookmark" title="Bob Holz &#8211; &#8220;Jammin&#8217; Man&#8221;">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/bob-holz-jammin-man/" title="Bob Holz &#8211; &#8220;Jammin&#8217; Man&#8221;">Bob Holz &#8211; &#8220;Jammin&#8217; Man&#8221;</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/bob-holz-jammin-man/">
		<span class="vcard author" itemprop="author" content="Brian Zimmerman">
			<span class="fn">Brian Zimmerman</span>
		</span>
		<time class="time" datetime="2018-07-24T11:18:39+00:00" itemprop="datePublished" content="2018-07-24T11:18:39+00:00">July 24, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-24T11:18:39+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/06/bob-holz-song-of-the-day-feature-e1532445196314.jpg">
			<meta itemprop="width" content="1600" />
			<meta itemprop="height" content="772" />
		</span>
	</aside>
		</div>
</li><li itemscope itemtype="http://schema.org/Article" class="post listing post-11509 type-post status-publish format-standard has-post-thumbnail hentry category-festival category-news tag-san-jose-summer-jazz-fest">
	 
	<a class="figure  " href="https://www.jazziz.com/jazziz-festival-guide-2018-san-jose-summer-jazz-fest-august-10-12/" rel="bookmark" title="JAZZIZ Festival Guide: 2018 San Jose Summer Jazz Fest, August 10-12">
				<img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="JAZZIZ Festival Guide: 2018 San Jose Summer Jazz Fest, August 10-12" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-150x150.jpg" data-sizes="auto" data-srcset="https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-180x180.jpg 180w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-90x90.jpg 90w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-450x450.jpg 450w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-270x270.jpg 270w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-20x20.jpg 20w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-900x900.jpg 900w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-1350x1350.jpg 1350w, https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6-100x100.jpg 100w" />	</a>
		<div class="listing_content">
					<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.jazziz.com/category/festival/" class="cat-festival" aria-label="Festival">Festival</a><i>,</i> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a>		</aside>
				</div>
					<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/jazziz-festival-guide-2018-san-jose-summer-jazz-fest-august-10-12/" title="JAZZIZ Festival Guide: 2018 San Jose Summer Jazz Fest, August 10-12">JAZZIZ Festival Guide: 2018 San Jose Summer Jazz Fest, August 10-12</a></h6>		</header>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/jazziz-festival-guide-2018-san-jose-summer-jazz-fest-august-10-12/">
		<span class="vcard author" itemprop="author" content="Matt Micucci">
			<span class="fn">Matt Micucci</span>
		</span>
		<time class="time" datetime="2018-07-24T06:52:29+00:00" itemprop="datePublished" content="2018-07-24T06:52:29+00:00">July 24, 2018</time>
		<meta itemprop="dateModified" class="date updated" content="2018-07-24T11:08:05+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="JAZZIZ Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.jazziz.com/wp-content/uploads/2018/07/Herb-Alpert-6.jpg">
			<meta itemprop="width" content="5184" />
			<meta itemprop="height" content="3456" />
		</span>
	</aside>
		</div>
</li></ul></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'cVhEZVmTz9Xv9mz21Mqb', alias: '/', type: 'banner', zid: 5, pid: 0 });</script></div></div></div><div id="thb_socialcounter_widget-3" class="widget style1 widget_socialcounter">			<ul class="style1 cf ">
								<li class="columns"><a href="http://facebook.com/JazzizPublishing" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 68.6K <em>Likes</em> <span>LIKE</span></a></li>
												<li class="columns"><a href="http://twitter.com/jazzizmagazine" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 15.0K <em>Followers</em> <span>FOLLOW</span></a></li>
															</ul>
		</div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"><script type="text/javascript">
_avp.push({ tagid: 'nwWhrxspQqhjd8RKwQFD', alias: '/', type: 'banner', zid: 6, pid: 0 });</script></div></div></div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->

                      <aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;">
        <div class="row row-fluid">
            <div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">
<script type="text/javascript">
_avp.push({ tagid: 'dxC95NLaFHMU7cfZykmt', alias: '/', type: 'banner', zid: 7, pid: 0 });
</script>
</div></div></div>        </div>
      </aside>
          
            <aside class="content-widget-sponsor content-widget-footer">
      <div class="row row-fluid">
          <div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4>			<div class="textwidget"><ul>
<li>
		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="uT8mfDrYKlhJEG24PL0m">
		<script type="text/javascript">
		_avp.push({ tagid: 'uT8mfDrYKlhJEG24PL0m', alias: '/', type: 'banner', zid: 12, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="mh8onJAZeoe2Vtc1ZJnt">
		<script type="text/javascript">
		_avp.push({ tagid: 'mh8onJAZeoe2Vtc1ZJnt', alias: '/', type: 'banner', zid: 13, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="tCJrE9NQacLVgN7GRa1T">
		<script type="text/javascript">
		_avp.push({ tagid: 'tCJrE9NQacLVgN7GRa1T', alias: '/', type: 'banner', zid: 14, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="af0e4JEoZg35JMp3cnlz">
		<script type="text/javascript">
		_avp.push({ tagid: 'af0e4JEoZg35JMp3cnlz', alias: '/', type: 'banner', zid: 15, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="GKI47YBv0dlHSXF32ar1">
		<script type="text/javascript">
		_avp.push({ tagid: 'GKI47YBv0dlHSXF32ar1', alias: '/', type: 'banner', zid: 16, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="a23bcvgY7vO4qfnM3F5L">
		<script type="text/javascript">
		_avp.push({ tagid: 'a23bcvgY7vO4qfnM3F5L', alias: '/', type: 'banner', zid: 17, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="hNAI4y60m2XSGCObczUB">
		<script type="text/javascript">
		_avp.push({ tagid: 'hNAI4y60m2XSGCObczUB', alias: '/', type: 'banner', zid: 18, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="LcaDXESmpF8B6IyhiwIB">
		<script type="text/javascript">
		_avp.push({ tagid: 'LcaDXESmpF8B6IyhiwIB', alias: '/', type: 'banner', zid: 19, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="r3efoc2Y3KVtSPjC72xP">
		<script type="text/javascript">
		_avp.push({ tagid: 'r3efoc2Y3KVtSPjC72xP', alias: '/', type: 'banner', zid: 20, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
<li>
 		<!-- BEGIN ADVERTSERVE CODE --></p>
<div id="aSpD3SnflUtHur9R5CGi">
		<script type="text/javascript">
		_avp.push({ tagid: 'aSpD3SnflUtHur9R5CGi', alias: '/', type: 'banner', zid: 21, pid: 0 });
		</script>
		</div>
<p>		<!-- END ADVERTSERVE CODE -->
 	</li>
</ul>
</div>
		</div>      </div>
    </aside>
    

		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="nav_menu-1" class="widget style1 widget_nav_menu"></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="text-6" class="widget style1 widget_text">			<div class="textwidget"><p><img src="https://www.jazziz.com/wp-content/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="nav_menu-2" class="widget style1 widget_nav_menu"></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://www.jazziz.com/wp-content/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li>
<li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="/cdn-cgi/l/email-protection#99fcfff8fef0fcf7d9f3f8e3e3f0e3b7faf6f4">Independent Culture</a></li>
<li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="/cdn-cgi/l/email-protection#a3c6c7cad7ccd1cac2cfe3c9c2d9d9cad98dc0ccce">Editorial Consideration</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<div class="tl-states-root tl-anim-instant"><div  class="tl-style" id="tve_tcb2_multistep-050_m1" data-state="3">
        <div class="tve_tcb2_multistep-050_m1 tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-3" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style="" data-css="tve-u-izmuh6ue51kai"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lora:400,700&subset=latin");@import url("//fonts.googleapis.com/css?family=Open+Sans:300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-125b27ef16891f4"] { line-height: 1.25em !important; }[data-css="tve-u-115b27ef16891b9"] { margin-bottom: 10px !important; }#tve_editor [data-css="tve-u-125b27ef16891f4"] { font-size: 12px !important; color: rgb(94, 94, 94) !important; }[data-css="tve-u-105b27ef168917a"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-55b27ef1689054"] { padding-top: 0px !important; padding-bottom: 0px !important; }#tve_editor [data-css="tve-u-05b27ef1688f2a"] > :first-child { color: rgb(102, 102, 102); }[data-css="tve-u-35b27ef1688fdf"] { margin-top: 10px !important; margin-bottom: 10px !important; }[data-css="tve-u-85b27ef1689105"] { margin-top: 0px !important; }#tve_editor [data-css="tve-u-95b27ef168913f"] { font-family: "Open Sans"; font-weight: 300; color: rgb(94, 94, 94) !important; font-size: 20px !important; }[data-css="tve-u-75b27ef16890c9"] { width: 244px; display: inline-block; float: none; margin: 0px auto !important; }[data-css="tve-u-45b27ef1689019"] { line-height: 59px !important; }[data-css="tve-u-45b27ef1689019"] strong { font-weight: 700 !important; }#tve_editor [data-css="tve-u-45b27ef1689019"] { font-family: Lora !important; font-weight: 400 !important; color: rgb(102, 102, 102) !important; font-size: 45px !important; }[data-css="tve-u-15b27ef1688f69"] { z-index: 4; padding-left: 30px !important; padding-right: 30px !important; }[data-css="tve-u-izmuh6ue51kai"] { overflow: hidden; padding: 0px !important; max-width: 750px !important; border-radius: 0px !important; }[data-css="tve-u-05b27ef1688f2a"] { font-size: 14px; width: 14px; height: 14px; color: rgb(255, 255, 255); border: none; border-radius: 0px; overflow: hidden; position: absolute; right: 20px; top: 10px; z-index: 10; background-image: none !important; padding: 5px !important; margin: 0px !important; }}@media (max-width: 1023px){[data-css="tve-u-05b27ef1688f2a"] { z-index: 10; position: absolute; top: 10px; right: 20px; }}@media (max-width: 767px){[data-css="tve-u-65b27ef168908f"] { display: block; }[data-css="tve-u-05b27ef1688f2a"] { z-index: 10; position: absolute; top: 10px; right: 20px; }[data-css="tve-u-25b27ef1688fa4"] { min-height: 40px !important; }[data-css="tve-u-85b27ef1689105"] { margin-top: 10px !important; }#tve_editor [data-css="tve-u-95b27ef168913f"] { font-size: 17px !important; }[data-css="tve-u-75b27ef16890c9"] { width: 167px; float: none; display: block; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-35b27ef1688fdf"] { margin-top: 10px !important; }[data-css="tve-u-45b27ef1689019"] { line-height: 1.1em !important; }#tve_editor [data-css="tve-u-45b27ef1689019"] { font-size: 27px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05b27ef1688f2a" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__" style="">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15b27ef1688f69">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25b27ef1688fa4"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35b27ef1688fdf"><p data-css="tve-u-45b27ef1689019" style="text-align: center;">5 ﻿﻿﻿﻿Essential Miles Davis Albums&nbsp;</p></div><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-55b27ef1689054"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-65b27ef168908f"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-75b27ef16890c9" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-10676" alt="Miles_Davis" width="197" height="243" title="Miles_Davis" data-id="10676" src="//www.jazziz.com/wp-content/uploads/2018/06/MilesDavis_Cover-197.jpg" style="width: 100%;"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85b27ef1689105"><p data-css="tve-u-95b27ef168913f">Enter your email below for a list of 5 Miles Davis albums that any jazz lover must have in their collection!</p></div><div class="thrv_wrapper thrv_lead_generation on_hover" data-connection="api" data-css="tve-u-105b27ef168917a"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="tve_lg_input_container tve_lg_input">
<input type="text" data-field="name" name="name" placeholder="Name" data-placeholder="Name" data-required="0" data-validation="" class="">
</div>
<div class="tve_lg_input_container tve_lg_input">
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="">
</div>
<div class="tve_lg_input_container tve_submit_container tve_lg_submit">
<button type="submit" class="tve-froala">Send me the link!</button>
</div>
</div>
<input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="_autofill" type="hidden" name="_autofill" value=""><input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjY3OiJDaGVjayB5b3VyIGVtYWlsIGZvciBhIGxpbmsgdG8geW91ciA1IEVzc2VudGlhbCBNaWxlcyBEYXZpcyBBbGJ1bXMhIjt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="LM - Miles Davis"></form>
</div>
</div></div></div></div></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" data-css="tve-u-115b27ef16891b9"><p data-css="tve-u-125b27ef16891f4">By submitting, you give JAZZIZ Magazine permission to keep you updated via email or customized online advertising. You can opt out at any time. Check our privacy policy for more details.</p></div></div>
</div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div>	<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
var tve_frontend_options = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","is_editor_page":"","page_events":[],"is_single":"1","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"11471"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.0.35"></script>
<script src="//www.jazziz.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.36"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_982d19b1f2ad0c091cb608cc0e90b07a","fragment_name":"wc_fragments_982d19b1f2ad0c091cb608cc0e90b07a"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.2"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/parsley.min.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/validCampoFranz.js?ver=10.0.1"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/js/connection.js?ver=10.0.4"></script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.1"></script>
<script src="https://www.jazziz.com/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script src="https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.39"></script>
<script src="https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.9.6"></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"1a36d07b39","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"3","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""},"shortcode_5438":{"_key":"2","trigger":"page_load","trigger_config":{},"form_type_id":"5438","main_group_id":"5438","active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["5438"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":11471},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"1a36d07b39","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"3","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"10"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""},"shortcode_5438":{"_key":"2","trigger":"page_load","trigger_config":{},"form_type_id":"5438","main_group_id":"5438","active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["5438"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":11471},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":5436,"form_type_id":10675,"variation_key":"3","active_test_id":0,"output_js":true};TL_Front.impressions_data.widget = {"group_id":5436,"form_type_id":5437,"variation_key":"1","active_test_id":0,"output_js":true};TL_Front.impressions_data.shortcode_5438 = {"group_id":"5438","form_type_id":"5438","variation_key":"2","active_test_id":null,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-3","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);
</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-widget-1","form_type":"widget"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-shortcode_5438","form_type":"shortcode"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script></body>
</html>