<!doctype html><html dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-T8X9WG4');</script> <!-- End Google Tag Manager --><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.jazziz.com/xmlrpc.php"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &amp; More (PLAYLIST) - JAZZIZ Magazine</title><link rel="stylesheet" id="siteground-optimizer-combined-css-76d38f2e5f685cbaa4db75741ad9b4da" href="https://www.jazziz.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-76d38f2e5f685cbaa4db75741ad9b4da.css" media="all" /> <!-- All in One SEO 4.2.6.1 - aioseo.com --><meta name="description" content="Matt Our weekly, carefully-curated playlist. This week&#039;s playlist features music by Atlas Maior, Avishai Cohen, Mark Turner and more!" /><meta name="robots" content="max-image-preview:large" /><meta name="google-site-verification" content="Ps8L8DiU8ouV9pA91e6KxGs3hDmx1sk2emxlKEBgh3w" /><meta name="msvalidate.01" content="153B4908A2F20ACF60D0D9194C88B8B7" /><link rel="canonical" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="JAZZIZ Magazine" /><meta property="og:type" content="article" /><meta property="og:title" content="JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &amp; More (PLAYLIST) - JAZZIZ Magazine" /><meta property="og:description" content="Matt Our weekly, carefully-curated playlist. This week&#039;s playlist features music by Atlas Maior, Avishai Cohen, Mark Turner and more!" /><meta property="og:url" content="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" /><meta property="og:image" content="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/03/jazziz-logo.png" /><meta property="og:image:secure_url" content="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/03/jazziz-logo.png" /><meta property="article:tag" content="alas maior" /><meta property="article:tag" content="avishai cohen" /><meta property="article:tag" content="bobby watson" /><meta property="article:tag" content="candy dulfer" /><meta property="article:tag" content="gilles peterson" /><meta property="article:tag" content="joshua stamper" /><meta property="article:tag" content="lionel loueke" /><meta property="article:tag" content="louis cole" /><meta property="article:tag" content="lujo asiático" /><meta property="article:tag" content="mariea antoinette" /><meta property="article:tag" content="mark turner" /><meta property="article:published_time" content="2022-10-24T08:55:15+00:00" /><meta property="article:modified_time" content="2022-10-24T08:55:15+00:00" /><meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@jazzizmagazine" /><meta name="twitter:title" content="JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &amp; More (PLAYLIST) - JAZZIZ Magazine" /><meta name="twitter:description" content="Matt Our weekly, carefully-curated playlist. This week&#039;s playlist features music by Atlas Maior, Avishai Cohen, Mark Turner and more!" /><meta name="twitter:creator" content="@jazzizmagazine" /><meta name="twitter:image" content="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/03/jazziz-logo.png" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Matt Micucci" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="aioseo-schema"> {"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#article","name":"JAZZIZ Editors\u2019 Choice: Atlas Maior, Avishai Cohen, Mark Turner & More (PLAYLIST) - JAZZIZ Magazine","headline":"JAZZIZ Editors\u2019 Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)","author":{"@id":"https:\/\/www.jazziz.com\/author\/mmicucci\/#author"},"publisher":{"@id":"https:\/\/www.jazziz.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/assets.jazziz.com\/2022\/10\/atlas.jpg","width":1240,"height":721},"datePublished":"2022-10-24T08:55:15-04:00","dateModified":"2022-10-24T08:55:15-04:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#webpage"},"isPartOf":{"@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#webpage"},"articleSection":"Features, Playlists, Alas Maior, Avishai Cohen, Bobby Watson, Candy Dulfer, Gilles Peterson, Joshua Stamper, Lionel Loueke, Louis Cole, Lujo Asi\u00e1tico, Mariea Antoinette, Mark Turner"},{"@type":"BreadcrumbList","@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.jazziz.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.jazziz.com\/","name":"Home","description":"For 35 years, the award-winning JAZZIZ Magazine gives you the look, the listen, and the lowdown, of what\u2019s hot (and what\u2019s not), in the world of Jazz music.","url":"https:\/\/www.jazziz.com\/"},"nextItem":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/","name":"JAZZIZ Editors\u2019 Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)","description":"Matt Our weekly, carefully-curated playlist. This week's playlist features music by Atlas Maior, Avishai Cohen, Mark Turner and more!","url":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/"},"previousItem":"https:\/\/www.jazziz.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.jazziz.com\/#organization","name":"JAZZIZ","url":"https:\/\/www.jazziz.com\/","logo":{"@type":"ImageObject","url":"https:\/\/assets-jazziz-com.s3.amazonaws.com\/uploads\/2018\/03\/jazziz-logo.png","@id":"https:\/\/www.jazziz.com\/#organizationLogo"},"image":{"@id":"https:\/\/www.jazziz.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/JazzizPublishing","https:\/\/twitter.com\/jazzizmagazine","https:\/\/www.instagram.com\/jazzizmagazine\/","https:\/\/www.pinterest.com\/jazzizmedia\/","https:\/\/www.youtube.com\/user\/JazzizNightlife","https:\/\/www.linkedin.com\/company\/jazziz-magazine"]},{"@type":"WebPage","@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#webpage","url":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/","name":"JAZZIZ Editors\u2019 Choice: Atlas Maior, Avishai Cohen, Mark Turner & More (PLAYLIST) - JAZZIZ Magazine","description":"Matt Our weekly, carefully-curated playlist. This week's playlist features music by Atlas Maior, Avishai Cohen, Mark Turner and more!","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.jazziz.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#breadcrumblist"},"author":"https:\/\/www.jazziz.com\/author\/mmicucci\/#author","creator":"https:\/\/www.jazziz.com\/author\/mmicucci\/#author","image":{"@type":"ImageObject","url":"https:\/\/assets.jazziz.com\/2022\/10\/atlas.jpg","@id":"https:\/\/www.jazziz.com\/#mainImage","width":1240,"height":721},"primaryImageOfPage":{"@id":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/#mainImage"},"datePublished":"2022-10-24T08:55:15-04:00","dateModified":"2022-10-24T08:55:15-04:00"},{"@type":"WebSite","@id":"https:\/\/www.jazziz.com\/#website","url":"https:\/\/www.jazziz.com\/","name":"JAZZIZ Magazine","description":"The Authoritative Voice in Jazz","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.jazziz.com\/#organization"}}]} </script> <!-- All in One SEO --><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" /><link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" /><link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-47528835-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.9.1';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-G-8F00XPDSKM',
 'ga-disable-UA-47528835-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') {
 parameters.send_to = monsterinsights_frontend.v4_id;
 var hookName = name;
 if (typeof parameters['event_category'] !== 'undefined') {
 hookName = parameters['event_category'] + ':' + name;
 }
 if (typeof MonsterInsightsDualTracker.trackers[hookName] !== 'undefined') {
 MonsterInsightsDualTracker.trackers[hookName](parameters);
 } else {
 __gtagDataLayer('event', name, parameters);
 } 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'G-8F00XPDSKM', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
 __gtagTracker('config', 'UA-47528835-1', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- jazziz.com is managing ads with Advanced Ads 1.37.0 – https://wpadvancedads.com/ --> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='woocommerce-inline-inline-css' type='text/css'> .woocommerce form .form-row .required { visibility: visible; } </style> <style id='thb-app-inline-css' type='text/css'>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</style><link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C500%2C600%2C700%2C400i%2C500i%2C600i%2C700i%7CPlayfair+Display%3A400%2C500%2C600%2C700%2C800%2C900%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&#038;subset=latin&#038;display=swap&#038;ver=6.8.6' media='all' /> <script type='text/javascript' id='activecampaign_email_preference_center-js-extra'> /* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"053b686d6d","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */ </script> <script type='text/javascript' id='inside-track-js-extra'> /* <![CDATA[ */
var inside_track = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","vote_nonce":"3888a380a4"};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script defer defer src='https://stats.wp.com/s-202243.js' id='woocommerce-analytics-js'></script><link rel="https://api.w.org/" href="https://www.jazziz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jazziz.com/wp-json/wp/v2/posts/51301" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.jazziz.com/?p=51301' /><link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fjazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fjazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="alternate" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /> <style>img#wpstats{display:none}</style><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <style type="text/css" id="wp-custom-css"> .thb-mobile-menu-secondary {
 display:none;
} </style> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- BEGIN ADVERTSERVE CODE --> <!-- END ADVERTSERVE CODE --></head><body class="post-template-default single single-post postid-51301 single-format-standard theme-thevoux-wp woocommerce-no-js tribe-no-js page-template-the-voux-child-theme article-dropcap-off thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 thb-pinit-off thb-single-product-ajax-off wpb-js-composer js-comp-ver-6.10.0 vc_responsive elementor-default elementor-kit-39493 tribe-theme-thevoux-wp"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="wrapper" class="thb-page-transition-off"> <!-- Start Mobile Menu --><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"> <a href="#" class="close">×</a> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a> <a class="button black" href="/login">Log In</a> <a class="button" href="/subscription-options">Subscribe</a><ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-5374" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li><li id="menu-item-5375" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5376" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li></ul></li><li id="menu-item-5367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-50549" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-50549"><a target="_blank" href="https://brio-dev.orastream.com/widget/?shareId=5f1896f15261b42f30272814&#038;theme=dark">JAZZIZ Hi-Res Audio Player</a></li><li id="menu-item-12721" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-10412" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li id="menu-item-19168" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li id="menu-item-5368" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-28667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li><li id="menu-item-28668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li></ul></li><li id="menu-item-17276" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li><li id="menu-item-48927" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48927"><a href="#">Join Vinyl Club</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-38383" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-38383"><a href="http://www.jazziz.com/product/jazziz-vinyl-subscription-service/">Join Vinyl Club U.S.</a></li><li id="menu-item-48926" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-48926"><a href="https://vinylpursuit.com/en-us/products/jazziz-vinyl-club-subscription">Join Vinyl Club Canada</a></li></ul></li><li id="menu-item-32999" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">JAZZIZ On Disc</a></li><li id="menu-item-15940" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-24106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li><li id="menu-item-31395" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Events</a></li><li id="menu-item-51187" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51187"><a href="#">Submit Your Album or Event</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-24107" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li><li id="menu-item-31394" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Event</a></li></ul></li></ul></li><li id="menu-item-32180" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop Issues/Albums</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-32181" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Buy Issues/Albums</a></li><li id="menu-item-21813" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li></ul></li><li id="menu-item-18290" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-51188" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="https://www.jazziz.com/my-account/">My account</a></li><li id="menu-item-10152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li id="menu-item-12239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li id="menu-item-28321" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="http://www.jazziz.com/renew">Renew Subscription</a></li><li id="menu-item-18291" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li></ul><div class="thb-mobile-menu-secondary"><ul><li class="page_item page-item-31537"><a href="https://www.jazziz.com/cart/">Cart</a></li><li class="page_item page-item-31538"><a href="https://www.jazziz.com/checkout/">Checkout</a></li><li class="page_item page-item-32351"><a href="https://www.jazziz.com/discovery/">Discovery</a></li><li class="page_item page-item-30843"><a href="https://www.jazziz.com/games/">Games</a></li><li class="page_item page-item-31290"><a href="https://www.jazziz.com/home-2020/">Home &#8211; 2020</a></li><li class="page_item page-item-34461"><a href="https://www.jazziz.com/">Home 2021</a></li><li class="page_item page-item-31539"><a href="https://www.jazziz.com/my-account/">My account</a></li><li class="page_item page-item-33183"><a href="https://www.jazziz.com/openworld/">Open World</a></li><li class="page_item page-item-33508"><a href="https://www.jazziz.com/vinylclub/">Vinyl Club</a></li><li class="page_item page-item-31"><a href="https://www.jazziz.com/subscribe/">Subscribe to JAZZIZ Magazine</a></li><li class="page_item page-item-21036"><a href="https://www.jazziz.com/store/">Store</a></li><li class="page_item page-item-12589"><a href="https://www.jazziz.com/subscribers-only/">Subscribers Only</a></li><li class="page_item page-item-16448"><a href="https://www.jazziz.com/subscription-options/">Subscription Options</a></li><li class="page_item page-item-73"><a href="https://www.jazziz.com/faq/">FAQ</a></li><li class="page_item page-item-76"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li class="page_item page-item-3919"><a href="https://www.jazziz.com/musician-subscriptions/">Free Student Musician-Only Subscriptions</a></li><li class="page_item page-item-7762 page_item_has_children"><a href="https://www.jazziz.com/free/">Free</a></li><li class="page_item page-item-89 current_page_parent"><a href="https://www.jazziz.com/blog/">Blog</a></li><li class="page_item page-item-96"><a href="https://www.jazziz.com/terms-conditions/">Terms &amp; Conditions</a></li><li class="page_item page-item-3223"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a></li><li class="page_item page-item-14763"><a href="https://www.jazziz.com/song-of-the-day/">Song of the Day</a></li><li class="page_item page-item-14001 page_item_has_children"><a href="https://www.jazziz.com/inside-track/">Welcome to JAZZIZ Inside Track</a></li><li class="page_item page-item-445"><a href="https://www.jazziz.com/shop/">Shop</a></li><li class="page_item page-item-14810"><a href="https://www.jazziz.com/login/">Login</a></li><li class="page_item page-item-14835"><a href="https://www.jazziz.com/email-preferences/">Email Preferences</a></li><li class="page_item page-item-9978"><a href="https://www.jazziz.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-9979 page_item_has_children"><a href="https://www.jazziz.com/shop-2/">Shop</a></li><li class="page_item page-item-15869"><a href="https://www.jazziz.com/issues/">Issues</a></li><li class="page_item page-item-31419"><a href="https://www.jazziz.com/slide-anything-popup-preview/">Slide Anything Popup Preview</a></li></ul></div><div class="content-menu-search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form role="search" method="get" class="searchform" action="https://www.jazziz.com/"> <label for="search-form-1" class="screen-reader-text">Search for:</label> <input type="text" id="search-form-1" class="search-field" value="" name="s" /></form></div><ul class="menu-login-mobile"><li><a class="button-login button black" href="/login">Log In</a></li></ul><div class="menu-footer"><p>Copyright © 2022 JAZZIZ Magazine, All Rights Reserved.</p></div></div></nav> <!-- End Mobile Menu --> <!-- Start Content Container --><div id="content-container"> <!-- Start Content Click Capture --><div class="click-capture"></div> <!-- End Content Click Capture --> <!-- Start Header --><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form role="search" method="get" class="searchform" action="https://www.jazziz.com/"> <label for="search-form-2" class="screen-reader-text">Search for:</label> <input type="text" id="search-form-2" class="search-field" value="" name="s" /></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large "><div class="row full-width-row no-padding"><div class="small-12 columns"><nav class="full-menu-container text-center "><ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50549"><a target="_blank" href="https://brio-dev.orastream.com/widget/?shareId=5f1896f15261b42f30272814&#038;theme=dark">JAZZIZ Hi-Res Audio Player</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48927"><a href="#">Join Vinyl Club</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38383"><a href="http://www.jazziz.com/product/jazziz-vinyl-subscription-service/">Join Vinyl Club U.S.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48926"><a href="https://vinylpursuit.com/en-us/products/jazziz-vinyl-club-subscription">Join Vinyl Club Canada</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">JAZZIZ On Disc</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51187"><a href="#">Submit Your Album or Event</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop Issues/Albums</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Buy Issues/Albums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="https://www.jazziz.com/my-account/">My account</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="http://www.jazziz.com/renew">Renew Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li></ul></nav></div></div></div></header> <!-- End Header --> <!-- Start Header --><div class="header_holder  "><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 large-4 columns logo text-center"> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a></div><div class="small-3 large-4 columns social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form role="search" method="get" class="searchform" action="https://www.jazziz.com/"> <label for="search-form-3" class="screen-reader-text">Search for:</label> <input type="text" id="search-form-3" class="search-field" value="" name="s" /></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div><nav class="full-menu-container "><ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50549"><a target="_blank" href="https://brio-dev.orastream.com/widget/?shareId=5f1896f15261b42f30272814&#038;theme=dark">JAZZIZ Hi-Res Audio Player</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28667"><a href="https://www.jazziz.com/category/daily-live-streams/">Daily Live Streams</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28668"><a title="Videos" href="https://www.jazziz.com/category/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Digital Issues</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48927"><a href="#">Join Vinyl Club</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38383"><a href="http://www.jazziz.com/product/jazziz-vinyl-subscription-service/">Join Vinyl Club U.S.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48926"><a href="https://vinylpursuit.com/en-us/products/jazziz-vinyl-club-subscription">Join Vinyl Club Canada</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="https://www.jazziz.com/discovery/">JAZZIZ On Disc</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Inside Track</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Track Albums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31395"><a href="/events/list/">Browse Inside Track Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51187"><a href="#">Submit Your Album or Event</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31394"><a href="/events/community/add">Submit Your Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32180"><a href="#">Shop Issues/Albums</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32181"><a href="/shop/">Buy Issues/Albums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Purchase JAZZIZ Merchandise</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="https://www.jazziz.com/my-account/">My account</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28321"><a href="http://www.jazziz.com/renew">Renew Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li></ul></nav></header></div> <!-- End Header --><aside class="content-widget-ad"><div class="row row-fluid"><div class="widget_text widget "><div class="textwidget custom-html-widget"><div id="header-ads"><div class="ad-announcements"> <a href="http://www.jazziz.com/product/jazziz-vinyl-subscription-service/"><img src="https://assets.jazziz.com/2020/11/join-jazziz-vinylclub.png" alt="Vinyl CLub Offer"></a></div><div id="NbmKMDrpBRQZ5m1CVelz" class="ad"><div class="jazziz-below-navigation" id="jazziz-2109400121" style="text-align: center; width: 728px!important; "><div data-jazziz-trackid="50916" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-1478237992"><a href="https://www.njpac.org/series/james-moody-jazz-festival/?utm_source=jazziz&#038;utm_medium=banner&#038;utm_campaign=moody&#038;utm_content=728x90" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2022/10/728x90_TD_moody_jazz3_web.jpg" alt=""  width="728" height="90"   /></a></div></div></div></div></div></div></div></aside><div role="main" class="cf"><div id="infinite-article" data-infinite="off" data-security="9606725cfd"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-51301 type-post status-publish format-standard has-post-thumbnail hentry category-feature category-playlists tag-alas-maior tag-avishai-cohen tag-bobby-watson tag-candy-dulfer tag-gilles-peterson tag-joshua-stamper tag-lionel-loueke tag-louis-cole tag-lujo-asiatico tag-mariea-antoinette tag-mark-turner"			         id="post-51301" data-id="51301" data-url="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/feature/" class="cat-feature" aria-label="Features">Features</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/playlists/" class="cat-playlists" aria-label="Playlists">Playlists</a></aside><aside class="post-date"> 8 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" title="JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)">JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)</a></h1></header><aside class="post-author"> <em>by</em> <a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a></aside></div><aside class="share-article hide-on-print share-article-single fixed-me show-for-medium"> <a href="https://www.facebook.com/sharer.php?u=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social facebook style1"> <i class="fa fa-facebook"></i> <span class="thb-social-count">0</span> </a> <a href="https://twitter.com/intent/tweet?text=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29&#038;via=jazzizmagazine&#038;url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social twitter style1"> <i class="fa fa-twitter"></i> </a> <a href="https://www.linkedin.com/cws/share?url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social linkedin style1"> <i class="fa fa-linkedin"></i> </a> <a href="whatsapp://send?text=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social whatsapp style1"> <i class="fa fa-whatsapp"></i> </a> <a href="mailto:?subject=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29&#038;body=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29%20https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social email style1"> <i class="fa fa-envelope-o"></i> </a> <a href="https://reddit.com/submit?url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social reddit style1"> <i class="fa fa-reddit-alien"></i> </a> <a href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"> <img width="1024" height="595" src="https://assets.jazziz.com/2022/10/atlas-1024x595.jpg" class="attachment-large size-large wp-post-image" alt="" style="margin-bottom:20px;" srcset="https://assets.jazziz.com/2022/10/atlas-300x174.jpg 300w, https://assets.jazziz.com/2022/10/atlas-1024x595.jpg 1024w, https://assets.jazziz.com/2022/10/atlas-768x447.jpg 768w, https://assets.jazziz.com/2022/10/atlas-450x262.jpg 450w, https://assets.jazziz.com/2022/10/atlas-20x8.jpg 20w, https://assets.jazziz.com/2022/10/atlas-225x131.jpg 225w, https://assets.jazziz.com/2022/10/atlas-900x523.jpg 900w, https://assets.jazziz.com/2022/10/atlas-570x331.jpg 570w, https://assets.jazziz.com/2022/10/atlas.jpg 1240w" sizes="(max-width: 1024px) 100vw, 1024px" /><p><strong><i>The editors of </i>JAZZIZ<i> have the good fortune of being able to listen to new music before it’s officially released in stores and streaming platforms. And because we’re always listening to new tunes, we always know just what to recommend. That’s why we’ll bring you a roundup of ten songs each Monday, featuring music from our favorite new albums, singles and other tunes that may have flown under your radar. And, for good measure, we’ll be throwing in some “golden oldies” as well…</i></strong></p><p><b>Atlas Maior</b><span style="font-weight: 400;"> kicks off our playlist for the week, combining elements of progressive jazz with various genres, styles and traditions on “Basalt,” one of the singles from their recently-released album, <em>Hadal</em>.</span><b> Bobby Watson</b><span style="font-weight: 400;"> pays tribute to his Kansas City hometown on his latest album, <em><a href="https://www.amazon.com/Back-Home-Kansas-Bobby-Watson/dp/B0B7MXX5P1/ref=sr_1_1?keywords=bobby+watson+back+home+in+kansas+city&amp;qid=1666601138&amp;qu=eyJxc2MiOiIwLjAwIiwicXNhIjoiMC4wMCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=bobby+watson+%252Caps%252C164&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=190e0a5442b96e52c453afa8f55e8343&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Back Home in Kansas City</a></em>, which includes the haunting ballad “Dear Lord” from the fabled Coltrane songbook. </span><b>Louis Cole</b><span style="font-weight: 400;"> released his new album, <em><a href="https://www.amazon.com/Quality-Over-Opinion-Louis-Cole/dp/B0B9MHSH6S/ref=sr_1_1?keywords=louis+cole+quality+over+opinion&amp;qid=1666601188&amp;qu=eyJxc2MiOiIwLjAwIiwicXNhIjoiMC4wMCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=louis+cole+quality%252Caps%252C159&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=88f25b6ef1ce026ec766574486ccba4d&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Quality Over Opinion</a>, </em>which includes the infectious single, “Let It Happen.”</span></p><p><span style="font-weight: 400;">Guitarist/composer </span><b>Joshua Stamper </b><span style="font-weight: 400;">showcases his trademark blending and blurring of the line between classical, jazz and experimental music on his latest album, <em>soma schema</em>, which includes the brief track “webworkers.” This week’s playlist also includes the second part of </span><b>Avishai Cohen</b><span style="font-weight: 400;">’s recently-released new quartet album, <em><a href="https://www.amazon.com/Naked-Truth-Avishai-Yonathan-Ravitz/dp/B09NF2NQ55/ref=sr_1_1?crid=1I4D03U4F53BW&amp;keywords=avishai+cohen+naked+truth&amp;qid=1666601242&amp;qu=eyJxc2MiOiIwLjM3IiwicXNhIjoiMC4zNCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=avishai+cohen+naked+truth%252Caps%252C162&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=bacf4eb888cde7dc72f25064e89d342d&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Naked Truth</a>, </em>which takes the form of an extemporaneous suite. “Lincoln Heights” is the conclusive track of another recent highlight ECM release, </span><b>Mark Turner</b><span style="font-weight: 400;">’s <em><a href="https://www.amazon.com/Return-Turner-Palmer-Martin-Jonathan/dp/B09QXLLBM6/ref=sr_1_1?crid=3INXVQAFU53TU&amp;keywords=mark+turner+return+from+the+stars&amp;qid=1666601272&amp;qu=eyJxc2MiOiIwLjU0IiwicXNhIjoiMC4zMSIsInFzcCI6IjAuMTYifQ%253D%253D&amp;sprefix=mark+turner+return+from+the+star%252Caps%252C159&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=7dbf619594625b8fe2c9c4a0dbefd0ba&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Return from the Stars</a>.</em></span></p><p><span style="font-weight: 400;">“7.5” offers a taste of experimental Argentine band</span><b> Lujo Asiático</b><span style="font-weight: 400;">’s new album, <em>After Ashram</em>, which draws on Brian Eno’s ‘70s ambient period and Pharoah Sanders’ influential style of free and spiritual jazz. </span><b>Lionel Loueke and Gilles Peterson</b><span style="font-weight: 400;"> continue to remix their way through Herbie Hancock’s most iconic tunes on “One Finger Snap Version.” Saxophonist </span><b>Candy Dulfer </b><span style="font-weight: 400;">channels vintage funk vibes on “YeahYeahYeah,” the feisty opening track of her new album, <em><a href="https://www.amazon.com/We-Never-Stop-Candy-Dulfer/dp/B0BBMWHLQS/ref=sr_1_1?crid=1UMQOIO61A99H&amp;keywords=candy+dulfer+we+never+stop&amp;qid=1666601319&amp;qu=eyJxc2MiOiIwLjc0IiwicXNhIjoiMC42NSIsInFzcCI6IjAuOTIifQ%253D%253D&amp;sprefix=candy+dulfer+we+never+stop%252Caps%252C163&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=66de8c90df3f0847541c1259c54bf09f&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">We Never Stop</a>. </em>Closing out this week’s playlist is urban jazz harpist </span><b>Mariea Antoinette</b><span style="font-weight: 400;">’s reinvention of Luther Vandross’ classic, “So Amazing.”</span></p><p><iframe title="Spotify Embed: JAZZIZ Editors&amp;apos; Choice Playlist: Week of October 24, 2022" style="border-radius: 12px" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/6k9eaO4CHvyolgewc9dhDf?si=ffc658c4156047ed&#038;utm_source=oembed"></iframe></p><div><p><strong><em>Like this article?  Get more when you <a href="https://www.jazziz.com/subscription-options">subscribe.</a></em></strong></p></div> <span class="cp-load-after-post"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51301" class="share-twitter sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51301" class="share-facebook sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51301" class="share-linkedin sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51301" class="share-pinterest sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%20More%20%28PLAYLIST%29&body=https%3A%2F%2Fwww.jazziz.com%2Fjazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3b171269c6" data-email-share-track-url="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id="cp_popup_id_34360" class="cp-popup-container cp-popup-live-wrap cp_style_34360 cp-module-inline cpro-open " data-style="cp_style_34360" data-module-type="inline" data-class-id="34360" data-styleslug="bottom-of-article-email-signup"><div class="cp-popup-wrapper cp-manual cp-popup-inline  "  ><div class="cp-popup  cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '34360' data-section='configure' value='{&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '34360' data-section='configure' value='[]' ><style id='cp_popup_style_34360' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="Bottom of Article Email Signup" data-module-type="inline"  data-step="1"  data-width="670" data-mobile-width="360" data-height="200" data-mobile-height="200" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_heading-2-34360" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Join Our Email Newsletter</p></div></div></div><div id="cp_paragraph-2-34360" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div></div></div><div id="cp_email-2-34360" class="cp-field-html-data    cp-none" data-type="cp_email"     > <input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email" placeholder="Enter Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_button-2-34360" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Sign Up Now!</button><div class="cp-btn-tooltip"></div></div></div></div></div><!-- .cp-popup-content --> <input type="hidden" name="param[date]" value="October 24, 2022" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_34360' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="34360" /></form></div></div><!-- .cp-popup-wrapper --></div><!-- Modal popup container --><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="https://www.jazziz.com/tag/alas-maior/" title="">Alas Maior</a>, <a href="https://www.jazziz.com/tag/avishai-cohen/" title="">Avishai Cohen</a>, <a href="https://www.jazziz.com/tag/bobby-watson/" title="">Bobby Watson</a>, <a href="https://www.jazziz.com/tag/candy-dulfer/" title="">Candy Dulfer</a>, <a href="https://www.jazziz.com/tag/gilles-peterson/" title="">Gilles Peterson</a>, <a href="https://www.jazziz.com/tag/joshua-stamper/" title="">Joshua Stamper</a>, <a href="https://www.jazziz.com/tag/lionel-loueke/" title="">Lionel Loueke</a>, <a href="https://www.jazziz.com/tag/louis-cole/" title="">Louis Cole</a>, <a href="https://www.jazziz.com/tag/lujo-asiatico/" title="">Lujo Asiático</a>, <a href="https://www.jazziz.com/tag/mariea-antoinette/" title="">Mariea Antoinette</a>, <a href="https://www.jazziz.com/tag/mark-turner/" title="">Mark Turner</a></div></footer></div></div><aside class="share-article hide-on-print share-article-single  hide-for-medium"> <a href="https://www.facebook.com/sharer.php?u=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social facebook style1"> <i class="fa fa-facebook"></i> <span class="thb-social-count">0</span> </a> <a href="https://twitter.com/intent/tweet?text=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29&#038;via=jazzizmagazine&#038;url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social twitter style1"> <i class="fa fa-twitter"></i> </a> <a href="https://www.linkedin.com/cws/share?url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social linkedin style1"> <i class="fa fa-linkedin"></i> </a> <a href="whatsapp://send?text=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social whatsapp style1"> <i class="fa fa-whatsapp"></i> </a> <a href="mailto:?subject=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29&#038;body=JAZZIZ%20Editors%E2%80%99%20Choice%3A%20Atlas%20Maior%2C%20Avishai%20Cohen%2C%20Mark%20Turner%20%26%23038%3B%20More%20%28PLAYLIST%29%20https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social email style1"> <i class="fa fa-envelope-o"></i> </a> <a href="https://reddit.com/submit?url=https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" rel="noreferrer" class="boxed-icon social reddit style1"> <i class="fa fa-reddit-alien"></i> </a> <a href="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2022-10-24T04:55:15-04:00" itemprop="datePublished" content="2022-10-24T04:55:15-04:00">October 24, 2022</time><meta itemprop="dateModified" class="updated" content="2022-10-24T04:55:15-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2022/10/atlas.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="721" /> </span></aside></article> <!-- Start Related Posts --><div class="row post"><aside class="small-12 columns post-content related-posts"><h4><strong>You May Also Like</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-51235 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news tag-duduka-da-fonseca tag-louis-armstrong tag-lujo-asiatico tag-roberta-donnay tag-seajun-kwon tag-tom-skinner tag-walking-cliche-sextet" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/lujo-asiatico-louis-armstrong-tom-skinner-more-new-release-cheat-sheet/" title="Lujo Asiático, Louis Armstrong, Tom Skinner &#038; More: New Release Cheat Sheet"> <img width="680" height="395" src="https://assets.jazziz.com/2022/10/lujo.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/lujo-20x8.jpg 20w, https://assets.jazziz.com/2022/10/lujo-300x174.jpg 300w, https://assets.jazziz.com/2022/10/lujo-768x447.jpg 768w, https://assets.jazziz.com/2022/10/lujo-1024x595.jpg 1024w, https://assets.jazziz.com/2022/10/lujo-450x262.jpg 450w, https://assets.jazziz.com/2022/10/lujo-225x131.jpg 225w, https://assets.jazziz.com/2022/10/lujo-900x523.jpg 900w, https://assets.jazziz.com/2022/10/lujo-570x331.jpg 570w, https://assets.jazziz.com/2022/10/lujo.jpg 1240w" sizes="(max-width: 680px) 100vw, 680px" /> </a></figure><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/lujo-asiatico-louis-armstrong-tom-skinner-more-new-release-cheat-sheet/" title="Lujo Asiático, Louis Armstrong, Tom Skinner &#038; More: New Release Cheat Sheet">Lujo Asiático, Louis Armstrong, Tom Skinner &#038; More: New Release Cheat Sheet</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/lujo-asiatico-louis-armstrong-tom-skinner-more-new-release-cheat-sheet/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2022-10-21T04:56:59-04:00" itemprop="datePublished" content="2022-10-21T04:56:59-04:00">October 21, 2022</time><meta itemprop="dateModified" class="updated" content="2022-10-21T05:29:03-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2022/10/lujo.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="721" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-50769 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-al-di-meola tag-bobby-watson tag-duduka-da-fonseca tag-eliane-elias tag-greg-osby tag-jean-luc-ponty tag-leonard-cohen tag-maria-mendes tag-mark-guiliana tag-roberta-donnay tag-stanley-clarke tag-sun-ra-arkestra tag-tyshawn-sorey" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/10-albums-you-need-to-know-october-2022/" title="10 Albums You Need to Know: October 2022"> <img width="680" height="395" src="https://assets.jazziz.com/2022/09/eliane2.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/09/eliane2-300x174.jpg 300w, https://assets.jazziz.com/2022/09/eliane2-768x447.jpg 768w, https://assets.jazziz.com/2022/09/eliane2-1024x595.jpg 1024w, https://assets.jazziz.com/2022/09/eliane2-450x262.jpg 450w, https://assets.jazziz.com/2022/09/eliane2-20x8.jpg 20w, https://assets.jazziz.com/2022/09/eliane2-225x131.jpg 225w, https://assets.jazziz.com/2022/09/eliane2-900x523.jpg 900w, https://assets.jazziz.com/2022/09/eliane2-570x331.jpg 570w, https://assets.jazziz.com/2022/09/eliane2.jpg 1240w" sizes="(max-width: 680px) 100vw, 680px" /> </a></figure><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/10-albums-you-need-to-know-october-2022/" title="10 Albums You Need to Know: October 2022">10 Albums You Need to Know: October 2022</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/10-albums-you-need-to-know-october-2022/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2022-10-05T05:32:13-04:00" itemprop="datePublished" content="2022-10-05T05:32:13-04:00">October 5, 2022</time><meta itemprop="dateModified" class="updated" content="2022-10-07T04:43:45-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2022/09/eliane2.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="721" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-50834 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-uncategorized tag-brooklyn-funk-ensemble tag-keith-jarrett tag-louis-cole tag-snarky-puppy tag-sweet-megg" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/keith-jarrett-sweet-megg-snarky-puppy-more-new-release-cheat-sheet/" title="Keith Jarrett, Sweet Megg, Snarky Puppy &#038; More: New Release Cheat Sheet"> <img width="680" height="395" src="https://assets.jazziz.com/2022/09/sweet.jpeg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/09/sweet-300x174.jpeg 300w, https://assets.jazziz.com/2022/09/sweet-768x447.jpeg 768w, https://assets.jazziz.com/2022/09/sweet-1024x595.jpeg 1024w, https://assets.jazziz.com/2022/09/sweet-450x262.jpeg 450w, https://assets.jazziz.com/2022/09/sweet-20x8.jpeg 20w, https://assets.jazziz.com/2022/09/sweet-225x131.jpeg 225w, https://assets.jazziz.com/2022/09/sweet-900x523.jpeg 900w, https://assets.jazziz.com/2022/09/sweet-570x331.jpeg 570w, https://assets.jazziz.com/2022/09/sweet.jpeg 1240w" sizes="(max-width: 680px) 100vw, 680px" /> </a></figure><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/keith-jarrett-sweet-megg-snarky-puppy-more-new-release-cheat-sheet/" title="Keith Jarrett, Sweet Megg, Snarky Puppy &#038; More: New Release Cheat Sheet">Keith Jarrett, Sweet Megg, Snarky Puppy &#038; More: New Release Cheat Sheet</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/keith-jarrett-sweet-megg-snarky-puppy-more-new-release-cheat-sheet/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2022-09-30T08:29:56-04:00" itemprop="datePublished" content="2022-09-30T08:29:56-04:00">September 30, 2022</time><meta itemprop="dateModified" class="updated" content="2022-09-30T08:29:56-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2022/09/sweet.jpeg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="721" /> </span></aside></article></div></div></aside></div> <!-- End Related Posts --></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div class="extendedwopts-md-center widget style3 jazziz-widget"><strong><span>Advertisement</span></strong><div data-jazziz-trackid="50500" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-612977015"><a href="https://www.ortofon.com/ortofon-2m-black-p-329" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2022/09/Ortofon_2M_Black_Jazziz_300x250.jpg" alt=""  width="300" height="250"   /></a></div></div><div id="text-21" class="widget style3 widget_text"><strong><span>Subscribe to JAZZIZ Not What You Think Podcast</span></strong><div class="textwidget"><div id="podcast-subscribe-button-51186" class="secondline-psb-square-style secondline-psb-alignment-none"><div class="secondline-psb-subscribe-icons"><span class="secondline-psb-subscribe-Apple-Podcasts"><a title="Apple-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://podcasts.apple.com/us/podcast/jazziz-not-what-you-think/id1021120359?uo=4" target="_blank" rel="noopener"><img class="secondline-psb-subscribe-img" src="https://www.jazziz.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts"  /></a></span><span class="secondline-psb-subscribe-Spotify"><a title="Spotify" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://open.spotify.com/show/6wkqezdsj4jfd07OKnQ53H" target="_blank" rel="noopener"><img class="secondline-psb-subscribe-img" src="https://www.jazziz.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify"  /></a></span><span class="secondline-psb-subscribe-RSS"><a title="RSS" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#000000`" style="color:#ffffff; background-color:#000000" class="button podcast-subscribe-button" href="https://anchor.fm/s/f1d498/podcast/rss" target="_blank" rel="noopener"><img class="secondline-psb-subscribe-img" src="https://www.jazziz.com/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/RSS.svg" alt="RSS"  /></a></span></div></div></div></div><div class="extendedwopts-md-center widget style3 jazziz-widget"><strong><span>Advertisement</span></strong><div class="jazziz-sidebar" id="jazziz-1732175506"><div data-jazziz-trackid="47041" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-233003271"><a href="https://alfamist.ffm.to/bringbacks.PDA" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2022/04/AlfaMist_300x250_listennow.png" alt=""  width="300" height="250"   /></a></div></div></div><div id="thb_sharedimages_widget-3" class="extendedwopts-md-center widget style3 widget_sharedimages"><strong><span>Most Shared</span></strong><ul class="shared-style2"><li itemscope itemtype="http://schema.org/Article" class="post listing post-25113 type-post status-publish format-standard has-post-thumbnail hentry category-auditions category-review category-subscribers-only tag-brian-lynch tag-donald-harrison tag-ralph-peterson tag-the-curtis-brothers tag-winter-2019 magazine_issues-winter-2019"> <a class="figure count-image panr" href="https://www.jazziz.com/the-curtis-brothers-algorithm-truth-revolution/" rel="bookmark" title="The Curtis Brothers &#8211; Algorithm (Truth Revolution)"> <span class="count">1</span> <img width="680" height="300" src="https://assets.jazziz.com/2019/11/ralph-680x300.jpg" class="attachment-thevoux-widget-2x size-thevoux-widget-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2019/11/ralph-340x150.jpg 340w, https://assets.jazziz.com/2019/11/ralph-20x8.jpg 20w, https://assets.jazziz.com/2019/11/ralph-680x300.jpg 680w, https://assets.jazziz.com/2019/11/ralph-1020x450.jpg 1020w" sizes="(max-width: 680px) 100vw, 680px" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/magazine/auditions/" class="cat-auditions" aria-label="Auditions">Auditions</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/review/" class="cat-review" aria-label="Reviews">Reviews</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/subscribers-only/" class="cat-subscribers-only" aria-label="Subscribers Only">Subscribers Only</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/the-curtis-brothers-algorithm-truth-revolution/" title="The Curtis Brothers &#8211; Algorithm (Truth Revolution)">The Curtis Brothers &#8211; Algorithm (Truth Revolution)</a></h6></div><footer class="post-links share-link just-shares"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="15px" viewBox="0 0 14 15" enable-background="new 0 0 14 15" xml:space="preserve"><path d="M12,4h-2v1h2v9H1V5h2V4H1C0.326,4,0,4.298,0,5v8.729C0,14.43,0.546,15,1.219,15h10.562C12.454,15,13,14.432,13,13.729V5
 C13,4.299,12.674,4,12,4z M4.88,2.848l1.162-1.214v6.78c0,0.265,0.205,0.479,0.458,0.479s0.458-0.215,0.458-0.479v-6.78
 L8.12,2.848c0.179,0.188,0.47,0.188,0.648,0c0.179-0.187,0.179-0.49,0-0.676L6.824,0.14c-0.18-0.187-0.47-0.187-0.648,0
 L4.231,2.172c-0.179,0.186-0.179,0.489,0,0.676C4.41,3.035,4.7,3.035,4.88,2.848z"/></svg> <span><em>0</em> Shares</span></footer><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/the-curtis-brothers-algorithm-truth-revolution/"> <span class="vcard author" itemprop="author" content="Editor"> <span class="fn">Editor</span> </span> <time class="time publised entry-date" datetime="2019-12-01T07:37:56-05:00" itemprop="datePublished" content="2019-12-01T07:37:56-05:00">December 1, 2019</time><meta itemprop="dateModified" class="updated" content="2019-11-30T18:19:19-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2019/11/ralph.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-25371 type-post status-publish format-standard has-post-thumbnail hentry category-branded category-song-of-the-day tag-kerry-politzer tag-song-of-the-day"> <a class="figure count-image panr" href="https://www.jazziz.com/song-of-the-day-kerry-politzer-sao-salvador/" rel="bookmark" title="Song of the Day: Kerry Politzer- &#8220;S&atilde;o Salvador&#8221;"> <span class="count">2</span> <img width="680" height="300" src="https://assets.jazziz.com/2019/12/Kerry-680x300.jpg" class="attachment-thevoux-widget-2x size-thevoux-widget-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2019/12/Kerry-340x150.jpg 340w, https://assets.jazziz.com/2019/12/Kerry-20x8.jpg 20w, https://assets.jazziz.com/2019/12/Kerry-680x300.jpg 680w, https://assets.jazziz.com/2019/12/Kerry-1020x450.jpg 1020w" sizes="(max-width: 680px) 100vw, 680px" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/branded/" class="cat-branded" aria-label="Branded Content">Branded Content</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-kerry-politzer-sao-salvador/" title="Song of the Day: Kerry Politzer- &#8220;S&atilde;o Salvador&#8221;">Song of the Day: Kerry Politzer- &#8220;S&atilde;o Salvador&#8221;</a></h6></div><footer class="post-links share-link just-shares"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="15px" viewBox="0 0 14 15" enable-background="new 0 0 14 15" xml:space="preserve"><path d="M12,4h-2v1h2v9H1V5h2V4H1C0.326,4,0,4.298,0,5v8.729C0,14.43,0.546,15,1.219,15h10.562C12.454,15,13,14.432,13,13.729V5
 C13,4.299,12.674,4,12,4z M4.88,2.848l1.162-1.214v6.78c0,0.265,0.205,0.479,0.458,0.479s0.458-0.215,0.458-0.479v-6.78
 L8.12,2.848c0.179,0.188,0.47,0.188,0.648,0c0.179-0.187,0.179-0.49,0-0.676L6.824,0.14c-0.18-0.187-0.47-0.187-0.648,0
 L4.231,2.172c-0.179,0.186-0.179,0.489,0,0.676C4.41,3.035,4.7,3.035,4.88,2.848z"/></svg> <span><em>0</em> Shares</span></footer><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-kerry-politzer-sao-salvador/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2019-12-10T12:00:46-05:00" itemprop="datePublished" content="2019-12-10T12:00:46-05:00">December 10, 2019</time><meta itemprop="dateModified" class="updated" content="2019-12-10T13:19:23-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2019/12/Kerry-scaled.jpg"><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-25792 type-post status-publish format-standard has-post-thumbnail hentry category-news category-prelude tag-5-reasons-to-visit tag-david-sanborn tag-grace-kelly tag-maceo-parker tag-tucson-jazz-festival magazine_issues-january-2020"> <a class="figure count-image panr" href="https://www.jazziz.com/5-reasons-to-visit-the-tucson-jazz-festival/" rel="bookmark" title="5 Reasons to Visit the Tucson Jazz Festival"> <span class="count">3</span> <img width="680" height="300" src="https://assets.jazziz.com/2019/12/downtown-tucson-680x300.jpg" class="attachment-thevoux-widget-2x size-thevoux-widget-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2019/12/downtown-tucson-340x150.jpg 340w, https://assets.jazziz.com/2019/12/downtown-tucson-20x8.jpg 20w, https://assets.jazziz.com/2019/12/downtown-tucson-680x300.jpg 680w, https://assets.jazziz.com/2019/12/downtown-tucson-1020x450.jpg 1020w" sizes="(max-width: 680px) 100vw, 680px" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/magazine/prelude/" class="cat-prelude" aria-label="Prelude">Prelude</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/5-reasons-to-visit-the-tucson-jazz-festival/" title="5 Reasons to Visit the Tucson Jazz Festival">5 Reasons to Visit the Tucson Jazz Festival</a></h6></div><footer class="post-links share-link just-shares"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="15px" viewBox="0 0 14 15" enable-background="new 0 0 14 15" xml:space="preserve"><path d="M12,4h-2v1h2v9H1V5h2V4H1C0.326,4,0,4.298,0,5v8.729C0,14.43,0.546,15,1.219,15h10.562C12.454,15,13,14.432,13,13.729V5
 C13,4.299,12.674,4,12,4z M4.88,2.848l1.162-1.214v6.78c0,0.265,0.205,0.479,0.458,0.479s0.458-0.215,0.458-0.479v-6.78
 L8.12,2.848c0.179,0.188,0.47,0.188,0.648,0c0.179-0.187,0.179-0.49,0-0.676L6.824,0.14c-0.18-0.187-0.47-0.187-0.648,0
 L4.231,2.172c-0.179,0.186-0.179,0.489,0,0.676C4.41,3.035,4.7,3.035,4.88,2.848z"/></svg> <span><em>1</em> Shares</span></footer><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/5-reasons-to-visit-the-tucson-jazz-festival/"> <span class="vcard author" itemprop="author" content="Ian White"> <span class="fn">Ian White</span> </span> <time class="time publised entry-date" datetime="2019-12-31T11:53:55-05:00" itemprop="datePublished" content="2019-12-31T11:53:55-05:00">December 31, 2019</time><meta itemprop="dateModified" class="updated" content="2020-01-03T11:01:56-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2019/12/downtown-tucson.jpg"><meta itemprop="width" content="1140" /><meta itemprop="height" content="760" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-26215 type-post status-publish format-standard has-post-thumbnail hentry category-news category-song-of-the-day tag-jimmy-heath"> <a class="figure count-image panr" href="https://www.jazziz.com/song-of-the-day-remembering-jimmy-heath-gingerbread-boy/" rel="bookmark" title="Song of the Day: Remembering Jimmy Heath &#8211; &#8220;Gingerbread Boy&#8221;"> <span class="count">4</span> <img width="462" height="300" src="https://assets.jazziz.com/2016/08/JimmyHeath.jpg" class="attachment-thevoux-widget-2x size-thevoux-widget-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2016/08/JimmyHeath-300x195.jpg 300w, https://assets.jazziz.com/2016/08/JimmyHeath-768x499.jpg 768w, https://assets.jazziz.com/2016/08/JimmyHeath-570x370.jpg 570w, https://assets.jazziz.com/2016/08/JimmyHeath.jpg 905w" sizes="(max-width: 462px) 100vw, 462px" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a><i>,</i>&nbsp;<a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-remembering-jimmy-heath-gingerbread-boy/" title="Song of the Day: Remembering Jimmy Heath &#8211; &#8220;Gingerbread Boy&#8221;">Song of the Day: Remembering Jimmy Heath &#8211; &#8220;Gingerbread Boy&#8221;</a></h6></div><footer class="post-links share-link just-shares"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="15px" viewBox="0 0 14 15" enable-background="new 0 0 14 15" xml:space="preserve"><path d="M12,4h-2v1h2v9H1V5h2V4H1C0.326,4,0,4.298,0,5v8.729C0,14.43,0.546,15,1.219,15h10.562C12.454,15,13,14.432,13,13.729V5
 C13,4.299,12.674,4,12,4z M4.88,2.848l1.162-1.214v6.78c0,0.265,0.205,0.479,0.458,0.479s0.458-0.215,0.458-0.479v-6.78
 L8.12,2.848c0.179,0.188,0.47,0.188,0.648,0c0.179-0.187,0.179-0.49,0-0.676L6.824,0.14c-0.18-0.187-0.47-0.187-0.648,0
 L4.231,2.172c-0.179,0.186-0.179,0.489,0,0.676C4.41,3.035,4.7,3.035,4.88,2.848z"/></svg> <span><em>0</em> Shares</span></footer><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-remembering-jimmy-heath-gingerbread-boy/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2020-01-20T11:24:11-05:00" itemprop="datePublished" content="2020-01-20T11:24:11-05:00">January 20, 2020</time><meta itemprop="dateModified" class="updated" content="2020-01-20T11:24:11-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2016/08/JimmyHeath.jpg"><meta itemprop="width" content="905" /><meta itemprop="height" content="588" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-26710 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrea-brachfeld tag-chris-standring tag-clare-manchon tag-georgia-anne-muldrow tag-joachim-roechert tag-ross-mchenry tag-wolff-parkinson-white"> <a class="figure count-image panr" href="https://www.jazziz.com/new-music-monday-andrea-brachfeld-chris-standring-georgia-anne-muldrow-more/" rel="bookmark" title="New Music Monday: Andrea Brachfeld, Chris Standring, Georgia Anne Muldrow &#038; More"> <span class="count">5</span> <img width="680" height="300" src="https://assets.jazziz.com/2020/02/andrea-1-680x300.jpeg" class="attachment-thevoux-widget-2x size-thevoux-widget-2x wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2020/02/andrea-1-340x150.jpeg 340w, https://assets.jazziz.com/2020/02/andrea-1-20x8.jpeg 20w, https://assets.jazziz.com/2020/02/andrea-1-680x300.jpeg 680w, https://assets.jazziz.com/2020/02/andrea-1-1020x450.jpeg 1020w" sizes="(max-width: 680px) 100vw, 680px" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a></aside></div><div class="post-title"><h6 itemprop="headline"><a href="https://www.jazziz.com/new-music-monday-andrea-brachfeld-chris-standring-georgia-anne-muldrow-more/" title="New Music Monday: Andrea Brachfeld, Chris Standring, Georgia Anne Muldrow &#038; More">New Music Monday: Andrea Brachfeld, Chris Standring, Georgia Anne Muldrow &#038; More</a></h6></div><footer class="post-links share-link just-shares"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="15px" viewBox="0 0 14 15" enable-background="new 0 0 14 15" xml:space="preserve"><path d="M12,4h-2v1h2v9H1V5h2V4H1C0.326,4,0,4.298,0,5v8.729C0,14.43,0.546,15,1.219,15h10.562C12.454,15,13,14.432,13,13.729V5
 C13,4.299,12.674,4,12,4z M4.88,2.848l1.162-1.214v6.78c0,0.265,0.205,0.479,0.458,0.479s0.458-0.215,0.458-0.479v-6.78
 L8.12,2.848c0.179,0.188,0.47,0.188,0.648,0c0.179-0.187,0.179-0.49,0-0.676L6.824,0.14c-0.18-0.187-0.47-0.187-0.648,0
 L4.231,2.172c-0.179,0.186-0.179,0.489,0,0.676C4.41,3.035,4.7,3.035,4.88,2.848z"/></svg> <span><em>0</em> Shares</span></footer><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-andrea-brachfeld-chris-standring-georgia-anne-muldrow-more/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2020-02-10T07:09:50-05:00" itemprop="datePublished" content="2020-02-10T07:09:50-05:00">February 10, 2020</time><meta itemprop="dateModified" class="updated" content="2020-02-10T13:46:11-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/2020/02/andrea-1.jpeg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></div></li></ul></div><div class="extendedwopts-md-center widget style3 jazziz-widget"><strong><span>Advertisement</span></strong><div class="jazziz-sidebar" id="jazziz-1869473538"><div data-jazziz-trackid="49522" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-1003410931"><a href="https://www.groovewasher.com/" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2022/08/GrooveWasher_Side_Banner-JPEG.jpg" alt=""  width="300" height="250"   /></a></div></div></div><div id="inside_track_widget-5" class="extendedwopts-md-center widget style3 Inside_Track_Widget"><strong><span>Latest Inside Track Albums</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false" data-autoplay="true"><div class="post text-center style1 post-51231 inside_track type-inside_track status-publish has-post-thumbnail hentry"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-releases/avi-granites-in-good-hands-2/"><img width="300" height="300" src="https://assets.jazziz.com/2022/10/egeCPa39-IGH_big_sq_cover1-300x300.jpg" class="attachment-album-cover-small size-album-cover-small wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-150x150.jpg 150w, https://assets.jazziz.com/2022/10/egeCPa39-IGH_big_sq_cover1-300x300.jpg 300w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-768x768.jpg 768w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-1024x1024.jpg 1024w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-800x800.jpg 800w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-1536x1536.jpg 1536w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-2048x2048.jpg 2048w, https://assets.jazziz.com/2022/10/egeCPa39-IGH_big_sq_cover1-180x180.jpg 180w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-90x90.jpg 90w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-450x450.jpg 450w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-270x270.jpg 270w, https://assets.jazziz.com/2022/10/egeCPa39-IGH_big_sq_cover1-20x20.jpg 20w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-225x225.jpg 225w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-900x900.jpg 900w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-1350x1350.jpg 1350w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-570x570.jpg 570w, https://assets.jazziz.com/2022/10/IGH_big_sq_cover1-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure><div class="post-title"><h4><a href="https://www.jazziz.com/new-releases/avi-granites-in-good-hands-2/" title="Avi Granite&#8217;s In Good Hands">Avi Granite&#8217;s In Good Hands</a></h4></div> <!--<div class="post-content small">--> <!--					--><!--</div>--></div><div class="post text-center style1 post-51203 inside_track type-inside_track status-publish has-post-thumbnail hentry"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-releases/senzai-ichigu/"><img width="300" height="300" src="https://assets.jazziz.com/2022/10/rMLZecjD-Senzai-Ichigu_Front-Cover_Jazziz-Specs-300x300.jpg" class="attachment-album-cover-small size-album-cover-small wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-150x150.jpg 150w, https://assets.jazziz.com/2022/10/rMLZecjD-Senzai-Ichigu_Front-Cover_Jazziz-Specs-300x300.jpg 300w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-768x768.jpg 768w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-1024x1024.jpg 1024w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-800x800.jpg 800w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-1536x1536.jpg 1536w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-2048x2048.jpg 2048w, https://assets.jazziz.com/2022/10/rMLZecjD-Senzai-Ichigu_Front-Cover_Jazziz-Specs-180x180.jpg 180w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-90x90.jpg 90w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-450x450.jpg 450w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-270x270.jpg 270w, https://assets.jazziz.com/2022/10/rMLZecjD-Senzai-Ichigu_Front-Cover_Jazziz-Specs-20x20.jpg 20w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-225x225.jpg 225w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-900x900.jpg 900w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-1350x1350.jpg 1350w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-570x570.jpg 570w, https://assets.jazziz.com/2022/10/Senzai-Ichigu_Front-Cover_Jazziz-Specs-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure><div class="post-title"><h4><a href="https://www.jazziz.com/new-releases/senzai-ichigu/" title="Senzai Ichigu">Senzai Ichigu</a></h4></div> <!--<div class="post-content small">--> <!--					--><!--</div>--></div><div class="post text-center style1 post-51200 inside_track type-inside_track status-publish has-post-thumbnail hentry"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-releases/lucy-lamberts-violet-drift/"><img width="300" height="300" src="https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-300x300.png" class="attachment-album-cover-small size-album-cover-small wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-150x150.png 150w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-800x800.png 800w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-300x300.png 300w, https://assets.jazziz.com/2022/10/jilKPrxx-lucy-lambert-cd-case-180x180.png 180w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-90x90.png 90w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-270x270.png 270w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-20x20.png 20w, https://assets.jazziz.com/2022/10/lucy-lambert-cd-case-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure><div class="post-title"><h4><a href="https://www.jazziz.com/new-releases/lucy-lamberts-violet-drift/" title="Lucy Lambert&#8217;s Violet Drift">Lucy Lambert&#8217;s Violet Drift</a></h4></div> <!--<div class="post-content small">--> <!--					--><!--</div>--></div><div class="post text-center style1 post-51197 inside_track type-inside_track status-publish has-post-thumbnail hentry"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-releases/ilolli-pop/"><img width="300" height="300" src="https://assets.jazziz.com/2022/10/ZkTceoTP-ilollipop-final-copy-300x300.png" class="attachment-album-cover-small size-album-cover-small wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/ilollipop-final-copy-150x150.png 150w, https://assets.jazziz.com/2022/10/ZkTceoTP-ilollipop-final-copy-300x300.png 300w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-768x768.png 768w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-1024x1024.png 1024w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-800x800.png 800w, https://assets.jazziz.com/2022/10/ZkTceoTP-ilollipop-final-copy-180x180.png 180w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-90x90.png 90w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-450x450.png 450w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-270x270.png 270w, https://assets.jazziz.com/2022/10/ZkTceoTP-ilollipop-final-copy-20x20.png 20w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-225x225.png 225w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-900x900.png 900w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-1350x1350.png 1350w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-570x570.png 570w, https://assets.jazziz.com/2022/10/ilollipop-final-copy-100x100.png 100w, https://assets.jazziz.com/2022/10/ilollipop-final-copy.png 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure><div class="post-title"><h4><a href="https://www.jazziz.com/new-releases/ilolli-pop/" title="ilolli-pop">ilolli-pop</a></h4></div> <!--<div class="post-content small">--> <!--					--><!--</div>--></div><div class="post text-center style1 post-51126 inside_track type-inside_track status-publish has-post-thumbnail hentry"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-releases/first-christmas-loving-you/"><img width="300" height="300" src="https://assets.jazziz.com/2022/10/t9kjmGH9-First-Christmas-Loving-You-Cover-300x300.jpg" class="attachment-album-cover-small size-album-cover-small wp-post-image" alt="" loading="lazy" srcset="https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-150x150.jpg 150w, https://assets.jazziz.com/2022/10/t9kjmGH9-First-Christmas-Loving-You-Cover-300x300.jpg 300w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-768x768.jpg 768w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-1024x1024.jpg 1024w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-800x800.jpg 800w, https://assets.jazziz.com/2022/10/t9kjmGH9-First-Christmas-Loving-You-Cover-180x180.jpg 180w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-90x90.jpg 90w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-450x450.jpg 450w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-270x270.jpg 270w, https://assets.jazziz.com/2022/10/t9kjmGH9-First-Christmas-Loving-You-Cover-20x20.jpg 20w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-225x225.jpg 225w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-900x900.jpg 900w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-1350x1350.jpg 1350w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-570x570.jpg 570w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover-100x100.jpg 100w, https://assets.jazziz.com/2022/10/First-Christmas-Loving-You-Cover.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure><div class="post-title"><h4><a href="https://www.jazziz.com/new-releases/first-christmas-loving-you/" title="First Christmas Loving You">First Christmas Loving You</a></h4></div> <!--<div class="post-content small">--> <!--					--><!--</div>--></div></div></div></div></aside></div></div></div></div><!-- End role["main"] --><aside class="content-widget-sponsor content-widget-footer"><div class="row row-fluid"><div class="widget widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4><div data-jazziz-trackid="46280" data-jazziz-trackbid="1" id="jazziz-1169897296"><img src="https://assets.jazziz.com/2022/04/NAD_Outline_Black_300ppi.png" alt=""  width="80" height="80"   /></div><div data-jazziz-trackid="47187" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-1354178781"><a href="https://www.bluesound.com/" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2022/05/Bluesound-Logo.jpg" alt=""  width="80" height="80"   /></a></div><div data-jazziz-trackid="39096" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-683782990"><a href="https://www.cambridgeaudio.com/usa/en/products/alva/alva-tt" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2021/06/201.png" alt=""  width="140" height="80"   /></a></div><div data-jazziz-trackid="39110" data-jazziz-trackbid="1" class="jazziz-target" id="jazziz-50111655"><a href="http://www.qobuz.com/hearpalmer-us" rel="nofollow sponsored" class="adv-link"><img src="https://assets.jazziz.com/2021/06/108.png" alt=""  width="135" height="90"   /></a></div></div></div></aside> <!-- Start Footer --> <!-- Please call pinit.js only once per page --><footer id="footer" class="style1 center-align-text  light"><div class="row no-padding  center-align"><div class="small-12 medium-6 large-4 columns"></div><div class="small-12 medium-6 large-4 columns"><div id="text-6" class="widget style3 widget_text"><div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p><p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p><p><small>FOLLOW US ON</small><br /> <a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p></div></div></div><div class="small-12 large-4 columns"></div></div></footer> <!-- End Footer --> <!-- Start Sub-Footer --><aside id="subfooter" class="light style1"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li><li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li id="menu-item-32734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32734"><a href="https://www.jazziz.com/about/">Our Story</a></li><li id="menu-item-32733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32733"><a href="https://www.jazziz.com/faq/">FAQ</a></li><li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li></ul></div></div></aside> <!-- End Sub-Footer --></div> <!-- End #content-container --></div> <!-- End #wrapper --> <a href="#" id="scroll_totop"></a> <a href="#" title="Scroll To Top" id="scroll_totop"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
 c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
 C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg> </a> <script>(function(){var advanced_ads_ga_UID="UA-47528835-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div class="expandable-paywall-premium-content" style="display:none;" itemtype="https://schema.org/Article" itemscope itemref="post-51301"><meta itemprop="name" content="JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)" /><meta itemprop="headline" content="JAZZIZ Editors’ Choice: Atlas Maior, Avishai Cohen, Mark Turner &#038; More (PLAYLIST)" /><meta itemprop="isAccessibleForFree" content="false"/><meta itemprop="publicAccess" content="true" /><meta itemprop="description" content="" /><div itemprop="hasPart" itemscope itemtype="https://schema.org/WebPageElement"><meta itemprop="isAccessibleForFree" content="false"/><meta itemprop="cssSelector" content=".expandable-paywall-premium-content"/></div><strong><i>The editors of </i>JAZZIZ<i> have the good fortune of being able to listen to new music before it’s officially released in stores and streaming platforms. And because we’re always listening to new tunes, we always know just what to recommend. That’s why we’ll bring you a roundup of ten songs each Monday, featuring music from our favorite new albums, singles and other tunes that may have flown under your radar. And, for good measure, we’ll be throwing in some “golden oldies” as well…</i></strong> <b>Atlas Maior</b><span style="font-weight: 400;"> kicks off our playlist for the week, combining elements of progressive jazz with various genres, styles and traditions on “Basalt,” one of the singles from their recently-released album, <em>Hadal</em>.</span><b> Bobby Watson</b><span style="font-weight: 400;"> pays tribute to his Kansas City hometown on his latest album, <em><a href="https://www.amazon.com/Back-Home-Kansas-Bobby-Watson/dp/B0B7MXX5P1/ref=sr_1_1?keywords=bobby+watson+back+home+in+kansas+city&amp;qid=1666601138&amp;qu=eyJxc2MiOiIwLjAwIiwicXNhIjoiMC4wMCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=bobby+watson+%252Caps%252C164&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=190e0a5442b96e52c453afa8f55e8343&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Back Home in Kansas City</a></em>, which includes the haunting ballad “Dear Lord” from the fabled Coltrane songbook. </span><b>Louis Cole</b><span style="font-weight: 400;"> released his new album, <em><a href="https://www.amazon.com/Quality-Over-Opinion-Louis-Cole/dp/B0B9MHSH6S/ref=sr_1_1?keywords=louis+cole+quality+over+opinion&amp;qid=1666601188&amp;qu=eyJxc2MiOiIwLjAwIiwicXNhIjoiMC4wMCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=louis+cole+quality%252Caps%252C159&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=88f25b6ef1ce026ec766574486ccba4d&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Quality Over Opinion</a>, </em>which includes the infectious single, “Let It Happen.”</span> <span style="font-weight: 400;">Guitarist/composer </span><b>Joshua Stamper </b><span style="font-weight: 400;">showcases his trademark blending and blurring of the line between classical, jazz and experimental music on his latest album, <em>soma schema</em>, which includes the brief track “webworkers.” This week’s playlist also includes the second part of </span><b>Avishai Cohen</b><span style="font-weight: 400;">’s recently-released new quartet album, <em><a href="https://www.amazon.com/Naked-Truth-Avishai-Yonathan-Ravitz/dp/B09NF2NQ55/ref=sr_1_1?crid=1I4D03U4F53BW&amp;keywords=avishai+cohen+naked+truth&amp;qid=1666601242&amp;qu=eyJxc2MiOiIwLjM3IiwicXNhIjoiMC4zNCIsInFzcCI6IjAuMDAifQ%253D%253D&amp;sprefix=avishai+cohen+naked+truth%252Caps%252C162&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=bacf4eb888cde7dc72f25064e89d342d&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Naked Truth</a>, </em>which takes the form of an extemporaneous suite. “Lincoln Heights” is the conclusive track of another recent highlight ECM release, </span><b>Mark Turner</b><span style="font-weight: 400;">’s <em><a href="https://www.amazon.com/Return-Turner-Palmer-Martin-Jonathan/dp/B09QXLLBM6/ref=sr_1_1?crid=3INXVQAFU53TU&amp;keywords=mark+turner+return+from+the+stars&amp;qid=1666601272&amp;qu=eyJxc2MiOiIwLjU0IiwicXNhIjoiMC4zMSIsInFzcCI6IjAuMTYifQ%253D%253D&amp;sprefix=mark+turner+return+from+the+star%252Caps%252C159&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=7dbf619594625b8fe2c9c4a0dbefd0ba&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Return from the Stars</a>.</em></span> <span style="font-weight: 400;">“7.5” offers a taste of experimental Argentine band</span><b> Lujo Asiático</b><span style="font-weight: 400;">’s new album, <em>After Ashram</em>, which draws on Brian Eno’s ‘70s ambient period and Pharoah Sanders’ influential style of free and spiritual jazz. </span><b>Lionel Loueke and Gilles Peterson</b><span style="font-weight: 400;"> continue to remix their way through Herbie Hancock’s most iconic tunes on “One Finger Snap Version.” Saxophonist </span><b>Candy Dulfer </b><span style="font-weight: 400;">channels vintage funk vibes on “YeahYeahYeah,” the feisty opening track of her new album, <em><a href="https://www.amazon.com/We-Never-Stop-Candy-Dulfer/dp/B0BBMWHLQS/ref=sr_1_1?crid=1UMQOIO61A99H&amp;keywords=candy+dulfer+we+never+stop&amp;qid=1666601319&amp;qu=eyJxc2MiOiIwLjc0IiwicXNhIjoiMC42NSIsInFzcCI6IjAuOTIifQ%253D%253D&amp;sprefix=candy+dulfer+we+never+stop%252Caps%252C163&amp;sr=8-1&amp;_encoding=UTF8&amp;tag=jazziz0b-20&amp;linkCode=ur2&amp;linkId=66de8c90df3f0847541c1259c54bf09f&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">We Never Stop</a>. </em>Closing out this week’s playlist is urban jazz harpist </span><b>Mariea Antoinette</b><span style="font-weight: 400;">’s reinvention of Luther Vandross’ classic, “So Amazing.”</span> https://open.spotify.com/playlist/6k9eaO4CHvyolgewc9dhDf?si=ffc658c4156047ed<div> <strong><em>Like this article?  Get more when you <a href="https://www.jazziz.com/subscription-options">subscribe.</a></em></strong></div></div><div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_34362 "  data-class-id="34362" data-inactive-time='60' ></div><div id="cp_popup_id_34362" class="cp-popup-container cp-popup-live-wrap cp_style_34362 cp-module-modal_popup  " data-style="cp_style_34362" data-module-type="modal_popup" data-class-id="34362" data-styleslug="exit-pop-miles-davis"><div class="cpro-overlay"><div class="cp-popup-wrapper cp-auto  "  ><div class="cp-popup  cpro-animate-container "><form class="cpro-form" method="post"> <input type='hidden' class='panel-settings' data-style_id= '34362' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_exclude_on_specifics_0&quot;:[&quot;tax-4648-single-magazine_issues&quot;,&quot;tax-4648-archive-magazine_issues&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;0&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;1&quot;,&quot;closed_cookie&quot;:&quot;1&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '34362' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_34362' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Exit Pop – Miles Davis" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="450" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_heading-2-34362" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>MEETING MILES</p></div></div></div><div id="cp_image-2-34362" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="https://assets.jazziz.com/2018/07/md-cover-photo-243x300.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-2" alt="Miles Davis Special Issue" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_paragraph-2-34362" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>By submitting, you give JAZZIZ Magazine permission to keep you updated via email or customized online advertising. You can opt out at any time. Check our <a href="https://www.iubenda.com/privacy-policy/21061018" target="_blank" rel="noopener">privacy policy</a> for more details.</p></div></div></div><div id="cp_sub_heading-2-34362" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Enter your email below for a free&nbsp;MEETING MILES: FACE TO FACE WITH THE PRINCE OF DARKNESS&nbsp;Special Issue!</p></div></div></div><div id="cp_text-2-34362" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   > <input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Name" placeholder="Name" name="param[textfield_2842]" value=""    access_cp_pro autocomplete="on" /></div><div id="cp_email-2-34362" class="cp-field-html-data    cp-none" data-type="cp_email"     > <input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email" placeholder="Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" /></div><div id="cp_button-2-34362" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_close" data-step="1"        ><div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Check your inbox for your Special Issue!" data-get-param="false">Send me the link!</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_close_image-2-34362" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   ><div class="cp-rotate-wrap"><div class="cp-image-main"><img data-cp-src="http://www.jazziz.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src=""><div class="cp-field-shadow"></div></div></div></div></div></div><!-- .cp-popup-content --> <input type="hidden" name="param[date]" value="October 24, 2022" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_34362' value=''> <input type="hidden" name="action" value="cp_v2_add_subscriber" /> <input type="hidden" name="style_id" value="34362" /></form></div></div><!-- .cp-popup-wrapper --></div><!-- Overlay --></div><!-- Modal popup container --> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/":51301}; </script><link rel='stylesheet' id='cp-google-fonts-34360-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A600%2C%7CLora%3AInherit%2CInherit%2C&#038;ver=1.7.4' media='all' /><link rel='stylesheet' id='cp-google-fonts-34362-css'  href='//fonts.googleapis.com/css?family=Lora%3Anormal%2C%7COpen+Sans%3A300%2C&#038;ver=1.7.4' media='all' /> <script type='text/javascript' id='wc-add-to-cart-js-extra'> /* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=51301","i18n_view_cart":"View cart","cart_url":"https:\/\/www.jazziz.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */ </script> <script type='text/javascript' id='woocommerce-js-extra'> /* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=51301"};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'> /* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */ </script> <script type='text/javascript' id='thb-app-js-extra'> /* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart","pinit":"PIN IT"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/jazziz-editors-choice-atlas-maior-avishai-cohen-mark-turner-more-playlist\/","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */ </script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"jazziz-target","blogId":"1","frontendPrefix":"jazziz-"};
/* ]]> */ </script> <script type='text/javascript' id='cp-popup-script-js-extra'> /* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"81b91f2a2f","assets_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script>window.advads_has_ads = [["50916","ad","NJPAC Leaderboard October 2022","off"],["50500","ad","Ortofon Side Banner","off"],["47041","ad","Alpha Mist Side Banner","off"],["49522","ad","Groovewasher Side Banner","off"],["46280","ad","NAD Sponsor Logo","off"],["47187","ad","Blue Sound Sponsor","off"],["39096","ad","Logo - Cambridge Audio","off"],["39110","ad","Logo - Qobuz","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202243.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'97869166',post:'51301',tz:'-4',srv:'www.jazziz.com'} ]);
 _stq.push([ 'clickTrackerInit', '97869166', '51301' ]); </script> <script id="jazziz-tracking">var advads_tracking_ads = {"1":[50916,50500,47041,49522,46280,47187,39096,39110]};var advads_tracking_urls = {"1":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.jazziz.com\/linkout\/"};</script><script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1262766,"banner":{"backgroundColor":"#eee","textColor":"black","content":"We use cookies to help our website function, analyze site traffic, and serve advertising. For more information, please refer to our <a href=\"https://www.iubenda.com/privacy-policy/21061018/cookie-policy\" style=\"color:#000;\">cookie policy</a>. If you continue to use this site, you consent to our use of cookies.","slideDown":false},"cookiePolicyId":21061018}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <script defer src="https://www.jazziz.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-aa67abc399a946594a3043f91ebb0d51.js"></script><script>window._wca = window._wca || [];</script></body></html>