<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>GroundUP Music Festival report: Day #2 - JAZZIZ Magazine</title>

<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="&quot;Saturday at the second annual GroundUp Music Festival at the North Beach Bandshell on Miami Beach sounded like the day (and evening) of the groove — and the perils of too much of a good thing.&quot; - Fernando Gonzalez reports from day 1 of the GroundUp Music Festival (February 10, 2018)"/>
<link rel="canonical" href="https://www.jazziz.com/groundup-music-festival-report-day-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GroundUP Music Festival report: Day #2 - JAZZIZ Magazine" />
<meta property="og:description" content="&quot;Saturday at the second annual GroundUp Music Festival at the North Beach Bandshell on Miami Beach sounded like the day (and evening) of the groove — and the perils of too much of a good thing.&quot; - Fernando Gonzalez reports from day 1 of the GroundUp Music Festival (February 10, 2018)" />
<meta property="og:url" content="https://www.jazziz.com/groundup-music-festival-report-day-2/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:tag" content="Eliades Ochoa" />
<meta property="article:tag" content="Emily Estefan" />
<meta property="article:tag" content="GroundUP Music Festival" />
<meta property="article:tag" content="Jojo Mayer&#039;s Nerve" />
<meta property="article:tag" content="Joshua Redman" />
<meta property="article:tag" content="Larnell Lewis" />
<meta property="article:tag" content="Lionel Loueke" />
<meta property="article:tag" content="Michael League" />
<meta property="article:tag" content="report" />
<meta property="article:tag" content="Roosevelt Collier" />
<meta property="article:tag" content="Sammy Figueroa" />
<meta property="article:tag" content="Snarky Puppy" />
<meta property="article:section" content="Top Feature" />
<meta property="article:published_time" content="2018-02-11T08:19:23-05:00" />
<meta property="article:modified_time" content="2018-02-11T09:41:07-05:00" />
<meta property="og:updated_time" content="2018-02-11T09:41:07-05:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027.jpg" />
<meta property="og:image:secure_url" content="https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027.jpg" />
<meta property="og:image:width" content="4039" />
<meta property="og:image:height" content="2609" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.jazziz.com\/","name":"JAZZIZ Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.jazziz.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jazziz.com\/groundup-music-festival-report-day-2\/","sameAs":[],"@id":"#organization","name":"JAZZIZ Publishing","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jazziz.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.jazziz.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.jazziz.com/wp-content/themes/connectica/wpsc-default.css?ver=3.13.1.361d748' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -210px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 200px;
			height: 200px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22px;
		}
		div.default_product_display div.item_no_image a  {
			width: 198px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 200px;
			height: 200px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 198px;
			height: 198px;
		}
		div.single_product_display div.item_no_image a  {
			width: 198px;
		}

		div.single_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -210px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jazziz.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.jazziz.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=6.26.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fancybox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/tw-default.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-fancy-notifications-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/css/fancy-notifications.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=4.9.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.13.1.361d748'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.13.1361d748'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=3.13.1.361d748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=6.26.1'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.cycle.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fancybox.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.metadata.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.media.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/js/fancy-notifications.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.jazziz.com/?p=9527' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fgroundup-music-festival-report-day-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Fgroundup-music-festival-report-day-2%2F&#038;format=xml" />
<style type="text/css">#tve_editor .ttfm1{font-family: 'Lato' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Lato' !important;font-weight: 400 !important;}#tve_editor .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}#tve_editor .ttfm2{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}#tve_editor .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 700 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 700 !important;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="https://theeventscalendar.com/" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /><link rel='alternate' type='application/rss+xml' title='JAZZIZ Magazine Product List RSS' href='https://www.jazziz.com?wpsc_action=rss'/>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["festival","top-feature"],"pageAttributes":["eliades-ochoa","emily-estefan","groundup-music-festival","jojo-mayers-nerve","joshua-redman","larnell-lewis","lionel-loueke","michael-league","report","roosevelt-collier","sammy-figueroa","snarky-puppy"],"pagePostAuthor":"Fernando Gonzalez"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
.imageFloatLeft {
float:left;
}
.eventImage {
padding-right:10px;
padding-left:5px;
}
Click the help icon above to learn more.
*/		</style>
	
<link rel="stylesheet" type="text/css" href="https://www.jazziz.com/wp-content/themes/connectica/style.css" />

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/foundation.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/app.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/js/animate.css">

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/wow.js"></script>

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/vendor/modernizr.js"></script>

<script src="//load.sumome.com/" data-sumo-site-id="f952ca55da8ba09ccf5765d0c2d594b529fea391bb70fa5b008ddfb29cb600ed" async="async"></script>



<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Dosis:400,500,600,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Titillium+Web:400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>


</head>


<body class="post-template-default single single-post postid-9527 single-format-standard tribe-no-js ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

<div id="search" class="hide">
<div class="row">
<form method="get" id="searchform" action="https://www.jazziz.com/" class="custom">
<input type="text" value="" name="s" id="s" placeholder="Search..." />
</form>
</div>
<a class="close">&#215;</a>
</div>

<div class="show-for-medium-down">
<div class="mobile-menu">
<div class="main-navigation-srm">
						 <div class="rmm-toggled-controls">
							  <div class="sr-menu-toggle">Menu
								  <div class="srm-menu-toggle rmm-button rmm-closed" style="float:right; ">
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
								  </div>
							  </div> 
						 </div>
						<ul id="nav-menu-srmID" class="nav-menu-srm"><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3283"><a href="https://www.jazziz.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-3680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3680"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3485"><a href="#">Live</a>
<ul class="sub-menu">
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li id="menu-item-3884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3884"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3489"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&#038;cds_mag_code=JAZ&#038;id=1452278013860&#038;lsid=60081232438017913&#038;vid=2">Login</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4094"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>
	                  </div></div>
<div class="clrMid"></div>
</div>


<header>
<div id="close-panel"><a class="close-panel">×</a></div>
<div class="logo"><div><a href="https://www.jazziz.com/february-2018/" title="February 2018"><img width="2550" height="3150" src="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover.jpg 2550w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-405x500.jpg 405w" sizes="(max-width: 2550px) 100vw, 2550px" /></a></div></div>

<div class="row featuredMagazine text-center">
<p><b>GET THE MAGAZINE</b> <br>Subscribe now to start getting your magazines and music</p>
<p style="margin-top:5px;"><a href="/subscribe" class="flat whit button">Subscribe</a></p>
</div>

<div class="latestCovers hide-for-small">
<div><a href="https://www.jazziz.com/january-18-preview/" title="January 2018"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="January 2018 Cover" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18.jpg 1475w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/december-2017-issue/" title="December 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="December 2017 Cover" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-768x948.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-830x1024.jpg 830w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite.jpg 1401w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/november-2017-issue/" title="November 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL.jpg 1275w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/october-2017/" title="October 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/10/Cover_oct_17_featured.jpg 1275w" sizes="(max-width: 243px) 100vw, 243px" /></a></div></div>

</header>



<div class="leftside">

<div class="headerAd">
<div class="row collapse text-center">
<div class="subscribebanner"><a href="https://www.jazziz.com/subscribe/"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/subscribe-banner.png" width="300" /></a></div>
<div class="fun-logo"><a href="https://www.jazziz.com"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/logo.png" alt="Jazziz Magazine" width="360" /></a></div>
</div>
</div>

<div class="headerAd hide-for-medium-down">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>

<ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
  </ul>

      <section class="top-bar-section">

<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.jazziz.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Media</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Live</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&amp;cds_mag_code=JAZ&amp;id=1452278013860&amp;lsid=60081232438017913&amp;vid=2">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>


</section>

</nav>

</div>
</div>

<div class="headerAd">
<div class="jazzi-header" id="jazzi-743237964"><p><a href="https://www.jazziz.com/category/podcast/"><img src="/wp-content/uploads/2015/09/jazziz-podcast.jpg" alt="jazziz-podcast" width="1400" height="300" class="alignnone size-full wp-image-4241" /></a></p>
</div></div>

<div class="entry-content">

<div class="row">
<div class="large-12 columns">
<div class="blog-section-single">
<div class="">
<div class="entry-meta">

<p class="meta">

<span class="author"><a class="url fn n" href="https://www.jazziz.com/author/fgonzalez/" title="View all articles by Fernando Gonzalez">Fernando Gonzalez</a></span>

<span class="category">
<a href="https://www.jazziz.com/category/festival/" rel="category tag">Festival</a>, <a href="https://www.jazziz.com/category/top-feature/" rel="category tag">Top Feature</a> </span>

<span class="entry-date">February 11, 2018 </span>

</p>

</div>
<div class="clr"></div></div>

<h1 class="single-entry-title">GroundUP Music Festival report: Day #2</h1>


<div class="single-thumb wow animated fadeIn"><img width="4039" height="2609" src="https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="GroundUP Music Festival report: Day #2" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027.jpg 4039w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-300x194.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-768x496.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-1024x661.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-200x129.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-31x20.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-38x25.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-333x215.jpg 333w, https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027-774x500.jpg 774w" sizes="(max-width: 4039px) 100vw, 4039px" /></div>



<div class="row collapse">
<div class="large-2 columns">
<div class="sharebuttons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jazziz.com/groundup-music-festival-report-day-2/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/home?status=GroundUP Music Festival report: Day #2 - https://www.jazziz.com/groundup-music-festival-report-day-2/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=https://www.jazziz.com/groundup-music-festival-report-day-2/" target="_blank" class="google"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.jazziz.com/groundup-music-festival-report-day-2/&media=https://www.jazziz.com/wp-content/uploads/2018/02/DSC5027.jpg&description=GroundUP Music Festival report: Day #2" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="http://digg.com/submit?phase=2&url=https://www.jazziz.com/groundup-music-festival-report-day-2/&title=GroundUP Music Festival report: Day #2&topic=music" target="_blank" class="digg"><i class="fa fa-digg"></i></a>
<a href="mailto:?&subject=JAZZIZ: GroundUP Music Festival report: Day #2&body=Check%20out%20this%20great%20article%20I%20read%20on%20JAZZIZ%20Magazine:%0A%0AGroundUP Music Festival report: Day #2%0A%0Ahttps://www.jazziz.com/groundup-music-festival-report-day-2/" target="_blank"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="large-10 columns singlePost">
<div class="squareAd hide"></div>
<p>Saturday at the second annual <a href="http://groundupmusicfestival.com/home">GroundUp Music Festival</a> at the North Beach Bandshell on Miami Beach sounded like the day (and evening) of the groove — and the perils of too much of a good thing.</p>
<p>There was, still, diversity. A program that, in the span of a few hours,  includes the horns-and-voices, R&amp;B-rooted sound of <a href="http://theofficialemilyestefan.com/">Emily Estefan</a>; the Sacred Steel tradition-gone heavy blues/rock/funk of pedal steel wizard <a href="http://www.musicworksinternational.com/artists/roosevelt-collier">Roosevelt Collier</a> and the ferocious live /electronica experimentation of Swiss drummer <a href="http://www.jojomayer.com/">Jojo Mayer’s Nerve</a>, can hardly be considered homogeneous — and yet. The law of unintended consequences might have caught up with the festival.</p>
<p>Just as performances have been programmed between the Bandshell and the Park stages so there are no overlaps, sets have been, by design, shorter. That means that the artist has less time to impress and, it’s only human, when in doubt (and the offer here is large and varied), they might tend to punch as hard as they can and as repeatedly as they can.</p>
<p>Multiply that over several hours and certain sameness (and ear fatigue) begins to set in.</p>
<p>Mayer’s concept might be indeed brilliant — but perhaps not to ears that had been already beaten into submission.</p>
<p>In contrast, Snarky Puppy’s set (they were the penultimate act yesterday and today) was marvelously constructed, with variations in mood, dynamics and tone that created a narrative all of its own. Then again, they are the house band, so to speak, play all three nights (they close the event Sunday) and so they can and do take their time to tell their stories.</p>
<p>Another highlight Saturday was the quartet featuring Joshua Redman, Lionel Loueke, Larnell Lewis, and Michael League — even if the band also tiptoed on the groove overkill line.</p>
<p>This is what the better festivals do: not only do they offer a rich sampler of artists and styles but they also create the vibe and setting for special collaborations. This was the first time this foursome played together in public – but they didn’t settle for well-worn standards or two-chord vamps. Underscoring League’s stated preference for “not just sharing the stage but … each other&#8217;s music,” the group explored pieces such as Loueke’s “Aziza Dance” and Redman’s “Hide and Seek” and did make the occasion, and the music, special.</p>
<p><a href="http://festival.groundupmusic.net/schedule">Sunday’s program</a> promises greater variety and more surprises. Cuban guitarist and singer <a href="http://www.eliadesochoaofficial.com/en/">Eliades Ochoa</a>, scheduled to perform with percussionist <a href="https://www.sammyfigueroa.com/">Sammy Figueroa</a>, was taking in the sounds and sights of the Festival Saturday and while he said he had traveled alone, he also hinted there will be a group accompanying him tomorrow.</p>
<p>Locals know that “Only-in-Miami” is not something usually said approvingly. This promises to be that rare exception.</p>
<p><em>Photos by Luis Olazábal / Rhythm Foundation</em></p>
<div class="clr"></div>
<div class="tags">
<a href="https://www.jazziz.com/tag/eliades-ochoa/">#Eliades Ochoa</a>    
<a href="https://www.jazziz.com/tag/emily-estefan/">#Emily Estefan</a>    
<a href="https://www.jazziz.com/tag/groundup-music-festival/">#GroundUP Music Festival</a>    
<a href="https://www.jazziz.com/tag/jojo-mayers-nerve/">#Jojo Mayer's Nerve</a>    
<a href="https://www.jazziz.com/tag/joshua-redman/">#Joshua Redman</a>    
<a href="https://www.jazziz.com/tag/larnell-lewis/">#Larnell Lewis</a>    
<a href="https://www.jazziz.com/tag/lionel-loueke/">#Lionel Loueke</a>    
<a href="https://www.jazziz.com/tag/michael-league/">#Michael League</a>    
<a href="https://www.jazziz.com/tag/report/">#report</a>    
<a href="https://www.jazziz.com/tag/roosevelt-collier/">#Roosevelt Collier</a>    
<a href="https://www.jazziz.com/tag/sammy-figueroa/">#Sammy Figueroa</a>    
<a href="https://www.jazziz.com/tag/snarky-puppy/">#Snarky Puppy</a>    
</div>

</div>
</div>


</div>
</div>

</div>

</div>

<div class="headerAd">
<div class="row"><div class="jazzi-footer" id="jazzi-1879503154"><p><a href="https://www.eventbrite.com/o/in-touch-entertainment-5447589047"><img class="aligncenter wp-image-8755 size-full" src="https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color.jpg" alt="Strings Attached Jazz Guitar Series" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color.jpg 1100w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-31x6.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-38x7.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2017/11/strings-attached-2017-ad-web-1-color-800x145.jpg 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div></div>
</div>

<div class="show-for-medium-up">

<ul id="menu-footer-menu" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-medium-down"><p class="copy">&copy; 2018 JAZZIZ Publishing. All Rights Reserved.</p></div>

<div class="hide"><a href="http://www.alexa.com/siteinfo/jazziz.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=jazziz.com"></script></a></div>

</div>


<div class="rightside">
<div class="search"><span class="srch"><a href="#" id="searchlink"><i class="fa fa-search"></i> Search</a></span></div>

<p class="social hide-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div><h3 class="widget-title">Shopping Cart <a href="#" onclick="return shopping_cart_collapser()" id="fancy_collapser_link"><img src="https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/images/plus.png" title="" alt="" id="fancy_collapser" /></a></h3><div id="sliding_cart" class="shopping-cart-wrapper">				<div class="wpsc_cart_loading"><p>Loading...</p></div>
				</div></div><div><p><a href="https://kenwiley.com/cds/"><img class="aligncenter size-full wp-image-8828" src="https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare.png" alt="Ken Wiley Jazz Horn Redux" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare.png 300w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-150x150.png 150w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-200x200.png 200w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-31x31.png 31w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-38x38.png 38w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-215x215.png 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div><h3 class="widget-title">Current Spotlights</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse spotlights">
<div class="columns2">
<div><a href="https://www.jazziz.com/2018-grammys-best-latin-jazz-album-nominees/" title="2018 GRAMMYS: Best Latin Jazz Album nominees"><img width="480" height="353" src="https://www.jazziz.com/wp-content/uploads/2017/12/jazzlatin-480x353.jpg" class="attachment-square size-square wp-post-image" alt="2018 GRAMMYS: Best Latin Jazz Album nominees" /></a></div><div><a href="https://www.jazziz.com/2018-grammys-best-large-jazz-ensemble-album-nominees/" title="2018 GRAMMYS: Best Large Jazz Ensemble Album nominees"><img width="480" height="353" src="https://www.jazziz.com/wp-content/uploads/2017/12/large-480x353.jpg" class="attachment-square size-square wp-post-image" alt="2018 GRAMMYS: Best Large Jazz Ensemble Album nominees" /></a></div><div><a href="https://www.jazziz.com/2018-grammys-best-jazz-vocal-album-nominees/" title="2018 GRAMMYS: Best Jazz Vocal Album nominees"><img width="480" height="353" src="https://www.jazziz.com/wp-content/uploads/2017/12/jazz-vocal-480x353.jpg" class="attachment-square size-square wp-post-image" alt="2018 GRAMMYS: Best Jazz Vocal Album nominees" /></a></div><div><a href="https://www.jazziz.com/2018-grammy-nominations-jazz-blues-categories/" title="2018 GRAMMY nominations: jazz and blues categories"><img width="480" height="353" src="https://www.jazziz.com/wp-content/uploads/2017/11/grammy2018-480x353.png" class="attachment-square size-square wp-post-image" alt="2018 GRAMMY nominations: jazz and blues categories" /></a></div><div><a href="https://www.jazziz.com/short-history-disorder-border-coleman-hawkins-1944/" title="A short history of &#8230; &#8220;Disorder at the Border&#8221; (Coleman Hawkins, 1944)"><img width="480" height="400" src="https://www.jazziz.com/wp-content/uploads/2017/11/ColemanHawkins-480x400.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/jazz-pianist-composer-fred-hersch-wins-major-french-awards/" title="Jazz pianist and composer Fred Hersch wins major French awards"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/11/fred_hersch_web__detail_carousel-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Fred Hersch" srcset="https://www.jazziz.com/wp-content/uploads/2017/11/fred_hersch_web__detail_carousel-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/11/fred_hersch_web__detail_carousel-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.stluciajazz.org/"><img class="alignnone size-full wp-image-9506" src="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj.jpg" alt="" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div><h3 class="widget-title">New Releases Record Bin</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse albums">
<div class="columns2">
<div><a href="https://www.jazziz.com/gunter-baby-sommer-le-piccole-cose-live-theater-gutersloh/" title="Günter “Baby” Sommer &#8211; Le Piccole Cose: Live at Theater Gütersloh"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/12/sommer-480x480.jpg" class="attachment-square size-square wp-post-image" alt="REVIEW: Günter “Baby” Sommer - Le Piccole Cose: Live at Theater Gütersloh" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/sommer-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/12/sommer-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/regina-carter-ella-accentuate-positive/" title="Regina Carter &#8211; Ella: Accentuate the Positive"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-480x480.jpg" class="attachment-square size-square wp-post-image" alt="REVIEW: Regina Carter - Ella: Accentuate the Positive" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2017/12/Regina-Carter.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/ignacio-berroa-trio-straight-ahead-havana/" title="Ignacio Berroa Trio &#8211; Straight Ahead From Havana"><img width="366" height="319" src="https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio.png" class="attachment-square size-square wp-post-image" alt="REVIEW: Ignacio Berroa Trio - Straight Ahead From Havana" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio.png 366w, https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio-300x261.png 300w, https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio-200x174.png 200w, https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio-31x27.png 31w, https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio-38x33.png 38w, https://www.jazziz.com/wp-content/uploads/2017/12/Ignacio-247x215.png 247w" sizes="(max-width: 366px) 100vw, 366px" /></a></div><div><a href="https://www.jazziz.com/angelica-sanchez-trio-float-edge/" title="The Angelica Sanchez Trio &#8211; Float the Edge"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/12/float-480x480.jpg" class="attachment-square size-square wp-post-image" alt="REVIEW: The Angelica Sanchez Trio - Float the Edge" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/float-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/12/float-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/12/float-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/12/float-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/12/float-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/12/float-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/12/float-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/12/float-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2017/12/float-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2017/12/float.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/gerald-clayton-tributary-tales/" title="Gerald Clayton &#8211; Tributary Tales"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-480x480.jpg" class="attachment-square size-square wp-post-image" alt="REVIEW: Gerald Clayton - Tributary Tales" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2017/12/Gerald.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/duende-libre-duende-libre/" title="Duende Libre &#8211; Duende Libre"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2017/12/Duende-480x480.jpeg" class="attachment-square size-square wp-post-image" alt="REVIEW: Duende Libre - Duende Libre" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/Duende-480x480.jpeg 480w, https://www.jazziz.com/wp-content/uploads/2017/12/Duende-150x150.jpeg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.njpac.org/events/detail/bright-moments-celebrating-dorthaan-at-80?utm_source=jazziz&amp;utm_medium=banner&amp;utm_campaign=jazziz_bright_moments&amp;utm_content=bright_moments_300x300" target="_blank"><img class="aligncenter wp-image-9271 size-full" src="https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan.jpg" alt="" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/01/njpac_300_dorthan-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>

<p class="social text-center hide-for-large show-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div class="hide-for-medium-up">

<ul id="menu-footer-menu-1" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-large show-for-medium-down"><p class="copy">&copy; 2018 JAZZIZ Publishing. All Rights Reserved.</div>


</div>






<div id="genreshow">
<i class="fa fa-arrow-right"></i>
</div>

<div id="genre">
<p class="lead">What's your favorite jazz?</p>
<form name="favgenre" id="favgenre">
<input type="radio" name="genre" value="traditional" /> TRADITIONAL 
<input type="radio" name="genre" value="smooth" /> SMOOTH 
<input type="radio" name="genre" value="eclectic" /> ECLECTIC 
<input type="radio" name="genre" value="world" /> WORLD
</form>
<a class="close-genre">&#215;</a>
</div>



<script src="https://www.jazziz.com/wp-content/themes/connectica/js/foundation.min.js"></script>


<script>

jQuery(document).ready(function($){
$(document).foundation();

new WOW().init({
    boxClass:     'wow',      // animated element css class (default is wow)
    animateClass: 'animated', // animation css class (default is animated)
    offset:       0,          // distance to the element when triggering the animation (default is 0)
    mobile:       false        // trigger animations on mobile devices (true is default)
  });


$(window).scroll(function() {
    var y_scroll_pos = $(this).scrollTop();
    var scroll_pos_test = 200;   

    if(y_scroll_pos > scroll_pos_test) {
       $('.contain-to-grid').addClass('fixed sticky wow animated fadeInDown');

    } else {
	$('.contain-to-grid').removeClass('fixed sticky wow animated fadeInDown');
}
});


$('a#searchlink').click(function() {
	$('#search').removeClass('hide');
	$('#search').addClass('fixed wow animated bounceInDown');
	$('#search input').focus();
});

$('#search a.close').click(function() {
	$('#search').removeClass('fixed wow animated bounceInDown');
	$('#search').addClass('hide');
});

var square = $('.squareAd').html();
if(square) {
	$('.singlePost p:nth-child(4)').after('<div class="squareAd">' + square + '</div>');
}

$("#esconder").hide();

// Genre Selection
var visited = localStorage['visited'];
var genreselected = localStorage['genreselected'];

if(visited == 'yes' && genreselected != '') {

var $genreradio = $('#genre form input[type=radio]');

$genreradio.filter('[value='+genreselected+']').prop('checked', true);

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else if(visited == 'yes') {

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else {

setTimeout(function(){
  $('#genre').animate({left:'450px'});
}, 3500);

}

$('#genre a.close-genre').click(function() {
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});

$('#genreshow i').click(function() {
	$('#genreshow').animate({left:'-30px'});
	setTimeout(function(){
  		$('#genre').animate({left:'450px'});
	}, 500);
});


$('#close-panel a.close-panel').click(function() {
	if(localStorage['leftpanel'] == 'open' || localStorage['leftpanel'] == '') {
		localStorage['leftpanel'] = "closed";
		$('header').animate({left:'-250px'});
		$('.leftside').animate({marginLeft:"0px"});
		$('.subscribebanner').show();
		$('#close-panel a.close-panel').html('+');
	} else {
		localStorage['leftpanel'] = "open";
		$('header').animate({left:'0px'});
		$('.leftside').animate({marginLeft:"250px"});
		$('.subscribebanner').hide();
		$('#close-panel a.close-panel').html('×');
	}
});

if(localStorage['leftpanel'] == 'closed') {
	localStorage['leftpanel'] = "closed";
	$('header').animate({left:'-250px'});
	$('.leftside').animate({marginLeft:"0px"});
	$('.subscribebanner').show();
	$('#close-panel a.close-panel').html('+');
} else {
$('.subscribebanner').hide();
}

setTimeout(function(){
  $('#frontMagazine').css('position','absolute');
  $('#frontMagazine').animate({left:'20px', top:'20px', width:'210px'}, 'slow');
  $('#frontMagazine').fadeOut();
}, 1500);

$('#genre form input[type=radio]').change(function() {
	localStorage['visited'] = "yes";
	localStorage['genreselected'] = $('#genre form input[type=radio]:checked').val();
	//window.location = 'http://www.jazziz.com/tag/' + $("#genre form input[type=radio]:checked").val();
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});


});

function extrainfo() {
    if(jQuery("#shippingaddress").is(':checked')) {
        jQuery("#esconder").hide();
	} else {
        jQuery("#esconder").show();
	}
}

</script>



<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><style type="text/css">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</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jazziz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.19'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=89240204&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>




</body>
</html>