<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<title>Franco Ambrosetti to receive Swiss Jazz Award - JAZZIZ Magazine</title>

<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trumpeter and flugelhorn player Franco Ambrosetti will receive the award in recognition of his life in music on June 24."/>
<link rel="canonical" href="https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Franco Ambrosetti to receive Swiss Jazz Award - JAZZIZ Magazine" />
<meta property="og:description" content="Trumpeter and flugelhorn player Franco Ambrosetti will receive the award in recognition of his life in music on June 24." />
<meta property="og:url" content="https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" />
<meta property="og:site_name" content="JAZZIZ Magazine" />
<meta property="article:tag" content="Franco Ambrosetti" />
<meta property="article:tag" content="JazzAscona" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2018-05-06T04:57:53-04:00" />
<meta property="article:modified_time" content="2018-05-01T05:02:02-04:00" />
<meta property="og:updated_time" content="2018-05-01T05:02:02-04:00" />
<meta property="og:image" content="https://www.jazziz.com/wp-content/uploads/2018/05/franco.jpg" />
<meta property="og:image:secure_url" content="https://www.jazziz.com/wp-content/uploads/2018/05/franco.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.jazziz.com\/","name":"JAZZIZ Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.jazziz.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jazziz.com\/franco-ambrosetti-receive-swiss-jazz-award\/","sameAs":[],"@id":"#organization","name":"JAZZIZ Publishing","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JAZZIZ Magazine &raquo; iCal Feed" href="https://www.jazziz.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jazziz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jazziz.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.jazziz.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.jazziz.com/wp-content/themes/connectica/wpsc-default.css?ver=3.13.1.361d748' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -210px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 200px;
			height: 200px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22px;
		}
		div.default_product_display div.item_no_image a  {
			width: 198px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 200px;
			height: 200px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 198px;
			height: 198px;
		}
		div.single_product_display div.item_no_image a  {
			width: 198px;
		}

		div.single_product_display div.textcol{
			margin-left: 210px !important;
			min-height: 200px;
			_height: 200px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -210px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 200px;
			height: 200px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.jazziz.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.jazziz.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=6.28' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/jquery.fancybox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='https://www.jazziz.com/wp-content/plugins/ticketweb/css/tw-default.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-fancy-notifications-css'  href='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/css/fancy-notifications.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/jquery/jquery.js?ver=4.9.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.13.1.361d748'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.13.1361d748'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=3.13.1.361d748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=6.28'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.cycle.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.fancybox.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.metadata.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/ticketweb/js/jquery.media.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/js/fancy-notifications.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.jazziz.com/?p=9956' />
<link rel="alternate" type="application/json+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Ffranco-ambrosetti-receive-swiss-jazz-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jazziz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jazziz.com%2Ffranco-ambrosetti-receive-swiss-jazz-award%2F&#038;format=xml" />
<style type="text/css">#tve_editor .ttfm1{font-family: 'Lato' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Lato' !important;font-weight: 400 !important;}#tve_editor .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}#tve_editor .ttfm2{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}#tve_editor .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 700 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 700 !important;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.jazziz.com"><link rel="https://theeventscalendar.com/" href="https://www.jazziz.com/wp-json/tribe/events/v1/" /><link rel='alternate' type='application/rss+xml' title='JAZZIZ Magazine Product List RSS' href='https://www.jazziz.com?wpsc_action=rss'/>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["feature"],"pageAttributes":["franco-ambrosetti","jazzascona"],"pagePostAuthor":"Matt Micucci"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8X9WG4');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
.imageFloatLeft {
float:left;
}
.eventImage {
padding-right:10px;
padding-left:5px;
}
Click the help icon above to learn more.
*/		</style>
	
<link rel="stylesheet" type="text/css" href="https://www.jazziz.com/wp-content/themes/connectica/style.css" />

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/foundation.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/app.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.jazziz.com/wp-content/themes/connectica/js/animate.css">

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/wow.js"></script>

<script src="https://www.jazziz.com/wp-content/themes/connectica/js/vendor/modernizr.js"></script>

<script src="//load.sumome.com/" data-sumo-site-id="f952ca55da8ba09ccf5765d0c2d594b529fea391bb70fa5b008ddfb29cb600ed" async="async"></script>



<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Dosis:400,500,600,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Titillium+Web:400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>


</head>


<body class="post-template-default single single-post postid-9956 single-format-standard tribe-no-js ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">

<div id="search" class="hide">
<div class="row">
<form method="get" id="searchform" action="https://www.jazziz.com/" class="custom">
<input type="text" value="" name="s" id="s" placeholder="Search..." />
</form>
</div>
<a class="close">&#215;</a>
</div>

<div class="show-for-medium-down">
<div class="mobile-menu">
<div class="main-navigation-srm">
						 <div class="rmm-toggled-controls">
							  <div class="sr-menu-toggle">Menu
								  <div class="srm-menu-toggle rmm-button rmm-closed" style="float:right; ">
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
									  <span>&nbsp;</span>
								  </div>
							  </div> 
						 </div>
						<ul id="nav-menu-srmID" class="nav-menu-srm"><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3283"><a href="https://www.jazziz.com">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3482"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3887"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-3680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3680"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li id="menu-item-3239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3239"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-3485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3485"><a href="#">Live</a>
<ul class="sub-menu">
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li id="menu-item-4517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4517"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li id="menu-item-3884" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3884"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3489"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-4426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4426"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&#038;cds_mag_code=JAZ&#038;id=1452278013860&#038;lsid=60081232438017913&#038;vid=2">Login</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4094"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>
	                  </div></div>
<div class="clrMid"></div>
</div>


<header>
<div id="close-panel"><a class="close-panel">×</a></div>
<div class="logo"><div><a href="https://www.jazziz.com/spring-2018/" title="Spring 2018"><img width="1100" height="1358" src="https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post.jpg" class="attachment-full size-full wp-post-image" alt="Spring 2018 Edition" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post.jpg 1100w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-768x948.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2018/03/JAZZIZ-Spring-2018-Cover_post-405x500.jpg 405w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div></div>

<div class="row featuredMagazine text-center">
<p><b>GET THE MAGAZINE</b> <br>Subscribe now to start getting your magazines and music</p>
<p style="margin-top:5px;"><a href="/subscribe" class="flat whit button">Subscribe</a></p>
</div>

<div class="latestCovers hide-for-small">
<div><a href="https://www.jazziz.com/february-2018/" title="February 2018"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZIZ-Feb-18-Cover-405x500.jpg 405w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/january-18-preview/" title="January 2018"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="January 2018 Cover" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2018/01/issuePageCoverJan18.jpg 1475w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/december-2017-issue/" title="December 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="December 2017 Cover" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-768x948.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-830x1024.jpg 830w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/12/CoverSite.jpg 1401w" sizes="(max-width: 243px) 100vw, 243px" /></a></div><div><a href="https://www.jazziz.com/november-2017-issue/" title="November 2017"><img width="243" height="300" src="https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-243x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-243x300.jpg 243w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-768x949.jpg 768w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-829x1024.jpg 829w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-162x200.jpg 162w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-25x31.jpg 25w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-31x38.jpg 31w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-174x215.jpg 174w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL-405x500.jpg 405w, https://www.jazziz.com/wp-content/uploads/2017/11/Cover-November-2017-FINAL.jpg 1275w" sizes="(max-width: 243px) 100vw, 243px" /></a></div></div>

</header>



<div class="leftside">

<div class="headerAd">
<div class="row collapse text-center">
<div class="subscribebanner"><a href="https://www.jazziz.com/subscribe/"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/subscribe-banner.png" width="300" /></a></div>
<div class="fun-logo"><a href="https://www.jazziz.com"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/logo.png" alt="Jazziz Magazine" width="360" /></a></div>
</div>
</div>

<div class="headerAd hide-for-medium-down">
<div class="contain-to-grid">
<nav class="top-bar" data-topbar>

<ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
  </ul>

      <section class="top-bar-section">

<ul id="menu-main-menu" class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.jazziz.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.jazziz.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Media</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown"><a href="#">Live</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/concert/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.jazziz.com/events/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.jazziz.com/category/for-musicians/">For Musicians</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown"><a href="https://www.jazziz.com/about/">About JAZZIZ Magazine</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://subs.jazziz.com/pubs/JZ/JAZ/login.jsp?cds_page_id=195805&amp;cds_mag_code=JAZ&amp;id=1452278013860&amp;lsid=60081232438017913&amp;vid=2">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li>
</ul>


</section>

</nav>

</div>
</div>

<div class="headerAd">
<div class="jazzi-header" id="jazzi-300699094"><div style="text-align: center; " id="jazzi-317865795"><p><a href="http://www.stluciajazz.org/"><img class="alignnone wp-image-9494 size-full" src="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200.jpg" alt="" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200.jpg 1100w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-300x55.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-768x140.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-1024x186.jpg 1024w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-200x36.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-31x6.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-38x7.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-425x77.jpg 425w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste_1100x200-800x145.jpg 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div></div></div>

<div class="entry-content">

<div class="row">
<div class="large-12 columns">
<div class="blog-section-single">
<div class="">
<div class="entry-meta">

<p class="meta">

<span class="author"><a class="url fn n" href="https://www.jazziz.com/author/mmicucci/" title="View all articles by Matt Micucci">Matt Micucci</a></span>

<span class="category">
<a href="https://www.jazziz.com/category/feature/" rel="category tag">Feature</a> </span>

<span class="entry-date">May 6, 2018 </span>

</p>

</div>
<div class="clr"></div></div>

<h1 class="single-entry-title">Franco Ambrosetti to receive Swiss Jazz Award</h1>


<div class="single-thumb wow animated fadeIn"><img width="640" height="360" src="https://www.jazziz.com/wp-content/uploads/2018/05/franco.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Franco Ambrosetti to receive Swiss Jazz Award" srcset="https://www.jazziz.com/wp-content/uploads/2018/05/franco.jpg 640w, https://www.jazziz.com/wp-content/uploads/2018/05/franco-300x169.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/05/franco-200x113.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/05/franco-31x17.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/05/franco-38x21.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/05/franco-382x215.jpg 382w" sizes="(max-width: 640px) 100vw, 640px" /></div>



<div class="row collapse">
<div class="large-2 columns">
<div class="sharebuttons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/home?status=Franco Ambrosetti to receive Swiss Jazz Award - https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/share?url=https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" target="_blank" class="google"><i class="fa fa-google-plus"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/&media=https://www.jazziz.com/wp-content/uploads/2018/05/franco.jpg&description=Franco Ambrosetti to receive Swiss Jazz Award" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
<a href="http://digg.com/submit?phase=2&url=https://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/&title=Franco Ambrosetti to receive Swiss Jazz Award&topic=music" target="_blank" class="digg"><i class="fa fa-digg"></i></a>
<a href="mailto:?&subject=JAZZIZ: Franco Ambrosetti to receive Swiss Jazz Award&body=Check%20out%20this%20great%20article%20I%20read%20on%20JAZZIZ%20Magazine:%0A%0AFranco Ambrosetti to receive Swiss Jazz Award%0A%0Ahttps://www.jazziz.com/franco-ambrosetti-receive-swiss-jazz-award/" target="_blank"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="large-10 columns singlePost">
<div class="squareAd hide"></div>
<p>Trumpeter and flugelhorn Franco Ambrosetti will receive the Swiss Jazz Award in recognition of his life in music. He will be presented the award at the JazzAscona Festival in Ascona, Switzerland, on June 24.</p>
<p>Ambrosetti has been a mainstay on the European jazz scene for almost fifty years. He has recorded over two dozen albums as a leader, was a radio programmer for Ticino Radio RSI for over thirty years, and performed with such artists as Cannonball Adderley and Dexter Gordon.</p>
<p>The Swiss Jazz Award was originally set up in 2007 by RadioSwisss Jazz in partnership with JazzAscona. Previous winners of the award include Pepe Lienhard, the Chris Conz Trio, and Hazy Osterwald.</p>
<p>For more information, go to <a href="http://www.jazzascona.ch/en/" target="_blank" rel="noopener"><strong>http://www.jazzascona.ch/en/</strong></a></p>
<div class="clr"></div>
<div class="tags">
<a href="https://www.jazziz.com/tag/franco-ambrosetti/">#Franco Ambrosetti</a>    
<a href="https://www.jazziz.com/tag/jazzascona/">#JazzAscona</a>    
</div>

</div>
</div>


</div>
</div>

</div>

</div>

<div class="headerAd">
<div class="row"><div class="jazzi-footer" id="jazzi-529870288"><div style="text-align: center; " id="jazzi-1702007774"><p><a href="https://kenwiley.com/" target="_blank"><img class="aligncenter wp-image-8832 size-full" src="https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner.png" alt="Ken Wiley" width="1100" height="200" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner.png 1100w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-300x55.png 300w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-768x140.png 768w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-1024x186.png 1024w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-200x36.png 200w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-31x6.png 31w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-38x7.png 38w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-425x77.png 425w, https://www.jazziz.com/wp-content/uploads/2017/12/KenBanner-800x145.png 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
</div></div></div>
</div>

<div class="show-for-medium-up">

<ul id="menu-footer-menu" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-medium-down"><p class="copy">&copy; 2018 JAZZIZ Publishing. All Rights Reserved.</p></div>

<div class="hide"><a href="http://www.alexa.com/siteinfo/jazziz.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=jazziz.com"></script></a></div>

</div>


<div class="rightside">
<div class="search"><span class="srch"><a href="#" id="searchlink"><i class="fa fa-search"></i> Search</a></span></div>

<p class="social hide-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div><h3 class="widget-title">Shopping Cart <a href="#" onclick="return shopping_cart_collapser()" id="fancy_collapser_link"><img src="https://www.jazziz.com/wp-content/plugins/wp-e-commerce/wpsc-core/images/plus.png" title="" alt="" id="fancy_collapser" /></a></h3><div id="sliding_cart" class="shopping-cart-wrapper">				<div class="wpsc_cart_loading"><p>Loading...</p></div>
				</div></div><div><p><a href="http://www.lawsonrollins.com/"><img class="alignnone wp-image-9628 size-full" src="https://www.jazziz.com/wp-content/uploads/2018/03/300x300.jpg" alt="" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/300x300-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/300x300-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/300x300-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/300x300-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/300x300-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div><h3 class="widget-title">Current Spotlights</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse spotlights">
<div class="columns2">
<div><a href="https://www.jazziz.com/10-new-jazz-albums-you-need-to-know-about-april-2018/" title="10 new jazz albums you need to know about: April 2018"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/van-1-480x480.jpg" class="attachment-square size-square wp-post-image" alt="10 new jazz albums you need to know about: April 2018" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/van-1-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/van-1-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/10-new-jazz-albums-need-know-march-2018/" title="10 new jazz albums you need to know about: March 2018"><img width="480" height="462" src="https://www.jazziz.com/wp-content/uploads/2018/02/keith-480x462.jpg" class="attachment-square size-square wp-post-image" alt="" /></a></div><div><a href="https://www.jazziz.com/10-jazz-artists-acted-movies/" title="10 jazz artists who acted in movies"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/01/hello-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/hello-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/01/hello-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/bill-bruford/" title="Bill Bruford"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/02/924e2876b56b6df90620a151ede8d761-480x480.jpeg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/924e2876b56b6df90620a151ede8d761-480x480.jpeg 480w, https://www.jazziz.com/wp-content/uploads/2018/02/924e2876b56b6df90620a151ede8d761-150x150.jpeg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/jon-stickley-trio-announces-lineup-change/" title="Jon Stickley Trio announces lineup change"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/01/trio-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Jon Stickley Trio announces lineup change" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/trio-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/01/trio-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/10-new-jazz-albums-need-know-february-2018/" title="10 new jazz albums you need to know about: February 2018"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/01/ALDimeola-480x480.jpg" class="attachment-square size-square wp-post-image" alt="" srcset="https://www.jazziz.com/wp-content/uploads/2018/01/ALDimeola-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/01/ALDimeola-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="http://www.stluciajazz.org/"><img class="alignnone size-full wp-image-9506" src="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj.jpg" alt="" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/02/JAZZ-Artiste-300x300-pj-215x215.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div><div><h3 class="widget-title">New Releases Record Bin</h3>			<div class="textwidget"><div class="panel">
<div class="row collapse albums">
<div class="columns2">
<div><a href="https://www.jazziz.com/sarah-partridge-bright-lights-promises-redefining-janis-ian/" title="Sarah Partridge &#8211; Bright Lights &#038; Promises: Redefining Janis Ian"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/partridge-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Sarah Partridge - Bright Lights &amp; Promises: Redefining Janis Ian" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/partridge-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/partridge.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/tom-harrell-moving-picture/" title="Tom Harrell &#8211; Moving Picture"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/Tom-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Tom Harrell - Moving Picture" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/Tom-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/Tom.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/bruce-harris-beginnings/" title="Bruce Harris &#8211; Beginnings"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Bruce Harris - Beginnings" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/Beginning.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/spike-wilner-trio-odalisque/" title="Spike Wilner Trio &#8211; Odalisque"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/wilner-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Spike Wilner Trio - Odalisque" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/wilner-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/wilner.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/mike-reeds-flesh-bone-flesh-bone/" title="Mike Reed’s Flesh &#038; Bone &#8211; Flesh &#038; Bone"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/mike-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Mike Reed’s Flesh &amp; Bone - Flesh &amp; Bone" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/mike-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/mike-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/mike.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div><a href="https://www.jazziz.com/hal-galper-youngbloods-live-cota-jazz-festival/" title="Hal Galper and the Youngbloods &#8211; Live at the Cota Jazz Festival"><img width="480" height="480" src="https://www.jazziz.com/wp-content/uploads/2018/03/hal-480x480.jpg" class="attachment-square size-square wp-post-image" alt="Hal Galper and the Youngbloods - Live at the Cota Jazz Festival" srcset="https://www.jazziz.com/wp-content/uploads/2018/03/hal-480x480.jpg 480w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-150x150.jpg 150w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-300x300.jpg 300w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-768x768.jpg 768w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-200x200.jpg 200w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-31x31.jpg 31w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-38x38.jpg 38w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-215x215.jpg 215w, https://www.jazziz.com/wp-content/uploads/2018/03/hal-500x500.jpg 500w, https://www.jazziz.com/wp-content/uploads/2018/03/hal.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
</div>
</div>
</div></div>
		</div><div><p><a href="https://kenwiley.com/cds/"><img class="aligncenter size-full wp-image-8828" src="https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare.png" alt="Ken Wiley Jazz Horn Redux" width="300" height="300" srcset="https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare.png 300w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-150x150.png 150w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-200x200.png 200w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-31x31.png 31w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-38x38.png 38w, https://www.jazziz.com/wp-content/uploads/2017/12/blueSquare-215x215.png 215w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>

<p class="social text-center hide-for-large show-for-medium-down"><a href="https://www.facebook.com/JazzizPublishing" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/facebook.png" /></a><a href="https://twitter.com/jazzizmagazine" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/twitter.png" /></a><a href="https://plus.google.com/112561633295453460820" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/google.png" /></a><a href="https://www.youtube.com/user/JazzizNightlife" target="_blank"><img src="https://www.jazziz.com/wp-content/themes/connectica/images/youtube.png" /></a></p>

<div class="hide-for-medium-up">

<ul id="menu-footer-menu-1" class="inline"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/faq/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.jazziz.com/terms-conditions/">Terms</a></li>
</ul>
</div>

<div class="text-center hide-for-large show-for-medium-down"><p class="copy">&copy; 2018 JAZZIZ Publishing. All Rights Reserved.</div>


</div>






<div id="genreshow">
<i class="fa fa-arrow-right"></i>
</div>

<div id="genre">
<p class="lead">What's your favorite jazz?</p>
<form name="favgenre" id="favgenre">
<input type="radio" name="genre" value="traditional" /> TRADITIONAL 
<input type="radio" name="genre" value="smooth" /> SMOOTH 
<input type="radio" name="genre" value="eclectic" /> ECLECTIC 
<input type="radio" name="genre" value="world" /> WORLD
</form>
<a class="close-genre">&#215;</a>
</div>



<script src="https://www.jazziz.com/wp-content/themes/connectica/js/foundation.min.js"></script>


<script>

jQuery(document).ready(function($){
$(document).foundation();

new WOW().init({
    boxClass:     'wow',      // animated element css class (default is wow)
    animateClass: 'animated', // animation css class (default is animated)
    offset:       0,          // distance to the element when triggering the animation (default is 0)
    mobile:       false        // trigger animations on mobile devices (true is default)
  });


$(window).scroll(function() {
    var y_scroll_pos = $(this).scrollTop();
    var scroll_pos_test = 200;   

    if(y_scroll_pos > scroll_pos_test) {
       $('.contain-to-grid').addClass('fixed sticky wow animated fadeInDown');

    } else {
	$('.contain-to-grid').removeClass('fixed sticky wow animated fadeInDown');
}
});


$('a#searchlink').click(function() {
	$('#search').removeClass('hide');
	$('#search').addClass('fixed wow animated bounceInDown');
	$('#search input').focus();
});

$('#search a.close').click(function() {
	$('#search').removeClass('fixed wow animated bounceInDown');
	$('#search').addClass('hide');
});

var square = $('.squareAd').html();
if(square) {
	$('.singlePost p:nth-child(4)').after('<div class="squareAd">' + square + '</div>');
}

$("#esconder").hide();

// Genre Selection
var visited = localStorage['visited'];
var genreselected = localStorage['genreselected'];

if(visited == 'yes' && genreselected != '') {

var $genreradio = $('#genre form input[type=radio]');

$genreradio.filter('[value='+genreselected+']').prop('checked', true);

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else if(visited == 'yes') {

setTimeout(function(){
  $('#genreshow').animate({left:'0'});
}, 3500);

} else {

setTimeout(function(){
  $('#genre').animate({left:'450px'});
}, 3500);

}

$('#genre a.close-genre').click(function() {
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});

$('#genreshow i').click(function() {
	$('#genreshow').animate({left:'-30px'});
	setTimeout(function(){
  		$('#genre').animate({left:'450px'});
	}, 500);
});


$('#close-panel a.close-panel').click(function() {
	if(localStorage['leftpanel'] == 'open' || localStorage['leftpanel'] == '') {
		localStorage['leftpanel'] = "closed";
		$('header').animate({left:'-250px'});
		$('.leftside').animate({marginLeft:"0px"});
		$('.subscribebanner').show();
		$('#close-panel a.close-panel').html('+');
	} else {
		localStorage['leftpanel'] = "open";
		$('header').animate({left:'0px'});
		$('.leftside').animate({marginLeft:"250px"});
		$('.subscribebanner').hide();
		$('#close-panel a.close-panel').html('×');
	}
});

if(localStorage['leftpanel'] == 'closed') {
	localStorage['leftpanel'] = "closed";
	$('header').animate({left:'-250px'});
	$('.leftside').animate({marginLeft:"0px"});
	$('.subscribebanner').show();
	$('#close-panel a.close-panel').html('+');
} else {
$('.subscribebanner').hide();
}

setTimeout(function(){
  $('#frontMagazine').css('position','absolute');
  $('#frontMagazine').animate({left:'20px', top:'20px', width:'210px'}, 'slow');
  $('#frontMagazine').fadeOut();
}, 1500);

$('#genre form input[type=radio]').change(function() {
	localStorage['visited'] = "yes";
	localStorage['genreselected'] = $('#genre form input[type=radio]:checked').val();
	//window.location = 'http://www.jazziz.com/tag/' + $("#genre form input[type=radio]:checked").val();
	localStorage['visited'] = "yes";
	$('#genre').animate({left:'0px'});
	setTimeout(function(){
  		$('#genreshow').animate({left:'0'});
	}, 500);
});


});

function extrainfo() {
    if(jQuery("#shippingaddress").is(':checked')) {
        jQuery("#esconder").hide();
	} else {
        jQuery("#esconder").show();
	}
}

</script>



<style type="text/css">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</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jazziz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jazziz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.jazziz.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=89240204&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>




</body>
</html>