<!doctype html><html lang="en-US"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.jazziz.com/xmlrpc.php"><meta property="og:title" content="Download the Fall 2019 Issue" /><meta property="og:description" content="This content is available to subscribers only. To continue reading, please login or start a FREE 14-Day Digital Subscription. Bundle your subscription with our award-winning print magazine here." /><meta property="og:image" content="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover-586x630.jpg" /><meta property="og:url" content="https://www.jazziz.com/download-the-fall-2019-issue/" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Download the Fall 2019 Issue - JAZZIZ Magazine</title><link rel="stylesheet" href="https://www.jazziz.com/wp-content/cache/min/1/51c5d5cd7e092c9baad0769b5edfeff5.css" data-minify="1" /><link rel="canonical" href="https://www.jazziz.com/download-the-fall-2019-issue/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Download the Fall 2019 Issue - JAZZIZ Magazine" /><meta property="og:description" content="FEATURES All of Me Jazzmeia Horn expresses herself fully on her much-anticipated sophomore recording. By Bob Weinberg Art Appreciation On the 100th Anniversary of Art Blakey&#039;s birth, those who knew him best remember the life of a jazz giant. By Brian Zimmerman PLUS… Pianist Fabian Almazan&#039;s latest album documents his return to Cuba; a conversation&hellip;&hellip;" /><meta property="og:url" content="https://www.jazziz.com/download-the-fall-2019-issue/" /><meta property="og:site_name" content="JAZZIZ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" /><meta property="article:section" content="Subscribers Only" /><meta property="article:published_time" content="2019-09-05T18:20:32+00:00" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg" /><meta property="og:image:secure_url" content="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg" /><meta property="og:image:width" content="586" /><meta property="og:image:height" content="720" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jazziz.com/download-the-fall-2019-issue/#primaryimage","url":"https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg","width":586,"height":720},{"@type":"WebPage","@id":"https://www.jazziz.com/download-the-fall-2019-issue/#webpage","url":"https://www.jazziz.com/download-the-fall-2019-issue/","inLanguage":"en-US","name":"Download the Fall 2019 Issue - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"primaryImageOfPage":{"@id":"https://www.jazziz.com/download-the-fall-2019-issue/#primaryimage"},"datePublished":"2019-09-05T18:20:32+00:00","dateModified":"2019-09-05T18:20:32+00:00","author":{"@id":"https://www.jazziz.com/#/schema/person/4b863e77a400287e5e8d58d3cd90b9ba"}},{"@type":["Person"],"@id":"https://www.jazziz.com/#/schema/person/4b863e77a400287e5e8d58d3cd90b9ba","name":"Brian Zimmerman","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a1536b07be3bedf1a5b8ce259f37fd89?s=96&d=mm&r=g","caption":"Brian Zimmerman"},"description":"Brian Zimmerman is the Digital Content Editor of JAZZIZ Magazine. His writing has appeared in DownBeat Magazine, The Broward/Palm Beach New Times and The Forward. He graduated from the University of Florida and currently resides near Miami, where he can be seen playing trumpet and bass in local bands.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.jazziz.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6" media="all" /><style id='thb-app-inline-css' type='text/css'>body{font-family:'Lora'}</style><link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.2.3" media="all" /> <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"963715b5ec","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var remote_authentication = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","remote_authentication_nonce":"305fb70060"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.jazziz.com/?p=22747' /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css" id="tve_global_variables"></style><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" /><style type="text/css" id="wp-custom-css">#category-title h1{color:#000}.listen-to{background-color:#f3f3f3;margin-top:50px;padding:20px;margin-bottom:30px;border-left:5px solid}.listen-to a{margin-left:10px}.track-list li{border-bottom:1px solid #ececec;padding-bottom:5px}.listen-to h3{padding:0;margin-bottom:0px!important}#subscribers-only h4{color:#c00000;margin-bottom:30px}#subscribers-only .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern{background-color:#c00000;border-color:#c00000;margin-top:20px}body #subscribers-only p{line-height:1.1}.content-widget-sponsor{background:#fff!important}.grayscale{-webkit-filter:grayscale(0%);filter:grayscale(0%)}.grayscale:hover{-webkit-filter:grayscale(100%);filter:grayscale(100%)}.menu-login-mobile{display:none}#thb_categoryslider_widget-2 .post-content,#thb_categoryslider_widget-2 .slick-dots{display:none}.remote-authentication-error{background-color:#f2dede;padding:10px;border-left:10px solid red}.ac-list{border-bottom:1px dotted #ccc;padding-bottom:10px;margin-bottom:20px}.ac-list:last-child{border-bottom:none}.ac-list-title{color:#c00000}.ac-action-text{display:block;font-weight:400;font-size:13px;font-style:italic}p.ac-list-description{font-size:12px}.ac-success{color:green}.ac-error{color:red}h3.ac-available-lists-heading{margin-top:30px}.tax-magazine_issues #archive-title,.page-id-15869 #archive-title{background:#fff;padding-bottom:0}.tax-magazine_issues #archive-title h1,.page-id-15869 #archive-title h1{color:#000}.tax-magazine_issues aside.content-widget-ad{display:none}h7.release-date{text-align:center;color:#666;display:block;text-transform:uppercase}form#external-login-form{width:100%;margin:0 auto;text-align:center}#external-forgot-password{font-size:12px}.page-id-14810 .content-widget-footer,.page-id-14810 #footer,.page-id-14810 .thb_ad_header,.page-id-16448 .content-widget-footer,.page-id-16448 #footer,.page-id-16448 .thb_ad_header,.page-id-21036 .content-widget-footer,.page-id-21036 #footer,.page-id-21036 .thb_ad_header{display:none}.wp-post-image{margin-bottom:20px}.flex-video.widescreen.youtube{margin-bottom:30px}.mejs-container{margin-bottom:20px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-22747 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.6 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"> <a href="#" class="close">×</a> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a> <a class="button black" href="/login">Log In</a> <a class="button" href="/subscription-options">Subscribe</a><ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-10556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10556"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5382"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-5383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="https://www.jazziz.com/category/feature/">Featured</a></li><li id="menu-item-5384" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5384"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5385"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li id="menu-item-17275" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17275"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li id="menu-item-5386" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5386"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-13580" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5388" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-13579" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13579"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li id="menu-item-19169" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19169"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li id="menu-item-5389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-16031" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16031"><a href="#">Submit Your Music</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-16034" class=" menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-16034"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li><li id="menu-item-16032" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-16032"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li></ul></li><li id="menu-item-11801" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11801"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11802" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11802"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-5404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5404"><a href="#">Independent Culture</a></li></ul></li><li id="menu-item-5391" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5391"><a href="#">Our Story</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-9983" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9983"><a href="https://www.jazziz.com/about/">About Us</a></li><li id="menu-item-9984" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-16908" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16908"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Customer Service</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-18292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18292"><a href="https://www.jazziz.com/subscription-options/">Subscription Options</a></li><li id="menu-item-18294" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18294"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift&#038;a">Subscriber Customer Service</a></li><li id="menu-item-18293" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18293"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li id="menu-item-21814" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21814"><a href="https://www.jazziz.com/store/">Store</a></li></ul><div class="content-menu-search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></div><ul class="menu-login-mobile"><li><a class="button-login button black" href="https://www.jazziz.com/download-the-fall-2019-issue/">Log In</a></li></ul><div class="menu-footer"><p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Download the Fall 2019 Issue</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large "><div class="row full-width-row no-padding"><div class="small-12 columns"><nav class="full-menu-container text-center "><ul id="menu-main-menu" class="full-menu nav"><li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li id="menu-item-5374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li id="menu-item-5375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li id="menu-item-17276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li id="menu-item-12721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li id="menu-item-19168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li id="menu-item-5368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-15940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li id="menu-item-15937" class="menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-15937"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li><li id="menu-item-15941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li></ul></li><li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a><ul class="sub-menu "><li id="menu-item-18268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18268"><a href="https://assets.jazziz.com/uploads/2018/10/Meeting-Miles-Davis.pdf">Meeting Miles: Face to Face with the Prince of Darkness</a></li><li id="menu-item-18267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18267"><a href="https://assets.jazziz.com/uploads/2019/07/JAZZIZ-Pat-Metheny-Interviews-Special-Issue.pdf">The Pat Metheny Interviews</a></li><li id="menu-item-18266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18266"><a href="https://assets.jazziz.com/uploads/2018/12/the-future-jazz-guitar.pdf">The Future of Jazz Guitar</a></li><li id="menu-item-18269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18269"><a href="https://assets.jazziz.com/uploads/2018/10/Louis-Armstrong-Lead-Magnet-v6.pdf">The Genius of Louis Armstrong</a></li></ul></li><li id="menu-item-11799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li id="menu-item-11800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-5401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li id="menu-item-9982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li id="menu-item-9981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-18290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li id="menu-item-10152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li id="menu-item-18291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li id="menu-item-21813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></div></div></div></header><div class="header_holder  "><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 large-4 columns logo text-center"> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a></div><div class="small-3 large-4 columns social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div><nav class="full-menu-container "><ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type_archive menu-item-object-inside_track menu-item-15937"><a href="https://www.jazziz.com/new-releases/">New Releases</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://www.jazziz.com/inside-track/">Submit Your Album</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a><ul class="sub-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18268"><a href="https://assets.jazziz.com/uploads/2018/10/Meeting-Miles-Davis.pdf">Meeting Miles: Face to Face with the Prince of Darkness</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18267"><a href="https://assets.jazziz.com/uploads/2019/07/JAZZIZ-Pat-Metheny-Interviews-Special-Issue.pdf">The Pat Metheny Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18266"><a href="https://assets.jazziz.com/uploads/2018/12/the-future-jazz-guitar.pdf">The Future of Jazz Guitar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18269"><a href="https://assets.jazziz.com/uploads/2018/10/Louis-Armstrong-Lead-Magnet-v6.pdf">The Genius of Louis Armstrong</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></header></div><aside class="content-widget-ad"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"></div></div></div></div></aside><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-22747 type-post status-publish format-standard has-post-thumbnail hentry category-subscribers-only magazine_issues-summer-2019"			         id="post-22747" data-id="22747" data-url="https://www.jazziz.com/download-the-fall-2019-issue/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/subscribers-only/" class="cat-subscribers-only" aria-label="Subscribers Only">Subscribers Only</a></aside><aside class="post-date"> 2 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/download-the-fall-2019-issue/" title="Download the Fall 2019 Issue">Download the Fall 2019 Issue</a></h1></header><aside class="post-author"> <em>by</em> <a href="https://www.jazziz.com/author/brian/" title="Posts by Brian Zimmerman" rel="author">Brian Zimmerman</a></aside></div><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fdownload-the-fall-2019-issue%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Download+the+Fall+2019+Issue&url=https%3A%2F%2Fwww.jazziz.com%2Fdownload-the-fall-2019-issue%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>1</span> </a> <a href="https://www.jazziz.com/download-the-fall-2019-issue/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="F" itemprop="articleBody"> <img width="586" height="720" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 586px) 100vw, 586px" data-src="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg 586w, https://assets.jazziz.com/uploads/2019/09/fall-2019-cover-244x300.jpg 244w, https://assets.jazziz.com/uploads/2019/09/fall-2019-cover-450x553.jpg 450w, https://assets.jazziz.com/uploads/2019/09/fall-2019-cover-20x25.jpg 20w, https://assets.jazziz.com/uploads/2019/09/fall-2019-cover-225x276.jpg 225w" /> FEATURES All of Me Jazzmeia Horn expresses herself fully on her much-anticipated sophomore recording. By Bob Weinberg Art Appreciation On the 100th Anniversary of Art Blakey's birth, those who knew him best remember the life of a jazz giant. By Brian Zimmerman PLUS… Pianist Fabian Almazan's latest album documents his return to Cuba; a conversation&hellip;<div class="paywall" style="margin-top:30px; margin-bottom:30px; text-align:center;"><div style="background-color: #ffffff; border: 1px solid #be4a4a; padding: 20px; margin-top: 30px; font-weight: bold; font-size: 26px; text-align: center;">This content is available to subscribers only. To continue reading, please <a href="/login/">login</a> or start a <a href="https://www.cambeywest.com/subscribe2/?p=JAZ&amp;f=freetrial">FREE 14-Day Digital Subscription</a>. Bundle your subscription with our award-winning print magazine <a href="https://www.jazziz.com/subscription-options">here</a>.</div><div><a href="https://www.jazziz.com/subscription-options"><img class="alignleft wp-image-17245 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2018/02/view-your-subscription-options-2-1024x512.png" alt="" width="1024" height="512" /></a></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fdownload-the-fall-2019-issue%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Download+the+Fall+2019+Issue&url=https%3A%2F%2Fwww.jazziz.com%2Fdownload-the-fall-2019-issue%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>1</span> </a> <a href="https://www.jazziz.com/download-the-fall-2019-issue/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/download-the-fall-2019-issue/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2019-09-05T14:20:32-04:00" itemprop="datePublished" content="2019-09-05T14:20:32-04:00">September 5, 2019</time><meta itemprop="dateModified" class="updated" content="2019-09-05T14:20:32-04:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/09/fall-2019-cover.jpg"><meta itemprop="width" content="586" /><meta itemprop="height" content="720" /> </span></aside></article></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="widget_thrive_leads-3" class="widget style1 widget_thrive_leads"><div class="tve-leads-widget tve-leads-track-widget-1 tve-tl-anim tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1" data-form-state=""><style type="text/css" class="tve_custom_style">@import url(//fonts.googleapis.com/css?family=Lora:400,700&subset=latin);@import url(//fonts.googleapis.com/css?family=Playfair+Display:400,700,&subset=latin);@media (min-width:300px){[data-css="tve-u-65ad0c7c2d2f68"] strong{font-weight:700}#tve_editor [data-css="tve-u-75ad0c7c2d2fc0"] input{font-family:Lora;font-weight:400}[data-css="tve-u-115ad0c7c2d30be"] strong{font-weight:700}#tve_editor [data-css="tve-u-115ad0c7c2d30be"] button{color:rgb(255,255,255);font-size:18px;font-weight:700;font-family:Lora;background-color:rgb(239,38,115)!important}[data-css="tve-u-45ad0c7c2d2efa"] strong{font-weight:700}[data-css="tve-u-05ad0c7c2d2e18"]{overflow:hidden;background-color:rgb(51,51,51)!important;border-radius:0px!important;padding-left:20px!important;padding-right:20px!important}[data-css="tve-u-55ad0c7c2d2f31"]{margin-top:0px!important;margin-bottom:0px!important}[data-css="tve-u-65ad0c7c2d2f68"]{line-height:1.3em!important}#tve_editor [data-css="tve-u-65ad0c7c2d2f68"]{font-weight:400;font-family:Lora!important;background-color:inherit!important;color:rgb(255,255,255)!important;font-size:17px!important}[data-css="tve-u-45ad0c7c2d2efa"]{line-height:1.3em!important}#tve_editor [data-css="tve-u-45ad0c7c2d2efa"]{font-weight:400;font-family:"Playfair Display"!important;font-size:30px!important;color:rgb(255,255,255)!important}#tve_editor [data-css="tve-u-95ad0c7c2d304c"]:hover input{background-color:rgb(159,202,196)!important;background-image:linear-gradient(rgb(159,202,196),rgb(159,202,196))!important;background-size:auto!important;background-position:0 0px!important;background-attachment:scroll!important;background-repeat:no-repeat!important}#tve_editor [data-css="tve-u-105ad0c7c2d3085"]>:first-child{color:rgb(177,177,177)}[data-css="tve-u-35ad0c7c2d2ec2"]{padding:0 0 10px!important}[data-css="tve-u-25ad0c7c2d2e8b"]{min-height:0px!important}[data-css="tve-u-75ad0c7c2d2fc0"]{border-radius:0;overflow:hidden;margin-bottom:0px!important;margin-top:0px!important;padding:0px!important}#tve_editor [data-css="tve-u-95ad0c7c2d304c"] input{font-size:16px;border:1px solid rgb(229,229,229);border-radius:0;overflow:hidden;font-family:Lora;font-weight:400;padding:14px 20px!important;margin-bottom:5px!important}[data-css="tve-u-15ad0c7c2d2e53"]{padding:10px 0 0px!important}}@media (max-width:767px){[data-css="tve-u-35ad0c7c2d2ec2"]{padding:20px 0 0px!important}[data-css="tve-u-55ad0c7c2d2f31"]{padding:20px 0 0px!important}[data-css="tve-u-75ad0c7c2d2fc0"]{margin-top:0px!important;padding-top:0px!important}}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="widget"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-widget thrv_wrapper tve_no_drag tve_editor_main_content tve_empty_dropzone on_hover" style="" data-css="tve-u-05ad0c7c2d2e18"><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15ad0c7c2d2e53"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-25ad0c7c2d2e8b"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-35ad0c7c2d2ec2"><p data-css="tve-u-45ad0c7c2d2efa" style="text-align: center;"><strong>Join Our Email Newsletter!</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-55ad0c7c2d2f31"><p data-css="tve-u-65ad0c7c2d2f68" data-default="Enter your text here...">Join thousands of other jazz enthusiasts and get new music, artists, albums, events and more delivered to your inbox.</p></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-75ad0c7c2d2fc0"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post" novalidate="novalidate"><div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone"><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--1"><div class="tcb-flex-col" data-css="tve-u-85ad0c7c2d3006" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-95ad0c7c2d304c"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-105ad0c7c2d3085"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope"><title>envelope</title> <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path> </svg></div> <input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style=""></div></div></div></div></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-115ad0c7c2d30be" data-tcb_hover_state_parent="" data-button-style="default"> <button type="submit" style="" class="tve-froala">Sign Up Now!</button></div></div> <input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjExNzoiVGhhbmtzIGZvciBzaWduaW5nIHVwLiA8YSBocmVmPSIvc3Vic2NyaWJlLyI+Q2xpY2sgaGVyZSB0byB0cnkgb3V0IHRoZSBmdWxsIEpBWlpJWiBNYWdhemluZSBjb21wbGV0ZWx5IHJpc2sgZnJlZSE8L2E+Ijt9"><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value=""><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source Thrive Sidebar Widget"></form></div></div></div></div></div></div></div></div></div></div></div><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"></div></div></div></div></aside></div></div></div></div><aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt"></div></div></div></div></aside><aside class="content-widget-sponsor content-widget-footer"><div class="row row-fluid"><div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4><div class="textwidget"><ul><li><div id="uT8mfDrYKlhJEG24PL0m"></div><p></li><li><div id="mh8onJAZeoe2Vtc1ZJnt"></div><p></li><li><div id="tCJrE9NQacLVgN7GRa1T"></div><p></li><li><div id="af0e4JEoZg35JMp3cnlz"></div><p></li><li><div id="GKI47YBv0dlHSXF32ar1"></div><p></li><li><div id="a23bcvgY7vO4qfnM3F5L"></div><p></li><li><div id="hNAI4y60m2XSGCObczUB"></div><p></li><li><div id="LcaDXESmpF8B6IyhiwIB"></div><p></li><li><div id="r3efoc2Y3KVtSPjC72xP"></div><p></li><li><div id="aSpD3SnflUtHur9R5CGi"></div><p></li></ul></div></div></div></aside><footer id="footer" class="style1 center-align-text  light"><div class="row no-padding  center-align"><div class="small-12 medium-4 columns"><div id="nav_menu-1" class="widget style1 widget_nav_menu"></div></div><div class="small-12 medium-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p><p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p><p><small>FOLLOW US ON</small><br /> <a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p></div></div></div><div class="small-12 medium-4 columns"><div id="nav_menu-2" class="widget style1 widget_nav_menu"></div></div></div></footer><aside id="subfooter" class="light"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li><li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li><li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li><li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li></ul></div></div></aside></div></div> <a href="#" id="scroll_totop"></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <a href="#" title="Scroll To Top" id="scroll_totop"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div><div class="tl-states-root tl-anim-zoom_in"><div  class="tl-style" id="tve_tcb2_lp-storyteller" data-state="28"><div class="tve_tcb2_lp-storyteller tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-28" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-o6wz2mvq1bpjv"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@media (min-width:300px){[data-css="tve-u-o6wz2mvq1bpjv"]{overflow:hidden;padding:0 41px 0 0px!important;border-radius:0px!important;max-width:875px!important;border:15px solid rgb(255,255,255)!important}[data-css="tve-u-05d693cd9e4801"]{font-size:20px;width:20px;height:20px;color:rgb(255,255,255);border:none;border-radius:0;overflow:hidden;position:absolute;right:10px;top:-20px;z-index:10;background-image:linear-gradient(rgb(0,0,0),rgb(0,0,0))!important;padding:5px!important;background-size:auto!important;background-position:0 0px!important;background-attachment:scroll!important;background-repeat:no-repeat!important}[data-css="tve-u-25d693cd9e480a"]{padding:0px!important}[data-css="tve-u-85d693cd9e4817"]{margin-top:37px!important}[data-css="tve-u-45d693cd9e480e"]{padding-bottom:0px!important;padding-top:0px!important}#tve_editor [data-css="tve-u-95d693cd9e4819"]{color:rgb(22,22,22)!important;font-size:27px!important}[data-css="tve-u-35d693cd9e480c"]{margin-top:0px!important;margin-bottom:0px!important}[data-css="tve-u-65d693cd9e4812"]{float:left;width:412px;z-index:1460;margin-left:-30px!important;margin-top:-39px!important;margin-bottom:-50px!important}[data-css="tve-u-55d693cd9e4810"]{background-image:url(https://assets.jazziz.com/uploads/2019/05/EllaBustPic-740x479.jpg)!important;background-size:auto!important;background-position:50% 50%!important;background-attachment:scroll!important;background-repeat:no-repeat!important;margin-top:0px!important;padding-top:0px!important}[data-css="tve-u-135d693cd9e4823"] .tcb-button-link{background-image:none!important;background-color:rgb(192,0,0)!important}#tve_editor [data-css="tve-u-135d693cd9e4823"]:hover .tcb-button-link{background-color:rgb(91,0,0)!important}[data-css="tve-u-115d693cd9e481f"]{float:none;margin:30px auto!important}#tve_editor [data-css="tve-u-125d693cd9e4821"]{font-size:20px!important}[data-css="tve-u-75d693cd9e4815"]{margin-bottom:10px!important;margin-top:10px!important}[data-css="tve-u-105d693cd9e481d"]{font-size:24px!important}[data-css="tve-u-95d693cd9e4819"]{line-height:1.35em!important}}@media (max-width:767px){[data-css="tve-u-85d693cd9e4817"]{margin-top:15px!important;margin-bottom:23px!important}[data-css="tve-u-35d693cd9e480c"]{margin-left:21px!important}[data-css="tve-u-45d693cd9e480e"]{padding-left:5px!important}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05d693cd9e4801" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"> <svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15d693cd9e4807"><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" style="" data-css="tve-u-25d693cd9e480a"><div class="tve-content-box-background"></div><div class="tve-cb tve_empty_dropzone"><div class="thrv_wrapper thrv-columns" data-css="tve-u-35d693cd9e480c" style=""><div class="tcb-flex-row tcb--cols--2" data-css="tve-u-45d693cd9e480e"><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-55d693cd9e4810"><div class="thrv_wrapper tve_image_caption tcb-mobile-hidden" data-css="tve-u-65d693cd9e4812" data-clear="both"><span class="tve_image_frame"><img class="tve_image" alt="" srcset="//assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img-150x150.jpg 150w, //assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img-220x300.jpg 220w, //assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img.jpg 412w" sizes="(max-width:412px) 100vw, 412px" width="412" height="562" title="storyteller_lightbox_img" data-id="357" src="//assets.jazziz.com/uploads/tve_leads_templates/lightbox/tcb2_lp-storyteller/images/storyteller_lightbox_img.jpg"></span></div></div></div><div class="tcb-flex-col"><div class="tcb-col tve_empty_dropzone" data-css="tve-u-75d693cd9e4815"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-85d693cd9e4817"><p data-css="tve-u-95d693cd9e4819" data-default="Enter your text here..." style="text-align: center;"><br></p><p data-css="tve-u-95d693cd9e4819" data-default="Enter your text here..." style="text-align: center;"><strong>Get 3 Months of&nbsp;</strong><br><strong><span data-css="tve-u-105d693cd9e481d" style="font-size: 24px;">Digital Access + 1 Print Magazine</span> for just 99¢/month!</strong><br><strong>​</strong></p></div><div class="thrv_wrapper thrv_text_element" data-css="tve-u-115d693cd9e481f"><p data-css="tve-u-125d693cd9e4821" style="text-align: center;">Experience everything <strong>JAZZIZ</strong> has to offer. Start a 3-month subscription for just <strong>99¢/month</strong>!</p></div><div class="thrv_wrapper thrv-button" data-css="tve-u-135d693cd9e4823" data-tcb_hover_state_parent=""> <a href="https://www.cambeywest.com/subscribe2/?p=JAZ&amp;f=ThreeMonthPromotion" class="tcb-button-link" target="_blank" rel=" nofollow"> <span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text">Start Your Subscription Now</span></span> </a></div></div></div></div></div></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type='text/javascript'>/* <![CDATA[ */ var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/download-the-fall-2019-issue\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"8878d37680","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"28","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"1"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":22747},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"8878d37680","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"28","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"1"},"form_type_id":10675,"main_group_id":5436,"active_test_id":""},"widget":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":5437,"main_group_id":5436,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":5436,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":22747},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script><style>.wptpa_song_infrmtn,.wptpa_currenttime,.wptpa_duration,.wptpa_song,.wptpa_dwn_cnt,.wptpa_play_cnt,.wptpa_num,.wptpa_h2,.wptpa_ads{font-family:'Roboto',sans-serif}.wptpa_player{background:#FFF}.wptpa_heading:before,.wptpa_heading:after{background:#555}.wptpa_song_infrmtn{color:#555}.wptpa_btn .wptpa_icon{fill:#555}.wptpa_btn.actv .wptpa_icon,.wptpa_btn:hover .wptpa_icon{fill:#3EC3D5}.wptpa_btn:before{background:#555}.wptpa_player .wptpa_seek{background:#555}.wptpa_progress{background:#3EC3D5}.wptpa_ads,.wptpa_currenttime,.wptpa_duration{color:#FFF}.wptpa_volume_seek:before{background:#555}.wptpa_volume_value{background:#3EC3D5}.wptpa_pllst_itm{border-bottom:1px solid rgba(255,255,255,.25);background:rgba(0,0,0,.5);color:#FFF}.wptpa_pllst_itm.crrnt,.wptpa_pllst_itm:hover{background:#c00000;color:#FFF}.wptpa_pllst_itm:last-child{border-bottom:0 solid rgba(255,255,255,.25)}.wptpa_bars,.wptpa_bars:before,.wptpa_bars:after{background:#FFF}.wptpa_line{border-color:#FFFFFF!important}.wptpa_pllst_itm .wptpa_icon{fill:#FFF}.wptpa_dwn_cnt,.wptpa_play_cnt{color:#FFF}.wptpa_scroll_bar{background:#FFF}</style> <script src="https://www.jazziz.com/wp-content/cache/min/1/ac398d99c2ed1a78c5bfdaa67224a99b.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1567714111 -->