<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.jazziz.com/xmlrpc.php"><meta property="og:title" content="Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;" /><meta property="og:description" content="Trumpeter Chet Baker and saxophonist Stan Getz were a match made in jazz heaven. " /><meta property="og:image" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-1200x630.jpg" /><meta property="og:url" content="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Chet Baker and Stan Getz - &quot;Winter Wonderland&quot; - JAZZIZ Magazine</title><link rel="stylesheet" href="https://www.jazziz.com/wp-content/cache/min/1/6b84459aa4527699ade5e4de0d7b80bf.css" data-minify="1" /><link rel="canonical" href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chet Baker and Stan Getz - &quot;Winter Wonderland&quot; - JAZZIZ Magazine" /><meta property="og:description" content="Trumpeter Chet Baker and saxophonist Stan Getz were a match made in jazz heaven." /><meta property="og:url" content="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" /><meta property="og:site_name" content="JAZZIZ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" /><meta property="article:tag" content="Chet Baker" /><meta property="article:tag" content="Stan Getz" /><meta property="article:section" content="Song of the Day" /><meta property="article:published_time" content="2018-12-07T15:17:23+00:00" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg" /><meta property="og:image:secure_url" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg" /><meta property="og:image:width" content="1279" /><meta property="og:image:height" content="721" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jazziz.com\/","sameAs":["https:\/\/www.facebook.com\/JazzizPublishing","https:\/\/www.instagram.com\/jazzizmagazine\/","https:\/\/www.linkedin.com\/company\/jazziz-magazine","https:\/\/www.youtube.com\/user\/JazzizNightlife","https:\/\/www.pinterest.com\/jazzizmedia\/","https:\/\/twitter.com\/jazzizmagazine"],"@id":"https:\/\/www.jazziz.com\/#organization","name":"JAZZIZ","logo":"https:\/\/assets-jazziz-com.s3.amazonaws.com\/uploads\/2018\/03\/jazziz-logo.png"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.jazziz.com' /><link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Feed" href="https://www.jazziz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="JAZZIZ Magazine &raquo; Comments Feed" href="https://www.jazziz.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.7.1" media="all" /><style id='thb-app-inline-css' type='text/css'>body{font-family:'Lora'}</style><link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.8" media="all" /> <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"ab273e5547","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.jazziz.com/?p=14696' /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" /><style type="text/css" id="wp-custom-css">#category-title h1{color:#000}.listen-to{background-color:#f3f3f3;margin-top:50px;padding:20px;margin-bottom:30px;border-left:5px solid}.listen-to a{margin-left:10px}.track-list li{border-bottom:1px solid #ececec;padding-bottom:5px}.listen-to h3{padding:0;margin-bottom:0px!important}#subscribers-only h4{color:#c00000;margin-bottom:30px}#subscribers-only .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern{background-color:#c00000;border-color:#c00000;margin-top:20px}body #subscribers-only p{line-height:1.1}.content-widget-sponsor{background:#fff!important}.grayscale{-webkit-filter:grayscale(0%);filter:grayscale(0%)}.grayscale:hover{-webkit-filter:grayscale(100%);filter:grayscale(100%)}.menu-login-mobile{display:none}#thb_categoryslider_widget-2 .post-content,#thb_categoryslider_widget-2 .slick-dots{display:none}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-14696 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"> <a href="#" class="close">×</a> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a><ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-10556" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10556"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5382" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5382"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-5383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="https://www.jazziz.com/category/feature/">Featured</a></li><li id="menu-item-5384" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5384"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5385"><a href="https://www.jazziz.com/category/review/">Reviews</a></li></ul></li><li id="menu-item-5386" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5386"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-13580" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5388" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-13579" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13579"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li></ul></li><li id="menu-item-5389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5389"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-11801" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11801"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11802" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11802"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li><li id="menu-item-5404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5404"><a href="#">Independent Culture</a></li></ul></li><li id="menu-item-5391" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5391"><a href="#">Our Story</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-9983" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9983"><a href="https://www.jazziz.com/about/">About Us</a></li><li id="menu-item-9984" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9984"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li></ul><div class="content-menu-search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></div><ul class="menu-login-mobile"><li><a class="button-login button black" href="https://www.jazziz.com/login/">Log In</a></li></ul><div class="menu-footer"><p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"><div class="login-header" style="display:none!important;"> <a class="button black" href="https://www.jazziz.com/login/">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large "><div class="row full-width-row no-padding"><div class="small-12 columns"><nav class="full-menu-container text-center "><ul id="menu-main-menu" class="full-menu nav"><li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li id="menu-item-5374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li><li id="menu-item-5375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li id="menu-item-10413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a><ul class="sub-menu "><li id="menu-item-14003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14003"><a href="https://www.jazziz.com/free/miles-davis/">Meeting Miles: Face To Face with the Prince if Darkness</a></li><li id="menu-item-10355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li><li id="menu-item-12228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12228"><a href="https://www.jazziz.com/free/genius-louis-armstrong/">Genius of Louis Armstrong Guide</a></li><li id="menu-item-11081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li><li id="menu-item-10354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li></ul></li></ul></li><li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li id="menu-item-12721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li></ul></li><li id="menu-item-5368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-11799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li id="menu-item-11800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li><li id="menu-item-5401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li id="menu-item-5370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li id="menu-item-9982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li id="menu-item-10152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li id="menu-item-12239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://subs.jazziz.com/servlet/CSGateway?cds_mag_code=JAZ&#038;cds_page_id=195805">Subscriber Customer Service</a></li><li id="menu-item-9981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li></ul></nav></div></div></div></header><div class="header_holder  "><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 large-4 columns logo text-center"> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a></div><div class="small-3 large-4 columns social-holder style1"><div class="login-header" style="display:none!important;"> <a class="button black" href="https://www.jazziz.com/login/">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div><nav class="full-menu-container "><ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10413"><a href="#">Special Issues</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14003"><a href="https://www.jazziz.com/free/miles-davis/">Meeting Miles: Face To Face with the Prince if Darkness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10355"><a href="https://www.jazziz.com/free/pat-metheny/">The Essential Pat Metheny Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12228"><a href="https://www.jazziz.com/free/genius-louis-armstrong/">Genius of Louis Armstrong Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11081"><a href="https://www.jazziz.com/free/jazz-in-the-age-of-trump/">Jazz In The Age of Trump</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10354"><a href="https://www.jazziz.com/free/top-jazz-artists/">Top Jazz Artists</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a href="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://subs.jazziz.com/servlet/CSGateway?cds_mag_code=JAZ&#038;cds_page_id=195805">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li></ul></nav></header></div><aside class="content-widget-ad"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"></div></div></div></div></aside><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-14696 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-chet-baker tag-stan-getz"			         id="post-14696" data-id="14696" data-url="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a></aside><aside class="post-date"> 5 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" title="Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;">Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;</a></h1></header><aside class="post-author"> <em>by</em> <a href="https://www.jazziz.com/author/brian/" title="Posts by Brian Zimmerman" rel="author">Brian Zimmerman</a></aside></div><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fchet-baker-and-stan-getz-winter-wonderland%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Chet+Baker+and+Stan+Getz+%E2%80%93+%E2%80%9CWinter+Wonderland%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fchet-baker-and-stan-getz-winter-wonderland%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>1</span> </a> <a href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="T" itemprop="articleBody"> <img width="1024" height="577" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-1024x577.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-1024x577.jpg 1024w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-300x169.jpg 300w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-768x433.jpg 768w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-450x254.jpg 450w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-20x11.jpg 20w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-225x127.jpg 225w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-900x507.jpg 900w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg 1279w" /><p><strong>Chet Baker &amp; Stan Getz, &#8220;Winter Wonderland,&#8221; from <em>West Coast Live </em>(Pacific Jazz)</strong></p><p>Trumpeter Chet Baker and saxophonist Stan Getz were a match made in jazz heaven. Their styles were similar —laid back, elegant, yet smoldering from the inside — which is why their numerous albums together made for such gratifying listening. Here they are from a live recording at The Haig in Los Angeles in 1953, playing an uptempo bop version of the holiday classic &#8220;Winter Wonderland.&#8221; Christmas carols never swung so hard.</p><div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/sj5x9-irrOo?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><em><strong>Feature photo courtesy Wikimedia Commons</strong></em></p><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="https://www.jazziz.com/tag/chet-baker/" title="">Chet Baker</a>, <a href="https://www.jazziz.com/tag/stan-getz/" title="">Stan Getz</a></div></footer></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fchet-baker-and-stan-getz-winter-wonderland%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Chet+Baker+and+Stan+Getz+%E2%80%93+%E2%80%9CWinter+Wonderland%E2%80%9D&url=https%3A%2F%2Fwww.jazziz.com%2Fchet-baker-and-stan-getz-winter-wonderland%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>1</span> </a> <a href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2018-12-07T10:17:23+00:00" itemprop="datePublished" content="2018-12-07T10:17:23+00:00">December 7, 2018</time><meta itemprop="dateModified" class="updated" content="2018-12-07T10:17:23+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg"><meta itemprop="width" content="1279" /><meta itemprop="height" content="721" /> </span></aside></article><div class="row post"><aside class="small-12 columns post-content related-posts"><h4><strong>Related News</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-13935 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-billie-holiday tag-charlie-parker tag-chet-baker tag-diana-ross tag-don-cheadle tag-don-shirley tag-ethan-hawke tag-forest-whitaker tag-glenn-miller tag-james-stewart tag-miles-davis" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/5-actors-who-played-real-life-jazz-artists/" title="Hitting the Right Notes: Five Actors Who Played Real-Life Jazz Artists"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2018/11/greenbook2-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2018/11/greenbook2-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/11/greenbook2-680x400.jpg 680w, https://assets.jazziz.com/uploads/2018/11/greenbook2-340x200.jpg 340w, https://assets.jazziz.com/uploads/2018/11/greenbook2-20x11.jpg 20w, https://assets.jazziz.com/uploads/2018/11/greenbook2-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/5-actors-who-played-real-life-jazz-artists/" title="Hitting the Right Notes: Five Actors Who Played Real-Life Jazz Artists">Hitting the Right Notes: Five Actors Who Played Real-Life Jazz Artists</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/5-actors-who-played-real-life-jazz-artists/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2018-11-13T07:05:44+00:00" itemprop="datePublished" content="2018-11-13T07:05:44+00:00">November 13, 2018</time><meta itemprop="dateModified" class="updated" content="2018-11-07T07:27:20+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/11/greenbook2.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="780" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-11471 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chet-baker tag-jerry-paper tag-joey-alexander tag-sarah-mckenzie tag-shinya-fukumori" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" title="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More"> <img width="620" height="400" src="https://assets.jazziz.com/uploads/2018/07/chetbaker-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More" sizes="(max-width: 620px) 100vw, 620px" data-src="https://assets.jazziz.com/uploads/2018/07/chetbaker-620x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/07/chetbaker-620x400.jpg 620w, https://assets.jazziz.com/uploads/2018/07/chetbaker-20x13.jpg 20w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/" title="New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More">New Music Monday: Chet Baker, Joey Alexander, Shinya Fukumori Trio and More</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-music-monday-chet-baker-joey-alexander-shinya-fukumori-trio-and-more/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2018-07-23T07:46:10+00:00" itemprop="datePublished" content="2018-07-23T07:46:10+00:00">July 23, 2018</time><meta itemprop="dateModified" class="updated" content="2018-07-30T09:56:37+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/07/chetbaker.jpg"><meta itemprop="width" content="620" /><meta itemprop="height" content="413" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-7252 post type-post status-publish format-standard has-post-thumbnail hentry category-top-feature tag-art-pepper tag-chet-baker tag-gerry-mulligan tag-walkin-shoes tag-west-coast-jazz" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/short-history-walkin-shoes-gerry-mulligan-1952/" title="A short history of&#8230;&#8221;Walkin&#8217; Shoes&#8221; (Gerry Mulligan, 1952)"> <img width="548" height="400" src="https://assets.jazziz.com/uploads/2017/03/GerryMulligan2.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="A short history of...&quot;Walkin&#039; Shoes&quot; (Gerry Mulligan, 1952)" sizes="(max-width: 548px) 100vw, 548px" data-src="https://assets.jazziz.com/uploads/2017/03/GerryMulligan2.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2017/03/GerryMulligan2.jpg 805w, https://assets.jazziz.com/uploads/2017/03/GerryMulligan2-300x219.jpg 300w, https://assets.jazziz.com/uploads/2017/03/GerryMulligan2-768x561.jpg 768w, https://assets.jazziz.com/uploads/2017/03/GerryMulligan2-570x416.jpg 570w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/short-history-walkin-shoes-gerry-mulligan-1952/" title="A short history of&#8230;&#8221;Walkin&#8217; Shoes&#8221; (Gerry Mulligan, 1952)">A short history of&#8230;&#8221;Walkin&#8217; Shoes&#8221; (Gerry Mulligan, 1952)</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/short-history-walkin-shoes-gerry-mulligan-1952/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2017-04-04T09:20:31+00:00" itemprop="datePublished" content="2017-04-04T09:20:31+00:00">April 4, 2017</time><meta itemprop="dateModified" class="updated" content="2017-04-04T09:20:31+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2017/03/GerryMulligan2.jpg"><meta itemprop="width" content="805" /><meta itemprop="height" content="588" /> </span></aside></article></div></div></aside></div></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"></div></div></div><div id="thb_latestimages_widget-2" class="widget style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-14716 type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-grammy-awards"> <a class="figure  " href="https://www.jazziz.com/2019-grammy-awards-the-jazz-nominees/" rel="bookmark" title="2019 GRAMMY Awards: The Jazz Nominees"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://assets.jazziz.com/uploads/2018/12/grammy-awards-150x150.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/grammy-awards-150x150.jpg 150w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-300x300.jpg 300w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-180x180.jpg 180w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-90x90.jpg 90w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-450x450.jpg 450w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-270x270.jpg 270w, https://assets.jazziz.com/uploads/2018/12/grammy-awards-20x20.jpg 20w" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/feature/" class="cat-feature" aria-label="Features">Features</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/2019-grammy-awards-the-jazz-nominees/" title="2019 GRAMMY Awards: The Jazz Nominees">2019 GRAMMY Awards: The Jazz Nominees</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/2019-grammy-awards-the-jazz-nominees/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2018-12-07T12:02:35+00:00" itemprop="datePublished" content="2018-12-07T12:02:35+00:00">December 7, 2018</time><meta itemprop="dateModified" class="updated" content="2018-12-07T12:06:15+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/grammy-awards.jpg"><meta itemprop="width" content="1280" /><meta itemprop="height" content="720" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-14718 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-herbie-hancock"> <a class="figure  " href="https://www.jazziz.com/herbie-hancock-receives-benjamin-franklin-medal-from-the-royal-society-for-the-arts/" rel="bookmark" title="Herbie Hancock Receives Benjamin Franklin Medal from the Royal Society for the Arts"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="Herbie Hancock Receives Benjamin Franklin Medal from the Royal Society for the Arts" sizes="(max-width: 150px) 100vw, 150px" data-src="https://assets.jazziz.com/uploads/2018/12/herbie-150x150.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/herbie-150x150.jpg 150w, https://assets.jazziz.com/uploads/2018/12/herbie-300x300.jpg 300w, https://assets.jazziz.com/uploads/2018/12/herbie-180x180.jpg 180w, https://assets.jazziz.com/uploads/2018/12/herbie-90x90.jpg 90w, https://assets.jazziz.com/uploads/2018/12/herbie-450x450.jpg 450w, https://assets.jazziz.com/uploads/2018/12/herbie-270x270.jpg 270w, https://assets.jazziz.com/uploads/2018/12/herbie-20x20.jpg 20w" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/herbie-hancock-receives-benjamin-franklin-medal-from-the-royal-society-for-the-arts/" title="Herbie Hancock Receives Benjamin Franklin Medal from the Royal Society for the Arts">Herbie Hancock Receives Benjamin Franklin Medal from the Royal Society for the Arts</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/herbie-hancock-receives-benjamin-franklin-medal-from-the-royal-society-for-the-arts/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2018-12-07T11:56:06+00:00" itemprop="datePublished" content="2018-12-07T11:56:06+00:00">December 7, 2018</time><meta itemprop="dateModified" class="updated" content="2018-12-07T11:56:06+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/herbie.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-14661 type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-allan-holdsworth tag-fred-hersch tag-jacob-collier tag-norman-granz tag-van-morrison"> <a class="figure  " href="https://www.jazziz.com/new-release-cheat-sheet-december-7/" rel="bookmark" title="New Release Cheat Sheet: December 7"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://assets.jazziz.com/uploads/2018/12/van2-1-150x150.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/van2-1-150x150.jpg 150w, https://assets.jazziz.com/uploads/2018/12/van2-1-300x300.jpg 300w, https://assets.jazziz.com/uploads/2018/12/van2-1-180x180.jpg 180w, https://assets.jazziz.com/uploads/2018/12/van2-1-90x90.jpg 90w, https://assets.jazziz.com/uploads/2018/12/van2-1-450x450.jpg 450w, https://assets.jazziz.com/uploads/2018/12/van2-1-270x270.jpg 270w, https://assets.jazziz.com/uploads/2018/12/van2-1-20x20.jpg 20w" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/feature/" class="cat-feature" aria-label="Features">Features</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/new-release-cheat-sheet-december-7/" title="New Release Cheat Sheet: December 7">New Release Cheat Sheet: December 7</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/new-release-cheat-sheet-december-7/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2018-12-07T11:21:36+00:00" itemprop="datePublished" content="2018-12-07T11:21:36+00:00">December 7, 2018</time><meta itemprop="dateModified" class="updated" content="2018-12-07T11:21:36+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/van2-1.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-14696 type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-chet-baker tag-stan-getz"> <a class="figure  " href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" rel="bookmark" title="Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-150x150.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-150x150.jpg 150w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-300x300.jpg 300w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-180x180.jpg 180w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-90x90.jpg 90w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-450x450.jpg 450w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-270x270.jpg 270w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-20x20.jpg 20w" /> </a><div class="listing_content"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/song-of-the-day/" class="cat-song-of-the-day" aria-label="Song of the Day">Song of the Day</a></aside></div><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/" title="Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;">Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/chet-baker-and-stan-getz-winter-wonderland/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2018-12-07T10:17:23+00:00" itemprop="datePublished" content="2018-12-07T10:17:23+00:00">December 7, 2018</time><meta itemprop="dateModified" class="updated" content="2018-12-07T10:17:23+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg"><meta itemprop="width" content="1279" /><meta itemprop="height" content="721" /> </span></aside></div></li></ul></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"></div></div></div></div></aside></div></div></div></div><aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt"></div></div></div></div></aside><aside class="content-widget-sponsor content-widget-footer"><div class="row row-fluid"><div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4><div class="textwidget"><ul><li></p><div id="uT8mfDrYKlhJEG24PL0m"></div><p></li><li></p><div id="mh8onJAZeoe2Vtc1ZJnt"></div><p></li><li></p><div id="tCJrE9NQacLVgN7GRa1T"></div><p></li><li></p><div id="af0e4JEoZg35JMp3cnlz"></div><p></li><li></p><div id="GKI47YBv0dlHSXF32ar1"></div><p></li><li></p><div id="a23bcvgY7vO4qfnM3F5L"></div><p></li><li></p><div id="hNAI4y60m2XSGCObczUB"></div><p></li><li></p><div id="LcaDXESmpF8B6IyhiwIB"></div><p></li><li></p><div id="r3efoc2Y3KVtSPjC72xP"></div><p></li><li></p><div id="aSpD3SnflUtHur9R5CGi"></div><p></li></ul></div></div></div></aside><footer id="footer" class="style1 center-align-text  light"><div class="row no-padding  center-align"><div class="small-12 medium-4 columns"><div id="nav_menu-1" class="widget style1 widget_nav_menu"></div></div><div class="small-12 medium-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p><p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p><p><small>FOLLOW US ON</small><br /> <a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p></div></div></div><div class="small-12 medium-4 columns"><div id="nav_menu-2" class="widget style1 widget_nav_menu"></div></div></div></footer><aside id="subfooter" class="light"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/2018-JAZZIZ-Media-Kit.pdf">Media Kit</a></li><li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li><li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li><li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li></ul></div></div></aside></div></div> <a href="#" id="scroll_totop"></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <a href="#" title="Scroll To Top" id="scroll_totop"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <script type='text/javascript'>/* <![CDATA[ */ var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/chet-baker-and-stan-getz-winter-wonderland\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"fbd5b730f3","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":13165,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":14696},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"fbd5b730f3","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":13165,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":14696},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script> <script src="https://www.jazziz.com/wp-content/cache/min/1/379634289052c22a903bd9fc24cf9a89.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1544215517 -->