<!doctype html><html lang="en-US"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T8X9WG4');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.jazziz.com/xmlrpc.php"><meta property="og:title" content="Betty Davis, Branford Marsalis, Chet Baker &#038; More : The Week in Jazz" /><meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top. Note-Worthy Betty Davis Documentary to Arrive on DVD: Betty: They Say I&#8217;m Different is set to be released on DVD on&hellip;" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2019/12/betty-1200x630.jpg" /><meta property="og:url" content="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Betty Davis, Branford Marsalis, Chet Baker &amp; More : The Week in Jazz - JAZZIZ Magazine</title><link rel="stylesheet" href="https://www.jazziz.com/wp-content/cache/min/1/4018340dedecdccf613437eb59e1a668.css" data-minify="1" /><meta name="description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Betty Davis, Branford Marsalis, Chet Baker &amp; More : The Week in Jazz - JAZZIZ Magazine" /><meta property="og:description" content="The Week in Jazz is your roundup of new and noteworthy stories from the jazz world." /><meta property="og:url" content="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" /><meta property="og:site_name" content="JAZZIZ Magazine" /><meta property="article:publisher" content="https://www.facebook.com/JazzizPublishing" /><meta property="article:tag" content="Betty Davis" /><meta property="article:tag" content="Branford Marsalis" /><meta property="article:tag" content="Cagri Sertel" /><meta property="article:tag" content="Chet Baker" /><meta property="article:tag" content="Ecrument Orkut" /><meta property="article:tag" content="Igor Butman" /><meta property="article:tag" content="Jazz at Lincoln Center Orchestra" /><meta property="article:tag" content="Julia Hulsmann" /><meta property="article:tag" content="Kayla Waters" /><meta property="article:tag" content="Kendra Shank" /><meta property="article:tag" content="Milton Nascimento" /><meta property="article:tag" content="Moscow Jazz Orchestra" /><meta property="article:tag" content="Norah Jones" /><meta property="article:tag" content="Rigas Ritmi" /><meta property="article:tag" content="Roberto Fonseca" /><meta property="article:tag" content="Sharon Van Etten" /><meta property="article:tag" content="Wayne Shorter" /><meta property="article:tag" content="Wynton Marsalis" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-12-27T15:25:31+00:00" /><meta property="og:image" content="https://assets.jazziz.com/uploads/2019/12/betty.jpg" /><meta property="og:image:secure_url" content="https://assets.jazziz.com/uploads/2019/12/betty.jpg" /><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="720" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jazziz.com/#website","url":"https://www.jazziz.com/","name":"JAZZIZ Magazine","description":"The Authoritative Voice in Jazz","potentialAction":{"@type":"SearchAction","target":"https://www.jazziz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/#primaryimage","url":"https://assets.jazziz.com/uploads/2019/12/betty.jpg","width":1240,"height":720},{"@type":"WebPage","@id":"https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/#webpage","url":"https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/","inLanguage":"en-US","name":"Betty Davis, Branford Marsalis, Chet Baker &amp; More : The Week in Jazz - JAZZIZ Magazine","isPartOf":{"@id":"https://www.jazziz.com/#website"},"primaryImageOfPage":{"@id":"https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/#primaryimage"},"datePublished":"2019-12-27T15:25:31+00:00","dateModified":"2019-12-27T15:25:31+00:00","author":{"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99"},"description":"The Week in Jazz is your roundup of new and noteworthy stories from the jazz world."},{"@type":["Person"],"@id":"https://www.jazziz.com/#/schema/person/2c292a5f473d38874383ab38228d4f99","name":"Matt Micucci","image":{"@type":"ImageObject","@id":"https://www.jazziz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e1b75fe01847e40f7e83ccf777fc4f7?s=96&d=mm&r=g","caption":"Matt Micucci"},"description":"Matt Micucci is the Online Editor of JAZZIZ Magazine.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//assets.jazziz.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel="stylesheet" id="thb-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6" media="all" /><style id='thb-app-inline-css' type='text/css'>body{font-family:'Lora'}</style><link rel="stylesheet" id="thb-google-fonts-css" href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.3.2" media="all" />   <script type='text/javascript'>/* <![CDATA[ */ var ac_ajax = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","update_nonce":"c80aeb9336","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var remote_authentication = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","remote_authentication_nonce":"0fead15157"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var inside_track = {"ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","vote_nonce":"b511edc578"}; /* ]]> */</script>    <link rel='https://api.w.org/' href='https://www.jazziz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jazziz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jazziz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.jazziz.com/?p=25721' />  <style type="text/css" id="tve_global_variables"></style><link rel="Shortcut Icon" type="image/x-icon" href="https://www.jazziz.com/wp-content/themes/thevoux-wp-child/img/favicon.ico" /><style type="text/css" id="wp-custom-css">#category-title h1{color:#000}.listen-to{background-color:#f3f3f3;margin-top:50px;padding:20px;margin-bottom:30px;border-left:5px solid}.listen-to a{margin-left:10px}.track-list li{border-bottom:1px solid #ececec;padding-bottom:5px}.listen-to h3{padding:0;margin-bottom:0px!important}#subscribers-only h4{color:#c00000;margin-bottom:30px}#subscribers-only .vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern{background-color:#c00000;border-color:#c00000;margin-top:20px}body #subscribers-only p{line-height:1.1}.content-widget-sponsor{background:#fff!important}.grayscale{-webkit-filter:grayscale(0%);filter:grayscale(0%)}.grayscale:hover{-webkit-filter:grayscale(100%);filter:grayscale(100%)}.menu-login-mobile{display:none}#thb_categoryslider_widget-2 .post-content,#thb_categoryslider_widget-2 .slick-dots{display:none}.remote-authentication-error{background-color:#f2dede;padding:10px;border-left:10px solid red}.ac-list{border-bottom:1px dotted #ccc;padding-bottom:10px;margin-bottom:20px}.ac-list:last-child{border-bottom:none}.ac-list-title{color:#c00000}.ac-action-text{display:block;font-weight:400;font-size:13px;font-style:italic}p.ac-list-description{font-size:12px}.ac-success{color:green}.ac-error{color:red}h3.ac-available-lists-heading{margin-top:30px}.tax-magazine_issues #archive-title,.page-id-15869 #archive-title{background:#fff;padding-bottom:0}.tax-magazine_issues #archive-title h1,.page-id-15869 #archive-title h1{color:#000}.tax-magazine_issues aside.content-widget-ad{display:none}h7.release-date{text-align:center;color:#666;display:block;text-transform:uppercase}form#external-login-form{width:100%;margin:0 auto;text-align:center}#external-forgot-password{font-size:12px}.page-id-14810 .content-widget-footer,.page-id-14810 #footer,.page-id-14810 .thb_ad_header,.page-id-16448 .content-widget-footer,.page-id-16448 #footer,.page-id-16448 .thb_ad_header,.page-id-21036 .content-widget-footer,.page-id-21036 #footer,.page-id-21036 .thb_ad_header{display:none}.wp-post-image{margin-bottom:20px}.flex-video.widescreen.youtube{margin-bottom:30px}.mejs-container{margin-bottom:20px}div#gfield_description_5_25,div#gfield_description_5_33{padding:0;margin-top:-15px}.Inside_Track_Widget .slick-dots{display:none}.issues{display:grid;grid-template-columns:repeat(auto-fill,minmax(320px,1fr));grid-gap:10px;align-items:stretch}.issue{max-width:100%;text-align:center;margin-bottom:30px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>   </head><body class="post-template-default single single-post postid-25721 single-format-standard thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.6 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8X9WG4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper" class="thb-page-transition-off"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"> <a href="#" class="close">×</a> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a> <a class="button black" href="/login">Log In</a> <a class="button" href="/subscription-options">Subscribe</a><ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-10551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li id="menu-item-5366" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-5374" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li id="menu-item-5375" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li id="menu-item-5376" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li id="menu-item-17276" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li id="menu-item-5367" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-12721" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li id="menu-item-5378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li id="menu-item-10412" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li id="menu-item-19168" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li id="menu-item-5368" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li id="menu-item-15940" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-24106" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li id="menu-item-24107" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li id="menu-item-11799" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11800" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li id="menu-item-5400" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-5401" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li id="menu-item-5370" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-9982" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li id="menu-item-9981" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-18290" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-10152" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li id="menu-item-12239" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li id="menu-item-18291" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li id="menu-item-21813" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul><div class="content-menu-search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></div><ul class="menu-login-mobile"><li><a class="button-login button black" href="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/">Log In</a></li></ul><div class="menu-footer"><p>Copyright © 2018 JAZZIZ Magazine, All Rights Reserved.</p></div></div></nav><div id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top" class="menu-action-button-top"><li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Betty Davis, Branford Marsalis, Chet Baker &#038; More : The Week in Jazz</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-1" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large "><div class="row full-width-row no-padding"><div class="small-12 columns"><nav class="full-menu-container text-center "><ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></div></div></div></header><div class="header_holder "><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a><div class="menu-action-button-top-container"><ul id="menu-action-button-top-2" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div><div class="small-6 large-4 columns logo text-center"> <a href="https://www.jazziz.com" class="logolink" title="JAZZIZ Magazine"> <img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" class="logoimg" alt="JAZZIZ Magazine"/> </a></div><div class="small-3 large-4 columns social-holder"><div class="login-header"> <a class="button black" href="/login">Log In</a></div><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="https://www.jazziz.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside><div class="show-mobile content-subscribe"><div class="menu-action-button-top-container"><ul id="menu-action-button-top-3" class="menu-action-button-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li></ul></div></div></div></div></div><nav class="full-menu-container "><ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10551"><a href="https://www.jazziz.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5366"><a href="#">Read</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5374"><a href="https://www.jazziz.com/category/feature/">Web Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5375"><a href="https://www.jazziz.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5376"><a href="https://www.jazziz.com/category/review/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17276"><a href="https://www.jazziz.com/issues/">Issues</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5367"><a href="#">Listen</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12721"><a href="https://www.jazziz.com/category/playlists/">Playlists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5378"><a href="https://www.jazziz.com/category/podcast/">Podcasts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="https://www.jazziz.com/category/song-of-the-day/">Song of the Day</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19168"><a href="https://www.jazziz.com/category/how-to-listen/">How to Listen</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5368"><a href="https://www.jazziz.com/category/video/">Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15940"><a href="#">Submit Your Music</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24106"><a href="https://www.jazziz.com/inside-track/">Browse Inside Tracks</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24107"><a href="https://www.jazziz.com/inside-track/submit/">Submit Your Album</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11799"><a href="https://www.jazziz.com/advertise/">Advertise</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11800"><a href="https://www.jazziz.com/advertise/">Advertising Request</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5400"><a target="_blank" href="https://assets.jazziz.com/uploads/2019/03/JAZZIZ-The-Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5401"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5370"><a href="#">About</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9982"><a href="https://www.jazziz.com/about/">Our Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9981"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18290"><a href="#">Customer Service</a><ul class="sub-menu "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10152"><a href="https://www.jazziz.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12239"><a href="https://www.cambeywest.com/subscribe2/?p=JAZ&#038;f=custcare">Subscriber Customer Service</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18291"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=JAZ&#038;f=gift">Give a Gift</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21813"><a href="https://www.jazziz.com/store/">Store</a></li></ul></nav></header></div><aside class="content-widget-ad"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_header"><div class="textwidget custom-html-widget"><div id="NbmKMDrpBRQZ5m1CVelz"></div></div></div></div></aside><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-25721 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-betty-davis tag-branford-marsalis tag-cagri-sertel tag-chet-baker tag-ecrument-orkut tag-igor-butman tag-jazz-at-lincoln-center-orchestra tag-julia-hulsmann tag-kayla-waters tag-kendra-shank tag-milton-nascimento tag-moscow-jazz-orchestra tag-norah-jones tag-rigas-ritmi tag-roberto-fonseca tag-sharon-van-etten tag-wayne-shorter tag-wynton-marsalis" id="post-25721" data-id="25721" data-url="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/"><div class="post-title-container"><div class="thb-post-top"><aside class="post-meta style1"> <a href="https://www.jazziz.com/category/news/" class="cat-news" aria-label="News">News</a></aside><aside class="post-date"> 11 hours ago</aside></div><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" title="Betty Davis, Branford Marsalis, Chet Baker &#038; More : The Week in Jazz">Betty Davis, Branford Marsalis, Chet Baker &#038; More : The Week in Jazz</a></h1></header><aside class="post-author"> <em>by</em> <a href="https://www.jazziz.com/author/mmicucci/" title="Posts by Matt Micucci" rel="author">Matt Micucci</a></aside></div><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fbetty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Betty+Davis%2C+Branford+Marsalis%2C+Chet+Baker+%26+More+%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Fbetty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>2</span> </a> <a href="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" data-first="T" itemprop="articleBody"> <img width="1024" height="595" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-large size-large thb-lazyload lazyload wp-post-image" alt="" style="margin-bottom:20px;" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://assets.jazziz.com/uploads/2019/12/betty-1024x595.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/12/betty-1024x595.jpg 1024w, https://assets.jazziz.com/uploads/2019/12/betty-300x174.jpg 300w, https://assets.jazziz.com/uploads/2019/12/betty-768x446.jpg 768w, https://assets.jazziz.com/uploads/2019/12/betty-450x261.jpg 450w, https://assets.jazziz.com/uploads/2019/12/betty-225x131.jpg 225w, https://assets.jazziz.com/uploads/2019/12/betty-900x523.jpg 900w, https://assets.jazziz.com/uploads/2019/12/betty-20x11.jpg 20w, https://assets.jazziz.com/uploads/2019/12/betty.jpg 1240w" /><p><strong><i>The Week in Jazz is your roundup of new and noteworthy stories from the jazz world. It’s a one-stop destination for the music news you need to know. Let’s take it from the top.</i></strong></p><h3><b>Note-Worthy</b></h3><p><b>Betty Davis Documentary to Arrive on DVD:</b><span style="font-weight: 400;"><a href="https://mvdshop.com/products/betty-davis-betty-they-say-im-different-dvd" target="_blank" rel="noopener noreferrer"><em> Betty: They Say I&#8217;m Different</em> is set to be released on DVD on January 17 via MVD Entertainment Group.</a> The film blends documentary and animation to tell the story of the life and career of pioneer music artist Betty Davis &#8211; from her humble and poor beginnings to her growth into a fully-realized black female pioneer the world failed to understand or appreciate. <em>Betty: They Say I’m Different</em> is based on a series of conversations with the elusive Davis and is directed by Phil Cox.</span></p><div class="flex-video widescreen youtube"><iframe title="Betty Davis Betty - They Say Im Different - trailer" width="500" height="281" src="https://www.youtube.com/embed/899Zbfr1IvE?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>New Jazz at Lincoln Center Orchestra Albums Announced:</b><span style="font-weight: 400;"> Blue Engine Records is set to release <em>The Music of Wayne Shorter,</em> which finds tenor saxophone giant Wayne Shorter performing some of his most beloved compositions alongside the Jazz at Lincoln Center Orchestra with Wynton Marsalis. <a href="https://www.amazon.com/Shorter-Lincoln-Center-Orchestra-Marsalis/dp/B082BWZJ9N/" target="_blank" rel="noopener noreferrer">The album, released on digital and CD on January 31,</a> will be the Orchestra&#8217;s first initial physical release of 2020. Three more albums featuring the Jazz at Lincoln Center Orchestra will be released this winter: <em>Sherman Irby&#8217;s Inferno</em> (January 17); <em>Black, Brown and Beige</em> (February 28); and <em>The Ever Fonky Lowdown</em> (March 6).</span></p><p><img class="wp-image-25724 size-large aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets.jazziz.com/uploads/2019/12/wayne-1024x1024.jpg" alt="" width="1024" height="1024" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/12/wayne-1024x1024.jpg 1024w, https://assets.jazziz.com/uploads/2019/12/wayne-300x300.jpg 300w, https://assets.jazziz.com/uploads/2019/12/wayne-150x150.jpg 150w, https://assets.jazziz.com/uploads/2019/12/wayne-768x768.jpg 768w, https://assets.jazziz.com/uploads/2019/12/wayne-800x800.jpg 800w, https://assets.jazziz.com/uploads/2019/12/wayne-180x180.jpg 180w, https://assets.jazziz.com/uploads/2019/12/wayne-90x90.jpg 90w, https://assets.jazziz.com/uploads/2019/12/wayne-450x450.jpg 450w, https://assets.jazziz.com/uploads/2019/12/wayne-270x270.jpg 270w, https://assets.jazziz.com/uploads/2019/12/wayne-20x20.jpg 20w, https://assets.jazziz.com/uploads/2019/12/wayne-225x225.jpg 225w, https://assets.jazziz.com/uploads/2019/12/wayne-900x900.jpg 900w, https://assets.jazziz.com/uploads/2019/12/wayne.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><b>Sharon Van Etten and Norah Jones Performing Together on Stephen Colbert:</b><span style="font-weight: 400;"> Singer/songwriter Sharon Van Etten performed a version of her song &#8220;Seventeen&#8221; alongside Norah Jones. The two artists, who are also real-life friends, traded vocals on an episode of <em>The Late Show with Stephen Colbert</em> from earlier this week, with Van Etten also playing acoustic guitar and Jones on keys. <a href="https://www.amazon.com/Begin-Again-Norah-Jones/dp/B07NN68JLL" target="_blank" rel="noopener noreferrer">Jones dropped a collection of singles earlier this year titled <em>Begin Again</em>.</a></span></p><div class="flex-video widescreen youtube"><iframe title="Sharon Van Etten feat. Norah Jones: &quot;Seventeen&quot;" width="500" height="281" src="https://www.youtube.com/embed/lL8PVtcddG4?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Kayla Waters Tops Billboard Chart for the Third Time:</b><span style="font-weight: 400;"> Urban jazz pianist Kayla Waters topped the Billboard national airplay chart dated December 14 with her new single &#8220;Full Bloom.&#8221; The song appears on her upcoming sophomore album <a href="https://www.amazon.com/Coevolve-Kayla-Waters/dp/B07G43JTPB/ref=sr_1_1?ie=UTF8&amp;qid=1540567275&amp;sr=8-1&amp;keywords=kayla+waters+coevolve" target="_blank" rel="noopener noreferrer"><em>Coevolve</em>, issued last year by Trippin &#8216;N&#8217; Rhythm Records.</a> The album is described as a conceptual collection of songs loosely mirroring Waters&#8217; own growth and development &#8211; musically, personally and spiritually.</span></p><div class="flex-video widescreen youtube"><iframe title="Full Bloom" width="500" height="375" src="https://www.youtube.com/embed/JERQ8eAZED0?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h3><b>The Gig: Live Music &amp; More</b></h3><p><b>Igor Butman Announces 2020 Winter Tour of U.S.:</b><span style="font-weight: 400;"> Internationally acclaimed Russian saxophonist/bandleader/producer Igor Butman will travel to the U.S. for a <a href="http://www.igorbutman.com/en/Touring" target="_blank" rel="noopener noreferrer">five-city tour of some of the country&#8217;s most celebrated jazz institutions this winter.</a> The tour will kick off with four nights at New York&#8217;s iconic Blue Note Jazz Club from January 20 to February 2. This four-night stint will feature his Moscow Jazz Orchestra and celebrate this 16-piece ensemble&#8217;s 20th anniversary. Other dates of the tour will feature Butman&#8217;s smaller outfit &#8211; the Igor Butman Quintet.</span></p><div class="flex-video widescreen youtube"><iframe title="Igor Butman Ft. Wynton Marsalis - Blues For Wynton" width="500" height="281" src="https://www.youtube.com/embed/8g1TKPXOHts?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Branford Marsalis to Ring in the New Year at Terrace Theater: </b><span style="font-weight: 400;">Saxophonist/bandleader Branford Marsalis returns to the Kennedy Center&#8217;s Terrace Theater in Washington, D.C., to play<a href="https://www.kennedy-center.org/calendar/event/MUJGN" target="_blank" rel="noopener noreferrer"> a special New Year&#8217;s Eve show on December 31.</a> The 16-time Grammy Award nominee will be performing with his quartet featuring pianist Joey Calderazzo, bassist Eric Revis and drummer Justin Faulkner. The quartet released a new album, <a href="https://www.amazon.com/Secret-Between-Shadow-Soul/dp/B07KZHV87M" target="_blank" rel="noopener noreferrer"><em>The Secret Between the Shadow and the Soul</em></a>, earlier this year.</span></p><div class="flex-video widescreen youtube"><iframe title="Branford Marsalis Quartet - The Making of The Secret Between the Shadow and the Soul" width="500" height="281" src="https://www.youtube.com/embed/JjMtRips0WE?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h3><b>The Festival Guide</b></h3><p><b>Kendra Shank to Celebrate Abbey Lincoln at NYC Winter Jazzfest:</b><span style="font-weight: 400;"> Vocalist Kendra Shank is set to pay tribute to her friend and mentor Abbey Lincoln on January 10 at New York&#8217;s Kitano as part of the <a href="https://www.winterjazzfest.com/" target="_blank" rel="noopener noreferrer">NYC Winter Jazzfest.</a> Shank will be performing a program of songs composed by the legendary singer, songwriter, actress, poet, civil rights activist and NEA Jazz Master. &#8220;Abbey&#8217;s songs celebrate the human spirit and address social issues that are relevant to our times, &#8221; says Shank, &#8220;I&#8217;m honored to celebrate her legacy and 90th birth-year at Winter Jazzfest.&#8221; The vocalist released an LP celebrating Lincoln&#8217;s legacy in 2006 titled <em>A Free Spirit: An Abbey Lincoln Songbook.</em></span></p><div class="flex-video widescreen youtube"><iframe title="The Music Is The Magic" width="500" height="375" src="https://www.youtube.com/embed/9twalUxp9q4?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Istanbul Jazz Festival Highlights the Best of Turkish Jazz of the 2010s:</b><span style="font-weight: 400;"> The <a href="https://caz.iksv.org/en" target="_blank" rel="noopener noreferrer">Istanbul Jazz Festival</a> has created a new Spotify playlist celebrating a decade of Turkish jazz. The 100-piece list is titled &#8220;Jazz from Turkey: 2010s&#8221; and features 96 different artists and ensembles. It was compiled by the festival with assistance from various professionals working in or around the jazz industry &#8211; including journalists, critics, radio hosts, record labels and festival directors. The most recommended tracks were &#8220;Low Profile&#8221; by Ercüment Orkut (2015) and &#8220;Burning Circles&#8221; by the Çağrı Sertel Trio (2010).</span></p><p><iframe title="Spotify Embed: 2010-2019 Arası Türkiye Caz Sahnesinden 100 Parça " width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/4MR9jEYPPLyMAWwhMvvCyO"></iframe></p><p><b>Rigas Ritmi to Celebrate 20th-Anniversary: </b><span style="font-weight: 400;">The 20th-anniversary edition of <a href="http://www.rigasritmi.lv/en/home" target="_blank" rel="noopener noreferrer">Rigas Ritmi</a> &#8211; the festival of improvisation, jazz and world music held annually in Riga, Latvia &#8211; is set to take place on July 1-4. Cuban music maestro Roberto Fonseca, world music supergroup Bokanté and Quincy Jones-protegé, singer Clark Beckham, are among the acts that will take to the stage for this landmark edition of the festival. Also scheduled to perform, Swedish vocalist Liselotte Östblom, winner of the Riga Jazz Stage 2019. </span></p><div class="flex-video widescreen youtube"><iframe title="Roberto Fonseca - Yesun" width="500" height="281" src="https://www.youtube.com/embed/mhNKC6HPubg?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h3><b>New Release Cheat Sheet</b></h3><p><b>Milton Nascimento, <em>Maria Maria</em> (Far Out)</b></p><p><span style="font-weight: 400;">Far Out Recordings has released <a href="https://www.faroutrecordings.com/collections/all/products/milton-nascimento-maria-maria-1976" target="_blank" rel="noopener noreferrer">Milton Nascimento&#8217;s<em> Maria Maria</em></a>, a soundtrack he wrote to a ballet exploring the legacy of slavery in his home country of Brazil, on vinyl for the very first time. Nascimento, one of Brazil&#8217;s most celebrated songwriters, recorded the album in 1974 with an all-star cast featuring Nana Vasconcelos and Joao Donato, among others. Yet, the album remained unreleased for almost thirty years, when it was finally released as part of a double CD set alongside Nascimento&#8217;s ballet soundtrack follow-up, 1984&#8217;s Ultimo Tren &#8211; which will also be released on vinyl by Far Out in early 2020.</span></p><div class="flex-video widescreen youtube"><iframe title="Milton Nascimento - Maria Maria (Full Album Stream)" width="500" height="281" src="https://www.youtube.com/embed/H_XkE6n9NFM?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Julia Hülsmann,<em> Not Far from Here</em> (ECM)</b></p><p><span style="font-weight: 400;"><a href="https://www.ecmrecords.com/catalogue/1568030672/not-far-from-here-julia-hulsmann-quartet" target="_blank" rel="noopener noreferrer"><em>Not Far from Here</em></a> is the new album by award-winning Julia Hülsmann, released via ECM. This is the debut album with her new quartet, which brings together her long-time working trio with bassist Marc Muellbauer and drummer Heinrich Köbberling, and Berlin-based saxophonist Uli Kempendorff. Each member contributes original compositions to the album, with Hülsmann herself penning five new pieces. Also featured in <em>Not Far from Here</em> are two versions of &#8220;This Is Not America,&#8221; penned by David Bowie, Pat Metheny and Lyle Mays in 1980, presented here in a quartet version and conclusive piano solo variation.</span></p><div class="flex-video widescreen youtube"><iframe title="Julia Hülsmann - Not Far From Here (Album EPK)" width="500" height="281" src="https://www.youtube.com/embed/5bnsEQH441w?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><b>Chet Baker, </b><b><i>The Legendary Riverside Albums</i></b><b> (Craft)</b></p><p><span style="font-weight: 400;">Craft released a deluxe 5xLP set of Chet Baker in his centenary year. The set is titled <a href="https://store.craftrecordings.com/products/chet-baker-the-legendary-riverside-albums-180-gram-5-lp" target="_blank" rel="noopener noreferrer"><em>The Legendary Riverside Albums</em></a> and features the trumpeter/vocalist&#8217;s output for the renowned jazz label that was recorded and released between 1958 and 1989, including a bonus disc of select outtakes and alternates. These recordings include such legends as Bill Evans, Johnny Griffin and Kenny Burrell, and were cut from original master tapes by Kevin Gray at Coherent Audio.</span></p><div class="flex-video widescreen youtube"><iframe title="Chet Baker - The Legendary Riverside Albums" width="500" height="281" src="https://www.youtube.com/embed/LJ0aDC4PTbA?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>Featured image courtesy of MVD.</p><p><em>Like this article?  Get more when you <a href="https://subs.jazziz.com/pubs/JZ/JAZ/5995JAZZIZMagazineSpecialOffer.jsp?cds_page_id=220264&amp;cds_mag_code=JAZ&amp;id=1530815960350&amp;lsid=81861339203026160&amp;vid=1&amp;cds_response_key=IWEB">subscribe</a>.</em></p><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="https://www.jazziz.com/tag/betty-davis/" title="">Betty Davis</a>, <a href="https://www.jazziz.com/tag/branford-marsalis/" title="">Branford Marsalis</a>, <a href="https://www.jazziz.com/tag/cagri-sertel/" title="">Cagri Sertel</a>, <a href="https://www.jazziz.com/tag/chet-baker/" title="">Chet Baker</a>, <a href="https://www.jazziz.com/tag/ecrument-orkut/" title="">Ecrument Orkut</a>, <a href="https://www.jazziz.com/tag/igor-butman/" title="">Igor Butman</a>, <a href="https://www.jazziz.com/tag/jazz-at-lincoln-center-orchestra/" title="">Jazz at Lincoln Center Orchestra</a>, <a href="https://www.jazziz.com/tag/julia-hulsmann/" title="">Julia Hulsmann</a>, <a href="https://www.jazziz.com/tag/kayla-waters/" title="">Kayla Waters</a>, <a href="https://www.jazziz.com/tag/kendra-shank/" title="">Kendra Shank</a>, <a href="https://www.jazziz.com/tag/milton-nascimento/" title="">Milton Nascimento</a>, <a href="https://www.jazziz.com/tag/moscow-jazz-orchestra/" title="">Moscow Jazz Orchestra</a>, <a href="https://www.jazziz.com/tag/norah-jones/" title="">Norah Jones</a>, <a href="https://www.jazziz.com/tag/rigas-ritmi/" title="">Rigas Ritmi</a>, <a href="https://www.jazziz.com/tag/roberto-fonseca/" title="">Roberto Fonseca</a>, <a href="https://www.jazziz.com/tag/sharon-van-etten/" title="">Sharon Van Etten</a>, <a href="https://www.jazziz.com/tag/wayne-shorter/" title="">Wayne Shorter</a>, <a href="https://www.jazziz.com/tag/wynton-marsalis/" title="">Wynton Marsalis</a></div></footer></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.jazziz.com%2Fbetty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/intent/tweet?text=Betty+Davis%2C+Branford+Marsalis%2C+Chet+Baker+%26+More+%3A+The+Week+in+Jazz&url=https%3A%2F%2Fwww.jazziz.com%2Fbetty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz%2F&via=jazzizmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i> <span>2</span> </a> <a href="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve"> <path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13 c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08 C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/> </svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2019-12-27T10:25:31-05:00" itemprop="datePublished" content="2019-12-27T10:25:31-05:00">December 27, 2019</time><meta itemprop="dateModified" class="updated" content="2019-12-27T10:25:31-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/12/betty.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></article><div class="row post"><aside class="small-12 columns post-content related-posts"><h4><strong>Related News</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-25693 post type-post status-publish format-standard has-post-thumbnail hentry category-song-of-the-day tag-chet-baker tag-stan-getz" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/song-of-the-day-chet-baker-and-stan-getz-winter-wonderland/" title="Song of the Day: Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2018/12/getz-and-baker-680x400.jpg 680w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-340x200.jpg 340w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-20x11.jpg 20w, https://assets.jazziz.com/uploads/2018/12/getz-and-baker-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/song-of-the-day-chet-baker-and-stan-getz-winter-wonderland/" title="Song of the Day: Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;">Song of the Day: Chet Baker and Stan Getz &#8211; &#8220;Winter Wonderland&#8221;</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/song-of-the-day-chet-baker-and-stan-getz-winter-wonderland/"> <span class="vcard author" itemprop="author" content="Brian Zimmerman"> <span class="fn">Brian Zimmerman</span> </span> <time class="time publised entry-date" datetime="2019-12-24T11:31:05-05:00" itemprop="datePublished" content="2019-12-24T11:31:05-05:00">December 24, 2019</time><meta itemprop="dateModified" class="updated" content="2019-12-24T11:31:05-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2018/12/getz-and-baker.jpg"><meta itemprop="width" content="1279" /><meta itemprop="height" content="721" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-25478 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-and-tech category-feature tag-jazz-at-lincoln-center-orchestra tag-mal-waldron tag-miles-davis tag-the-staple-singers tag-wynton-marsalis" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/vinyl-watch-december-2019-miles-davis-mal-waldron-more/" title="Vinyl Watch, December 2019: Miles Davis, Mal Waldron &#038; More"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2019/12/milesssss-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2019/12/milesssss-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/12/milesssss-680x400.jpg 680w, https://assets.jazziz.com/uploads/2019/12/milesssss-340x200.jpg 340w, https://assets.jazziz.com/uploads/2019/12/milesssss-225x131.jpg 225w, https://assets.jazziz.com/uploads/2019/12/milesssss-20x11.jpg 20w, https://assets.jazziz.com/uploads/2019/12/milesssss-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/vinyl-watch-december-2019-miles-davis-mal-waldron-more/" title="Vinyl Watch, December 2019: Miles Davis, Mal Waldron &#038; More">Vinyl Watch, December 2019: Miles Davis, Mal Waldron &#038; More</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/vinyl-watch-december-2019-miles-davis-mal-waldron-more/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2019-12-16T09:09:45-05:00" itemprop="datePublished" content="2019-12-16T09:09:45-05:00">December 16, 2019</time><meta itemprop="dateModified" class="updated" content="2019-12-16T14:23:20-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/12/milesssss.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></article></div><div class="small-6 medium-4 columns"><article class="post mega-menu-post related-post post-25450 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brianna-thomas tag-chimytina tag-christopher-hollyday tag-dan-chmielinski tag-dave-liebman tag-dionne-warwick tag-gateshead-jazz tag-gil-scott-heron tag-heineken-jazzaldia tag-irreversible-entanglements tag-joe-pesci tag-ken-burns tag-makaya-mccraven tag-martina-dasilva tag-national-museum-of-african-american-music tag-sage-gateshead tag-satoko-fujii tag-tatsuya-yoshida tag-teymur-phell tag-toh-kichi tag-wynton-marsalis" itemscope itemtype="http://schema.org/Article"><figure class="post-gallery"> <a href="https://www.jazziz.com/joe-pesci-makaya-mccraven-wynton-marsalis-more-the-week-in-jazz/" title="Joe Pesci, Makaya McCraven, Wynton Marsalis &#038; More: The Week in Jazz"> <img width="680" height="400" src="https://assets.jazziz.com/uploads/2019/12/joe-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://assets.jazziz.com/uploads/2019/12/joe-680x400.jpg" data-sizes="auto" data-srcset="https://assets.jazziz.com/uploads/2019/12/joe-680x400.jpg 680w, https://assets.jazziz.com/uploads/2019/12/joe-340x200.jpg 340w, https://assets.jazziz.com/uploads/2019/12/joe-225x131.jpg 225w, https://assets.jazziz.com/uploads/2019/12/joe-20x11.jpg 20w, https://assets.jazziz.com/uploads/2019/12/joe-1020x600.jpg 1020w" /> </a></figure><div class="post-title entry-header"><h6 itemprop="headline"><a href="https://www.jazziz.com/joe-pesci-makaya-mccraven-wynton-marsalis-more-the-week-in-jazz/" title="Joe Pesci, Makaya McCraven, Wynton Marsalis &#038; More: The Week in Jazz">Joe Pesci, Makaya McCraven, Wynton Marsalis &#038; More: The Week in Jazz</a></h6></div><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="https://www.jazziz.com/joe-pesci-makaya-mccraven-wynton-marsalis-more-the-week-in-jazz/"> <span class="vcard author" itemprop="author" content="Matt Micucci"> <span class="fn">Matt Micucci</span> </span> <time class="time publised entry-date" datetime="2019-12-13T08:12:23-05:00" itemprop="datePublished" content="2019-12-13T08:12:23-05:00">December 13, 2019</time><meta itemprop="dateModified" class="updated" content="2019-12-12T16:06:29-05:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="JAZZIZ Magazine"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jazziz.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://assets.jazziz.com/uploads/2019/12/joe.jpg"><meta itemprop="width" content="1240" /><meta itemprop="height" content="720" /> </span></aside></article></div></div></aside></div></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="custom_html-2" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="4iuZeB4S4kuzLX9DciUq" style="text-align: center;"></div></div></div><div id="custom_html-3" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="cVhEZVmTz9Xv9mz21Mqb" style="text-align: center;"></div></div></div><div id="custom_html-4" class="widget_text widget style1 widget_custom_html"><div class="textwidget custom-html-widget"><div id="nwWhrxspQqhjd8RKwQFD" style="text-align: center;"></div></div></div></div></aside></div></div></div></div><aside class="content-widget-ad content-widget-footer" style="margin-bottom: 1px;"><div class="row row-fluid"><div class="widget_text widget-ad widget-top-ad thb_ad_footer"><div class="textwidget custom-html-widget"><div id="dxC95NLaFHMU7cfZykmt">  </div></div></div></div></aside><aside class="content-widget-sponsor content-widget-footer"><div class="row row-fluid"><div class="widget-sponsor thb_ad_footer"><h4>Our Sponsors</h4><div class="textwidget"><ul><li><div id="uT8mfDrYKlhJEG24PL0m"></div><p></li><li><div id="mh8onJAZeoe2Vtc1ZJnt"></div><p></li><li><div id="tCJrE9NQacLVgN7GRa1T"></div><p></li><li><div id="af0e4JEoZg35JMp3cnlz"></div><p></li><li><div id="GKI47YBv0dlHSXF32ar1"></div><p></li><li><div id="a23bcvgY7vO4qfnM3F5L"></div><p></li><li><div id="hNAI4y60m2XSGCObczUB"></div><p></li><li><div id="LcaDXESmpF8B6IyhiwIB"></div><p></li><li><div id="r3efoc2Y3KVtSPjC72xP"></div><p></li><li><div id="aSpD3SnflUtHur9R5CGi"></div><p></li></ul></div></div></div></aside><footer id="footer" class="style1 center-align-text light"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="nav_menu-1" class="widget style1 widget_nav_menu"></div></div><div class="small-12 medium-4 columns"><div id="text-6" class="widget style1 widget_text"><div class="textwidget"><p><img src="https://assets-jazziz-com.s3.amazonaws.com/uploads/2018/06/Jazziz-Logo.svg" width="200" style="display: block; margin: 0 auto 20px;" /></p><p class="text-center" style="font-size:13px; color: #767676;"">The Authoritative Voice in Jazz</p><p><small>FOLLOW US ON</small><br /> <a href="https://www.facebook.com/JazzizPublishing" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/jazzizmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jazzizmedia/" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> <a href="https://plus.google.com/112561633295453460820" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/user/JazzizNightlife" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a> <a href="https://www.linkedin.com/company/jazziz-magazine" class="boxed-icon fill linkedin icon-3x"><i class="fa fa-linkedin"></i></a></p></div></div></div><div class="small-12 medium-4 columns"><div id="nav_menu-2" class="widget style1 widget_nav_menu"></div></div></div></footer><aside id="subfooter" class="light"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10043"><a href="https://assets.jazziz.com/uploads/2019/02/JAZZIZ-Luxury-Media-Kit-v6.pdf">Media Kit</a></li><li id="menu-item-10044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10044"><a href="mailto:efagien@jazziz.com">Independent Culture</a></li><li id="menu-item-10634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10634"><a href="mailto:editorial@jazziz.com">Editorial Consideration</a></li><li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10045"><a href="https://www.jazziz.com/contact-us/">Contact Us</a></li><li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.iubenda.com/privacy-policy/21061018">Privacy Policy</a></li></ul></div></div></aside></div></div> <a href="#" id="scroll_totop"></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <a href="#" title="Scroll To Top" id="scroll_totop"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481 c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799 C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg> </a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="jazzizmagazine"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div><div class="tl-states-root tl-anim-slide_top"><div class="tl-style" id="tve_tcb2_blank" data-state="30"><div class="tve_tcb2_blank tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-30" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="slide_top" class="tve_p_lb_content tve-tl-anim tl-anim-slide_top bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@media (min-width:300px){[data-css="tve-u-05ddea188bd898"]{font-size:11px;width:11px;height:11px;color:rgb(255,255,255);border:1px solid rgb(255,255,255);border-radius:99px;overflow:hidden;position:absolute;right:-10px;top:-10px;background-image:linear-gradient(rgb(1,1,1),rgb(1,1,1))!important;padding:5px!important;background-size:auto!important;background-position:0 0px!important;background-attachment:scroll!important;background-repeat:no-repeat!important}}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05ddea188bd898" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"> <svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15ddea188bd89e"><div class="thrv_wrapper thrv_custom_html_shortcode"><div style="width: 100%;padding:56.25% 0 0 0;position:relative;"><iframe src="https://www.scientology.tv/series/signature-performances/chick-corea-in-the-mind-of-a-master/?iframe=1&amp;start=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" allow="autoplay; fullscreen" allowfullscreen=""></iframe></div><div class="tve_iframe_cover"></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type='text/javascript'>/* <![CDATA[ */ var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.jazziz.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var themeajax = {"themeurl":"https:\/\/www.jazziz.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.jazziz.com\/betty-davis-branford-marsalis-chet-baker-more-the-week-in-jazz\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script>  <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"7ac367efaa","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"30","trigger":"page_load","trigger_config":{},"form_type_id":24882,"main_group_id":24881,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":24881,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/from.flipboard.com\/topic\/jazz"},"current_screen":{"screen_type":4,"screen_id":25721},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"7ac367efaa","ajax_url":"https:\/\/www.jazziz.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"30","trigger":"page_load","trigger_config":{},"form_type_id":24882,"main_group_id":24881,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":24881,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"http:\/\/from.flipboard.com\/topic\/jazz"},"current_screen":{"screen_type":4,"screen_id":25721},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script><style>.wptpa_song_infrmtn,.wptpa_currenttime,.wptpa_duration,.wptpa_song,.wptpa_dwn_cnt,.wptpa_play_cnt,.wptpa_num,.wptpa_h2,.wptpa_ads{font-family:'Roboto',sans-serif}.wptpa_player{background:#FFF}.wptpa_heading:before,.wptpa_heading:after{background:#555}.wptpa_song_infrmtn{color:#555}.wptpa_btn .wptpa_icon{fill:#555}.wptpa_btn.actv .wptpa_icon,.wptpa_btn:hover .wptpa_icon{fill:#3EC3D5}.wptpa_btn:before{background:#555}.wptpa_player .wptpa_seek{background:#555}.wptpa_progress{background:#3EC3D5}.wptpa_ads,.wptpa_currenttime,.wptpa_duration{color:#FFF}.wptpa_volume_seek:before{background:#555}.wptpa_volume_value{background:#3EC3D5}.wptpa_pllst_itm{border-bottom:1px solid rgba(255,255,255,.25);background:rgba(0,0,0,.5);color:#FFF}.wptpa_pllst_itm.crrnt,.wptpa_pllst_itm:hover{background:#c00000;color:#FFF}.wptpa_pllst_itm:last-child{border-bottom:0 solid rgba(255,255,255,.25)}.wptpa_bars,.wptpa_bars:before,.wptpa_bars:after{background:#FFF}.wptpa_line{border-color:#FFFFFF!important}.wptpa_pllst_itm .wptpa_icon{fill:#FFF}.wptpa_dwn_cnt,.wptpa_play_cnt{color:#FFF}.wptpa_scroll_bar{background:#FFF}</style>  <script src="https://www.jazziz.com/wp-content/cache/min/1/4089fd5ce485ea72032dcaeaec727b19.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577499792 -->